0
votes
0answers
116 views

Build Gitg on 12.10, missing webkit2gtk-3.0

I got a dependency missing while building Gitg : webkit2gtk-3.0 >= 1.9.92 gee-0.8 json-glib-1.0 ) were not met: No package 'webkit2gtk-3.0' found Problem is I cannot figure out what ...
3
votes
1answer
7k views

How to install Perl Switch.pm module required to build WebKit-GTK?

I noticed that the perl version (5.14) shipped with 12.10 does not include the Switch.pm module needed while building WebKiT-GTK. Looking around on the internet I found few suggestions indicating ...
4
votes
1answer
2k views

Evolution, the background of messages is always grey

With Evolution 3.6 on Ubuntu 12.10 all the email messages have grey backgrounds in the default theme (and every other one that I have tried). When using grey or black text, which is standard in most ...