Questions related to Ubuntu and VMware Virtualization software, whether Ubuntu is the Host system or the Virtual system.

learn more… | top users | synonyms

42
votes
11answers
115k views

How do I mount shared folders (win7 host) in Ubuntu (guest) using VMware(tools v6)

Experts. I've successfully installed VMware tools for Ubuntu. Everything seems to work fine, but shared folders were not mounted automatically. How do I get them to work? If I run vmware-hgfsclient ...
0
votes
1answer
17 views

Opengl version problem on MESA

I'm running Ubuntu 14.04 LTS on Vmware Fusion 6 on my Macbook Pro Retina (which supports OpenGL upto version 4.1) I have installed MESA by using following command sudo apt-get install mesa-utils ...
0
votes
0answers
14 views

No 3D acceleration in Ubuntu 14.04 LTS with latest Vmware Workstation

I installed the latest version of vmware workstation (10.0.2) in ubuntu 14.04 LTS and I have the following problem: I use the open source driver "Radeon" (Galium 0.4) and Mesa 10.1.0. My graphics ...
0
votes
1answer
27 views

VMWare Workstation 9 does not work in Ubuntu 14.04 64bit

I get the error reported by those that install workstation 10 but their fix of updating the filter.c does not work. The error occurs after installing it has to compile modules the first time it is ...
0
votes
0answers
5 views

Force Numeric Keypad To Off

I'm running Ubuntu 14.04 inside VMWare Player over Windows 8. Works fine BUT although the Numlock light is off, within Ubuntu the keypad functions as numbers which drives me NUTS (I use the keypad for ...
0
votes
0answers
39 views

ubuntu 14.04 desktop amd64 installation fails with kernel panic under vmware

Folks, I've just downloaded ubuntu-14.04-desktop-amd64.iso, created new VM in VMWare Workstation 7.1.6 build-744570 using Typical -> I will install the OS later Linux / Ubuntu 64-bit VM ...
0
votes
1answer
117 views

VMware workstation 10.0.1 install won't work 14.04

So I switched to the new version of Ubuntu (14.04) and, as expected, I ran into some problems. Now I usually just go around on google and look for answers but since it's on 14.04 I didn't found any ...
0
votes
1answer
14 views

VMware Player warns me of no swap whenever I launch a VM

I just installed 14.04 Desktop, using "automatic partition setting" by the installer, with the "encrypt entire hard disk" option. I installed the latest VMWare (version date Apr 17th). Now whenever I ...
2
votes
2answers
89 views

Error Installing Vmware Workstation On Ubuntu

I am trying to install vmware workstation 10.1 on Ubuntu 14.04 and I got following errors. How do i fix it ? Virtual machine monitor done ...
1
vote
0answers
39 views

Ubuntu 14.04 and VMWare: cannot install hgfs

I have patched official VMWare tools with https://github.com/rasa/vmware-tools-patches These patches were required to compile VMWqare tools under Ubuntu 14.04 without compilation errors. Than I listed ...
0
votes
1answer
98 views

Problem installing 14.04 in VMPlayer

I'm just trying to install Ubuntu 14.04 in VMWare Player. It has a single huge (300 GB) partition and so I expect it to take some time, but after a few minutes, this message came I'm unsure what ...
0
votes
0answers
27 views

14.04 Lock Screen does not hide windows [on hold]

I have a fresh install of the amd64 14.04 LTS running inside of vmWare workstation 10 with the tools installed. When I lock the screen the screen fades but the windows are still visible. By this I ...
2
votes
1answer
62 views

Second network interface fails to start: pre-start killed by TERM

Running Ubuntu Server 12.04.3 LTS on our VMWare cluster. After adding a second nic I face the following problems. When booting not both interfaces are coming up only one of them and the weird thing ...
0
votes
0answers
31 views

SSH to Private to My Mac (host only) network?

I have been trying to get an install of Ubuntu 12.04 running on my Mac and have attempted it via VirtualBox and VMWare Fusion 6. The problem is I need to be able to ssh to the Ubuntu 12.04 from OS X ...
2
votes
2answers
3k views

Mu ubuntu stuck at installing vmware tools. please wait

I have installed Ubuntu desktop on vmware player 5.0.2 on windows 7 64bit os. after installing vmware tools on the desktop it always stops and giving installing vmware tools. please wait. its a ...
0
votes
0answers
16 views

Is there a way to bundle package installations for a new os? [duplicate]

I use a webdesign development for my desktop and laptop, I also sometimes use vmware. This forces me to install the same packages multiple times to properly set up my webdesign environment. I have to ...
4
votes
0answers
30 views

How to use VMware on multiple displays?

I am using three displays on my lubuntu 13.04 host machine (GeForce GTX 690). I need to run many virtual machines and have been using VirtualBox lately. Now I've decided to install VMware. Everything ...
0
votes
0answers
13 views

cannot Install VMware 4.0.6

I'm using the Ubuntu 3.11.0-19-generic kernel . I'm trying to install vmware player 4.0.6 while installing i'm getting this error message "Unable to start services. See log file ...
0
votes
0answers
75 views

The path “” is not a valid path to the 3.11.0-19-generic kernel headers

I'm installing vmware tools and am getting this message. I tried "sudo apt-get install linux-headers-generic" which was suggested in another post but it did not help. What needs to be done so that the ...
0
votes
0answers
39 views

no GUI after install

This question has been asked in here before: Unity doesn't load, no Launcher, no Dash appears But none of the answers solved my issue. In the compizconfig-settings-manager Unity and OpenGL are ...
0
votes
0answers
18 views

VMware Player version for Windows 7 [closed]

what is the right VMware Player version to install on Windows 7 32bit OS? There are several versions available on VMware website, my understanding is that I don't need the latest version with Windows ...
-4
votes
0answers
29 views

for the 1000x time I've tried to install ubuntu on my virtual machine and it crash [closed]

Recently I've bought a new pc (i7, 8gb ram etc etc) so no problem here, but every time I try to install ubuntu (also tried the 12.04 and 13.10 64b versions) on Virtualbox or VMware it simple just ...
-1
votes
0answers
16 views

Ubuntu lose connection to HTTPS sites through squid proxy when start vmware virtual machine on it

I have Ubuntu 12.04 PC and Vmware Virtual Machines on it. Ubuntu PC access internet through Squid3 proxy server on port 8080. And this work OK. But when i start Windows 7 vitual machine on Ubuntu PC, ...
1
vote
2answers
2k views

Blank screen after entering password on login screen after clonezilla restore

I get a blank screen after entering my login password at the ubuntu login screen. And after a short while the login screen is restored. Any further attempts result in a similar cycle as before. This ...
1
vote
1answer
4k views

Unable to share a folder between Windows 7 and Ubuntu (running in VMWare)

I have installed vmware toolbox in Ubuntu (guest OS). I tried to share a location from the settings of the virtual machine. But when I click Ok, the following error in thrown in the host (Win 7) OS. ...
5
votes
2answers
20k views

VMWare Unity Mode with Ubuntu 12.10

This is a very difficult thing to search for, and find an answer to because of the unfortunate choice VMWare and Ubuntu both having something called "Unity". My host operating system is Windows 7 - 64 ...
4
votes
1answer
63 views

How can I enable 3D acceleration for Ubuntu as a VMWare guest? [duplicate]

I use Ubuntu on an iMac 8,1. I haven't been able to figure out how to enable 3d support for VMware Workstation 10. Ubuntu lists several Nvidia options but I so far they lock up the screen on log in. ...
0
votes
3answers
3k views

How can I install VMware on ubuntu 13.10?

How can I install VMware in ubuntu 13.10, as Virtual box crashes the whole time or doesn't want to work 100%? I've tried the solution at this site, but I get errors in terminal when I try the ...
0
votes
0answers
13 views

Pyrit CPU benchmark in vmware much faster than on host

Can anyone explain me... why on vmware guest ubuntu, cpu is faster than on host ubuntu... with 'pyrit benchmark' System: CPU: i7 3770 (HyperThreading Enabled) RAM: 24Gb GPU: Nvidia GTX 650 Ti Boost ...
0
votes
1answer
44 views

Cannot connect to internet in VMWare WorkStation 10.0 - Ubuntu 12.04

I have Ubuntu 12.04 Server installed in VMWare Workstation 10.0 on host Windows 8.1 /etc/network/interfaces configuration is as follows. # The loopback network interface auto lo iface lo inet ...
0
votes
0answers
23 views

Stuck at logo screen while booting on VMWare Workstation

I install Ubuntu 12.0.4 on VMWare Workstation 9. The installation is successful. I can log in to my account and I can install many packages and I can surf the website but when I shutdown and open ...
0
votes
0answers
27 views

/boot is full and I cannot remove old images or run apt-get install -f [duplicate]

I know this topic is beet to death, but I seem to be stuck. I have a bunch of Ubuntu servers that are running on VMware that have this issue. Here is my disk capacity... userr@dba120:~$ df -h ...
1
vote
1answer
3k views

Cannot get 3D OpenGL support in Vmware guests, how can I fix this?

I have been working at this problem for 2 days now. I cannot for the life of me enable 3D support in VMWare 9 guests. My specifications are: Hardware: Dell Latitude E5520 laptop. Processor: ...
1
vote
1answer
70 views

Header path during installation VMware [duplicate]

I have installed VMware on Ubuntu 13.10 but when i launch it then a message said that i have to specify the path for the linux-headers-3.11.0-19-generic. Now i'm not expert on linux, i give the ...
6
votes
3answers
257 views

Extra mouse buttons not working in virtualization (VMware/VirtualBox, ubuntu host)

I'm trying to run VMware Workstation and/or VirtualBox on Ubuntu. The virtual machines are working perfectly in both applications, except for the extra mouse buttons (forward/backward). In Ubuntu the ...
0
votes
0answers
5 views

starting RTMP proxy shiva failed Ubuntu Server

we installed ubuntu server in VMware Esxi 5.1. this is our NEC collaboration server integrated with NEC Univerge 3C.. everything is working fine.. we move this machine to OVF file and move to another ...
17
votes
8answers
50k views

Unable to start VMWare Workstation after upgrade to 13.04

After upgrading to 13.04 I am unable to start VMWorkstation. I get the following message: Before you can run VMware, several modules must be compiled and loaded into the running kernel. ...
2
votes
2answers
2k views

Unable to run VMware - Failed to build vmnet

I am unable to run vmware and below is the error log as to why. Any idea, though and suggestions are appreciated. Thank you. 2014-02-03T16:32:00.904+08:00| vthread-3| I120: Log for VMware ...
0
votes
0answers
42 views

Unable to build kernel module in VMware 7

Unable to build kernel module. See log file /tmp/vmware-root/setup-7178.log for details. Apr 05 11:36:38.648: app-3076208320| Log for VMware Workstation pid=5555 version=7.0.0 build=build-203739 ...
0
votes
0answers
14 views

CPU Problem with 13.10 VMware Player Appliance

I have mounted a 64-bit Ubuntu .iso onto a VMware Player virtual machine, but it came up with a messsage saying my host is unable to run 64-bit guest OS-es. I have checked this issue with the VMware ...
6
votes
1answer
933 views

GTK error in VMware Player for 12.04 LTS

Installing VMware Player for 64-bit Ubuntu 12.04 LTS: https://www.vmware.com/go/downloadplayer I get these errors: $ sudo sh VMware-Player-6.0.0-1295980.x86_64.bundle Extracting VMware ...
4
votes
1answer
8k views

VMware Player and Ubuntu 12.04 - Full Screen

I have installed VMware Player 4.0.2 under Ubuntu 12.04 (Final) and, apart from having to patch the modules, everything went smoothly. However, there's an irritating behavior when toggling full screen ...
0
votes
2answers
2k views

Ubuntu 12.04 running very slowly on vmware with w7 host

I am using a Win7 host and Ubuntu 12.04 on VMware. I have set the guest RAM to almost 3000MB for Ubuntu and the Win7 host machine has 8GB RAM. Ubuntu 12.04 is running very slowly on this situation. ...
0
votes
0answers
21 views

Debootstrap Warning during installation - 12.04 LTS Server - VMWare Virtual Machine

Created a virtual machine in VMware and pointed to my fresh download of Ubuntu Server 12.04 LTS. Attempted install a few times and receive a "Debootstrap warning" that reads: Warning: ...
1
vote
1answer
3k views

Radeon HD 6850 VMware 3D Support?

I'm a new Ubuntu user (new to all of linux actually). I've installed Ubuntu 11.10 x64 and have been enjoying it, but I wanted to see how it would perform using VMware for small time gaming since I ...
0
votes
0answers
6 views

Black Screen in my VM after USB mount

I installed Linux within VMware Player. I needed to use USB key within my VM. After I mounted it (using the menu interface), each time I try to restart my VM or even close Vmware Player and open it ...
3
votes
0answers
82 views

Ubuntu 12.04 VM goes dead unexpectedly

I'm not a super savvy super user, so I'm not sure what to look for. I have a VM running 12.04. It runs fine, and then just dies (no ping, no ssh). When I log into VMwareSphere, I see the VM still ...
1
vote
1answer
92 views

With kernel 3.12.15-031215-generic and VMware Workstation 10.0.1 build-1379776 vmware-modconfig --console --install-all failed

Here is the log Stopping VMware services: VMware Authentication Daemon done VM communication interface socket family done ...
0
votes
0answers
843 views

installed ubuntu 13 on windows 7 through vmware but gives error “piix4_smbus host smbus controller not enabled”

I installed ubuntu 13 on windows 7 through vmware but after installing gives "piix4_smbus host smbus controller not enabled" when it loads the OS for the first time it comes with black screen and ...
0
votes
0answers
79 views

kernel panic - not syncing attempted to kill init exitcode=0x0000008b

I get kernel panic error when I run insmod command to add a module to kernel I want to intercept a clone syscall but after run insmod command, when I run other command like ls I get this error: ...