VMWare, Inc. is a company that provides cloud and virtualization products and services. Use this tag if you are using VMware's products along with the tag for the software you are using; either [vmware-player] (for VMware Player) or [vmware-workstation] (for VMware Workstation) or [vmware-fusion] ...

learn more… | top users | synonyms (1)

0
votes
2answers
77 views

Partition my disk for instaling Windows as a guest OS?

I never use virtual machine before. I plan to partition my hard drive (250GB) on a Thinkpad T400 laptop (8GB main memory, and install Ubuntu 14.04 as my main and host OS. In the future, when I have ...
0
votes
0answers
31 views

. Why won't Ubuntu install finish the final restart on VMWare Fusion?

I'm trying to install Ubuntu on VMWare Fusion on my Macbook Pro. I’ve finished the install and clicked 'Restart Now'. Then all I get is the system script! What do I need to do?
0
votes
0answers
164 views

Ubuntu 14.04 LTS error “could not apply the stored configuration for monitors”

I have installed the Ubuntu 14.04 LTS on vmware 10. In Ubuntu display settings the OS was not detecting my monitor and was showing unknown display. By using few commands online I added a new ...
0
votes
0answers
12 views

rename vmware directory

By default vmware creates a file in my home directory called vmware and sticks the files related to my virtual machine in there. Can I rename that folder? How can I do so without breaking vmware? Any ...
1
vote
1answer
307 views

Ubuntu 14.04 in VMware Workstation split screen issue after updating

After updating and restarting my Ubuntu 14.04, I get a split screen, similarly to the issue describe at Ubuntu 12.04 in VMware split screen issue after updating I'm running it on VMware Workstation ...
0
votes
1answer
74 views

Really annoying big font in VMWare Fusion 7

I don't know where I was supposed to ask this question. I'm running an Ubuntu 14.04 VM on VMWare Fusion 7 and MAC OS 10.10.2. And I don't know why but it doesn't look good: For example on google ...
0
votes
0answers
36 views

Boot Up Stuck at Loading Apache

I have inherited an IT setup and know nothing about the system. The Ubuntu box is a VMware machine. It runs Ubuntu (64bit). So you are aware - I know nothing about Linux - Nothing at all!!! I have two ...
0
votes
0answers
103 views

3d accelerated virtualization with 14.10 on macbook 11,1 (Intel Iris Graphics 5100)

Has someone managed to get KVM, vmware or virtualbox running including 3d acceleration on ubuntu 14.10 yet? I'm on a macbook 11,1 (2014) with Intel Core i7-4578U and Intel Iris Graphics 5100. I need ...
0
votes
1answer
20 views

Moving the ubuntu from VM to Disk

I am using VM to run Ubuntu 12. Our building has some power problem and sometimes during the weekend things get shutdown without any notification. So, it seems that runing Ubuntu on a VM is not a good ...
1
vote
1answer
921 views

Enabling shared folders with open-vm-tools

I'm running Ubuntu 14.10 in VMware Player on Windows 7. I have installed open-vm-tools instead of VMware Tools because VMware's software was unable to compile the kernel module required for file ...
0
votes
1answer
23 views

question on getting the following information for Ubuntu running on Vmware player

I am trying to follow the answer posted in Configuring Ubuntu vmware guest NAT to solve the similar issue. At first, I would like to know how to get the following information as the Kingsly wrote in ...
1
vote
2answers
166 views

How do I deploy jenkins and jenkins-slave if they have mismatching series?

Note: I'm running this on 3 Ubuntu trusty VM's on my OS X laptop over VMWare Fusion. I am a juju newbie and having some trouble with setting up jenkins-slave. I have a bootstrap machine, and 2 other ...
0
votes
1answer
2k views

How to only install security updates [duplicate]

Is it possible to only install the security updates. If this is possible it needs to be done on several servers and ubuntu virtual machines (Manually in command line) . I already tried a few ...
0
votes
1answer
921 views

Error fetching interface information: Device not found

Running 14.04 on VMWare player, I am trying to configure a new Ethernet device eth1 through editing /etc/network/interfaces. I have configured a device for eth0, and that is working properly. Here ...
-1
votes
1answer
275 views

airmon-ng with internal wifi adapter [closed]

hello i'm using backtrack 5 using vmware 10 workstation .when i type airmon-ng it doesn't shows anything . but when i type ifconfig i got following output . this is my internal wifi card[divice ...
0
votes
0answers
135 views

how to solve this - vmware not startup

2015-01-27T13:23:42.769+05:30| vthread-3| I120: The GCC version matches the kernel GCC minor version like a glove. 2015-01-27T13:23:42.773+05:30| vthread-3| I120: Trying to find a suitable PBM set for ...
0
votes
2answers
1k views

Ubuntu installed on Vmware cannot get access to internet

I installed Ubuntu 14.04 on Vmware, the host machine is Windows 7. However, I cannot get access to internet from Ubuntu. I am not clear how to identify the cause and fix it? Thank you for the help. ...
1
vote
1answer
95 views

Current time in an Ubuntu under vmware is usually incorrect

I am running Ubuntu 14.04 inside Vmware Player. However, Ubuntu doesn't seem to check for the current time. The time is usually off when I restart the virtual machine. How can I fix this so it will ...
0
votes
2answers
346 views

Download speed extremely slow Ubuntu 14.04 on VMware

Am facing similar issue with my Wireless internet connection. Ubuntu 14.04 as a guest OS on Windows 8.1 using VMware workstation 11.0 I get around 1000 kpbs(it's enough for me...) on Windows 8 while ...
0
votes
0answers
840 views

SD Card not recognized in Ubuntu 14.04 guest, of VMware Workstation 11, on Windows 7 host

I wanted to install Ubuntu 14.04 on my laptop. So I installed VMware Workstation 11 on Windows 7 64-bit, and then installed Ubuntu 14.04 LTS as guest on it. It's working fine with removable USB ...
1
vote
1answer
287 views

How to change DPI in Ubuntu GNOME 14.04?

What I would like to do is "Change DPI to 144 in Ubuntu GNOME 14.04". Because it's first time to me to use linux, I installed VMware Player in my laptop, and I installed Ubuntu GNOME 14.04. My laptop ...
0
votes
0answers
177 views

Ubuntu 14.04 + Windows 8.1 Dual boot and virtualization of ubuntu [duplicate]

I have seen many guides related to running windows natively and virtualize within Ubuntu But i actually want to dual Boot Windows 8.1 and ubuntu 14.04 and be able to virtualize Ubuntu on vmware or ...
0
votes
1answer
17 views

Problem with view the open port of openssh-server

I have a problem when trying to view the open port of openssh-server from the command: sudo netstat -anp -tcp Image: Any idea how to fix this? Or view the port from OpenSSH server? Note: I'm ...
0
votes
0answers
239 views

VMWare WindowsHost + Ubuntu Core + Docker + Ubuntu Unity?

I am new to Docker, and until now I didn't need it in fact. Recently, I bought WindowsTablet, SurfacePro2, and I want to keep using WindowsOS for the hardware compatibility and optimization. ...
0
votes
0answers
51 views

Error showing while using check_vmare_api

I am getting error while running check_vmare_api perl command. CHECK_VMWARE_API CRITICAL - Error: Server version unavailable at <'https://1.1.1.1/443/sdk/vimService.wsdl'> i am using ubuntu 14.04 ...
1
vote
1answer
179 views

Preseed ignoring “disable_dhcp”

I'm trying to preseed a VM on an ESXi server, using Packer. Problem I'm having right now is that whatever the options I've put in the preseed file (see below), the installer keeps telling me that no ...
0
votes
0answers
143 views

Youtube green screen in Chrome while running Ubuntu in VMplayer

I've got Ubuntu 14.10 running in VMplayer. While Youtube works ok in Firefox, it will only show a green screen in Google Chrome but still play the sound correctly. The Chrome version is 40.0.2214.85 ...
3
votes
1answer
775 views

VMware Player 7 performance on Ubuntu 14.0.4

My dual-boot laptop (Windows 8.1 + Ubuntu 14.04) I installed, on both Windows and Ubuntu, VMware Player 7.0.0. In other words: Same exact hardware (16GB RAM!) Same VMware Player version (7.0.0) ...
0
votes
0answers
43 views

Installing Ubuntu on VMWare

I tried install many times Ubuntu (ubuntu-14.04.1-desktop-amd64.iso) using VMWare Workstation (6.5.1). After create the virtual disk, I see, in the VMWare display, the screen with Ubuntu Logo, and the ...
1
vote
1answer
346 views

SSLLoadSharedLibrary: Failed to load library libcrypto.so.0.9.8

I am trying to load vmware-vdiskmanager to repair a .vmdk file As an exmaple vmware-vdiskmanager -R /home/user/vmware/Windows7/Windows7.vmdk I get this error VMware Workstation Error: VMware ...
0
votes
0answers
95 views

Setting up VMWare, Ubuntu and XAMPP

I am running an Ubuntu 14.04 LTS guest OS inside VMWare Player 6.0.3 build-1895310 and a host OS of Windows 7 SP1 x64 Professional. I also have XAMPP for Linux 5.5.19-0 installed. I am sharing a ...
1
vote
1answer
820 views

Can I convert a Ubuntu 14.04.1 64-bit server to an ESXi 5.5 VM?

I need to convert a physical ubuntu 14.04.1 64bit server to VMWare ESXi 5.5 virtual machine. Found that VMWare converter 5.5.3 a) do not support trusty (release notes). b) Converter's server side ...
0
votes
0answers
78 views

Windows 8 host VMware UBUNTU 1404 guest NFS

I am running Ubuntu 14.04 in VMware on windows 8. I am also running a NFS server on ubuntu. The goal is to boot a board from NFS, but I am stuck at the network settings. The board is looking for the ...
0
votes
1answer
148 views

Ubuntu in VMware 11 and Cooler Master LED keyboard

I just want to try Ubuntu Linux. Basically Linux for learning purpose. And that's the reason I have installed Ubuntu 14.04 LTS (Trusty Tahr) x86 on my VMware 11. The problem is this: I am using ...
0
votes
0answers
434 views

Kernel Headers 2.6.35-042stab094.7 VMware workstation 10 on Ubuntu 12.04

Who can help with this problem : http://gyazo.com/a137e533c5d13f26ea62aa0a4f3549ad.png VMware workstation 10 on Ubuntu 12.04 Same problem with the latest version of VMware workstation Here is ...
0
votes
0answers
52 views

ubuntu-14.04.1-desktop-i386 problems on vmware 14. 3.0.0 build-203739

The host machine is installed with Windows 7. When installing Ubuntu on Virtual Machine using VMware, the desktop appears to be as more windows repeated. I found several suggestions, but nothing ...
1
vote
0answers
119 views

Ubuntu 4.10 installation stuck during loading cdrom driver [closed]

I'm installing Ubuntu 4.10 with the official Intel x86 iso on VMware workstation 10. But the installation stuck during loading cdrom driver, saying No Common CD-ROM Drive was detected I tried to ...
0
votes
0answers
109 views

Unity 3D not supported on GTX 980

I've just plunged from Windows to Ubuntu on my main machine. I've been using it on an old laptop for over two years, where it was silky smooth. After I installed 14.4 LTS on my desktop, everything was ...
0
votes
0answers
83 views

Resizing sda1 on vmware workstation 10 - 20GB to 40GB

I am hoping that someone has had experience with this issue. I have installed Ubuntu 14.04 on a virtual machine on VMware workstation 10. I created a primary partition of 20GB. I need to extend ...
1
vote
0answers
104 views

Left click on Ubuntu 14.10 don't work

I have done a fresh installation of Ubuntu 14.10 using VMware. But, the left click function works partially. I can't open files, folders or tick check boxes, which renders me nuts. I can, however, ...
0
votes
1answer
106 views

Missing library error while installing oracle 10g client

I have Oracle 10g installed in my host running in Win7. I installed ubuntu in my vmware. Now I want to connect to my Oracle db running in the host from my virtual system so that if I type sqlplus from ...
0
votes
0answers
354 views

Black screen on ubuntu VMware fusion 7 and Yosemite

Sorry for the first one.. Macbook Air (11-inch, mid 2012). OSX Yosemite version 10.10.1. 2GHz intel Core i7, ubuntu-64 14.04, wmware fusion 7.1. Restarted mac and launched vmware fusion to run ...
0
votes
0answers
139 views

“error: invalid arch-independent ELF magic” in vmware in windows

I have installed VMware Player in Windows 7 and then installed Ubuntu (ubuntu-14.04.1-desktop-amd64) as a Virual OS inside the VMware Player. It was working before, but I don't know why it has stopped ...
0
votes
0answers
378 views

xprop: unable to open display ''

I've just set up a 32-bit Ubuntu 14.04 environment with VMware in order to develop a heroku app. When I try to run "heroku open" it terminates with xprop: unable to open display '' done This is ...
0
votes
1answer
182 views

Change Owner From “root” in VMware's Shared Folder

I'm running a Xubuntu from a Windows 8 host. I can't change the owner of shared files from xubuntu by any sudo chown ... command. Is there any other way I can change the owner from the root to the ...
0
votes
0answers
39 views

Debug a printing problem

I try to print from LibreOffice and the dialouge comes up to say it's printing, but nothing happens. The printer just sites there, oblivious. I tried printing from the command line to get some ...
-1
votes
1answer
119 views

Problem with VMware Workstation 8.06

I am a new Linux user, and I'm currently using the latest version of Lubuntu. I want to create a virtual machine with VMware because in VirtualBox I am not able to use DirectX in Windows XP. Even ...
0
votes
0answers
125 views

How to connect 2 virtual machines over same network in vmware

I want to create a cloud using openstack and I am using 2 node network configuration. I had created ubuntu 12.04 server which runs on my host (windows 8) by using vmware. I have 2 vmachines of ubuntu ...
0
votes
0answers
392 views

Settings of Power type MAAS node for manage VMware esxi images

i create a maas-controller with 5 nodes and i manage these whit Vmware Vsphere . I am setting power type for virtual machine "virsh" but i don't use kvm and the qemu+ssh string does not work ...
1
vote
0answers
235 views

fstab executes before a required mod is loaded (vmhgfs)

I'm running Trusty Server 64bit in VMware and am trying to get shared folders to load on startup. The problem I'm seeing is that the required module vmhgfs does not get loaded until after fstab is ...