VMWare, Inc. is a company that provides cloud and virtualization products and services. Use this tag if you are using VMware's products along with the tag for the software you are using; either [vmware-player] (for VMware Player) or [vmware-workstation] (for VMware Workstation) or [vmware-fusion] ...

learn more… | top users | synonyms (1)

3
votes
1answer
384 views

VMware Player 7 performance on Ubuntu 14.0.4

My dual-boot laptop (Windows 8.1 + Ubuntu 14.04) I installed, on both Windows and Ubuntu, VMware Player 7.0.0. In other words: Same exact hardware (16GB RAM!) Same VMware Player version (7.0.0) ...
0
votes
0answers
36 views

Installing Ubuntu on VMWare

I tried install many times Ubuntu (ubuntu-14.04.1-desktop-amd64.iso) using VMWare Workstation (6.5.1). After create the virtual disk, I see, in the VMWare display, the screen with Ubuntu Logo, and the ...
0
votes
1answer
167 views

SSLLoadSharedLibrary: Failed to load library libcrypto.so.0.9.8

I am trying to load vmware-vdiskmanager to repair a .vmdk file As an exmaple vmware-vdiskmanager -R /home/user/vmware/Windows7/Windows7.vmdk I get this error VMware Workstation Error: VMware ...
1
vote
1answer
451 views

Can I convert a Ubuntu 14.04.1 64-bit server to an ESXi 5.5 VM?

I need to convert a physical ubuntu 14.04.1 64bit server to VMWare ESXi 5.5 virtual machine. Found that VMWare converter 5.5.3 a) do not support trusty (release notes). b) Converter's server side ...
4
votes
4answers
7k views

How to uninstall VMware Player 4.0.3 on 12.04?

I installed VMware Player 4.0.3 on Ubuntu 12.04. When I try to run an image, I get errors such as "/usr/lib/vmware/settings": No such file or directory. or "~/.vmware/config": No such file or ...
0
votes
0answers
66 views

Setting up VMWare, Ubuntu and XAMPP

I am running an Ubuntu 14.04 LTS guest OS inside VMWare Player 6.0.3 build-1895310 and a host OS of Windows 7 SP1 x64 Professional. I also have XAMPP for Linux 5.5.19-0 installed. I am sharing a ...
0
votes
0answers
63 views

Windows 8 host VMware UBUNTU 1404 guest NFS

I am running Ubuntu 14.04 in VMware on windows 8. I am also running a NFS server on ubuntu. The goal is to boot a board from NFS, but I am stuck at the network settings. The board is looking for the ...
1
vote
0answers
89 views

Left click on Ubuntu 14.10 don't work

I have done a fresh installation of Ubuntu 14.10 using VMware. But, the left click function works partially. I can't open files, folders or tick check boxes, which renders me nuts. I can, however, ...
0
votes
0answers
247 views

Kernel Headers 2.6.35-042stab094.7 VMware workstation 10 on Ubuntu 12.04

Who can help with this problem : http://gyazo.com/a137e533c5d13f26ea62aa0a4f3549ad.png VMware workstation 10 on Ubuntu 12.04 Same problem with the latest version of VMware workstation Here is ...
0
votes
0answers
42 views

ubuntu-14.04.1-desktop-i386 problems on vmware 14. 3.0.0 build-203739

The host machine is installed with Windows 7. When installing Ubuntu on Virtual Machine using VMware, the desktop appears to be as more windows repeated. I found several suggestions, but nothing ...
1
vote
0answers
83 views

Ubuntu 4.10 installation stuck during loading cdrom driver [closed]

I'm installing Ubuntu 4.10 with the official Intel x86 iso on VMware workstation 10. But the installation stuck during loading cdrom driver, saying No Common CD-ROM Drive was detected I tried to ...
0
votes
0answers
88 views

Unity 3D not supported on GTX 980

I've just plunged from Windows to Ubuntu on my main machine. I've been using it on an old laptop for over two years, where it was silky smooth. After I installed 14.4 LTS on my desktop, everything was ...
0
votes
0answers
58 views

Resizing sda1 on vmware workstation 10 - 20GB to 40GB

I am hoping that someone has had experience with this issue. I have installed Ubuntu 14.04 on a virtual machine on VMware workstation 10. I created a primary partition of 20GB. I need to extend ...
0
votes
1answer
64 views

Missing library error while installing oracle 10g client

I have Oracle 10g installed in my host running in Win7. I installed ubuntu in my vmware. Now I want to connect to my Oracle db running in the host from my virtual system so that if I type sqlplus from ...
1
vote
1answer
137 views

Autopilot could not be installed on VMware ESXi 5.5

Hi Ubuntu OpenStack Autopilot team, I could not install the autopilot on VMware ESXi 5.5 though nested virtualization was enabled. I was running Ubuntu 14.04.1 with latest update. This one when I ...
0
votes
2answers
536 views

Install Mac OS X 10.9 as a virtual machine

I want to install Mac OS X 10.9 as a virtual machine on my Ubuntu partition (running a dual boot machine Win8/Ubuntu) I have 2 questions: Can I install the virtual machine using the empty disk space ...
1
vote
2answers
4k views

Cannot connect to internet in VMWare WorkStation 10.0 - Ubuntu 12.04

I have Ubuntu 12.04 Server installed in VMWare Workstation 10.0 on host Windows 8.1 /etc/network/interfaces configuration is as follows. # The loopback network interface auto lo iface lo inet ...
0
votes
3answers
3k views

problem mount cdrom under Ubuntu 14.04

I have just installed VMWare 10 on my Dell PC, and installed Ubuntu 14.04. Now I am having trouble mount /cdrom. Here's what I have tried: mkdir /mnt/cdrom mount /dev/sr0 /mnt/cdrom mount: no medium ...
0
votes
0answers
91 views

“error: invalid arch-independent ELF magic” in vmware in windows

I have installed VMware Player in Windows 7 and then installed Ubuntu (ubuntu-14.04.1-desktop-amd64) as a Virual OS inside the VMware Player. It was working before, but I don't know why it has stopped ...
0
votes
0answers
187 views

xprop: unable to open display ''

I've just set up a 32-bit Ubuntu 14.04 environment with VMware in order to develop a heroku app. When I try to run "heroku open" it terminates with xprop: unable to open display '' done This is ...
0
votes
1answer
79 views

Change Owner From “root” in VMware's Shared Folder

I'm running a Xubuntu from a Windows 8 host. I can't change the owner of shared files from xubuntu by any sudo chown ... command. Is there any other way I can change the owner from the root to the ...
0
votes
0answers
31 views

Debug a printing problem

I try to print from LibreOffice and the dialouge comes up to say it's printing, but nothing happens. The printer just sites there, oblivious. I tried printing from the command line to get some ...
-1
votes
1answer
101 views

Problem with VMware Workstation 8.06

I am a new Linux user, and I'm currently using the latest version of Lubuntu. I want to create a virtual machine with VMware because in VirtualBox I am not able to use DirectX in Windows XP. Even ...
3
votes
1answer
97 views

Vagrant box for vmware provider

Not too sure where this should be asked. If irrelevant please redirect. I'm wondering why all the Ubuntu boxes on VagrantCloud are targeted at virtualbox. I need one tailored for the vagrant vmware ...
0
votes
0answers
66 views

How to connect 2 virtual machines over same network in vmware

I want to create a cloud using openstack and I am using 2 node network configuration. I had created ubuntu 12.04 server which runs on my host (windows 8) by using vmware. I have 2 vmachines of ubuntu ...
1
vote
0answers
146 views

fstab executes before a required mod is loaded (vmhgfs)

I'm running Trusty Server 64bit in VMware and am trying to get shared folders to load on startup. The problem I'm seeing is that the required module vmhgfs does not get loaded until after fstab is ...
0
votes
2answers
292 views

vmware for ubuntu 14.10

I have installed Ubuntu 14.10 on my laptop and want to install the vmware client software on my laptop. I cannot find vmware for clients in ubuntu software center, is there another way to installthis? ...
0
votes
1answer
131 views

ubuntu server 14.04 can't get out of tty

its been 2 days that I am trying to get out of the tty infterface on ubuntu server14.04 with vmware workstation 9. I used the sudo apt-get update and udpate ubuntu desktop all successfull but i still ...
2
votes
2answers
11k views

Why doesn't Ubuntu on VMware recognize my wireless connection?

I have installed Ubuntu 11.04 on VMware on a Windows 7 host OS. Wireless connection is working fine on the host OS but Ubuntu is not even recognizing it. What can be the problem here? Why is Ubuntu ...
0
votes
2answers
14k views

How to install VMWare Player on 32-bit 13.10 without 64-bit virtualisation

I'm having a nightmare of a time trying to install VMWare Player on my 32-bit 13.10. Apparently my CPU doesn't have 64-bit virtualisation support (I enabled CPU virtualisation in the bios but no joy). ...
1
vote
0answers
30 views

Password doesn't work for desktop but does for terminal [duplicate]

I'm a Linux newbie, I'm doing quite well starting to get my head around it. But I've run into a problem. I don't plan to use the GUI much but here's the problem: My root account password works in ...
0
votes
0answers
29 views

network on virtual machine not working

I Have an Ubuntu machine with VmWare installed. With it I have a CentOS virtual machine, and I am not able to connect to the internet from the virtual machine. The physical machine is using its wlan0 ...
0
votes
0answers
96 views

Neverwinter Nights hangs at startup in my Kubuntu 14.10 VMWare Guest

All right, I'm setting up Neverwinter Nights yet again~ ..And I've hit a pretty heavy snag that I've never seen before, and I'm really not sure how to progress. I unzipped all the zips in order (and ...
1
vote
0answers
157 views

can't find any wireless network interface on lubuntu

I have a PC Toshiba satellite notebook with an installed release Lubuntu (Ubuntu 14.04 trusty) kernel 3.13.0-39 generic. After an VmWare installation with Windows 7, I stopped my system forced with ...
0
votes
1answer
468 views

vmware player bridged does not work when on vpn

The problem I am having now is I vpn off from my job to a vpn provider. I then load my kali linux vm and connect to the vpn my security labs. I can run scans, enumerations etc. The problem is when I ...
0
votes
1answer
85 views

Does VMware Player require Windows license? [closed]

If I am correct that VMware Player in Ubuntu doesn't require to install the full Windows OS. Does it mean that it doesn't need the Windows license to install and run Windows applications, just like ...
0
votes
0answers
116 views

How to automount VMWare shared folder on Ubuntu guest?

Running Ubuntu 14.04 LTS in VMWare as guest, with a Windows 8.1 host. I'm trying to make my shared folders available in /home/alex/shared on start up. VMWare tools are installed and the folders are ...
-1
votes
1answer
142 views

Can't install linux-headers-3.13.0.35-generic, crashes on VMWare and VirtualBox

i've installed ubuntu 14.10 and i got some troubles trying to run a virtual machine. I've tried all to run VirtualBox and VMWare, but without success. Both programs ask me for ...
0
votes
1answer
506 views

How can I install VMware Workstation 8 on Ubuntu 14.04?

I installed VMware Workstation 8 on Ubuntu 14.04, but when I run it, it fails to compile/build the modules with an error saying "Unable to start services." Here is the modconfig log: ...
0
votes
0answers
51 views

How can I setup a LTSP server on VMWare?

I have VMware Workstation 10 and I set the networking to bridged. How can I use my existing network and router. My local router address is 10.0.1.1, and my Subnet Mask is 255.255.255.0. What I am ...
-1
votes
1answer
77 views

How to use Virtual Machine to use programs in my pre-installed win 7 in my Ubuntu OS?

My laptop was pre-installed with win 7. I used it for several years with personal data. I have installed Ubuntu recently alongside Win 7 for dual boot. Most of time, i just want to use Ubuntu for ...
0
votes
0answers
110 views

Low resolution on VMware Horizon view, Ubuntu 14.04

I currently have Ubuntu 14.04 installed running on text mode. I have a VMware Horizon view client set up to open on boot (which it does successfully). HOWEVER - when I go to connect to a VDI it only ...
1
vote
3answers
11k views

Cannot change resolution on Ubuntu 13.04 Desktop with VMware tools

I installed a new linux guest in my VMWare Vsphere 5.1 enviroment. This guest is a Ubuntu 13.04 Desktop. Ater the installation of VMWare tools I wanted to change the resolution because now it is ...
0
votes
0answers
58 views

VM workstation 10- Ubuntu 14.4 client- need to run DHCP client

VM workstation 10- Ubuntu 14.4 client- need to run DHCP service - on host machine, the host is connected wirelessly on another network. I have a switch that 4 or 5 other machines will be connected to ...
0
votes
0answers
15 views

Compass on Ubuntu guest

I installed Ubuntu Server as a guest on VMware (Windows host). And I setting up a shared folder. And now I want to use Compass on Ubuntu, but it doesn't watch the changes in the shared folder on the ...
0
votes
0answers
50 views

Ubuntu refuses to recognize my external monitors

I'm running Ubuntu 14.04 as a guest OS using VMWare Fusion 6. My machine is a MacBook Pro with and Intel Iris Pro graphics chipset, running OSX Yosemite. I have two external monitors plugged in to the ...
2
votes
1answer
387 views

Ubuntu Server 14.04 using 2 net adaptors in VMWare Workstation

I am student and we are using VMWare Workstation 10 with Ubuntu 14.04. We, including our teacher, are trying to figure out what is going wonky with our configurations. In Vmware, the goal is to have ...
2
votes
1answer
255 views

Ubuntu 14.04 + VMware 6: Left Ctrl and Right Shift not functioning

Before I launch a virtual machine in VMware, all the modifier keys function properly. Even when I launch VMware, but before I start the virtual machine everything works great. However once I start a ...
0
votes
0answers
27 views

How to open existing process of virtual machine in VMWare?

I'm working a lot with VMware virtual machines on Ubuntu 14.04 and sometimes VMWare "forgot" for some virtual machine. It often appears when VMWare freezes up for a few second. same screenshot in ...
0
votes
1answer
59 views

Issue on mounting partition

So, I just got some issue on a Ubuntu 12.04.2 VM. At boot, I wasn't able to mount my /data2 partition. DMESG: [ 4.319405] EXT4-fs (sdb1): Unrecognized mount option "utf8" or missing value ...