VMWare, Inc. is a company that provides cloud and virtualization products and services. Use this tag if you are using VMware's products along with the tag for the software you are using; either [vmware-player] (for VMware Player) or [vmware-workstation] (for VMware Workstation) or [vmware-fusion] ...

learn more… | top users | synonyms (1)

0
votes
1answer
97 views

SSLLoadSharedLibrary: Failed to load library libcrypto.so.0.9.8

I am trying to load vmware-vdiskmanager to repair a .vmdk file As an exmaple vmware-vdiskmanager -R /home/user/vmware/Windows7/Windows7.vmdk I get this error VMware Workstation Error: VMware ...
0
votes
0answers
53 views

Setting up VMWare, Ubuntu and XAMPP

I am running an Ubuntu 14.04 LTS guest OS inside VMWare Player 6.0.3 build-1895310 and a host OS of Windows 7 SP1 x64 Professional. I also have XAMPP for Linux 5.5.19-0 installed. I am sharing a ...
1
vote
1answer
202 views

Can I convert a Ubuntu 14.04.1 64-bit server to an ESXi 5.5 VM?

I need to convert a physical ubuntu 14.04.1 64bit server to VMWare ESXi 5.5 virtual machine. Found that VMWare converter 5.5.3 a) do not support trusty (release notes). b) Converter's server side ...
0
votes
0answers
38 views

Windows 8 host VMware UBUNTU 1404 guest NFS

I am running Ubuntu 14.04 in VMware on windows 8. I am also running a NFS server on ubuntu. The goal is to boot a board from NFS, but I am stuck at the network settings. The board is looking for the ...
0
votes
1answer
53 views

Ubuntu in VMware 11 and Cooler Master LED keyboard

I just want to try Ubuntu Linux. Basically Linux for learning purpose. And that's the reason I have installed Ubuntu 14.04 LTS (Trusty Tahr) x86 on my VMware 11. The problem is this: I am using ...
0
votes
0answers
160 views

Kernel Headers 2.6.35-042stab094.7 VMware workstation 10 on Ubuntu 12.04

Who can help with this problem : http://gyazo.com/a137e533c5d13f26ea62aa0a4f3549ad.png VMware workstation 10 on Ubuntu 12.04 Same problem with the latest version of VMware workstation Here is ...
0
votes
0answers
32 views

ubuntu-14.04.1-desktop-i386 problems on vmware 14. 3.0.0 build-203739

The host machine is installed with Windows 7. When installing Ubuntu on Virtual Machine using VMware, the desktop appears to be as more windows repeated. I found several suggestions, but nothing ...
1
vote
0answers
57 views

Ubuntu 4.10 installation stuck during loading cdrom driver [closed]

I'm installing Ubuntu 4.10 with the official Intel x86 iso on VMware workstation 10. But the installation stuck during loading cdrom driver, saying No Common CD-ROM Drive was detected I tried to ...
0
votes
0answers
73 views

Unity 3D not supported on GTX 980

I've just plunged from Windows to Ubuntu on my main machine. I've been using it on an old laptop for over two years, where it was silky smooth. After I installed 14.4 LTS on my desktop, everything was ...
0
votes
0answers
31 views

Resizing sda1 on vmware workstation 10 - 20GB to 40GB

I am hoping that someone has had experience with this issue. I have installed Ubuntu 14.04 on a virtual machine on VMware workstation 10. I created a primary partition of 20GB. I need to extend ...
1
vote
0answers
69 views

Left click on Ubuntu 14.10 don't work

I have done a fresh installation of Ubuntu 14.10 using VMware. But, the left click function works partially. I can't open files, folders or tick check boxes, which renders me nuts. I can, however, ...
0
votes
1answer
43 views

Missing library error while installing oracle 10g client

I have Oracle 10g installed in my host running in Win7. I installed ubuntu in my vmware. Now I want to connect to my Oracle db running in the host from my virtual system so that if I type sqlplus from ...
0
votes
0answers
211 views

Black screen on ubuntu VMware fusion 7 and Yosemite

Sorry for the first one.. Macbook Air (11-inch, mid 2012). OSX Yosemite version 10.10.1. 2GHz intel Core i7, ubuntu-64 14.04, wmware fusion 7.1. Restarted mac and launched vmware fusion to run ...
0
votes
0answers
66 views

“error: invalid arch-independent ELF magic” in vmware in windows

I have installed VMware Player in Windows 7 and then installed Ubuntu (ubuntu-14.04.1-desktop-amd64) as a Virual OS inside the VMware Player. It was working before, but I don't know why it has stopped ...
0
votes
0answers
151 views

xprop: unable to open display ''

I've just set up a 32-bit Ubuntu 14.04 environment with VMware in order to develop a heroku app. When I try to run "heroku open" it terminates with xprop: unable to open display '' done This is ...
0
votes
1answer
53 views

Change Owner From “root” in VMware's Shared Folder

I'm running a Xubuntu from a Windows 8 host. I can't change the owner of shared files from xubuntu by any sudo chown ... command. Is there any other way I can change the owner from the root to the ...
0
votes
0answers
26 views

Debug a printing problem

I try to print from LibreOffice and the dialouge comes up to say it's printing, but nothing happens. The printer just sites there, oblivious. I tried printing from the command line to get some ...
-1
votes
1answer
77 views

Problem with VMware Workstation 8.06

I am a new Linux user, and I'm currently using the latest version of Lubuntu. I want to create a virtual machine with VMware because in VirtualBox I am not able to use DirectX in Windows XP. Even ...
0
votes
0answers
54 views

How to connect 2 virtual machines over same network in vmware

I want to create a cloud using openstack and I am using 2 node network configuration. I had created ubuntu 12.04 server which runs on my host (windows 8) by using vmware. I have 2 vmachines of ubuntu ...
0
votes
0answers
120 views

Settings of Power type MAAS node for manage VMware esxi images

i create a maas-controller with 5 nodes and i manage these whit Vmware Vsphere . I am setting power type for virtual machine "virsh" but i don't use kvm and the qemu+ssh string does not work ...
0
votes
0answers
97 views

fstab executes before a required mod is loaded (vmhgfs)

I'm running Trusty Server 64bit in VMware and am trying to get shared folders to load on startup. The problem I'm seeing is that the required module vmhgfs does not get loaded until after fstab is ...
0
votes
2answers
224 views

vmware for ubuntu 14.10

I have installed Ubuntu 14.10 on my laptop and want to install the vmware client software on my laptop. I cannot find vmware for clients in ubuntu software center, is there another way to installthis? ...
0
votes
0answers
47 views

Ubuntu 14.04 on vmware player - menu options not visible

I have Ubuntu 14.04 installed on VMware Player 6. The login screen displays the top pane (such as calendar, time, logout options etc.) However, after logging in, there is no menu option, either on the ...
0
votes
1answer
94 views

ubuntu server 14.04 can't get out of tty

its been 2 days that I am trying to get out of the tty infterface on ubuntu server14.04 with vmware workstation 9. I used the sudo apt-get update and udpate ubuntu desktop all successfull but i still ...
1
vote
0answers
30 views

Password doesn't work for desktop but does for terminal [duplicate]

I'm a Linux newbie, I'm doing quite well starting to get my head around it. But I've run into a problem. I don't plan to use the GUI much but here's the problem: My root account password works in ...
0
votes
0answers
25 views

network on virtual machine not working

I Have an Ubuntu machine with VmWare installed. With it I have a CentOS virtual machine, and I am not able to connect to the internet from the virtual machine. The physical machine is using its wlan0 ...
0
votes
0answers
76 views

Neverwinter Nights hangs at startup in my Kubuntu 14.10 VMWare Guest

All right, I'm setting up Neverwinter Nights yet again~ ..And I've hit a pretty heavy snag that I've never seen before, and I'm really not sure how to progress. I unzipped all the zips in order (and ...
2
votes
1answer
84 views

Vagrant box for vmware provider

Not too sure where this should be asked. If irrelevant please redirect. I'm wondering why all the Ubuntu boxes on VagrantCloud are targeted at virtualbox. I need one tailored for the vagrant vmware ...
1
vote
0answers
119 views

can't find any wireless network interface on lubuntu

I have a PC Toshiba satellite notebook with an installed release Lubuntu (Ubuntu 14.04 trusty) kernel 3.13.0-39 generic. After an VmWare installation with Windows 7, I stopped my system forced with ...
0
votes
1answer
70 views

Does VMware Player require Windows license? [closed]

If I am correct that VMware Player in Ubuntu doesn't require to install the full Windows OS. Does it mean that it doesn't need the Windows license to install and run Windows applications, just like ...
0
votes
0answers
84 views

How to automount VMWare shared folder on Ubuntu guest?

Running Ubuntu 14.04 LTS in VMWare as guest, with a Windows 8.1 host. I'm trying to make my shared folders available in /home/alex/shared on start up. VMWare tools are installed and the folders are ...
-1
votes
1answer
129 views

Can't install linux-headers-3.13.0.35-generic, crashes on VMWare and VirtualBox

i've installed ubuntu 14.10 and i got some troubles trying to run a virtual machine. I've tried all to run VirtualBox and VMWare, but without success. Both programs ask me for ...
0
votes
1answer
397 views

How can I install VMware Workstation 8 on Ubuntu 14.04?

I installed VMware Workstation 8 on Ubuntu 14.04, but when I run it, it fails to compile/build the modules with an error saying "Unable to start services." Here is the modconfig log: ...
1
vote
1answer
118 views

Autopilot could not be installed on VMware ESXi 5.5

Hi Ubuntu OpenStack Autopilot team, I could not install the autopilot on VMware ESXi 5.5 though nested virtualization was enabled. I was running Ubuntu 14.04.1 with latest update. This one when I ...
0
votes
0answers
37 views

How can I setup a LTSP server on VMWare?

I have VMware Workstation 10 and I set the networking to bridged. How can I use my existing network and router. My local router address is 10.0.1.1, and my Subnet Mask is 255.255.255.0. What I am ...
-1
votes
1answer
74 views

How to use Virtual Machine to use programs in my pre-installed win 7 in my Ubuntu OS?

My laptop was pre-installed with win 7. I used it for several years with personal data. I have installed Ubuntu recently alongside Win 7 for dual boot. Most of time, i just want to use Ubuntu for ...
0
votes
0answers
80 views

Low resolution on VMware Horizon view, Ubuntu 14.04

I currently have Ubuntu 14.04 installed running on text mode. I have a VMware Horizon view client set up to open on boot (which it does successfully). HOWEVER - when I go to connect to a VDI it only ...
0
votes
0answers
45 views

VM workstation 10- Ubuntu 14.4 client- need to run DHCP client

VM workstation 10- Ubuntu 14.4 client- need to run DHCP service - on host machine, the host is connected wirelessly on another network. I have a switch that 4 or 5 other machines will be connected to ...
0
votes
0answers
15 views

Compass on Ubuntu guest

I installed Ubuntu Server as a guest on VMware (Windows host). And I setting up a shared folder. And now I want to use Compass on Ubuntu, but it doesn't watch the changes in the shared folder on the ...
0
votes
0answers
43 views

Ubuntu refuses to recognize my external monitors

I'm running Ubuntu 14.04 as a guest OS using VMWare Fusion 6. My machine is a MacBook Pro with and Intel Iris Pro graphics chipset, running OSX Yosemite. I have two external monitors plugged in to the ...
2
votes
1answer
282 views

Ubuntu Server 14.04 using 2 net adaptors in VMWare Workstation

I am student and we are using VMWare Workstation 10 with Ubuntu 14.04. We, including our teacher, are trying to figure out what is going wonky with our configurations. In Vmware, the goal is to have ...
0
votes
0answers
24 views

How to open existing process of virtual machine in VMWare?

I'm working a lot with VMware virtual machines on Ubuntu 14.04 and sometimes VMWare "forgot" for some virtual machine. It often appears when VMWare freezes up for a few second. same screenshot in ...
0
votes
1answer
41 views

Issue on mounting partition

So, I just got some issue on a Ubuntu 12.04.2 VM. At boot, I wasn't able to mount my /data2 partition. DMESG: [ 4.319405] EXT4-fs (sdb1): Unrecognized mount option "utf8" or missing value ...
0
votes
0answers
75 views

Do I need to install the VMware tools in 14.04 guest on an ESXi 5.5 host?

Do I need to install the VMware tools in 14.04 guest on an ESXi 5.5 host? I just installed 14.04 from ISO using the “Paravirtual” SCSI controller. Server seems to be working fine. Should I still ...
0
votes
1answer
2k views

Screen Resolution Problem with Ubuntu 14.04 and VMware

Yesterday I faced a similar problem with the one presented here: Screen Resolution Problem with Ubuntu 14.04 and VirtualBox only that I was having the issue in VMware. I provided the answer there ...
0
votes
1answer
68 views

Do I need to upgrade only the RAM for making Ubuntu's virtual machine quick and smooth as OS X at the same time?

I own a Mac mini Mid 2011. My Mac mini's details: 8GB RAM DDR3 1333 Intel Core i5 2,3 GHz Intel HD Graphics 3000 512 MB I have Ubuntu 14.10 and OS X 10.10 partitions with modified rEFInd, but it's ...
0
votes
0answers
20 views

Mac OS X VM originally from Windows running on Ubuntu

I have a Mac OS X 10.9 Virtual Machine that was originally installed on Windows (using VMWare), I installed VMWare player on my Ubuntu 14.04 and tried to run this same VM, but it just hangs on the ...
0
votes
2answers
335 views

Install Mac OS X 10.9 as a virtual machine

I want to install Mac OS X 10.9 as a virtual machine on my Ubuntu partition (running a dual boot machine Win8/Ubuntu) I have 2 questions: Can I install the virtual machine using the empty disk space ...
0
votes
3answers
932 views

Problems using VMware and VBox with Utopic 14.10

When I installed Virtual box it would not run a machine. Same problem as encountered previously of it missing vboxdrv. Old fixes didnt work. VMWare won't install as kernel headers do not match. Can ...
0
votes
1answer
46 views

Vmware guest O windows 8red color become blue

I am running VMware worktstaion 10, on Ubuntu 12.04.5, having windows 8 as guest OS. Very think seem fine expect loss red color, it became blue. Vmtools were re-install, VM->Setting->DISPLAY, ...