0
votes
1answer
272 views

how do I enable gnome 3 on ubuntu 14.04 LTS?

It's been like 10 hours since I got down to Ubuntu so you could just say, I'm a perfect noob for the time being. Thing is, I installed or better, tried to install Gnome-3 by dropping 3 commands which ...
1
vote
0answers
56 views

Cant get Compiz to work with llvmpipe

I have an Ubuntu 13.04 VM on VMWare ESX and I want to RDP into Unity. I have RDP working with gnome-fallback, but not with Unity. I have tracked the problem down to compiz, unity requires. I cant ...
0
votes
1answer
200 views

kde on virtualbox already running gnome?

What is the smartest/easiest way to get KDE installed on a VM that is already running GNOME? Would it be better to create a complete new VM just for KDE (because they don't work well together?) If ...
1
vote
1answer
1k views

No gnome shell after install on ubuntu 12.04 inside VMWare workstation

I created a virtual machine for ubuntu 12.04. I then installed GNOME3 from the software center, How do I install and use the latest version of GNOME Shell?. However after install I don't get the new ...
2
votes
1answer
3k views

Why isn't Gnome 3 working on 12.04 in VMWare Player?

After I installed Gnome 3, restarted, and logged back in with "Gnome" as the chosen interface. My desktop looks like this. Any solution?
5
votes
1answer
2k views

How to start xmonad?

I am under GNOME, and a Ubuntu 11.10 as virtual machine, which does not enable 3D accelaration. I just downloaded xmonad via software center. I guess the first step is to replace the current window ...
3
votes
1answer
313 views

My GUI has downgraded itself, and performance improved. Why and Why?

I am using Ubuntu 11.10. At some point through the day today the GUI seemed to downgrade itself. In some applications the text became grainy, and some icon titles on the desktop became difficult to ...
6
votes
1answer
2k views

Can't login into GNOME Shell, running it always shows fallback mode

EDIT: I'm running VMware 7.1 currently. I'm having major issues getting GNOME3 working on Ubuntu 11.10. Using Synaptic, I've installed the following: gnome-shell and it's dependencies ...