0
votes
2answers
56 views

Do I need to add the ppa before update a software via terminal?

Before updating a software which canonical does not support for updates (like vlc, Skype), do I need to add the relevant ppa to the system before run "apt-get install packagename" or "apt-get --only ...
2
votes
3answers
958 views

How can I get the latest VLC if its not available from the VLC download page and its PPA [duplicate]

The latest vlc(2.1) had just been released - jeej - but, the vlc-ppa doesn't contain packages for 13.04 only 13.10. The vlc download page just says to sudo apt-get install vlc. 2.1.0 Highlights ...
0
votes
3answers
470 views

Will VLC from the Software Center receive the same updates as the stable PPA?

VLC 2.1.0 has been released. My computer runs 12.04 and the lastet VLC version is currently 2.0.8. Will the VLC 2.1.0 update be availabe for me as well (with a slight delay maybe), or is it ...
2
votes
3answers
6k views

How to update VLC to the latest version on Ubuntu

Related to: How to update VLC to the latest version? Except that there are no builds for Natty in this VLC ppa: ppa:videolan/stable-daily Index of /videolan/stable-daily/ubuntu/dists: oneiric ...
27
votes
1answer
29k views

How to update VLC to the latest version?

As VLC 2.0 is released, how do I get it in Ubuntu (XUbuntu actually, in my case) 11.10? Any PPAs or packages to download? The official page says "Ask your favorite packager..."
4
votes
1answer
1k views

VLC media player stable PPA for 10.10?

After using both Ubuntu 11.04 (for Unity) and Fedora 15 (for GNOME 3), I've reverted back to Ubuntu 10.10 for its better classic gnome experience, and have no plans to upgrade until Oneiric releases ...
4
votes
2answers
1k views

Is there an up-to-date VLC PPA for 10.04?

I'm looking for updated VLC builds for Lucid. I was using c-korn, but it's gone.