1
vote
1answer
237 views

can't get updatemanger to update vlc

I'm running Ubuntu 10.10 Maverick and trying to update vlc from the new PPA ppa:ferramroberto/vlc . Update Manger just says Other updates (LP-PPA-ferrnroberto-vlc) then shows libirary for ...
4
votes
1answer
1k views

VLC media player stable PPA for 10.10?

After using both Ubuntu 11.04 (for Unity) and Fedora 15 (for GNOME 3), I've reverted back to Ubuntu 10.10 for its better classic gnome experience, and have no plans to upgrade until Oneiric releases ...
1
vote
2answers
9k views

How to fix AVI index error

I try to open an AVI file. The first software I tried is VLC media player. It reports some error about AVI index: This AVI file is broken. Seeking will not work correctly. Do you want to try ...
4
votes
2answers
3k views

How do I force Gnome Commander to use VLC instead of Movie Player by default?

When I double click on a video file in Gnome Commander, for some reason it opens in Movie Player (Totem?) instead of VLC, which is set as preferred for all file types. Clicking on the same file from ...
4
votes
2answers
4k views

Weird color problem with movie players

Both the built-in Gnome movie player and vlc both have strange color distortions : human skin color changes to blue; if it was pink it changes to green ; if it was yellow it changes to pink. The weird ...