3
votes
0answers
427 views

Troubleshooting Firefox and VLC Mozilla plugin [closed]

I may be reaching here, but I figured this form would be worth a shot. I'm working with our new HP "ThinPro" thin clients based on Ubuntu 10.04, but a very stripped down version of it. Its running ...
0
votes
1answer
109 views

VLC and all main Ubuntu sofwares are unauthenticated

Then how I'll install all these software including VLC and Mplayer in Ubuntu 10.04 LTS.?
6
votes
3answers
10k views

How to update to VLC 2.0 in 10.04?

Is there any PPA for to update VLC to 2.0 version in Ubuntu 10.04? If not how can I update it. I have already tried this ppa sudo add-apt-repository ppa:n-muench/vlc2 sudo apt-get update && ...
3
votes
1answer
10k views

“VLC could not read the file” error when trying to play DVDs

I can watch most DVD's on my machine using VLC but today, I went to watch Thor, and it won't play. libdvdread4 and libdvdcss2 are at the latest versions. vlc -v returns 1.1.4 w32codecs are ...
4
votes
3answers
355 views

How to replace a default video player in 10.04?

For example with vlc or any other good player.
3
votes
1answer
2k views

Not able to install VLC 1.1

I am trying to follow the instructions given on the http://www.videolan.org/vlc/download-ubuntu.html site. There it says i have to run the below command to install VLC 1.1 on Ubuntu 10.04: ...
4
votes
2answers
1k views

Is there an up-to-date VLC PPA for 10.04?

I'm looking for updated VLC builds for Lucid. I was using c-korn, but it's gone.