0
votes
0answers
14 views

Ubuntu VM won't boot: “No init found .Try passing init=bootarg”

After restarting a server, I got to restart some VMs hosted on it. But a Ubuntu VM won't start: here's what shows up after running the VM via Virtual Manager: Boot from (hd0,0) ext4 ...
3
votes
0answers
397 views

KVM-Guest only boots single user mode

We have a Vserver Host running on Ubuntu 12.04 with KVM/QEMU and so far guests been running fine with various OS's (Ubuntu 10.04, 12.10, Debian 6,7, CentOS 5,6). After the installation of Ubuntu ...
5
votes
2answers
5k views

“intel_rapl: no valid rapl domains” message upon boot

I install fresh Ubuntu 14. 04 server under ESXI 5.1.0. During my installation I did not get any erorrs or strange things. My problem is when I boot machine at console screen I get messages like [ ...
1
vote
0answers
172 views

Virtualizing Windows 7 with qemu-kvm SATA Issues

I am working on virtualizing a windows 7 image using kvm on Ubuntu 12.10 64 bit. Here are the specs for my machine: CPU: Intel i7-2860WM ,8G RAM I am using an image created with WinImage of a ...
0
votes
0answers
91 views

Updating Grub Error

Just ran updates for my server, and grub failed to update correctly. The error said: GRUB failed to install to the following devices: /dev/dm-0 Do you want to continue anyway? If you do, your ...
0
votes
2answers
147 views

How to enable virtualization on booting? (Ubuntu 13.10) [duplicate]

I want to use virtual box but it giving me errors (VT-x/AMD-V hardware acceleration is not available on your system). And in the virtual box settings, I am not able to open accelerator tab as it's ...
0
votes
0answers
60 views

Problems booting with virtualization enabled in BIOS

My machine is a Lenovo W530 Thinkpad with an Intel i7-3740QM running Xubuntu 13.10. This setup has been fairly stable since October but recently I started testing Xubuntu 14.04 in virtualbox. To get ...
0
votes
0answers
104 views

xen-hypervisor-amd64, Ubuntu 13, Asus Laptop Issues

Working to get Xen running on an Asus laptop. Model Q301L. Currently, Ubuntu 13 loads up just fine, and xen added itself to grub2 menu loader correctly. However, when I select the Ubuntu w/Xen ...
0
votes
2answers
670 views

How can I run Ubuntu inside a virtual machine on Windows 7?

When I tried to run Ubuntu in Windows Virtual PC I got this error: This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot – please use a kernel appropriate for your ...
0
votes
1answer
50 views

My ubuntu box is not opening in graphical mode

I copied a big data in /temp of my RHEl VM. Now my system stopped booting in graphical mode. Can anyone tell me, How can i delete /tmp of my VM without affecting my VM. Thanks
0
votes
0answers
22 views

System image to be loaded to QEMU [duplicate]

Is there any way to take a snapshot of my current system and load it on another computer to QEMU?
1
vote
2answers
6k views

What to do to install Ubuntu 12.10 in Virtual PC?

After starting the VPC with the ISO captured it gets to the loading screen, everything seems ok and then the loading screen turns green. That is, after some seconds it changes to a screen covered by ...
1
vote
2answers
684 views

Unable to Boot Live CD to resize disk partition

I have a working version of 11.10 installed on VMware but I need to increase my disk space. I tried to boot from iso (on windows drive), but neither F2, F12 or ESC seem to work. I wanted to boot from ...
1
vote
1answer
2k views

VMWare virtual machine won't boot after 12.04 upgrade

I was running an 11.10 virtual machine on VMWare Workstation 7.1.5 build-491717. I tried to upgrade the other day to 12.04. After everything was downloaded and installed, the system asked to be ...
2
votes
2answers
1k views

How To Boot XEN VMs Using iSCSI?

In simple, I want boot XEN fully virtualized (HVM) guests (both Windows & Linux) using iSCSI drives (i.e. from SAN). My main purpose of this is to learn about this process. So, how can I do it? ...
1
vote
0answers
925 views

Black Screen When Booting From .VDI Image [closed]

I have cloned a VirtualBox machine, which runs Ubuntu 11.04 32-bit as Guest OS. I now wish to transfer it to a new host machine running Windows Vista 32-bit. I’ve transferred the .vdi file and ...
4
votes
1answer
458 views

Boot time over 20 minutes on a virtual server

I have a virtual server hosted by professionals with Ubuntu 10.04 installed. It is a standard server installation with LAMP package and no custom modifications. After recent updates via aptitude boot ...