1
vote
1answer
40 views

Region 1 DVD won't play - all region 2 dvds play fine

I can play region 2 dvds perfectly and I thought I could play region 1 dvds as well but I just bought one on ebay and it won't play in vlc, totem, smplayer, mplayer, xine or handbrake. Apparently if ...
1
vote
2answers
111 views

mplayer aalib missing (“-vo aa” not working)

I've just figured out that I'm unable to use aalib to render video output in mplayer. For those who do not know, aalib is the library for rendering videos in ASCII. Before upgrading to 14.04 it ...
2
votes
0answers
106 views

Smplayer problem on Ubuntu 14.04

Ever since I upgraded to 14.04 I've had problems with my smplayer playback. I thought it might be an upgrade issue and so I fresh-installed the OS and installed smplayer first thing, still the same ...
0
votes
2answers
135 views

avconv set really slow frame rate

I have just a couple of images ( 20-40 ) and I want make movie which plays with frame rate 1-2 fps ( i.e. each image should be visible for 0.5-1 second ) ... so the whole movie should take ~20-40 ...
0
votes
0answers
119 views

SMPlayer h.264 decoding problem on 4670K Haswell

When I playing h.264 mpeg-2 video, and take four threads of decoding equal number of cores in my cpu (4670K Haswell). I got the following error in mplayer log: MPlayer interrupted by signal 11 in ...
0
votes
0answers
62 views

Nothing in /dev/video0 after resume (i.e. mplayer /dev/video0 not working)

After a resume, mplayer is not playing video from /dev/video0 as it was before suspending. I suspect that I need to kill/reset/reconfigure something related to the video card but I have no idea how ...
1
vote
0answers
114 views

GNOME-MPlayer lags and/or plays audio only

I installed Lubuntu 13.10 on my Dell Inspiron Mini 1018. I used LUKS encryption and have a separate /home /swap and /root partition. All other applications run perfectly save GNOME-MPlayer. When I try ...
2
votes
1answer
655 views

Not able to play a video clearly on ubuntu terminal

I have downloaded a video from youtube using the ubuntu command-line (Virtual PC) sudo apt-get install youtube-dl youtube-dl http:<url> I am trying to play a video after installing sudo ...
1
vote
0answers
765 views

kubuntu - what's the best smplayer configuration for best quality in hd movies (mkv)

I have ubuntu x64 13.04 with kde 4.11 and smplayer v0.8.6 and the last mplayer version from ppa. I have ATI video card HD6870 MSI with fglrx driver v13.4. My kde settings are: Composition mode: ...
3
votes
1answer
2k views

MPlayer: your system is too slow to play this!

I just tried playing back a 1080p AVCHD video file recorded at 60 FPS with my Sony DSLR on my Ubuntu 12.04 workstation, and to my surprise MPlayer was not able to play the video smoothly. I copied the ...
0
votes
1answer
815 views

SMPlayer doesn't work with VDPAU?

I recently bought a Nvidia GT 440, and installed the proprietary nvidia-experimental-310 driver. Every player seems to be working alright with VDPAU, except Mplayer frontends like SMPlayer. Any ...
3
votes
1answer
397 views

Bad HD video deinterlacing processing

I have Ubuntu 12.04 32-bit with Unity. My system configuration is: CPU: Core 2 Quad Q6600 (2.4 GHz) RAM: 8192 Mb DDR2 Kingston Video: Palit GeForce GTX 260 216 SP, and my screen resolution is ...
1
vote
2answers
223 views

Simultaneous commands

I'm trying to get bash to execute two commands simultaneously. I've read a little about job control, &, bg, fg, but the problem is that the command I want to run doesn't run properly in the bg. ...
4
votes
2answers
5k views

Tweaking smplayer for quality over performance

Hi I don't know a lot about video players or codecs and that sort of thing, and I am trying to squeeze the best possible quality picture out of Mplayer (I am using the SMplayer front end). My ...
-1
votes
1answer
271 views

Why does the videos played in ubuntu 12.04 show more colour?

When I play videos in VLC or movie player they show more colour which cannot be adjusted. Screen shot below. Please help me out.
0
votes
1answer
842 views

Fix for poor HD playback using ATI or NVidia graphics

Hi all I was wondering if any one had a fix for the poor HD playback of ubuntu I see many questions on here and google but no one seems to know.
0
votes
2answers
396 views

What other fronts for mplayer are there beside smplayer and umplayer?

I am aware that it is hard to find better than SMPlayer - - not to mention that VLC is beyond compare ;-) But each has its own quirks -- and I like testing different alternatives even to the best ...
4
votes
2answers
768 views

Choppy video playback 11.10

I just installed 11.10 and I also installed the ATI prop. driver. Whenever I try to play a mkv file in mplayer, smplayer, or vlc, it is choppy. And in the case of VLC the audio is messed up also. Any ...
3
votes
1answer
3k views

How to specify non-default audio stream to MPlayer?

I have an AVI with two audio streams inside. How to play it with MPlayer using the 2nd non-default audio stream?
12
votes
6answers
11k views

How to view video file with external ac3 audio track?

I can listen to view the video with built-in audio (ac3) and listen to the audio track as regular sound file, but how to do these same time? Can't see such options in Totem, Kplayer, VLC, KMplayer, ...
1
vote
4answers
405 views

What is the best video software that can play more than one instance besides Gnome MPlayer?

What is the best video software that can play more than one instance besides Gnome MPlayer? I'm tired of using Gnome MPlayer that always creates a pop out dialog about “Failed to open VDPAU backend ...
3
votes
2answers
1k views

How to enable video playing on a second monitor using Intel graphics?

On Windows overlay-rendered video playback was working correct on all the monitors. On Linux I not only have to place my external monitor below (instead of right to) my laptop's panel to enable its ...