4
votes
2answers
115 views

Can I safely uninstall older versions of Python after upgrading?

I upgraded to Ubuntu 14 and I see I have a number of Python folders .... Python 2.7 and so on up to Python 3.4 . Do I need to leave all the older ones alone or can they be deleted? I see that ...
1
vote
1answer
85 views

Which version of Python is used on Quickly?

I'd like to know the Python version used on Quickly. I could not find the version on the Wiki.
2
votes
1answer
503 views

easy_install with different python

I'm trying to easily install packages to my newly installed Python3 on the latest Ubuntu release. At present it uses python2.7 be default, so all of my easy_installs will put the packages into ...
22
votes
5answers
16k views

Will python2.7 be available for 10.04 in the future?

Since Ubuntu 10.04 is an LTS release will it support python 2.7 as a default package maintainer version or at least have a python2.7 package in future? Since it will be the last major python 2.x ...