2
votes
1answer
570 views

Using PPA for on older version

If I were, for example, to be on 12.04, but there were PPA's that did not have Precise releases, could I change the PPA entry to use Oneiric rather than Precise? Would that cause problems? If my ...
2
votes
1answer
335 views

Rebuilding a Newer Version of a Deb Package

What's the best way to update (through rebuild from source) a Debian/Ubuntu-package to a more recent version? Should I be using apt source in all cases including when I want to publish it as Personal ...
3
votes
1answer
102 views

Tool to search for packages whose installed version does not match any version from a repository?

I just upgraded from Lucid to Maverick, and as expected, all my PPAs were disabled. I have re-enabled most of the ones that I want, but I would like to get a list of all packages that I installed from ...