0
votes
0answers
10 views

Is KdepimLibs 4.12.44 package available now?

I am using Ubuntu 13.10, Linux version 3.11.0-15-generic (buildd@roseapple) (gcc version 4.8.1 (Ubuntu/Linaro 4.8.1-10ubuntu8) ). To build one of the application I need KdepimLibs5-dev 4.12.44. But ...
12
votes
1answer
285 views

What the meaning of package version number with word 'really' in the middle?

Command apt-cache show postgresql will listed this information in my machine (Saucy Salamander 13.10): $ apt-cache show postgresql Package: postgresql Priority: optional Section: database ...
1
vote
1answer
54 views

What is the meaning of exp9ubuntu1 suffix in Ubuntu?

Here is my clang version: Ubuntu clang version 3.2-1~exp9ubuntu1 (tags/RELEASE_32/final) (based on LLVM 3.2) And what I don't know is the meaning of "exp9ubuntu1"? Please Help, Thanks.
1
vote
1answer
353 views

apt-get and outdated packages [duplicate]

Why is it that many packages in apt-get are outdated? For example, I would like to get the latest implementation of the clojure programming language onto my machine. However, running the command ...
2
votes
1answer
230 views

list files not originating from packages

Many files are installed by packages on my file system. How could I list files that are not? Ie., user created, like compiling software manually, writing documents. Is there a way to list files ...
4
votes
1answer
133 views

Package version updates policy

Not sure if here it's the right place to ask, if not - please point me to the right direction. Let's say there's a package, for the sake of real-world example - bind9. In Precise and in Quantal it's ...
2
votes
1answer
191 views

Installing package on different ubuntu version

I want to install this package on Quantal but it only seems to have Oneiric and Precise versions. So apt-get update fails when fetching the package's PPA (it doesn't have a Quantal version). I think ...
0
votes
1answer
185 views

What version of package is shipped with each ubuntu version?

How can I easily know which version of a package (in this case perl) is shipped with each and every version of ubuntu? For example: I'm running ubuntu 12.04 LTS and my perl version is 5.14.2 and I ...
0
votes
2answers
75 views

My machine's information [duplicate]

Possible Duplicate: How to list all installed packages? How do I list installed software with the installed size? is there a way to know what are the packages installed on my machine, ...
0
votes
1answer
662 views

How can I install gcc 3.3, g++ 3.3, cpp 3.3? [duplicate]

Possible Duplicate: Old version of gcc for new Ubuntu I am trying to follow the directions for installing the Dyna language in Ubuntu, here: http://dyna.org/wiki/index.php?title=Download ...
46
votes
5answers
47k views

How to Downgrade a Package via apt-get?

How to downgrade a package to an older version via apt-get?! Another tools are also accepted but apt-get is preferred.
10
votes
3answers
4k views

How do I get the version of an application from the command line?

I would like to know how to get the version information of an installed program that doesn't have the --version or -version method implemented.
3
votes
2answers
352 views

Does Ubuntu ever push new versions of GCC into the package repository between releases?

Current version of GCC in Ubuntu 11.04 is 4.5.2. For certain C++0x features, I need GCC version 4.6, but would like to avoid compiling from source. Is there hope that Ubuntu will update GCC in the ...
22
votes
5answers
15k views

Will python2.7 be available for 10.04 in the future?

Since Ubuntu 10.04 is an LTS release will it support python 2.7 as a default package maintainer version or at least have a python2.7 package in future? Since it will be the last major python 2.x ...