0
votes
1answer
45 views

I can't find older version of Wubi!

here it arrive only to 2009 http://sourceforge.net/projects/wubi/files/Wubi/ how is possible? I need wubi 11.10!!! anybody can help me?
1
vote
2answers
126 views

Ruby: Problem with Different Versions

I posted this question before but I had 11.04 which is not supprted. So now I updated to 11.10, but still the problem is not solved. I want to use ruby 1.9.1 . The problem I am facing is shown below. ...
2
votes
1answer
2k views

Install an old version of Ubuntu, say, 11.04 over my current 11.10? [closed]

is it possible to install another version of Ubuntu in my newest version 11.10? Something doesn't work well in this new version; see my post. I may need to switch back. Thanks a lot!