Versions are sequence-based states of softwares, usually, they increment based on significant changes like bug fixes, implementation of new functionality or changes in the existing program.

learn more… | top users | synonyms (1)

0
votes
3answers
46 views

Ubuntu / linux latest version [duplicate]

I need to install ubuntu / linux in my laptop sony vaio i3 processor with 2gb ram and 500 gb hard disk, which version of ubuntu / linux is best supported & easy to install codecs
0
votes
0answers
15 views

Where can I get a list of all Ubuntu iso image volume ids, for current and past releases?

Is there an official list of all Ubuntu iso image volume ids, for current and past releases? I know that you can use the isoinfo command to get the volume id of a downloaded Live "CD" image. For ...
0
votes
0answers
13 views

libacsccid1_1.1.0-1~trusty1_armhf.deb or similar version for Ubuntu trusty 14.04

I have an NFC reader ACR1251U-A1, and I'm trying to install the driver for my NFC reader. In the folder that I have downloaded from the provider's website, there are only libacsccid1_1.1.0-1~trusty ...
1
vote
1answer
34 views

How to install gitg version 2.7 under 15.04? [duplicate]

I updated to Ubuntu 15.04. The shipped version of gitg is 3.15.1 - in Ubuntu 14.10 it was 2.7.3. I really like to install the old version again, since the new version is very inconvenient to handle. ...
4
votes
1answer
1k views

What version of Ubuntu is most efficient and stable as a small-scale server? [closed]

I have a fairly old desktop with a Pentium 4 and 1GB of RAM. I use it as a TeamSpeak server and to browse the web, not a lot of heavy-duty stuff, although I am considering building a website, in which ...
0
votes
1answer
88 views

Ubuntu Touch versions?

I understand Ubuntu Touch has different versions. Do they correspond to the regular desktop/server versions, i.e., will there be an Ubuntu Touch 15.04 next week too?
1
vote
1answer
32 views

Install Numpy on multple python version

I have installed the numpy module for Python 2.7. However I have three versions (2.4, 2.6 and 2.7) on my system and it has installed on 2.7 only. I presume this is the default python as this is the ...
0
votes
2answers
76 views

Can't update npm version EACCES --> npm update -g

I’m and trying to update my Node and npm version on the latest Ubuntu, but I’m stuck. I tried every solution I found on the Internet — changing permissions, complete uninstall and reinstall — but ...
1
vote
2answers
27 views

How do I find the path to the 32bit version of java on 64bit Linux?

I've installed a 32 bit version of java on my 64bit system to get Juniper VPN to work. What command line command will allow me to find the path to the 32 bit version of java?
3
votes
1answer
70 views

Which openstack version will be installed with juju?

I'm a newbie with MAAS and Juju, I'd like to know which openstack version will be installed with juju on MAAS ? Is it the latest version or can I choose my version ?
-2
votes
1answer
54 views

Ubuntu version 32 or 64 bit? [duplicate]

I'm new here and I don't know which ubuntu version is better for my netbook ASUS Eee PC 1015PX. The 32 or 64 bit version. Procesor specs can be found here Thanks!
0
votes
1answer
295 views

How to install PHP 5.2.x on ubuntu 14.04?

I want to run a version specific code on php 5.2.x which I have tried by many ways but not got any successful attempt. Please let me know that how I can install PHP 5.2 on ubuntu 14.04
0
votes
2answers
62 views

“permisson denied” when I install JDK on Ubuntu

When I install jdk1.7.0-76 on Ubuntu, and input java -version on terminal, it turn out to be "permission denied" How can I handle this problem?
0
votes
2answers
23 views

What Ubuntu 14.04 version do I use on my Compaq?

wanting to install Ubuntu on a Compaq Presario sr2020nx what version do I use, it has a AMD Athlon processor, with a Nvidia Geoforce 6150le video card on mb.
0
votes
0answers
21 views

installation of linbox, fflas-ffpack version problems

I've run into a problem while installing the linbox library. The installation of this library requires the fflas-ffpack library version >= 20100 and < 20200, as is reported by ./configure (it ...
0
votes
1answer
185 views

Why am I still running kernel `3.16.0-28-generic` on 14.10 although I have -29- and -33- installed?

I just received another kernel update (3.16.0-33-generic) I installed with apt-get dist-upgrade. I rebooted and checked with uname -r which gave me the output 3.16.0-28-generic. I know from ...
-1
votes
1answer
19 views

Wireless not working on old notebook

Running slacker 6.1 on old comp. Have Linksys WPC54GS netbook adapter (wireless) and can't find a driver to make it work. It used to work but I rebooted with a different Version. Can anyone help?
0
votes
2answers
291 views

Unable to set the right version of java on Ubuntu 14.10

I recently tried installing the most recent version of Oracle JDK (1.8) but somehow I'm unable to overwrite the current version of java being used by the system. I set the JAVA_HOME variable to point ...
0
votes
1answer
47 views

Installation of Older version QGIS2.4 on Ubuntu 14.04 rather than QGIS2.8

I downloaded the qgis2.4 tarball from the qgis website, but it doesn’t follow the typical 3 steps of installation : ./configure make make install So I am stuck and unable to move forward. Could ...
0
votes
1answer
398 views

java -home , Unrecognized option: error to create java virtual machine

My Ubuntu was OK. After trying to install Hadoop, I get this error. Why? java -home Unrecognized option: -home Error: Could not create the Java Virtual Machine. Error: A fatal exception has ...
2
votes
1answer
71 views

Installation of both LibreOffice and OpenOffice on 14.10

As described in https://bugs.documentfoundation.org/show_bug.cgi?id=89563, the newest version of LibreOffice Writer in Ubuntu 14.10 is limited by some bugs resp. restrictions concerning fonts' ...
1
vote
1answer
160 views

apt-get cannot install specific version listed in apt-cache policy

I'm trying to install a particular version of redis-server from a third-party repo using apt-get, that's listed in apt-cache policy, but cannot be installed. For example: $ apt-cache policy ...
0
votes
0answers
134 views

Use the manually installed PHP Version 5.3.29

I am working on a project now and the project requires me to use PHP 5.3.29. I have successfully installed PHP 5.3.29 using this commands sudo -i wget ...
0
votes
1answer
86 views

Whats the build version is used in the Bq release of Ubuntu touch?

I just wanted to know the exact build version being used in the Bq release of the Ubuntu touch phone. Is this Ubuntu-rtm 14.09 ? I see some parts are missing in my current ubuntu-touch. May be ...
0
votes
0answers
79 views

Difference between llvm-dev and llvm-3.5-dev

Before install llvm-dev just install llvm-3.5-dev. I run example of llvmlite https://github.com/eliben/pykaleidoscope.git have error: Traceback (most recent call last): File "chapter3and4.py", ...
0
votes
1answer
85 views

Is it possible to install (have ready for use) different versions of VLC?

I want (and use) VLC 2.2 because I like one addon that does not work with previous versions. But my 2.2 version has a bug, losing sound sometimes when scrolling, so it would be useful to have at hand ...
2
votes
4answers
572 views

How do I decide what version of Ubuntu to install? [duplicate]

This question just to avoid people choosing the wrong Ubuntu version (the number) just because "Dapper Drake" or "Utopic Unicorn" sound cool!!! So, this is not about: Which flavour of Ubuntu to ...
0
votes
0answers
41 views

Why is one of my Wine versions missing the `bin` folder?

I'm using PlayOnLinux to run a variety of old games. I decided to try to multiplayer one of them today, and was met with this: err:winediag:IcmpCreateFile Failed to use ICMP (network ping), this ...
0
votes
1answer
24 views

Where can I find when new version become available for Ubuntu?

For a number of packages that I use in Ubuntu Trusty Tahr I need a newer version than I can get via the default repositories. I often wonder when these new package versions get updated in the ...
0
votes
0answers
30 views

Installed 12.04, got 14.04 instead?

I tried to install 14.04.1 and installation failed. Later, I tried with 12.04.5 and that worked, but Windows stopped booting up. I tried re-installing 12.04 (clicked on "Delete previous version of ...
1
vote
1answer
110 views

How to install a specific version of openssl

I am running 12.04 but the question applies to all ubuntu versions. Is there a package for a specific (actually I am only interested in the newest) version of openssl? Although I have the latest ...
0
votes
1answer
178 views

Can I install software even though the repository hasn't been updated for my Ubuntu release version?

I'm trying to install the Fuze Meeting client which I'm planning to use for Webinars at work. They have a Linux client and make it available through an apt Repository. Their installation ...
0
votes
0answers
50 views

How can I see the xubuntu-desktop package version?

I have two vps, on each I ran the command: apt-get install xubuntu-desktop. Both OS are Ubuntu 12.04.5 LTS. But the xubuntu packages are different. One practically empty, which makes my ...
0
votes
0answers
45 views

Application relies on Python 3, system uses Python 2. How to fix this?

This issue that I have is causing an application (MySQL Workbench) to run UNsmoothly. Basically, after I upgraded MySQL I had problems connecting to a database through SSH. It was suggested that ...
0
votes
0answers
33 views

I'm new in Ubuntu and I need advice [duplicate]

I've always used Windows, but for some reasons and advice from other people I decided to change to Ubuntu. My "problem" is that I have a poor Netbook, it has an Intel Atom 1.66 Ghz and 1GB of RAM, I ...
2
votes
1answer
118 views

Set different java version for different programs

I use some programs that have known bugs when using Java 1.7.x (default on my computer), issues that would be fixed using Java 1.6. However I also use program that works fine with the default Java and ...
5
votes
1answer
1k views

What is a -ckt mainline kernel?

I just saw v3.16.7-ckt1-utopic on http://kernel.ubuntu.com/~kernel-ppa/mainline/?C=N;O=D and found a related anouncement promising information about -ckt kernels in the ExtendedStable kernel article ...
0
votes
1answer
103 views

How do I find out what version of upstart I have?

I'm trying to figure out if I should use User Jobs or Session Jobs, since Session Jobs are the proper way to do things from upstart 1.7 onward. I'm running Ubuntu 14.04. How do I find out what ...
0
votes
1answer
135 views

Install old software versions (such as Firefox 22) in Ubuntu

I'd like to install a version of a software (e.g. Firefox) that is no longer supported (e.g. 22.0), what's the best way to do this? Is it possible to enable a kind of legacy repository that supports ...
1
vote
1answer
122 views

I have two versions of LibreOffice installed: how to remove the older one?

I think I updated the LibreOffice suite from 4.2 to 4.3 but in fact I have both installed in my Xubuntu 14.04. The Xfce menu: A seen above, the older version does not follow the system theme. ...
0
votes
0answers
27 views

Version of ubuntu to use [duplicate]

I have a Toshiba laptop computer that I bought in Dec. 2007 which has XP on it. I am thinking of reformatting and installing only Ubuntu. What versions of Ubuntu can I use? BMacs
0
votes
1answer
118 views

Get kdenlive 0.9.4 on ubuntu 14.10

I am wondering if it is possible to get an old version of software for Ubuntu. I want to get kdenlive 0.9.4 for Ubuntu 14.10 and is there a way to do so ???
-1
votes
1answer
24 views

Kubuntu login problem 2

recently I installed Ubuntu on my laptop. that is something I know. then It started to update. after updated I could see now I have more versions of Linux like kubuntu. so excited i tried to log into ...
0
votes
1answer
83 views

Getting PIP on Local Install of Python

Background: I was trying to get a particular Python program to work (http://mrbell.github.io/pyrmsynth/ specifically), but I got an error that seemed to indicate that Python 2.6 was required (or at ...
0
votes
0answers
208 views

How to Upgrade TomCat and Java Versions on Ubuntu Server 14?

I've Ubuntu Server 14 with TomCat 7.52 and Java 1.7.0_65. I'd like to upgrade TomCat to 7.56 and Java to 1.7.0_71. How can I do this? I want to update for example TomCat because going to manager ...
0
votes
1answer
239 views

How to install latest calibre (any package) on Ubuntu?

If I am installing calibre with apt-get, it installs version 1.25 # sudo apt-show-versions calibre calibre:all/trusty 1.25.0+dfsg-1build1 uptodate while it's current version is 2.6. Is it possible ...
0
votes
0answers
21 views

Different php versions in ubuntu after installing one php

I've installed php 5.5.17 by downloading tar file and following steps of ./configure and make and make install. Then I installed some apache and php modules. When I search php -v in terminal it shows ...
0
votes
1answer
103 views

segmentation fault on 14.04, but did not fail on 10.04

I'm using ubuntu 14.04 64bit LTS and I'm writing image processing program in C. When I'm runing any programe in terminal it shows segmentation fault (core dumped). The same program run nicely in ...
0
votes
1answer
629 views

Update rsync to 3.1.1

I've noticed that the latest version of rsync is actually 3.1.1, but only 3.1.0 seems to be included in 14.04.1. How can I update to the latest version?
0
votes
0answers
29 views

Install package intended for newer version of ubuntu

I am running Lubuntu 10.04 (I know it's 2014 and I'm way out of date...) and in the synaptic package manager for my system, it only allows me to install the latest version of a package for my 10.04 ...