3
votes
1answer
2k views

Windows 8 deletes GRUB when booting

I have this situation: SONY VAIO SVF1521V1EB Windows 8 preinstalled in UEFI. I decided to install Ubuntu 13.10 in dual boot. So I downloaded the amd64 iso, burnt on a DVD, then booted from DVD in ...
1
vote
1answer
907 views

Installing Ubuntu GNOME dual boot on Sony VAIO Pro, EFI problems

I recently bought a Sony VAIO Pro 13 and after witnessing the horror that in Windows 8, I decided to attempt to install Ubuntu GNOME 13.10 as a dual boot option. During the install process I ...
0
votes
1answer
426 views

Ubuntu 13.10 on Vaio pro 13, does not boot

I have a problem installing Ubuntu 13.10 on a Sony Vaio Pro 13. Here are the steps I followed so far (with no success in booting in 13.10): The Vaio came with Win 8 pre-installed so I created an ...
0
votes
1answer
663 views

Cannot get to GRUB2 bootloader or Ubuntu

OK, so I wanted to dual boot Ubuntu 13.10 64bit with Windows 7 64bit on my Sony VAIO laptop. I installed Ubuntu to a separate partition (/dev/sda6) and placed the boot loader with Ubuntu on /dev/sda6. ...
0
votes
0answers
85 views

Is the Sony Vaio locked or something? It seems incapable of having a bootloader?

I installed Ubuntu alongside Windows 8, which I have done before without issues. But when I did it the first time on my Sony Vaio it installed successfully but there was no bootloader, no way to ...
0
votes
3answers
1k views

13.10 doesn't boot on Vaio Pro 13

I just installed Ubuntu 13.10 on my new Vaio Pro 13, disabled safe mode, but used UEFI and not legacy mode. I did an encrypted LVM installation and erased the complete SSD. It booted just fine from ...
1
vote
3answers
5k views

grubx64.efi cannot find grub config or grub files, boots to grub console

Sony VAIO with Insyde H2O EFI bios will not boot into GRUB EFI The answer to this question was immensely helpful to me and my new Vaio Z3. The issue that I am having now is that after replacing ...
0
votes
2answers
419 views

Ubuntu fail to start on a dual boot with Windows 7 on Vaio

I followed the instructions for the Ubuntu windows installer on my Sony Vaio laptop (model SVT131A11M). Upon restart I was prompt to choose the OS for boot (Win7 or Ubuntu), but then I shut down the ...
0
votes
0answers
331 views

Problem with Ubuntu and UEFI (Problem with any linux OS) [duplicate]

I have purchased a new Sony Vaio laptop and it is said that the Windows in the recent laptops is installed in the UEFI mode. But all the Linux OS are installed in default in Legacy mode. When I ...
1
vote
1answer
2k views

Problems installing Ubuntu on a vaio with SSD, GRUB installation failure

I have installed and used Ubuntu in several computers. But now I have a problem that I don't know how to solve. I have a Vaio (Product name: vpcz13c5e), it has a SSD 128gb. I decided to install ...