1
vote
0answers
119 views

I can't get my usb modem to work (Huawei, 14.04)

I am new to Ubuntu - I just installed it yesterday and I have been having some problems. I would very much like to use my USB Mobile Broadband modem to gain access to the internet so I can do things ...
0
votes
0answers
113 views

Huawei E353 s-6 (BSNL 3G 14.4Mbps) works in Ubuntu 13.04 but not in Ubuntu 14.04

In Ubuntu 13.04, Huawei E353 gets detected using lsusb # lsusb | grep Huawei ID 12d1:1506 Huawei Technologies Co., Ltd. E398 LTE/UMTS/GSM Modem/Networkcard , the output of usb_modeswitch is # ...
0
votes
0answers
154 views

Huawei E173s modem dongle is recognized only on USB port 2

I finally made my Huawei E173s usb modem work on Ubuntu 12.04 lts and Asus 1015E-DS03 netbook (sandy Bridge) but it is only recognized on port 2. Does any body knows why is this? Is there anything I ...
1
vote
0answers
293 views

Huawei E1750 not working on Xubuntu 13.10

I'm trying to get my Huawei E1750 working. I've tried the solutions described here: http://ubuntuforums.org/showthread.php?t=1246293&page=5 but without success. The LED is flashing green and ...
0
votes
1answer
3k views

Huawei e173s 3G USB dongle won't switch into modem mode

Output of lsusb | grep Huawei is Bus 003 Device 003: ID 12d1:1c0b Huawei Technologies Co., Ltd. E173s 3G broadband stick (modem off) I've checked if usb_modeswitch is set up properly as per ...
0
votes
3answers
4k views

Mobile broadband with Huawei E1552/E1800

I can't establish the mobile broadband connection (I created the new connection in NW) via USB 3.0 on Dell Inspiron 5520. Ubuntu 12.04. lsusb: Bus 003 Device 005: ID 12d1:1446 Huawei Technologies ...
6
votes
3answers
53k views

Configuring Tata Photon + USB Modem Huawei EC156

The version that I have now on my machine is Ubuntu 11.10 Desktop dual booted with Windows XP. The problem that I face is that I have a USB modem of Huawei Model No: EC 156. It's a Tata Photon + ...
1
vote
3answers
9k views

How can I install the Huawei E1550 dongle

I'm a new user and can't have my Huawei E1550 dongle installed & connect to the internet. Can anyone help? Using Ubuntu 11.10