6
votes
3answers
466 views

Why do many GNOME application packages depend on `libunity9`?

When investigating this question, I discovered that many GNOME applications' packages depend on the libunity9 package. If I try to uninstall libunity9 on Precise, it tries to uninstall lots of ...
7
votes
1answer
362 views

Will Unity require patches to existing GNOME components

Canonical has stated an interest in providing a way for Ubuntu users to gracefully switch over to Gnome Shell, disabling Canonical specific technologies to give the user something as close to the ...