Questions about upgrading packages, systems or hardware.

learn more… | top users | synonyms (5)

0
votes
0answers
16 views

Sudo apt-get update, strange many errors [duplicate]

While I'm doing the classic sudo apt-get update I obtain these strange errors. W: Failed to fetch http://it.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources Hash Sum mismatch W: ...
0
votes
1answer
12 views

How to upgrade g++ to the latest version

Newbie here. I just got an error running from the terminal a C++ program I wrote: error: ‘stoi’ is not a member of ‘std’. They told me the compiler is too old. I'm using Ubuntu 14.04. My g++ version ...
0
votes
0answers
18 views

Attemped updating ubuntu, got corrupted

I followed a tutorial (can't find it anymore, the history is on the ubuntu's part) where you basically changed the update center to allow all version updates, then updated it. After about 10-15 mins ...
1
vote
0answers
6 views

Botched upgrade--dpkg hangs on 'Started Braille Device Support'

Screwed up an upgrade from 14.10->15.04->15.10 badly. I've been messing around in recovery mode and am confidentish that I managed to get all the broken packages/dependencies removed and reinstalled, ...
0
votes
0answers
28 views

scp stalls at 2112KB

After upgrading an Ubuntu server from 12.04 to 14.04, I am now unable to send (larger) files by scp. Also, bzr updates and commits to and from the server are unreliable, presumably if the total data ...
2
votes
1answer
19 views

problemas para reproducir videos

No he podido reproducir videos que suben en canales de televisión colombiana, al tratar de reproducir me aparece que el video no está codificado para mi dispositivo; aparentemente instale el ...
0
votes
0answers
9 views

How can I fix broken package system?

I have tried apt-get -f install and several other commands but I can't seem to remove the package that has the errors, which also seems to be libpam-systemd:amd64
2
votes
0answers
10 views

upgrade from 15.04 to 15.04?

I'm running ubuntu 15.04 (German language) and want to upgrade to 15.10. If I run the updater as described in the help, click on "update", input my password, I get the screen "Welcome to Ubuntu 15.10 ...
0
votes
1answer
25 views

Using APT to update all packages to specified versions

How do I use apt-get to upgrade an entire system to a predefined set of packages and package versions? I want this because I am building an app which depends on a large number of apt packages and ...
0
votes
1answer
19 views

Few errors while apt-get upgrade and apt-get install?

When i try to install libgl1-mesa-dev and libsdl1.2-dev, I get the following error The following information may help to resolve the situation: The following packages have unmet dependencies: ...
0
votes
1answer
14 views

Can't uninstall 'youtube-dl'. No files were found to uninstall

youtube-dl told me to upgrade, so I tried the command given on their website, but it resulted in some output that sounds like it has not upgraded anything, despite an upgrade being available: $ sudo ...
1
vote
1answer
46 views

apt-get upgrade produces ERROR: The Sage installation tree has moved

Running sudo apt-get upgrade I get the following error. I am not sure how to fix this (I usually just use apt-get to install and upgrade, not sure how to fix it when it fails). primes$ sudo apt-get ...
1
vote
1answer
21 views

Can't upgrade manually installed package

Sometime ago I manually reverted to an old version of Thunderbird (31.6). I now want to upgrade to the latest stable version. Synaptic says I'm on 1.38.5, which I am not. apt-get install thunderbird ...
0
votes
0answers
8 views

apt-get upgrade error with npm on Beaglebone

I have a brand new Beablebone and OS : Linux beaglebone 3.8.13-bone79 #1 SMP Tue Oct 13 20:44:55 UTC 2015 armv7l GNU/Linux everything flushed and nothing else installed and when I do apt-get ...
1
vote
1answer
1k views

How to do firmware updates/upgrades to a Blackberry

I have several clients/friends that have Blackberry and wish to update their phone but without installing Windows. Any windows. Just doing it from Ubuntu. How can this be done. The update the mention ...
-1
votes
0answers
23 views

Bluetooth package problems

When I did sudo apt-get upgrade && sudo apt-get dist-upgrade I got Setting up bluez (5.35-0ubuntu2) ... Job for bluetooth.service failed because the control process exited with error code. ...
1
vote
1answer
851 views

ubuntu 15.10 Startup screen flickering after login complete

Today I upgraded my ubuntu 14.10 to 15.04 but during installation the system hung up and I was forced into a hardware reset. Now after startup, right after I enter my password, the screen flickers. I ...
0
votes
0answers
20 views

upgrade kernel 3.16.0.57 to 3.19.0.28

I am aware of the questions about upgrading the kernels here, but none of them helped me since they refer to upgrading to the generic versions. I'm using a framegrabber that only has driver for ...
0
votes
0answers
20 views

Package always returns 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded [on hold]

04 and it always returns 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded on updates and upgrades. Here's an output for upgrade.. kappa@keepo:~/Project/lisp/on$ sudo apt-get upgrade ...
0
votes
1answer
23 views

No sound after upgrading to 15.10

Situation: After seeing the EOL reminder I decided to upgrade my 15.04 to 15.10 and I did so using the terminal (sudo do-release-upgrade -d) without any problems during the upgrade. After the ...
0
votes
0answers
14 views

Upgrade 12.04 -> 14.04 : libc6

I just tried to upgrade a 12.04.5 server to 14.04.1 and got the following error message during the upgrade of the libc6-bin package: (Lese Datenbank ... 408104 Dateien und Verzeichnisse sind ...
0
votes
0answers
9 views

upgrading from vivid vervet to wiley werewolf is hanging, what next?

Here is hanging itself up the upgrade from vivid vervet to wiley werewolf ending in a pixbuf problem of gnome-libraries ? What can I do next ? The upgrade is hanging with libffi-dev of gnome ? ...
0
votes
1answer
18 views

Adding software source of “archive.ubuntu.com/ubuntu Wily Main” in Trusty Tahr

I have ubuntu 14.04.3 LTS installed I would like to upgrade from evolution 3.10.4 to 3.16.5, I can install it from ppa:fta/gnome3 but I want to install the official build. for this I have added this ...
2
votes
0answers
32 views

UBUNTU Ugrade tp 15.10 now laptop won't reboot

Samsung 400B laptop Yesterday I left my laptop upgrading to 15.10 (I think it was Wily something) about half way through. When I returned the laptop was hung with nothing on the screen. Hard ...
0
votes
0answers
15 views

How to upgrade libstdc++

I have the same question as How do I get my DEB to install libstdc++.so.6.0.20?. (more or less). The developer of the binary I downloaded used a later version libstdc++ than is present on my ...
2
votes
1answer
5k views

How to install, fglrx on (K)ubuntu 15.04 ? Starting version 219 AMD R9 290x

i have upgraded my Ubuntu 14.10 to Kubuntu 15.04 and as i thought the graphics driver would mess up. I am looking for a step-by-step tutorial how to install fglrx on Kubuntu 15.04. On 14.04 i had ...
51
votes
6answers
64k views

Make default `python` command to use Python 3

I can access Python 3 via python3 command. But I want to make the default interpreter to use python command for Python 3. Simple typing python takes me to Python 2. How to upgrade?
1
vote
0answers
32 views

Dad tried to upgrade to 15.10, now it wont boot anymore. Can I reset it?

He tried to upgrade from 14.04 I believe to 15.10, now after he types in his password it looks like this: http://imgur.com/AZqSWal It's an AIO desktop from asus core i5 with a nvidea 540m connected ...
3
votes
2answers
5k views

How to fix Ubuntu 14.04 LTS login screen hangs with “logging in…”

Anyone have suggestions for this: I upgraded my Ubuntu system to 14.04, and the upgrade failed miserably. I was forced to restart the system in order to get to a login. After following several ...
0
votes
0answers
18 views

rsync after upgrade to 14.04.3 lost

I am helpless. After upgrade to ubuntu 14.04.3 on my server, rsync ist not working any more. After starting rsync -av /data1/ /mnt/sdb2 (for example) there follows output sending incremental file ...
0
votes
1answer
48 views

Cannot boot after a failed update from Ubuntu 15.04 to 15.10 Update

I was running Ubuntu 15.04 on my HP EliteBook 755 and was updating to 15.10 when the update process was stuck for several hours at the same place, so I hit the power button to reboot. Now the system ...
0
votes
0answers
28 views

Synaptic error after attemtping upgrade from 12.04 to 14.04 on cdrom

sudo snaptic gives the following error: E: The value 'all' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report. ...
-1
votes
1answer
220 views

Kubuntu freezes during update when trying to download adobe installer

I'm updating to the latest version of Kubuntu, three times running now it's made it to the part where it goes to download the Adobe Plugin Installer and it freezes. I waited for 3 hours and saw no ...
2
votes
1answer
1k views

fsck from util-linux 2.26.2 how to fix it

i have upgraded from 15.04 to 15.10 . after that finish , i have some message in black screen "fsck from util-linux 2.26.2 /dev/sda2: clean. 362332/30236672 files, 81578087/120945920 blocks" HOW TO ...
0
votes
0answers
22 views

Kernel panic after upgrading system

I was upgrading ubuntuu to 16.04 today and left computer. When I came it was in the sleep mode. I was trying to enter the password thousands time, but it didn't work so I just turned it off. Now when ...
0
votes
1answer
87 views

Upgrading from 14.04 LTS to 16.04 LTS [duplicate]

I am highly looking forward to the new flavor of Ubuntu and it's bells and whistles to wrap the bow on top. My only concern is upgrading to it from my current system without reinstalling Ubuntu ...
2
votes
1answer
178 views

TeXmaker 4.4.1-1 function keys don't work after upgrading (14.10 - 15.04)

I was using version 4.4.1 but after upgrading from Ubuntu 14.10 to 15.04 the function keys didn't work anymore (e.g. F1 for Quick Build, F6 for PDFLaTeX, etc.). I reinstalled TeXmaker via apt-get with ...
0
votes
0answers
13 views

How can I upgrade to the latest wpa_supplicant?

I have (more precisely, my employer has) a machine running Ubuntu 14.04 LTS, which comes with wpa_supplicant version 2.1. There are improvements in wpa_supplicant 2.5 which I believe may help with ...
0
votes
1answer
36 views

No GUI after ubuntu 15.04 upgrade

I tried updating to 15.04. I can't get to the GUI. At boot I get a txt message "starting version 2.19 and then a terminal log in comes up. My login works but none of the terminal solutions I have ...
2
votes
2answers
2k views

Ubuntu 15.04 doesn't boot on Dell XPS 13 2015

I wanted to upgrade from Ubuntu 14.04 LTS to the new Ubuntu 15.04 on my Dell XPS 14 2015 Developer Edition, because most issues seemed to be fixed in the live version. Therefore I wiped the hole disk ...
0
votes
0answers
30 views

apt-get -f install fails due to dependency issues

Attempting to upgrade from ubuntu 14.04 to ubuntu 15.10, I seem to have broken dependencies and the typical answer of sudo apt-get -f install and sudo apt-get update aren't working. I think I deleted ...
27
votes
7answers
17k views

Is there any way to roll back the most recent upgrade?

This has happened to me many times in the last 5 years: an upgrade broke my system. Each time I end up with this situation, I have to reinstall the whole system, which is really annoying. Is there ...
1
vote
1answer
23 views

Apt not working after Ubuntu 15.10 Upgrade

I did a whole system update and then a distribution upgrade from 14.04 to 15.10. After install I ran apt-get update and started to see some errors. Tried to troubleshoot the dependency issues by hand ...
0
votes
0answers
24 views

Upgraded Ubuntu 14.04 to a newer version, cannot boot: end Kernal panic - not syncing: Attempted to kill init!

I've been using Ubuntu 14.04 for a few months now and thought I'd update to a later version. Therefore, I followed this query (Update Ubuntu 14.04 to 15.04) and upgraded. Oddly enough, when I checked ...
0
votes
1answer
36 views

Failed to fetch APT update (Not a duplicate)

I've already checked this, this and this answers, none of them works in my case. Here is what I'm getting when I run sudo apt-get update on my 14.04 LTS laptop: Get:10 http://us.archive.ubuntu.com ...
17
votes
7answers
43k views

Restarted computer during update; “the system network service is not compatible with this version”

Yesterday I upgraded my Ubuntu by SSH but before I finished it, I restarted my computer. I know that was not very smart. Anyway now I don't have internet connection, the WiFi or Ethernet is not ...
-1
votes
0answers
43 views

\[SOLVED] After running an upgrade i have no GUI - Wily [closed]

Resolved This might be a very case specific solution, i updated my DE (sddm) because it somehow wasn't upgraded: sudo apt-get install sddm -y I am aware i am asking a duplicate question, but ...
0
votes
0answers
38 views

do-release-upgrade closes with “restoring original system state” on 14.04

I'm trying to upgrade from 14.04 LTS to 15.10, but just running do-release-upgrade causes it to fail without an error description and says "restoring original system state." All of my software ...
2
votes
1answer
2k views

How to Upgrade Kernel Version?

My question is how to upgrade kernel versions for Ubuntu 12.04? My computer specifications are: Ubuntu 12.04 Kernel Version Linux 3.2.0-40-generic AMD Processor 64 bit processor. I have ...
1
vote
0answers
43 views

Broken python after installing python and cannot run sudo apt-get upgrade

When trying to run python I get this error: $ python Could not find platform independent libraries <prefix> Could not find platform dependent libraries <exec_prefix> Consider setting ...