Questions about upgrading packages, systems or hardware.

learn more… | top users | synonyms (5)

0
votes
0answers
28 views

Upgrading to 14.0.4 LTS Chrooted Chromebook

I may be a little out of my depth here, but here it goes. In order to start learning some python coding I decided to start the process along by installing crouton on my Toshiba Chromebook 2 and ...
0
votes
0answers
31 views

Errors when updating avidemux with apt-get. Package conflict? Removal needed?

Not sure what to make of these errors that occurred while performing an update/upgrade with apt-get. I am still fairly new at this, so I can't quite parse everything, but it sounds like I should ...
0
votes
0answers
102 views

Ubuntu 14.04.4 LTS to 15.10 normal - 1 change and 1 command?

A lot of confusing and outdated info on the web and even this site. Is it correct that to console upgrade from Ubuntu server 14.04.4 LTS to 15.10 normal/release, all I need to do is change ...
0
votes
0answers
26 views

Upgrade EOL release 15.04 [duplicate]

How can I update ubuntu from 15.04 to 15.10 today? http://old-releases.ubuntu.com/ubuntu/dists/vivid not found. The topic isn't useful for me, because my release has not yet been placed in ...
0
votes
0answers
39 views

Error On Upgrade Server Ubuntu 14.04 LTS

gconf2 (3.2.6-0ubuntu2) ... (gconftool-2:16418): GConf-WARNING **: Client failed to connect to the D-BUS daemon: Unable to autolaunch a dbus-daemon without a $DISPLAY for X11 Setting up ...
0
votes
1answer
72 views

apt-get is broken (error processing package)

I can't do anything with apt-get. As root, I ran "apt-get clean" (finished quickly and silently). Then "apt-get update"- which, since I am running an old version (13.?) can't find the repositories ...
0
votes
0answers
33 views

Error on Upgrade Server Ubuntu 14.04

When I apply apt-get upgrade. terminal shows return below error. Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... failed. The ...
1
vote
3answers
58 views

Cant use apt-get upgrade after force quitting software updater

I was updating the apps and ubuntu via the software updater in my ubuntu 14.04 . But the updater froze and i had to forc quit it . Now i cant update or uninstall any apps or use apt-get upgrade or ...
-1
votes
1answer
46 views

Can I download ubuntu 64bit on my windows 7 32bit?

As the topic says I'm pretty sure that I want to replace my windows 7 with ubuntu but I need to know if I can upgrade my OS to 64bit from 32bit windows 7. Thanks
0
votes
0answers
39 views

ubuntu 14.04 software is not updating totaly

i tried to update by using this command sudo apt-get update but it is not working W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/trusty/Release Unable to find expected entry ...
0
votes
0answers
21 views

After upgrade from 15.04 --> 15.10 USB DVD Drives no Longer Recognized by Ubuntu

After upgrading to 15.10, I've discovered that Ubuntu and Kubuntu, neither distribution, is able to recognize USB DVDRW drives "in userspace". <sudo lshw -C disk> results in: *-cdrom ...
0
votes
1answer
19 views

Upgrade not working for 15.10

I just tried to update my system to the 15.10 system. I restarted my computer and it still says I am running the 14.04 version. Am I missing a step after download?
3
votes
1answer
205 views

MySQL 5.5 Update to MySQL 5.7

I searched a tutorial for dummies, about how to Update my MySQL 5.5 Server to MySQL 5.7 I'm Using ubuntu 14.04. I've already tried the tutorials on the MySQL Website. How can I upgrade my server?
0
votes
0answers
148 views

xubuntu 16.04 beta 2 upgrade from iso

https://wiki.ubuntu.com/XenialXerus/Beta2/Xubuntu says "Upgrading from 14.04 to 16.04 works when you use the ISO to upgrade from". I tried several avenues, but every time things would be a fresh ...
0
votes
0answers
19 views

I try to upgrade packages, but it says 565 downgraded

I just execute sudo apt-get update then sudo apt-get upgrade but this is what i got 7 upgraded, 0 newly installed, 565 downgraded, 0 to remove and 670 not upgraded. Need to get 1,427 MB/1,475 MB of ...
3
votes
1answer
66 views

Limit bandwidth usage of “do-release-upgrade -d”

I'd like to upgrade a 15.10 server to 16.04 LTS beta* using do-release-upgrade -d. This is a ~2GB download and I'd like to limit the bandwidth usage of the upgrade. This is possible by setting ...
0
votes
0answers
86 views

Error while upgrade in Ubuntu 15.10

I am getting this result by running sudo apt-get upgrade: Do you want to continue? [Y/n] y Extracting templates from packages: 100% Preconfiguring packages ... Setting up udev (225-1ubuntu9.1) ... ...
0
votes
0answers
31 views

Remmina is not updating

Remmina is failing to update. I have Xubuntu 14.04.2. The problem is this: When I login into my session, I run sudo apt-get update. Among other packages, the packages remmina remmina-common ...
0
votes
0answers
50 views

How to resolve unmet dependencies following failed upgrade from ubuntu 14.04 to 15.10

On an old workstation I upgraded ubuntu 14.04 to 15.10 through do-release-upgrade but now I can't upgrade any software using apt-get. I tried "apt-get -f install" but here is the output: # apt-get ...
0
votes
1answer
279 views

Upgrade from 14.04 to 16.04 Preview [duplicate]

Is there any way to upgrade my distro from 14.04 to the development version of 16.04. Using update-manager -d tells me about 14.10, which is weird since this version is not suppported anymore.
0
votes
1answer
58 views

Trying to upgrade from 14.04 LTS to 15.10, not working due to “broken packages”

I am writing this while I am really tired, so please, bear with me while trying to explain my troubles here :) I am trying to update to 15.10 from 14.04 LTS. I have done some basic troubleshooting ...
1
vote
0answers
20 views

Upgrade 12.04.5 LTS to 14.04 LTS in sandbox fails

I tried to upgrade my server with Ubuntu 12.04.5 LTS to 14.04 LTS with do-release-upgrade in sandbox mode, but it fails when upgrading grub: ...
1
vote
1answer
3k views

Ubuntu 16.04 upgrade error [closed]

I'm trying to upgrade to the latest Ubuntu release, and I want to test Unity 8. When I executed: sudo apt-get update && sudo apt-get dist-upgrade the, sudo apt-get update --fix-missing ...
0
votes
0answers
57 views

need help upgrading 13.10 to something in service [duplicate]

The web designer for my work built our webpage on Lubuntu 13.10 on virtualbox he used lamp to construct the page and has never updated / upgraded anything. A week ago he went to move it too 15.10 only ...
0
votes
0answers
32 views

Cannot Upgrade Ubuntu 15.10 - insserv and dpkg errors

I am currently unable to upgrade my Ubuntu 15.10 system using the apt-get dist-upgrade or aptitude dist-upgrade commands. If I recall correctly, the last change made was the installation of ...
0
votes
1answer
84 views

How to cancel a release upgrade completely?

So, the software updater comes up and says that there is a new Ubuntu version, do you want to upgrade it or not. I accidentally press yes. After that I interrupted the upgrade by closing it, and ...
1
vote
1answer
124 views

Upgrade virtualbox to 5.0.16

I have virtual box 5.0.14 on my Ubuntu with extension Pack 5.0.16 which makes virtual box stop working. how do I upgrade my VB to latest version? I followed instruction in the screen shot but there ...
1
vote
2answers
50 views

Upgrading Node.js

I'm currently installing Node.js on my system running Ubuntu 14.04 LTS I've run the commands from the website: curl -sL https://deb.nodesource.com/setup_5.x | sudo -E bash - sudo apt-get install -y ...
1
vote
1answer
30 views

Why after upgrading to from 12.04 to 14.04 browsers like Mozilla Firefox and Google Chrome are not displaying Marathi & Hindi fonts properly?

In last week I upgraded my system from 64-bit 12.04 Ubuntu LTS to 64-bit 14.04 Ubuntu LTS. It also upgraded the browsers Mozilla Firefox and Google Chrome which were already present on my system. ...
0
votes
0answers
19 views

Kernel Module not found

I was trying to upgrade ubuntu from 14.04 to latest one (probably 15.10). Every thing got successfully downloaded(from command line) but when it was trying to install my laptop shows black screen. And ...
3
votes
1answer
515 views

Gmail in Chrome: “This version of Chrome is no longer supported” [duplicate]

Lately, when I've used Gmail on Chrome (Version 46.0.2490.86, 64-bit) there's a yellow banner at the top that reads, "This version of Chrome is no longer supported. Please upgrade to a supported ...
-1
votes
1answer
120 views

How to upgrade Apache HTTP Server from version 2.4.16 to the latest stable version i.e. 2.4.18 on 64-bit Ubuntu 14.04 LTS? [duplicate]

I'm basically a PHP Developer by profession and I'm using LAMP on my machine. I'm using 64-bit Ubuntu 14.04 LTS on my machine. I'm using Apache HTTP Server on my machine. To check it's version I ...
1
vote
1answer
1k views

404 Not Found - can't access login page after upgrade to ownCloud 9

I have tried both the package manager upgrade and a manual upgrade to move to the latest ownCloud version (9). Both methods end up with the same result; the page http://localhost/owncloud no longer ...
0
votes
0answers
20 views

IO Wait has double since CPU replacement

I need help understanding something in my computer. I have an old AMD 3800+ with an old board, 4 Gig RAM and a 120 Gig SSD + 2x1.5 TB SATA running the very latest and updated 14.04. The OS runs off ...
2
votes
1answer
73 views

How to rebuild/reconfigure the HTTP Apache server after upgrading to PHP 7.0.* on 64-bit Ubuntu 14.04 LTS?

Previously I was using PHP 5.5.32 on my system, everything was working fine. All the PHP programs and projects were running successfully. Today, I upgraded to PHP 7.0.4 and the trouble starts for me. ...
0
votes
0answers
36 views

Morph a Linux Mint into (pure) Ubuntu without Complete Reinstallation

I have Mint installation I would like to convert into a pure Ubuntu, i.e. remove all Mint-related components. In the past, I had already removed Cinnamon and installed Unity (ubuntu-desktop), which ...
0
votes
0answers
22 views

How to upgrade “PHP” to “Current Stable Version” i.e. “PHP 7.0.4” on a machine running on 64-bit Ubuntu 14.04 LTS? [duplicate]

I'm a PHP developer by profession. My organisation has given me a machine that runs on 64-bit Ubuntu Linux 14.04 LTS. I went to terminal by pressing ctrl+t and typed in there php -v. It gave me ...
0
votes
1answer
88 views

Upgrade VirtualBox headless 4.2 to 5.0 on Ubuntu Server 14.04

I have a VirtualBox headless installation up and running on a Ubuntu Server 14.04 machine. I installed VirtualBox via apt-get install virtualbox. Now I would like to upgrade this installation to 5.0, ...
0
votes
0answers
29 views

apt-get install - error currupt database format file

Im trying to install the "samba" package (or any package - this happens with all of them) and apt Fetched 46.4 MB in 1min 22s (561 kB/s) E: Cannot get debconf version. Is debconf installed? ...
0
votes
0answers
27 views

how to propely copy 15.10 to new SSD? [duplicate]

So I wish to upgrade a 512GB SSD to 960GB SSD There's only one ext4 partition, (swap is on a different SSD) I do not wish to clean-install due to a huge list of repositories, extra installed stuff, ...
0
votes
0answers
44 views

After uppgrading to ubuntu15.10 I see this screen

After upgrading from Ubuntu 14.04 to 15.10, I see this on my screen: How I can solve this? Any help on this will be very much appreciated.
0
votes
0answers
43 views

Upgrading from Ubuntu 10.04 to 12.04

I can upgrade Ubuntu Server 8.04 to Ubuntu Server 10.04 using the Ubuntu 10.04 Server CD: sudo h /mnt/cdrom/cdromupgrade However, when I try to upgrade using ubuntu Server 12.04 CD or ubuntu ...
0
votes
1answer
36 views

Is apt-get dist-upgrade required in Docker container?

Node Source's Docker image of Ubuntu runs apt-get upgrade, not apt-get dist-upgrade, to install latest version of all packages. apt-get dist-upgrade is considered a command to upgrade kernel related ...
0
votes
0answers
17 views

Need online link where I can see the list of latest upgrades available

From where can I know the list of latest upgrades online with the packages and their version? Is there any link that list latest upgrades? Thanks, Laxman
0
votes
1answer
47 views

Not enough free space on /boot to upgrade - already cleaned old kernels!

I have an Ubuntu base update which can't be installed because The upgrade needs a total of 178 M free space on disk '/boot'. Please free at least an additional 54.7 M of disk space on '/boot'. ...
2
votes
0answers
33 views

Unable to update my VM Ubuntu Server 14.04 through source list, Any fix?

I have installed Ubuntu server 14.04 on virtual box along with putty and Winscp for ftp requirements.I need to install some packages in to that but if I write sudo apt-get install openjdk-7-jre ...
2
votes
0answers
29 views

upgradation from 12.04 LTS to 14.04 LTS in machine with GeForce GTX 750 Ti

My machine is running 12.04 LTS with nvidia graphic card support GeForce GTX 750 Ti. I need to upgrade to 14.04 LTS. However, the upgradation failed due to the error stating that the machine doesn't ...
1
vote
1answer
36 views

How do i run the dist upgrade on a forcepae install?

I think the main issue based on this line in the error message from the package manager. This kernel does not support a non-PAE CPU. How do I run the dist upgrade on a forcepae install? Extra ...
0
votes
0answers
4 views

Downloading from outdated repositories - 14.10 [duplicate]

I am running an old version of Ubuntu (14.10, not LTS) and I would like to upgrade to Wily Werewolf. Unfortunately I cannot upgrade via apt because the repositories are outdated, and I'm only willing ...
0
votes
1answer
93 views

Screen turned off during upgrade from 14.04 to 15.10

I tried to upgrade my ubuntu from 14.04 to 15.10 and everything was going fine until suddenly screen turned off and doesn't turn on anymore. It happened a few more times before, but it turned off ...