Questions about upgrading packages, systems or hardware.

learn more… | top users | synonyms (5)

0
votes
0answers
34 views

How to Upgrade TomCat and Java Versions on Ubuntu Server 14?

I've Ubuntu Server 14 with TomCat 7.52 and Java 1.7.0_65. I'd like to upgrade TomCat to 7.56 and Java to 1.7.0_71. How can I do this? I want to update for example TomCat because going to manager ...
1
vote
0answers
581 views

upgrade from Kubuntu 14.04 to 14.10 failed. Please help fix

So I figured since the final was 2 days away I would do the upgrade now. Did the same thing from 13.10 to 14.04 and no major issues other than to reinstall Nvidia driver. This time a bunch of things ...
0
votes
2answers
88 views

How to remove obsolete packages after failed release upgrade via do-release-upgrade on Ubuntu?

Sometimes, when I upgrading system via do-release-upgrade, update process is failed and script tell me to finish process manually via dpkg --configure -a. This is not serious problem, after manually ...
0
votes
0answers
11 views

Unable to logon to Ubuntu 12.04 after trying to upgrade to ubuntu 14.04

Unable to logon to Ubuntu 12.04 after trying to upgrade to ubuntu 14.04 as it keeps giving me the login screen every time I enter the correct password. its not even giving an me an option to get into ...
0
votes
2answers
95 views

How to fix Ubuntu 14.04 LTS login screen hangs with “logging in…”

Anyone have suggestions for this: I upgraded my Ubuntu system to 14.04, and the upgrade failed miserably. I was forced to restart the system in order to get to a login. After following several ...
0
votes
0answers
52 views

Display/Graphics problems after Ubuntu 14.04 upgrade

After upgrading from ubuntu 12.04 LTS to 14.04 trusty tahr I am getting weird problem with the display. Weird gray lines appear on screen and the desktop becomes unusable and restart is the only ...
0
votes
1answer
36 views

munin 404 after upgrading to 14.04

I've upgraded my Ubuntu Server from 12.04.3 (or maybe it was .4 - don't really remember) to 14.04 (now it's 14.04.1) some time ago. Didn't need to use munin since then. Now I need it, but all I'm ...
1
vote
0answers
23 views

apt Error When Upgrading 12.04 LTS to 14.04 [closed]

SystemError: E:The package linux-headers-3.2.0-63 needs to be reinstalled, but I can't find an archive for it. What should I do?
0
votes
0answers
45 views

How to resolve this error I got after PHP version upgrade “The apache2 configtest failed.”?

I'm using ubuntu Linux 12.04 LTS on my machine. I was using PHP 5.3.10 Now I upgraded to PHP 5.5.18 by using few commands on terminal. After I upgraded to latest PHP version I checked the version by ...
0
votes
0answers
109 views

Safe to manually remove old 12.04.2 LTS GNU/Linux 3.2.0-70-generic after upgrade to 14.04.1

After do-release-upgrade from Ubuntu 12.04.2 to 14.04.1 and reboot, - server still start up in 12.04.2 LTS. Is it safe to manually remove old 12.04.2 LTS (GNU/Linux 3.2.0-70-generic in /Boot ?. I do ...
0
votes
2answers
645 views

Ubuntu 14.10 Cursor Broken after upgrade from 14.04

I encountered this problem after upgraded from 14.04, after I rebooted, my cursor is broken. Whenever I move my cursor, their would be several cursors flashing and jumping on my screen, it also does ...
0
votes
1answer
177 views

I upgraded my 14.04 from kernel 3.13.0-36-generic to 3.13.0-37-generic and the system hangs

Everything works fine with kernel 3.13.0-36. After updating to the new kernel and rebooting, the video looks like it might not be right and the system hangs after logging in. Used grub to boot back ...
0
votes
0answers
32 views

How can I keep my Unity always the latest version?

I tryed to update my packages by typing " apt-get update/ upgrade/ dist-upgrade ", but my Unity isn't the latest version. I also searched about it but there's nothing telling how to upgrade to the ...
0
votes
0answers
54 views

Package operation failed ubuntu 14.04. Can't upgrade

Hello I upgraded to Ubuntu 14.04. But now I'm having troubles every time I try to upgrade my packages. I also found that the upgrade destroyed my Latex and texmaker installations. I'm attaching the ...
1
vote
1answer
187 views

How can I safely upgrade from Gnome 3.10 to 3.12 WITHOUT getting 3.14?

Every method I see is to use the Gnome staging PPA, but this will blow past 3.12 and give me 3.14, is there no other way? This is for a system I need to be as stable as possible so I don't want ...
1
vote
1answer
79 views

Several perl packages (including cpan and re.pl) not working after upgrade from 12.04 to 14.04

Several perl packages stopped working after upgrade from 12.04 to 14.04. For example, cpan gives me: Attempt to reload Scalar/Util.pm aborted. Compilation failed in require at ...
0
votes
1answer
11 views

a stop after downoading packages during upgrading the system

I am updating the system to 13.10 using terminal. Write now i am in the process of downloading the packages. After downloading the packages can I temporary stop my upgrade, send my computer to sleep ...
1
vote
1answer
66 views

Can't upgrade from Ubuntu 12.04.5 (precise pangolin) to 14.04.1 (Trusty Tahr)

I am currently running Ubuntu 12.04.5 (LTS) and want to upgrade to Ubuntu 14.04.1 (LTS). Unfortunately, when I open up the update-manager it gives me an option to upgrade to 12.10, I don't want to ...
0
votes
0answers
72 views

After upgrading to 14.04, I get “System program problem detected” and no Unity launcher

After upgrading from 12.04 to 14.04 I manage to login but I get a "System program problem detected" and no Unity launch bar. I delete all entries under /var/crash but the following crash file ...
1
vote
1answer
58 views

After Ubuntu 14.04 upgrade, two different lock screens

I've done a lot of searching around for a solution but only found results that were only similar to my problem and not quite exactly the same. My problem is that ever since I upgraded to Ubuntu 14.04 ...
0
votes
0answers
154 views

How do I address CVE-2014-3566 (POODLE) for lighttpd (1.4.28) on Ubuntu 12.04? [duplicate]

As most of you know, CVE-2014-3566 (AKA POODLE) involves weaknesses in SSLv3 on clients and servers. See https://securityblog.redhat.com/2014/10/15/poodle-a-ssl3-vulnerability-cve-2014-3566/ for more ...
0
votes
0answers
48 views

Chrome, terminal and firefox crashing after upgrade from 12 LTS to 14 LTS

I upgraded from 12 LTS to 14 LTS via the GUI. Things seemed to go smoothly -- but now when I run programs on my machine they crash intermittently. Terminal crashes -- as well as chrome and firefox ...
1
vote
0answers
58 views

After upgrading my CPU cpufrequtils does not work

After upgrading my CPU (nothing else changed on my system) I can't change the governor of my CPU. I tried reinstalling cpufrequtils, but got the following error: Setting up cpufrequtils (008-1) ... ...
0
votes
0answers
13 views

ClamTK is not up to date, but the definitions are, is that a problem?

I tried the various suggestions found here to update and upgrade the engine as well as the GUI to the latest version. However, performing the upgrade to the latest version results in a warning stating ...
0
votes
1answer
54 views

segmentation fault on 14.04, but did not fail on 10.04

I'm using ubuntu 14.04 64bit LTS and I'm writing image processing program in C. When I'm runing any programe in terminal it shows segmentation fault (core dumped). The same program run nicely in ...
0
votes
1answer
491 views

“Package linux-image-generic is not configured yet.” Error

When I try to upgrade via terminal sudo apt-get upgrade this errors occurred: Reading package lists... Done Building dependency tree Reading state information... Done Package ...
0
votes
2answers
110 views

Problems downloading playlist using youtube-dl

I got message that the youtube-dl have to be updated when I try to download a playlist from youtube when I try to update I have this error message: elshahen@elshahen-LAB:~$ youtube-dl -cit ...
0
votes
0answers
23 views

how to use netbeans 7.0.1. i installed from app store

i installed NetBeans ide 7 from app store and i m not able build java application. how to use NetBeans while i installed from app store. from where download NetBeans ide 8 .
0
votes
0answers
19 views

Trouble updating Ubuntu

I have an older hp g60 that I am dual booting windows and Ubuntu on. I haven't used the Ubuntu position in a while and I'm currently running 12.04. I tried upgrading and it froze when trying to ...
1
vote
0answers
268 views

GParted after upgrade Ubuntu 14.04 LTS from 12.04 LTS (WinXP on same HDD)

I have been rnning Ubuntu 12.04LTS and WinXP on one disk (grub booting), no probs. Today I upgraded to Ubuntu 14.04 LTS and since the the gparted doesn't start (via "sudo gparted"): the window opens ...
0
votes
0answers
147 views

No webcam after 14.10 beta install

I installed Ubuntu 14.10 beta on my HP DV6000 Entertainment laptop. I can no longer access my built in web cam. I reinstalled Cheese to no avail. I get a "no device found" error message. When I tried ...
0
votes
0answers
11 views

I recieved this error message [duplicate]

E:Encountered a section with no Package: header E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_binary-amd64_Packages E:The package lists or status ...
0
votes
1answer
68 views

QGIS on 14.04 packages have unmet dependencies

I have got a problem with my QGIS on a trusty 14.04.01. After upgrading my machine from precise 12.04 to trusty 14.04, QGIS was disappeared from the available software. I have autoremoved it and ...
0
votes
0answers
68 views

initramfs-tools irqbalance apt-get upgrade error

I am getting an error when I do sudo apt-get upgrade. I did a do-release-upgrade and went into a lot of issues. Finally the problem has been reduced to: sudo apt-get upgrade Reading package lists... ...
0
votes
1answer
40 views

After 12.04-14.04 upgrade, Google-talk malfunctions

I have an HP Business 64 bit desktop partitioned between Windows 7(Hp version) and Ubuntu. I upgraded from 12.04 long term to 14.04 long term. Google phone (aka Gmail Call Phone) functioned perfectly ...
0
votes
0answers
18 views

Install package intended for newer version of ubuntu

I am running Lubuntu 10.04 (I know it's 2014 and I'm way out of date...) and in the synaptic package manager for my system, it only allows me to install the latest version of a package for my 10.04 ...
0
votes
0answers
7 views

How can I fix my repos after moving to 14.04? [duplicate]

This year I bought a laptop with Ubuntu 12.04. I updated to Ubuntu 14.04 (the reasons were related to my wifi driver). Since long time I cannot download many programs using apt-get. An example is ...
0
votes
0answers
20 views

List only “security” related upgrades with apt-get upgrade

I'm interested in a shell command that can behave like apt-get dist-upgrade except only list/consider security related package upgrades. For example, limit it to packages in security.ubuntu.com or in ...
0
votes
1answer
30 views

GRUB problems after Upgrade 14.04

I upgraded to 14.04 on a server a few months back and today was the first time that I have rebooted it. When I expected it to come up normal, it seemed that GRUB was broken or just not found. I ...
0
votes
0answers
45 views

Update Gnutls in Ubuntu 14.04

I'm trying to update Gnutls to the latest version on my Ubuntu. I'm getting the following errors: /usr/bin/install: cannot remove '/usr/local/include/gnutls/x509.h': Permission denied ...
0
votes
0answers
23 views

How do i list the security update for ubuntu 12.04.? [duplicate]

How do i list the security update for ubuntu 12.04. ? Is this security update will update only what i have installed on the server or it will install everything even it was not installed before. ...
1
vote
1answer
17 views

How do I make 14.04 stable on my E machine

How do make 14.04 stable on my old machine (E machine 1624) have 13.10 currently. I have downloaded from the Ubuntu site via an image on disk, external HD all is fine until I log in then desktop ...
1
vote
1answer
103 views

How to avoid upgrade the package(s) in upgrading? [duplicate]

When I run sudo apt-get upgrade some of my installed packages also upgrading, but I don't want to upgrade them. Is there any way to avoid upgrade them. Reverse of this question
0
votes
2answers
100 views

After performing apt-get dist-upgrade Perl scripts will no longer ignore invalid SSL certificates on 14.04

Good morning all, Last week I decided to run the commands to upgrade packages on my 14.04 Server to ensure that I was patched for the recently found Bash vulnerabilties. Per the info here ...
0
votes
1answer
69 views

Can I do a release update on Ubuntu 7.10? [duplicate]

I have an older server that still has Ubuntu 7.10, is there a way that I could update this since it is no longer supported? lsb_release -a gives: Distributor ID: Ubuntu Description: Ubuntu 7.10 ...
0
votes
0answers
32 views

partition table ubuntu 12.04

Whats wrong with my partition table (see picture bellow)? I just upgraded online from ubuntu 10.04 to 12.04 and now the new system wont boot from the hard drive. I have created a startup disk from SD ...
0
votes
0answers
117 views

Upgrade to 14.04 with Cinnamon Desktop installed

I'd like to update from 13.10 to 14.04. I am running the Cinnamon desktop. I tried to upgrade to 14.04 but it failed. From reading this forum and other sources it seems that the cause is probably ...
1
vote
0answers
38 views

Airtel 4G dongle not detecting in 14.04 after upgrade?

I recently upgraded from 13.10 to 14.04 LTS. I have an Airtel 4G dongle that was working perfectly with 13.10 but after I upgraded, its not detecting it. But if I am starting ubuntu with dongle ...
1
vote
2answers
39 views

External Hard disk being mounted in a different path after upgrade to 14.04

I have upgraded my Ubuntu 12.04 to 14.04. After the upgrade I noticed that my external hard disk is being mounted in a separate path. Earlier, It used to be in /media/u10. Now I see it is ...
2
votes
1answer
59 views

Not able to install/ un-install

I am not able to upgrade/update/install/uninstall on my machine. I am getting below error when ever i try to install/ uninstall. Kindly help me to resolve this issue. I am currently using Ubuntu 12.04 ...