Questions about upgrading packages, systems or hardware.

learn more… | top users | synonyms (5)

0
votes
0answers
31 views

How can i upgrade from 14.04 LTS to 15.04

i can`t upgrade my ubuntu 14.04 LTS to 15.04 it gives me message Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade. This can be caused by: * Upgrading ...
0
votes
0answers
31 views

Synaptic error after attemtping upgrade from 12.04 to 14.04 on cdrom

sudo snaptic gives the following error: E: The value 'all' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report. ...
3
votes
2answers
129 views

How to upgrade GNOME to the next unstable development series?

I understand that with GNOME version numbers, you have the odd numbered releases being the unstable in-development series, and the even ones as the stable releases which the odd unstable ones become. ...
2
votes
2answers
15 views

How to fix rpm-common package is in very bad inconsistent state?

The Software Updater prompted me that there were updates available for install. After installing, however, I keep receiving crash report prompts, especially after rebooting. My system appears to be ...
0
votes
0answers
33 views

Unknown package for hard reset

I am currently trying too fix my Mom's old computer. I have figured out how to change the admin password from lurking on here. The system hasn't been updated in two years so I'm being asked to go ...
0
votes
1answer
39 views

pip upgrade not working

I am trying to upgrade pip from version 7.1.2 to 8.0.2 But I am not able to upgrade it due to some errors. I ran the following command. user@ubuntu:~/devstack$ pip install --upgrade pip I am ...
0
votes
0answers
19 views

Confusing determination of ubuntu version? [duplicate]

I upgraded (using this tutorial: How can I update my gnome to gnome 3.18?) my GNOME at version 3.18.2 (because of the google drive option integrated) using Ubuntu GNOME version 15.10. When i type on ...
2
votes
1answer
32 views

LTS pre-release or 2-year old LTS than upgrade? Which has less headaches historically? [closed]

Opinion requested for your Ubuntu LTS experts! So in the next couple of weeks I really, really need a new AWS instance that runs Ubuntu LTS. The current one of course in 14.04, but I'd rather have ...
0
votes
0answers
38 views

Error when i try to update Ubuntu touch to OTA 9

First of all, sorry for my awful english, (I'm Italian). I have an Acquaris E5 Ubuntu Edition and it telled me that device upgrade are ready and I downloaded it and installed. When my phone was ...
1
vote
0answers
25 views

Update Manager like WSUS

Does anyone know how to manage updates in Ubuntu Server, like WSUS does it? For example I want to force Firfox upgrade on all computers (with Ubuntu), which are connected to my corporate network? I ...
1
vote
0answers
70 views

Updating and Upgrading - no space left on /boot

I run an Ubuntu 14.04 Server. After attempting to update and upgrade, I ran into the problems of the /boot being full. After some googling (and looking on here), I ran into this blog post that ...
1
vote
0answers
12 views

How to get alerted when the dependency of a program is updated and the program needs to restart?

It just occurred to me that often when I upgrade software (through the usually repository apt-get means) I am upgrading software which another program has as one of its dependencies, and though I can ...
0
votes
0answers
42 views

Restrictions when updating LTS to Normal

I have a server running 14.04.3 LTS. I followed these instructions to update it to a normal release. However, this failed with a message indicating the there was no suitable release available, or ...
0
votes
0answers
35 views

Wifi not detected in ubuntu 14.04 after upgrading(incomplete upgrade) Lenovo z5070

I use Lenovo Z5070 , I was upgrading Ubuntu 14.04 using sudo apt-get upgrade . While i was upgrading, suddenly an error occurred and my wifi is not detected. I cant see any WiFi networks. even on ...
2
votes
1answer
41 views

After upgrading to Ubuntu 14.04, home folder remains encrypted, and the password doesn't work

Last weekend I upgraded Ubuntu from 12.04 to 14.04. After the upgrade I logged-in using my old user and password, and I noticed that my home folder is empty, except encrypted files (I logged-in using ...
1
vote
0answers
43 views

Updated kernel to mainline (4.3.3), but apt-get upgrade keeps downloading headers & image for 4.2

I have a Surface Pro 2 running ubuntu, and prior to kernel 4.x it's been quite problematic (wifi/trackpad/screen etc). I've been updating my kernel to mainline, first 4.0, then 4.2 and more recently ...
0
votes
0answers
22 views

RhythmBox , VLC , ubuntu's default video player Crashing [closed]

I recently upgraded my Ubuntu 14.04 . After upgrading I am facing following problems : RhythmBox crashes when trying to play songs. When trying to play videos via VLC, I am getting No suitable ...
2
votes
0answers
111 views

I am recommended to upgrade from 14.04 to 15.04 but it fails

Every time I reboot my fully updated laptop running Ubuntu 14.04 amd64 I am greeted with this dialogue window at login: When I press the "Yes, Upgrade Now" button I see this very promising ...
1
vote
1answer
32 views

Why am I getting gdm and a bunch of packages in the list of apt-get autoremove?

Of late, I've done a lot of configuration changes on my Trusty laptop (14.04 LTS). Firstly, I installed gnome-shell, did all updates and migrated to the LTS enablement stack. After that, I added the ...
0
votes
0answers
26 views

Packages and apts wont instal ubuntu 14.04

when ever I try to update or install an apt I usually get this message in the software center Package operation failed The installation or removal of a software package failed. and in the terminal ...
0
votes
0answers
27 views

Unable to boot after upgrade 15.04=>15.10 “Failed to start Set console keymap.”

After upgrading to 15.10 my system boots up the the following output: [Failed] Failed to start Set console keymap. See 'systemctl status console-setup.service' for details [FAILED] Failed to start ...
1
vote
1answer
107 views

apt-get dist-upgrade want to remove most of my apps

I hope there is someone out here who can help me. I am running Ubuntu 14.04. Last week I got a dependency issue when trying to do apt-get dist-upgrade. This was regarding the latest of ...
1
vote
0answers
36 views

Fixing/rolling back broken installation

I recently broke my dual boot installation (Windows & and Ubuntu) during an upgrade -- supposedly to fix missing dependencies but unwittingly upgraded from trusty to vivid, and now vivid won't ...
0
votes
0answers
78 views

I am currently running on 3.13.0-76-generic Kernel version on Ubuntu 14.04 LTS, How to upgrade it to the latest version?

I am currently using Ubuntu 3.13.0-76-generic Kernel Version and I want to upgrade it to latest stable version? Also What are the advantages of using latest kernel versions.
14
votes
3answers
1k views

Unsupported Ubuntus - is it safe to continue with them?

I'll try to be as clear as I can about this, hoping to get clear answers. I have Ubuntu Studio 15.10, which is not an LTS version, and will only be supported till July 2016. Does that mean there ...
0
votes
1answer
50 views

Screen flickering after enabled Nvidia Graphics on Ubuntu 15.04

I enabled and installed Nvidia Graphics on my system but after I rebooted my system keeps flickering on Unity, Compiz and Metacity but not on tty. My Nivdia graphic card is a GT 650m. How do I ...
0
votes
1answer
58 views

Upgrade from 14.04 to 15.10 wont work

So here is my problem. I am using Ubuntu 14.04 LTS and I want to upgrade to 15.10. Ubuntu has prompted me with the new version and asked if I want to upgrade to 15.10. I click "Upgrade" and the ...
0
votes
1answer
21 views

Get latest version of package when not available for current distro

Basically, I have this: lucho@lucho-HP:~$ apt-cache policy dynare-matlab dynare-matlab: Installed: 4.4.1-1build1 Candidate: 4.4.1-1build1 Version table: 4.4.3-1~trusty1 0 100 ...
2
votes
0answers
54 views

Error upgrading Ubuntu 14.04 to 15.04 : Error authenticating some pakages

I tried to upgrade ubuntu from 14 to 15. A window pops up and interrupt the upgrade process. The error is in Setting new software channels Can anyone help please? Note: I have no internet ...
0
votes
0answers
41 views

Backup files before upgrade from Ubuntu 13.04 to 14.04 [duplicate]

am using ubuntu 13.04 and I would like to install ubuntu 14.04, how can I backup my old data files and programs in order to restore it in the new version ? Thank you
0
votes
0answers
12 views

Replace automatically installed package with manually compiled one

I want to replace a package (unixodbc) that was automatically installed and managed by apt-get with the same package that was manually compiled from source (and of a higher version). This is because ...
0
votes
0answers
43 views

Update manager fails and too much broken packages found

my update manager tells me it can not upgrade but I should do a partial upgrade (I don't know if partial is the right term as my system language is not english). I have 3 buttons : configuration, ...
0
votes
1answer
41 views

Ubuntu 15.10 identifies itself as Kali 2 after dist-upgrade

I'm newbie in Ubuntu. After dist-upgrade, system doesn't work correctly. GRUB background has been changed to Kali and in menu, Ubuntu has been replaced by Kali. Terminal doesn't work either. On ...
0
votes
1answer
20 views

Not able to understand “Attention” para from USN-2872-2: Linux kernel (Wily HWE) vulnerability [duplicate]

From USN-2872-2 , I am not able to understand what does Attention para means. The paragraph is ATTENTION: Due to an unavoidable ABI change the kernel updates have been given a new version ...
1
vote
1answer
32 views

Upgradable packages seem to appear from nowhere on Ubuntu 14.04 server?

My Ubuntu 14.04 server has the default settings for fetching updates i.e. /etc/apt/apt.conf.d/10periodic has following entries: APT::Periodic::Update-Package-Lists "1"; ...
0
votes
1answer
16 views

Cannot upgrade after installation of xsane

I have been experiencing problems after installing xsane and other software. I think I've been a bit naughty and I have taken advice from unofficial sources, and now I am reaping the consequences. I ...
1
vote
1answer
50 views

The following packages have unmet dependencies and could not initialize package information

I know that this might seem to be duplicate of other questions. But none of the answers mentioned there solved this: When I try to update my system using Software Updates, I get an error message ...
0
votes
0answers
53 views

Display issues on upgrade to 15.10 (also, desktop environment crashes)

I'm having a lot of problems after an upgrade from 15.04. Most of them seems to be related to Nvidia display issues, but some seem more fundamental than that. Before I list the main issues, I want ...
0
votes
0answers
20 views

having a problem with apt-get upgrade resulting to 'errors were encountered while processing inn,uucpsend'

root@kali:~# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages have been kept back: ...
0
votes
1answer
63 views

No Sound after Upgrade to Xubuntu 14.04

After the upgrade to 14.04 I can't hear anything anymore. The basic troubleshooting looks good, but with aplay /usr/share/sounds/alsa/Front_Center.wav nothing is to hear. # lspci -v | grep -A7 -i ...
0
votes
0answers
14 views

Network Manager does not store Passwords any more

Since I updated to v14.04 I have the following issues with my Network Manager - accessing VPN (openvpn) profiles takes a long time ~1min - executing VPN (vpnc) profiles takes a long time ~1min - ...
3
votes
1answer
55 views

How to upgrade poppler-utils to latest version?

My system has poppler-utils v0.24.5. From the official site I found that the latest version is 0.40.0. I tried to update it using following command sudo apt-get install --only-upgrade poppler-utils ...
0
votes
0answers
13 views

Ubuntu HWE upgrade trashes battery life

I've been using 14.04 for a few months on my Lenovo W541 (coming from 12.04) and battery life has been good - about 8 hours. I implemented the usual power saving tips. However, immediately after ...
0
votes
1answer
52 views

How to replace ppa provided packages by ubuntu provided ones?

Recently I did a clean install of Ubuntu 14.04. Then I wanted to install latest vlc (2.2.1), and googled for it. Then I came across this ppa: ppa:mc3man/trusty-media and added it to my repositories ...
0
votes
0answers
27 views

Upgrading Ubuntu for Private Use

I am using Ubuntu 14.04.3 LTS and have been getting problems with FileZilla 3.7.3 freezing. Searching implies I should update to the latest version of Ubuntu 15.04. I tried to follow the guidance in ...
1
vote
0answers
23 views

How do I fix/undo sudo aptitude safe-upgrade

So I'm fighting with NodeBB -- and found that nginx was advised. However I thought I needed the most updated version (when in fact 1.4.x is recommended). I couldn't get the rerouting working on 1.8 ...
1
vote
2answers
407 views

Should I upgrade my kernel from 3.16 to 4.**? [closed]

Why do I want this? Just trying to use the updated things. Also, I want to gain the advantage of additional driver updates and better hardware compatibility as per experience with Ubuntu. Would you ...
1
vote
1answer
113 views

Upgrading from 14.04 to 15.10 fails - can not calculate the upgrade

This is not a duplicate because this has not been answered. Because 14.10 no longer exists, I am unable to upgrade to 15.10. The reason why I would like to upgrade is because 14.04LTS is very slow ...
2
votes
2answers
252 views

Upgrading from Ubuntu 14.04 reports broken packages

I am trying to upgrade ubuntu 14.04 but I have somehow messed up my packaging system. When I run sudo do sudo do-release-upgrade I get the following message and the upgrade is aborted: An ...
0
votes
1answer
9 views

upgrade problem in lubuntu

I am using lubuntu on my netbook.system ask me to upgrade last night and when the upgrade finished ı can only see the mouse arrow on the screen ı can not see any images of dekstop ı can open lx ...