1
vote
0answers
9 views

Sun Grid Engine Qmon not working on Ubuntu 14.04 LTS

Hello to Sun Grid Engine, UI, and package experts, After installing Sun Grid Engine and trying to run the qmon graphic user interface, the system shows the following errors: Warning: Cannot convert ...
0
votes
0answers
9 views

Upgraded from 12.04 to 14.04 - problems in Firefox/IcedTea/Java

I just upgraded from 12.04 to 14.04. On 12.04 I was using the IcedTea plugin in FireFox to run certain Java applets. Now on 14.04, I get the missing plugin screen in FireFox: When I click on the ...
0
votes
1answer
91 views

Upgrading from 12.04.3 LTS to 14.04.1 LTS failure

This has probably been asked millions of times already, but I'm struggling to update my Ubuntu system from LTS to LTS, now that the upgrade to 14.04.1 is out. My system keeps notifying me to upgrade ...
0
votes
1answer
114 views

Where is the update to 14.04.1 in update-manager?

I am not looking for a workaround or a hack. I am just confused. 14.04.1 has been released now for a week, and one of my machines which is on 12.04, and another one which is on 14.04 both don't have ...
0
votes
0answers
21 views

14.04 Doesnt boot after upgrading from 12.04

I had installed Ubuntu 12.04 with Windows 8.1. It was perfectly working, until I upgraded to 14.04, the process was quite slow, and it doesn't boot anymore. It says, mount: mounting/dev/loop0 ...
0
votes
0answers
28 views

Can not upgrade from 12.04 using update manager

As many others have inquired, and posted, I am unable to upgrade from 12.04 using either Update Manager or Command Line. The error message continues to be fetching upgrade failed. There may be a ...
0
votes
1answer
37 views

Upgraded to 14.04 - can't see system files in Nautilus

I just upgraded from 12.04 LTS to 14.04 LTS. Upgrade went smoothly. But some things have changed. I run bare bones Gnome (MetaCity?) and now in Nautilus, I cannot navigate to the file system - can't ...
0
votes
0answers
34 views

Stuck with 12.04 for now

I was hoping to upgrade our 12-year old desktop to 14.04 (from 12.04) yet when I forced a distribution upgrade in the terminal & started to run the wizard, I got a series of errors in the terminal ...
0
votes
0answers
30 views

7-22-14 update broke my 12.04LTS

On 7-22-14 my 12.04LTS update manager did a bunch of updates. It then came back and said something (don't remember) was at end of life support and did I want to update? I said yes and it updated a ...
0
votes
0answers
27 views

I only get black wallpaper after upgrading to 14.04

I recently upgraded from 12.04 to 14.04 and after boot, my desktop will not display wallpaper. This is not a complete black screen - just the lack of wallpaper. Everything else is working fine (menu ...
10
votes
1answer
2k views

Ubuntu 12.04.4 LTS to 14.04.1 LTS upgrade: “no new release found”

According to Trusty Tahr Release Schedule, Ubuntu LTS 14.04.1 (first .1 version) was released two days ago. Unfortunately when trying to upgrade using the do-release-upgrade command I get the message ...
0
votes
1answer
37 views

Do I need to upgrade my kernel?

my first post here, so be kind, lol, I know you will be. I run a dual boot between Windows 7 Home Premium 64-bit and Ubuntu 12.04 LTS, and the Linux is a whole new learning curve for me. I bought an ...
0
votes
0answers
23 views

Is upgrading to 14.04 from 12.04, rather than just updating the kernel, going to make FG and Celestia work again?

I did the HWE update, but Flightgear and Celestia don't run--would those programs run again if I did an upgrade to 14.04 from 12.04, rather than an update? Thanks!
-1
votes
1answer
79 views

how to download 14.04 upgrade as iso

i am using 12.04 LTS and now i want to upgrade to 14.04 I want to know , how to download the upgrade( only the upgrade files ) and upgrade process. My upgrade manager program shows 12.10 upgrade ...
2
votes
3answers
595 views

Why does do-release-upgrade on 12.04 system not find 14.04.1 upgrade?

I saw an article that 14.04.1 was released today so I went to update an LTS machine but it didn't find an update. $ sudo do-release-upgrade Checking for a new Ubuntu release No new release found $ ...
1
vote
1answer
97 views

Failed to upgrade new hardware support for Ubuntu 12.04 - unmet dependencies libgl1-mesa-glx-lts-trusty etc [on hold]

Ubuntu update manager offers me new hardware support. When I try to upgrade I get the following error message. The following packages have unmet dependencies: libgl1-mesa-glx-lts-trusty: Depends: ...
0
votes
0answers
17 views

Upgrade from 11.10 to 12.04 - encrypted lvm disk

I decided to upgrade from 11.10 to 12.04, but I have to consider that I use LVM with encrypted disks. I found a question about issues during upgrade here. It seems that I would be able to solve the ...
0
votes
2answers
416 views

i need help solving upgrade problem, “fetching upgrade failed,” 12.04 to 12.10

I am using xfce4 on an Acer c70 Chromebook. I managed to successfully update my system to 14.04 about a month ago using update manager, but was left with many unresolved bugs that I could not work ...
1
vote
1answer
38 views

Black screen with text after upgrading ubuntu from 12.04 to 14.04 LTS

I thought that I could ask this since I haven't seen anything related to my problem. I tried to upgrade ubuntu from 12.04 to 14.04 using this method [ ...
-1
votes
0answers
21 views

Samsung 500C Chromebook with Ubuntu 12.04 - cannot upgrade or install release 14 [closed]

I have a Samsung 500C chromebook. I was able to get Ubuntu 12.04 running and it looks great. I am trying to install 14.04, but I am unable to boot from USB. Successive upgrades stopped working after ...
0
votes
0answers
43 views

Upgrading from Ubuntu 12.04 LTS [duplicate]

I am having troubles while trying to upgrade from ubuntu 12.04 LTS. Using "Update Manager -> New Ubuntu 12.10 can be installed. Upgrade" gives me error (translated into English myself) Download ...
0
votes
0answers
59 views

Unable to install new hardware support from update manager

I am using Ubuntu 12.04 LTS. For couple of week I noticed in Update manager that it is showing "New Hardware support is Available". After clicking it showed following message, "Your current Hardware ...
0
votes
1answer
21 views

Upgrade to ubuntu 12.04 failures [duplicate]

I upgraded my ubuntu to 12.04 through software center and it did not go well. The problem is I'm using this machine after a long time that I don't remember the previous version no (definitely greater ...
0
votes
0answers
23 views

Boot and/or screen problems after each upgrade

After each upgrade my system does not come back. After today's upgrade I face the same problem again. Some cmos battery message and when it goes to the point that it should start loading the os it ...
-1
votes
0answers
20 views

do-release-upgrade results in no release found [duplicate]

I am trying to get my 12.04.4 server up to 14.04 to be up to date but I can't get it to work. I have tried do-release-upgrade as well as do-release-upgrade -d and all I get is no release found. What ...
0
votes
0answers
27 views

Recovering Apache after a botched upgrade attempt

I am running Ubuntu 12.04 LTS. I wanted to upgrade PHP to PHP 5.4 and followed the instructions on this page: http://www.pixelite.co.nz/article/upgrading-php-54-ubuntu-1204-lts-support-drupal-8 By ...
0
votes
1answer
249 views

Can't upgrade ubuntu 12.04 to 14.04 (Package dependencies cannot be resolved) [duplicate]

This is what I get each time I try to upgrade: "The following packages have unmet dependencies: libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) but ...
1
vote
0answers
82 views

Problem cause with libxml2 after upgrade from 12.04 to 14.04

After upgrade 12.04 64bit LTS to ubuntu 14.04 64bit LTS have problems with libxml2. Can't run software center,empathy etc # software-center Traceback (most recent call last): File ...
3
votes
3answers
347 views

How to upgrade from xserver-xorg-lts-saucy to xserver-xorg-lts-trusty

I'm running Ubuntu 12.04 (Precise Pangolin), and have upgraded xorg by installing xserver-xorg-lts-saucy. I'd like to upgrade now to xserver-xorg-lts-trusty, but when I try apt-get install ...
3
votes
1answer
2k views

hwe-support-status does not tell me how to upgrade to 12.04.5

According to 1204_HWE-EOL, there should be an option to upgrade to 12.04.5 HWE, however, I do not receive any such instructions from hwe-support-status. # uname -r 3.11.0-24-generic # ...
1
vote
0answers
82 views

Problem upgrading from Kubuntu 12.04.4 to 14.04

Good morning, I have Kubuntu 12.04.4 LTS and would like to upgrade to 14.04 LTS. I tried to follow the instructions at https://help.ubuntu.com/community/TrustyUpgrades/Kubuntu/12.04LTS but after ...
0
votes
0answers
55 views

From 12.04 to 14.04

I am have been using 12.04 and I was thinking of upgrading to 14.04. My question to you all is that once I upgrade to the above mentioned version, I will I be able to use the third party packages ...
0
votes
0answers
67 views

No space to upgrade Ubuntu 12.04 error message.

I'm trying to update and upgrade the Ubuntu Server 12.04 in order to fix the OpenSSL vulnerability (bring it to the latest version). The problem I'm having with this is that once I download the ...
0
votes
0answers
27 views

Gedit crashes on opening having upgraded from 12.04 to 14.04

I upgraded from 12.04 to 14.04 So far its still pretty broken - using gnome flashback things see 'off' and I cannot quite put my finger on the problems. Lots and lots of system crashes and error ...
0
votes
1answer
267 views

sudo apt-get upgrade - Failure [duplicate]

This is a first for me. I've been having trouble upgrading Ubuntu 12.04. How do I fix this? sudo apt-get upgrade: Reading package lists... Done Building dependency tree Reading state ...
0
votes
0answers
41 views

Need help to solve error during software update process [duplicate]

I have recently upgraded Ubuntu 12.04 to 14.04. Now I could not make software updating using software updater, while I'm doing that it showed a message "Package Operation failed ". How I can solve ...
-1
votes
1answer
53 views

Upgrading from 12.04 to 14.04 . Will the ROS packages i've installed previously be retained ?

I have ROS Hydro installed in my ubuntu 12.04 . I'm thinking of upgrading it to Trusty Tahr. I'm worried if i will lose all my packages that i had previously installed. i dont want to take the 'backup ...
0
votes
1answer
195 views

apt-get upgrade E: Sub-process /usr/bin/dpkg returned an error code (1)

When I typed apt-get install upgrade, I got error: Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not ...
1
vote
0answers
40 views

Upgrading from Ubuntu 12.04 to 14.04 for better WIFI connection - Any problems to be expected?

Since upgrading from Ubuntu 10.04 to 12.04 on my ACER Aspire One D270 I have problems with WIFI-connectivity. I was planning now to upgrade to Ubuntu 14.04 hoping to solve this problem. On reading the ...
-1
votes
1answer
36 views

system crash after attempted upgrade to 12.10 from 12.04

I have a lenovo 3000 J series that was running Ubuntu 12.04. I wanted to upgrade to the most recent supported version of Ubuntu, but read that I need to do so one step at a time and that the first ...
1
vote
2answers
143 views

Unable to run 'sudo apt-get dist-upgrade' due to authentication issues (Plesk repository)

I've just attempted to run sudo apt-get dist-upgrade on my Ubuntu box, but am getting the following error... WARNING: The following packages cannot be authenticated! librdbmspp php5-ioncube-loader ...
0
votes
1answer
71 views

(12.04 vm/server) Dist-upgrade to 3.2.0-63 wants to remove git (1.9.2) and git-core - is that the correct behavior?

was wondering if anyone knows dist-upgrade wants to remove git. FWIW, this is a pretty simple box, mainly used for web dev. $ uname -a Linux precise64 3.2.0-61-generic #93-Ubuntu SMP Fri May 2 ...
0
votes
2answers
133 views

Is there any way to upgrade to Ubuntu 14.04 through it's ISO?

I'm currently using Ubuntu 12.04 LTS and wanted to upgrade using the 14.04 LTS ISO. Any way? Thanks in advance guys :)
1
vote
1answer
34 views

Data transfer from 12.04 to 14.04 using same hostname?

I've been using my 12.04 server for a year and a half. I'd like to install 14.04 on a new drive and transfer all my data over once that is complete. I have 720GB of files to to deal with. 12.04 was ...
0
votes
1answer
172 views

12.04 No new release found for upgrade

when i log into my server, I see the following message Welcome to Ubuntu 12.04.4 LTS (GNU/Linux 2.6.38-15-generic x86_64) * Documentation: https://help.ubuntu.com/ 0 packages can be updated. 0 ...
3
votes
2answers
82 views

Will an upgrade of Ubuntu to a new LTS change SSH host key

I have recently upgraded my computer from ubuntu 12.04 to 14.04 LTS (in one step). After the upgrade, however, I got well-known warnings like ...
1
vote
1answer
207 views

Upgraded from 12.04 LTS to 14.04 LTS, Spamassassin Upgrade Issue

I recently upgraded my server from 12.04 LTS to 14.04 LTS. Mostly everything went well. However one thing isn't working for me and I'm trying to figure out what I missed. I re-visited the settings ...
2
votes
2answers
58 views

Wine automatically removed from system; cannot reinstall

I'm using Ubuntu 12.04, and did not run on any major issues, until today. My logs showed that yesterday, May 9, 2014 my system performed an automatic dist-upgrade. With that dist-upgrade, it ...
0
votes
1answer
59 views

Ubuntu New version

So, I have managed to use ubuntu for 6 months or so, and I have completely ignored the Zorin distro. Using a youtube video I managed to install ubuntu server 12.04 and I have been very happy with ...
1
vote
1answer
45 views

how to upgrade Xcache via Ondrej ppa

I use Ubuntu 12.04 for my VPS. I have Xcache installed. Xcache version is 1.3 Current Xcache version is 3.1 Xcache 3.1 is not available on ubuntu 12.04 officially I found backport ...