Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

0
votes
1answer
22 views

One single command to update everything in Ubuntu? [duplicate]

I know that there are three command to update and then upgrade the whole system, these are: sudo apt-get update # Fetches the list of available updates sudo apt-get upgrade # ...
0
votes
0answers
5 views

Ubuntu 15.10 Clementine can't play m4a

As stated in the title, whenever I try playing music.m4a clementine crashes. The same files work without a problem in VLC. I've tried all the recommended solutions that I can find. Which includes ...
2
votes
0answers
82 views

libcgmanager0 is not verified by authors

I am using Kubuntu 14.04 and I use the software center for updates, which usually works fine, but now there was an error message as in the title. I am not really sure what to do about this, so I ...
3
votes
3answers
4k views

Grub won't boot windows after update from 11.10 to 12.04

thanks for your time and reading this, here's the deal: i upgraded from 11.10 to 12.04 and everything worked out until i rebooted, i had 11.10 sucessfully running as a dual boot with windows vista. ...
0
votes
0answers
7 views

Automatic security upgrades, unattended-upgrades, and controlling when it does it

I have a linux server running a java app. The vendor indicates that 99+% of the time that one of their customers gets hacked, it's because they haven't installed JDK security upgrades in months. I'm ...
33
votes
3answers
25k views

How can I check if automatic updates are enabled?

I want to be sure if automatic updates are enabled on Ubuntu 12.04 server. How exactly can I check this? And how can I disable automatic updates if it's enabled?
3
votes
3answers
10k views

nginx dependency problem trying to upgrade

Trying to upgrade my Ubuntu 12.04 vps I get the following error: henrik@neung:~$ sudo apt-get upgrade [sudo] password for henrik: Reading package lists... Done Building dependency tree ...
4
votes
1answer
49 views

How to quickly get the reason for the most recent update of a package from the command-line?

Is there a command-line command I can run to quickly determine the reason for a package update? Ideally, a command that dumps a set of URLs to all of the relevant information. For example (it's a ...
-1
votes
0answers
21 views

Cannot add a new source [on hold]

In Setting, Sofware & Updates, Other Software. Clicking the Add button on the lower left brings up a dialog box, with APT Line Entry. Cannot add a source no matter what entry is made in this box. ...
1
vote
0answers
206 views

Cannot update Ubuntu Touch 15.04 R2 apps on a Nexus 7 (2013)

I'm afraid usual updating process does not work anymore even deleting the user settings for Ubuntu One and adding them again (as suggested somewhere)... There are several updates and it starts to ...
1
vote
1answer
29 views

Ubuntu 14.04 cannot download updates

Ubuntu 14.04 will not update on my Dell Inspirson. I don't know what steps to take to resolve this on my own. I have already checked my system settings, software & updates and I check all sources ...
2
votes
2answers
797 views

difference between sources.list and sources.list.distUpgrade

On ubuntu, in the /etc/apt/, there are two files: sources.list and sources.list.distUpgrade. But I only know they are used to update system. However, what are the the difference between them? by the ...
0
votes
0answers
20 views

Can't update Ubuntu Phone (Meizu MX4)

My friend's Ubuntu Meizu MX4 Phone has one of the earliest Ubuntu Phone 15.04, and whenever I try to update it, I get the same error. . I can download the new image with no problem, and I can ...
0
votes
1answer
17 views

Software manager failed to install package. Internet connection fine. sudo apt-get install fluidsynth doesn't work

I'm trying to download Fluidsynth. When I attempt to download it via Software Manager, it gives me this message: Failed to download package files. Check your internet connection. As you can ...
1
vote
0answers
27 views

How to handle Ignored lists of packages got with sudo apt-get update?

Running the command sudo apt-get update | grep Ign in bash of my Ubuntu 15.10 I got the following: Ign http://dl.google.com stable InRelease Ign http://dl.google.com stable InRelease Ign ...
0
votes
0answers
15 views

apt-get update won't hit the repos on ubuntu 14 with proxy [on hold]

I have a brand new ubuntu 14.10 desktop version VM running on VMWare Workstation with a Win2012 host, configured with the proxy. And the proxy works because I can go online and visit nytimes. But ...
0
votes
0answers
26 views

Hash sum mismatch during apt-get update [duplicate]

I did few things with apt-keys while manually trying to install node 4. I did following things in no particular order: 1953 sudo rm -rf webupd8team-java-precise.list* 1954 more ...
0
votes
1answer
34 views

Ubutu 14.04LTS updates

Recently I've experienced a wifi connection crash, after a routine update. After some unsuccessful trials as recommended by users, I had to reinstall Ubuntu. Now I have again automatic ...
0
votes
0answers
10 views

Error encounter while processing

Running on LTS 12.04; I know it has been asked quit a few times here, but none were useful for me to solve this problem: Processing triggers for libreoffice-common ... Errors were encountered while ...
81
votes
11answers
164k views

How to fix missing GPG keys?

I have just installed Ubuntu 12.04 and I added some repo and when apt-get update i got missing gpg key. Following command seems to doesn't work for me: apt-get update 2> /tmp/keymissing; for key ...
0
votes
1answer
36 views

Not able to install anything and update on ubuntu 14.10 [on hold]

Here are my content of /etc/apt/sources.list : # deb cdrom:[Ubuntu 14.10 _Utopic Unicorn_ - Release amd64 (20141022.1)]/ utopic main restricted # See http://help.ubuntu.com/community/UpgradeNotes ...
0
votes
0answers
18 views

Sudo apt-get update, strange many errors [duplicate]

While I'm doing the classic sudo apt-get update I obtain these strange errors. W: Failed to fetch http://it.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources Hash Sum mismatch W: ...
1
vote
0answers
532 views

Ubuntu 15.10 messed graphics after latest update

After latest Ubuntu auto-update, my whole system is messed up but most important one for me is strange icons. The icons are pixelated in launcher and System settings. There is some kind of black ...
0
votes
0answers
18 views

updating Ubuntu, version differences

Okay, so after looking through the forum and carefully checking the 'may already have your answer' section. I have decided to ask this question. First some background, I'm in charge of about 9 Linux ...
-1
votes
1answer
163 views

Update from 13.10 to 14.04

I'm trying to update from 13.10 to 14.04 but whenever i try to update from terminal by using sudo apt-get update i get the error: W: Failed to fetch cdrom://Ubuntu 13.10 Saucy Salamander - Release ...
0
votes
0answers
18 views

How to install packages from local files?

I'm on an Ubuntu 14.04 64-bit system. I ran sudo apt-get update and got this error :- W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/apps/binary-amd64/Packages 403 ...
0
votes
1answer
51 views

Problem with Software & Updates

Original Question I had a problem as follows: W:Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty/Release Unable to find expected entry 'restricted/source/Sources' in Release file ...
0
votes
2answers
39 views

Unable to install updates apt-get install -f

I am unable to install updates over my ubuntu 14.04 machine, due to unmet dependencies for katepart, machine is suggesting me to use apt-get install -f to fix it after which it is showing the ...
0
votes
0answers
12 views

How can I fix broken package system?

I have tried apt-get -f install and several other commands but I can't seem to remove the package that has the errors, which also seems to be libpam-systemd:amd64
18
votes
7answers
35k views

How do I fix a “E: The method driver /usr/lib/apt/methods/http could not be found.” error?

I tried updating my packages from the terminal and this is what I got: $ sudo apt-get update E: The method driver /usr/lib/apt/methods/http could not be found. E: The method driver ...
-1
votes
0answers
14 views

Application (tvheadend) not updating

I have TVheadend running on a Ubuntu server. The problem is I want to update to the latest unstable release version but I'm having some problems. When I check the version in the GUI and using ...
1
vote
1answer
875 views

ubuntu 15.10 Startup screen flickering after login complete

Today I upgraded my ubuntu 14.10 to 15.04 but during installation the system hung up and I was forced into a hardware reset. Now after startup, right after I enter my password, the screen flickers. I ...
1
vote
1answer
337 views

Locked out of 15.04 after the latest update [duplicate]

An automatic update ran yesterday (7/7/2015) and now I am locked out of X windows. The login screen has gone extra large, so the login box takes up a large part of the screen. When I try and log in ...
0
votes
1answer
29 views

How do i install python 3.5?

I think installed python 3.5, i have the python 3.5 idle3 on my desktop, but when i write in the the command python -- version the output is 2.7.0.1. How do i actually upgrade it to 3.5
0
votes
0answers
13 views

How to resolve “Failed to download repository information”?

i have seen this in older versions, but no solutions have helped i don't want to re install Linux because i am already on 14.04 below is my sources.list sorry can't post links, i don't have enough ...
1
vote
1answer
18 views

Ubuntu Mozilla Security, do I need this? General questions

I was searching for info on enabling/disabling javascript in firefox, some pages I need to have it function and without the java they're broke. I came across this and was wondering is this something ...
-1
votes
1answer
38 views

Is it okay to run the software updater frequently? [closed]

I’m asking this because I’m just scared in case it installs a unstable version of something (like Firefox or steam etc...) then either the application wont work or my boot order changes serverly (yeah ...
14
votes
5answers
9k views

How to automatically update Atom editor?

Automatic update of Atom feature is not yet supported for Ubuntu. From their Github: Currently only a 64-bit version is available. Download atom-amd64.deb from the Atom releases page. Run ...
0
votes
2answers
7k views

Unable to start after 13.04 > 13.10 udate

At the end of the update process, clicking on the Restart button had no visible effect whatsoever. After waiting 5 to 10 minutes, I decided to reboot the computer manually. Since then, I rebooted a ...
0
votes
0answers
13 views

Problem installing apache

I just tried this, but nothing seems to be working. I've done practically most of the instructions but I still get this: E: Sub-process /usr/bin/dpkg returned an error code (1)
1
vote
0answers
45 views

Dad tried to upgrade to 15.10, now it wont boot anymore. Can I reset it?

He tried to upgrade from 14.04 I believe to 15.10, now after he types in his password it looks like this: http://imgur.com/AZqSWal It's an AIO desktop from asus core i5 with a nvidea 540m connected ...
-1
votes
0answers
17 views

Problemas getting update

im kind of new with ubuntu and im getting this message every time i try to update with sudo apt-get update: what i get in the terminal Please someone who can help me?
0
votes
0answers
30 views

No internet connection on ubuntu 14.04.3 lts after update

I'm using ubuntu 14.04 lts and by mistake I restarted my machine during update installation, The machine now working without any internet connection I tried to download network .deb package and re ...
0
votes
0answers
18 views

dependency issues while installing phpmyadmin on PHP7

The following packages have unmet dependencies: phpmyadmin : Depends: php-gettext but it is not going to be installed Recommends: php5-gd but it is not going to be installed or ...
0
votes
1answer
19 views

selectively disable automatic download of updates of i386 packages information in repositories

How is it possible to selectively disable automatic download of updates (after sudo apt-get update) of only i386 packages information in repositories in Ubuntu 15.10 64 bit?
-1
votes
0answers
25 views

how can I fix this this update problem? [duplicate]

> W: Failed to fetch cdrom://Ubuntu 12.04.4 LTS _Precise Pangolin_ - > Release amd64 > (20140204)/dists/precise/restricted/binary-amd64/Packages Please use > apt-cdrom to make this CD-ROM ...
2
votes
1answer
26 views
0
votes
0answers
26 views

BQ E4.5 no OTA-9 update

So I own an BQ E4.5 Ubuntu Touch edition, so far I have recieved every update right on the day of the release or the next day, since OTA-9 (OTA-9 is scheduled for release on January 20, 2016.) I still ...
0
votes
2answers
10k views

E: The method driver /usr/lib/apt/methods/https could not be found

I tried using sudo apt-get install apt-transport-https but it doesn't work for me. sudo apt-get update E: The method driver /usr/lib/apt/methods/https could not be found. sudo apt-get install ...
0
votes
0answers
30 views

apt-get update failure, unable to connect proxy addess

I have a dual boot (Windows 7 professional+ Ubuntu server 14.04) Dell Precision Tower 7810. The machine is connected to proxy server (http://192.168.128.1:8080) via LAN (static IP). My machine is ...