Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

3
votes
0answers
11 views

Error when using sudo apt-get update

I am using kubuntu 16.04 SSD/HDD combo and I keep getting the below error message when trying to sudo apt-get update. Reading package lists... Error! E: Could not create temporary file for /var/...
23
votes
3answers
11k views

How to enable silent automatic updates for any repository?

I read here how to enable silent automatic updates for Google Chrome. However, I have other repositories like spotify, docky and others for which I would like to enable silent updates. I am trying ...
2
votes
1answer
48 views

Ubuntu update stops while configuring mysql-server-5.7

When I update my Ubuntu sofwares and applications using Software Updater in Ubuntu 16.04 LTS, the update stops while Configuring mysql-server-5.7(when the downloaded updates are being installed). And ...
0
votes
0answers
10 views

all packages removed with apt-get remove, how to recover

I was trying to uninstall python2.7 package using apt-get remove, but it seems all packages are removed. I think I tried with "sudo apt-get remove python2.7". After reboot left pane is not coming on ...
0
votes
0answers
23 views

dpkg: error processing package initramfs-tools

Error while updating the system. I try: sudo apt-get upgrade sudo apt-get install -f sudo apt-get autoremove sudo apt-get purge Output: Setting up initramfs-tools (0.122ubuntu8.1) ... update-...
0
votes
1answer
48 views

apt-get update stuck at “100% [1 Sources 276 kB/277 kB 100%]”

I have two servers that are running Ubuntu 14.04.4. When I do apt-get update, they both get stuck on 100% [1 Sources 276 kB/277 kB 100%] or the same line with a different size(like 199kb). Packages ...
2
votes
1answer
21 views

Biber and biblatex ubuntu (Upgrade from xenial-proposed?)

Ubuntu 16.04 has the wrong version of biber shipped, biber 2.3 is too low to be compatible with biblatex: $ sudo apt-get install texlive-bibtex-extra biber Reading package lists... Done Building ...
0
votes
0answers
13 views

Weak security SHA-1 SSL error in chrome on some sites after installing ubuntu 14.04

I installed a old Ubuntu ISO 14.04 Trusty, May be it was downloaded in 2015. I keep getting SHA-1 weak security error while using slack when Slack actually uses SHA-2. This site uses weak ...
1
vote
2answers
1k views

14.04 update hangs on bluez

I am having trouble doing a software update on 14.04. sudo apt-get update sudo apt-get upgrade The terminal hangs indefinitely after outputting: Setting up bluez (5.23-2ubuntu0trusty1) ... I ...
0
votes
2answers
17 views

I am being showed this error in ubuntu 16.0.4 failed to update

akashrana@akashrana-VirtualBox:~$ apt-get update w: chmod 6766 of directory /var/lib/apt/lists/partial failed - SetupAPTPartialDi rectory (1: Operation not permitted) E: Could not open lock file /...
2
votes
2answers
30 views

Ubuntu doesn't show any updates anymore

I have installed Ubuntu 16.04 in April, but since I have barely received any system updates (the ones popping up automatically with the Software Updater). When checking the kernel version with uname -...
0
votes
3answers
18k views

“Software Updater” & “Software & Updates” not working on 14.04 LTS

I havent used my Ubuntu for quite long time. Today, when i boot the Ubuntu (14.04 LTS), the software updater and Software & Updates(from Settings) are not working. The software updater's window ...
0
votes
1answer
229 views

Warning during update: cryptsetup: WARNING: failed to detect canonical device of /dev/sda1

preamble: Few years back I dropped my laptop, it subsequently failed to mount the sda1 disk. I recovered it mounting it with a live usb ubuntu distro. Ever since, my laptop has never been as smooth ...
0
votes
0answers
17 views

Can't apt update Error: Unable to find expected entry in Release file, Wrong sources.list entry or malformed file

I keep getting the following error, there is no line number in error, also I looked up url and keywords in sources.lst but couldn't find anything. The existing answers didn't help. W: Failed to ...
-3
votes
0answers
39 views

I am getting an unknown error [on hold]

I am getting this error related to package updates. What is causing it? How can I fix it? W:Ignoring file 'trusty-stella-datong.volatile' in directory '/etc/apt/sources.list.d/' as it has an ...
0
votes
0answers
15 views

How do I update Genymotion that's installed in a different directory

When I installed genymotion I put it in a different directory (see this). How do I update it? Do I just install it again and overwrite the old version? p.s: the latest version says it's for 15.10 ...
1
vote
2answers
26 views

Getting error while running sudo apt-get update

Whenever I am running $ sudo apt-get update, I am getting the following error. $ sudo apt-get update Hit:1 http://download.virtualbox.org/virtualbox/debian xenial InRelease Hit:2 http://archive....
0
votes
0answers
19 views

Apt-get update failed with proxy

What's the most possible reasons for my case while I do a apt-get upgrade of apt-get install [package]. The setting of /etc/apt/apt.conf are as follow: Acquire::http::Proxy "http://169.254.91.100:...
0
votes
1answer
147 views

Ubuntu Software update Problem

W:Failed to fetch http://au.archive.ubuntu.com/ubuntu/dists/precise-updates/multiverse/i18n/Index E:Some index files failed to download. They have been ignored, or old ones used instead.
24
votes
4answers
25k views

How can I update youtube-dl?

I use youtube-dl to download videos for watching later offline. Usually, it works fine. However, due to frequent changes on the video sites, it sometimes requires a quick update. It wasn't a problem ...
0
votes
1answer
39 views

update not happening sudo apt-get update command

Followings are the error output: **W: Failed to fetch http://extras.ubuntu.com/ubuntu/dists/trusty-security/main/source/Sources 404 Not Found [IP: 91.189.92.152 80] W: Failed to fetch http://extras....
12
votes
2answers
1k views

Do I need to install Security updates for Ubuntu base?

I installed Lubuntu 14.04 LTS from a disc and have added updates.System info shows 14.04.2 LTS. Software updater >security updates offers Ubuntu base 103MB. Do I need to install this?
4
votes
2answers
566 views

14.04 --> 16.04 failed; apt (>= 1.0.1ubuntu2.13)' is not installed

(This question was not resolved. Due to time constraints Computer was restored to factory settings.) I was attempting to upgrade from 14.04 to 16.04, but apt threw this error: The required ...
0
votes
1answer
39 views

Update message in Kubuntu 16.04

In the Kubuntu KDE update program "Entdecken" (discover?), when new updates are available, there is a general description of the program but i cannot find the update message, showing what the update ...
0
votes
0answers
33 views

New update came out and messed up my world

A few months ago an update came out. I was running 14.04 LTS and the update crashed my system. I had to revert to 12.04.5 and lost all my files in the process. I would like to upgrade/update but it ...
-1
votes
1answer
19 views

Do LTS releases get the newest program versions? [duplicate]

New versions of programs can sometimes be found in the official packages of newer Ubuntu releases. For example, the DAE-software Asunder gets installed in version 2.8-3 in 16.04, while the most ...
1
vote
1answer
62 views

does umake update its applications automatically?

Will the applications I install through ubuntu-make update themselves automatically? Like when I install something with apt-get or like when I add a repository.
3
votes
1answer
6k views

Error while doing sudo apt-get update

I always get the following errors when I do sudo apt-get update. How do I fix them? W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ oneiric/partner i386 Packages (/var/lib/apt/...
0
votes
1answer
23 views

Update problems [on hold]

I'm getting a failed to update from my update manager. This is what is failing to update. If possible can someone please help me to remove it. I'm new to Linux. I'm running Linux mint 17.3. Failed to ...
2
votes
3answers
3k views

Trying to upgrade to 16.04 from 15.10, but “the required dependency 'apt (>= 1.0.10.2ubuntu2)' is not installed”?

I tried sudo apt-get update, but got E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable) E: Unable to lock directory /var/lib/apt/lists/ E: Could not get lock ...
4
votes
1answer
243 views

Everytime I use a sudo command it says >>>/etc/sudoers.d/90-cloudimg-ubuntu: syntax error near line 1<<<

I got the following error while using the sudo apt-get update command. :~$sudo apt-get update /etc/sudoers.d/90-cloudimg-ubuntu: syntax error near line 1 <<< sudo: parse error in /etc/...
-1
votes
0answers
26 views

Software Updater - Requires installation of untrusted packages 16.04 [duplicate]

Environment Ubuntu 16.04 xenial Steps To Replicate 01) Notification for updates in system tray, click on it, install window is shown, click Install Now, get message: Software Updater - ...
0
votes
0answers
23 views

Unity with Gnome 3.20

Is it expectable the Gnome 3.20 apps to be patched for Unity under 16.04 16.10? If yes, any approximative time for that to happen? Thank you all! All the best, RM
0
votes
0answers
19 views

How to update drivers for a device that typically comes with windows?

I just got a Dell XPS 13 Developer edition, and am having some problems. Videos are giving me extremely choppy playback, so I want to start by trying to update all my drivers and BIOS. But Dell's ...
0
votes
1answer
42 views

Unable to install ubuntu 16.04 updates [duplicate]

Month before I have upgrade my Ubuntu 14.04 to 16.04 and now I am getting error while installing updates, error is "Failed to download package files", all updates able to download 100% except 'gcc-5' ...
0
votes
0answers
25 views

PCI compliance/scan company that supports Ubuntu? [closed]

We are starting a project in which we will need to scan and get PCI compliance certification for 4 nearly identical Ubuntu servers. I did some preliminary work on this last fall using Trustwave and ...
0
votes
1answer
21 views

Ubuntu GNOME 16.04 OS updates through the Software application not completed

The Software application sends a notification indicating that OS updates are available. When I click the install button it starts installing the updates but then gets stuck at about 10% of the process....
4
votes
1answer
100 views

How do I upgrade the default torrent client (Transmission) in 16.04?

I have read the Changelog and I am very keen to upgrade Xenial's default torrent client Transmission. There have been many improvements and bug fixes since Transmission version 2.84 which comes with ...
0
votes
3answers
51 views

Does apt-get update keep Ubuntu version unchanged?

If I have an old version, say 12.04 LTS, installed on my little rooted tablet, and never want to upgrade the version (14.04 is big and XCB window response is sluggish), can I run apt-get update on the ...
0
votes
0answers
14 views

Updates mess up Ubuntu 14.04?

I received an update notification, so I wennt ahead and clicked install. However, in next boot, my task bar and action bar are completely gone. All I can do is access task manager. I have not ...
1
vote
2answers
50 views

apt-get generally fails, with software packages and with update

I am running a VM of Ubuntu server 14.04.4 using virtual box. I have configured the network to be in "bridged adapter" config. I have manually assigned IP of the same address as the network the host ...
1
vote
2answers
228 views

Why are there TWO “linux-image-XXX-generic” with different numbers on one computer OS?

I've been thrown off track by this many times in the past, but always assumed that I had remembered something wrongly. It turns out that I have both linux-image-3.13.0-88-generic and linux-image-4.2....
0
votes
2answers
43 views

how to start update process in ubuntu 16.04?

I cant find how to start updating process in "software and updates" in system setting, I only can find 2 Buttons close and revert
0
votes
0answers
15 views

Local Repository Mirror (apt-mirror issue) [migrated]

I'll ask this here because it has a wider audience than Debian and the principles are the same. I'm trying to set up a local mirror because I build debian systems over and over for fun.... or ...
2
votes
3answers
442 views

How to automatically reboot after running a command

I'm installing updates on a bunch of machines, and I simply want to run: sudo apt-get update sudo apt-get upgrade sudo reboot all at once on all machines (after hours of course) and let them run ...
1
vote
1answer
50 views

Why do we need to update applications on our computer even when they work fine? [closed]

If the update reminder says that we need to update an application, and we don't seem to have a problem with it, what is the problem if we skip the update?
1
vote
1answer
62 views

Can't install new software/packages

I was having an issue with updating packages and I was getting 404's to au.archive.ubuntu.com. I seem to have resolved now however I am now getting this; llibke@libke:~$ sudo apt-get -f install ...
1
vote
1answer
14 views

Audio problem after downgrading xenial-proposed

I hade xenial-proposed updates activated and I started to have some troubles with evince. I deactivated the -proposed updates and I just followed the instructions of How can I revert back from an ...
0
votes
0answers
14 views

Can't install Google Talk with Software Updater

I have 16.04 and about a week ago, my daily software update starting failing with the message that it cannot find the package and to check my Internet connection. My Internet connection is fine, and ...
1
vote
0answers
47 views

Software Updater and Ubuntu Software Updates

I have some questions about Software Updater and Ubuntu Software Updates. 1) What is the difference between Software Updater and Ubuntu Software Updates? 2) After I install ubuntu what should I do ...