Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

0
votes
1answer
36 views

Precise Pangolin (12.04) trying to install Trusty Tahr (14.04) updates?

Today the Upadate Manager has begun to ask me to install these ("Important Security") updates: Generic Linux kernel headers linux-headers-generic-lts-trusty (Size: 3 kB) Generic Linux kernel image ...
0
votes
0answers
16 views

Newbie to Ubuntu-Error while updating

Error message displayed when trying to update Ubuntu 14.04 sudo apt-get update got error message 0% [Connecting to 192.168.0.13 (192.168.0.13)] Err http://ppa.launchpad.net trusty InRelease ...
1
vote
1answer
52 views

What are the consequences of removing metapackages?

I am trying to create a minimal install of Ubuntu Server 14.04.3. I selected the "minimal" option during installation. My system now has two meta packages, ubuntu-minimal and ubuntu-standard. The ...
0
votes
0answers
35 views

While Updating Ubuntu to 14.04, Laptop shut down. After restarting, not able to login to the laptop

I just bought a new Dell inspiron 3542 with ubuntu OS. On start up, Ubuntu asked for a system upgrade to Version 14.04. While installing the updates, the laptop shut down. On restarting, I am not able ...
0
votes
0answers
117 views

Some index files failed to download… removing “/var/lib/apt/lists/*” doesn't help

I have this: $ sudo apt-get update W: Failed to fetch http://hk.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-en Hash Sum mismatch E: Some index files failed to download. They ...
0
votes
0answers
143 views

sudo apt-get update not working

E: Some index files failed to download. They have been ignored, or old ones used instead. Ubuntu 14.04 ; trusty What sould i do? that's the error.txt file Ign http://archive.ubuntu.com trusty ...
2
votes
1answer
82 views

freshclam warning: “DNS record is older than 3 hours.”

I recently ran the command: sudo freshclam And this was the output: ClamAV update process started at Mon Sep 28 18:45:04 2015 WARNING: DNS record is older than 3 hours. WARNING: Invalid DNS reply. ...
1
vote
2answers
1k views

Failed to fetch … Hash Sum mismatch. tried rm apt/list but didn't work [duplicate]

as you saw on the title, I got the "Failed to fetch... Hash Sum mismatch" Error. I have tried this method: sudo rm -rf /var/lib/apt/lists/* sudo apt-get update But it didn't work. I still got the ...
0
votes
0answers
36 views

Ubuntu doesn't boot anymore after update

I performed the updates that poped up and afterwards the recommended restart. During the restart I can see the Ubuntu logo but then it changes to this: It is also not possible to switch to a ...
0
votes
1answer
38 views

Os-Uninstaller will not work [duplicate]

So I’m having an issue when every time i attempt to run os-uninstaller it gives me an error saying: Please use this software in a live-session What exactly am I doing wrong here?
0
votes
1answer
267 views

Ubuntu 15.04 apt-get error messages

Always when I run sudo apt-get-update I get the error messages below. how can I fix that ? W: Failed to fetch http://ppa.launchpad.net/chris-lea/node.js/ubuntu/dists/vivid/main/source/Sources 404 ...
1
vote
3answers
91 views

can't update drivers through software & updates

so I decided to install Ubuntu desktop 14.04 on my windows pc (dual boot) and I installed it from usb. once I open the software & updates app and select additional drivers tab, I select the WiFi ...
5
votes
1answer
374 views

How can I avoid kernel updates?

I want to freeze the kernel-version of Kubuntu 14.04.1 LTS Trusty. Is it enough to comment line 5 and 6 of the /etc/apt/source.list (see below)? 4 ... 5 deb ...
0
votes
1answer
23 views

Ubuntu 15.04 looks like 14 with problems

Recently I tried to upgrade from ubuntu 14.04 to 15. The upgrade completed, but it seems all I got was a black wallpaper. Software updater says the update diddn't complete, so it recommends I do a ...
2
votes
0answers
14 views

ubuntu 15.04 cursor not showing after up-gradation

I recently upgraded from Ubuntu 14.04 to 15.04 and after successful up-gradation, neither trackpad nor mouse cursor is showing.
0
votes
0answers
32 views

Error updating? [duplicate]

I am having the following error each time I update. This error leaves a red triangle in my taskbar. Is anyone else having these errors ? How can I solve this problem? W:Failed to fetch ...
0
votes
1answer
295 views

W: GPG error and WARNING: The following packages cannot be authenticated!

I am getting following output of sudo apt-get update and sudo apt-get upgrade command. user@user-VPCCB45FN:~$ sudo apt-get update ...... ...... Ign http://in.archive.ubuntu.com trusty-backports/main ...
1
vote
1answer
266 views

Wrong sources.list entry or malformed file with apt-get update

Whenever I execute apt-get update on my ubuntu 14.04, I get this error ! W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/trusty/Release Unable to find expected entry ...
0
votes
0answers
8 views

I have a an error message I want to get rid of! [duplicate]

I get this message when I update with apt-get: W: Failed to fetch http://ppa.launchpad.net/freyja-dev/unity-tweak-tool-daily/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found W: Failed ...
1
vote
0answers
44 views

cant get updates in 12.04, W: Failed to fetch

I have tried many fixes from this site, and stack overflow, nothing seems to work. I have edited and/or replaced /etc/apt/sources.list many times, often adding "old releases" where appropriate to the ...
0
votes
0answers
16 views

I cannot fix freshclam in clam av

Problem with internal logger (UpdateLogFile = /var/log/clamav/freshclam.log). I do not know how to rectify this.
-1
votes
1answer
12 views

Ubuntu Software Package in DVD

I have a brand new installation of Vivid Vervet in an offline PC. What I want to do is, to download and burn a huge pack of software and updates in my other machine, to install it in the offline one. ...
0
votes
0answers
26 views

Upgrading to 3.16 kernel xorg gives depenencies issues

I have recently tried to upgrade to kernel 3.16 due to this issue. I used the prescription given here. The first step (installation of kernel packages) went flawless, but attempt to install its xorg ...
0
votes
2answers
251 views

Software Updater - Not all updates can be installed

I'm using Ubuntu 14.04 LTS. When I try to update my system, i get the following error message: Software Updater - Not all updates can be installed I googled and some suggested to fix the broken ...
0
votes
0answers
25 views

Ubuntu 15.04 won't update adobe

Can't update adobe it has something to do with archive manager I think.I also downloaded xubuntu 15.04 so I could switch over and get rid of problem but I can't start it please help me thanks
0
votes
0answers
60 views

Cannot update ClamAV via freshclam after installing apparmor

I searched but didn't find an exact answer ... here is my problem: Until now updating freshclam virus definitions for clamav was fine, but after installing apparmor, freshclam does not update. I get ...
0
votes
1answer
55 views

Automatizing apt-mirrors selection

I have ubuntu 15.04 on my PC and I have issues everytime I make an update or I install packets mirrors are so slow and it's almost impossible to download with an average speed of 20 KB/s. I've tried ...
0
votes
0answers
94 views

The package system is broken in 14.04 LTS

I am a beginner in Ubuntu. Please suggest on broken package system: The following packages have unmet dependencies: cndrvcups-common: Depends: libglade2-0 (>= 1:2.5.1) but it is not installed ...
0
votes
2answers
233 views

Can't update software - untrusted packages/indel files failed to download

When I try to update via Software Updater, I am shown this error: Of course, one would normally fix this with (as I have previously asked about here) : sudo apt-get update && sudo apt-get ...
0
votes
2answers
72 views

Error when I run sudo apt-get update

Whenever I run sudo apt-get update, I get this error: E: GPG error: http://opart.org ./ InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require ...
1
vote
2answers
257 views

Installing GNOME 3.16 on Ubuntu 15.04

Can you please help me with installing GNOME 3.16 on Ubuntu 15.04? I added https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3 to the repositories and installed "gnome", but I still have ...
0
votes
1answer
389 views

Update ghoscript on Ubuntu 14.04

First of all, I am well aware of this question: What's the easiest way to upgrade Ghostscript?. Unfortunately none of the answers worked. I can find deb files from this list. There, I am ...
0
votes
1answer
1k views

0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded

when i update and upgrade , i show these lines The following packages have been kept back: mysql-utilities 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. but when i use ...
0
votes
0answers
65 views

Problem while installing update (sudo apt-get update command)

I want to get an update on Ubuntu 12.04 but it shows the following error. It tries to fetch older proxy servers, though I had cleared the apt.conf file. The following is the error that I face: sudo ...
0
votes
0answers
14 views

Hash Sum mismatch error [duplicate]

W: Failed to fetch gzip:/var/lib/apt/lists/partial/id.archive.ubuntu.com_ubuntu_dists_trusty_universe_source_Sources Hash Sum mismatch W: Failed to fetch ...
0
votes
1answer
119 views

How To Update Ubuntu Touch on Nexus 10?

I installed Ubuntu Touch on my Nexus 10 back in November 2014. As far as I remember, I got an over-the-air update at some point. I have been away a lot and have only just come back to my Nexus 10, now ...
3
votes
1answer
115 views

How to check if installing a package will require a reboot?

I often install packages and updates for them, although sometimes it is not convenient to do a reboot if one of the packages needs it, so is there any way of telling BEFORE installing the ...
0
votes
2answers
43 views

Why do I no longer receive any security updates?

I haven't received any security updates this past week. How do I check in terminal if everything is updating correctly?
0
votes
0answers
18 views

ubuntu and rebooting with root users logged in?

so I recently ran into an issue at home, I have an ubuntu machine that I've configured to allow a central machine to login as root with an ssh key, I'd logged in from terminals A & B and connected ...
0
votes
2answers
124 views

install build-essentials

I have used the command sudo apt-get install build-essentials g++-4.4 gcc-4.4 This command gives error E: Unable to locate package build-essentials. how should I install gcc?
0
votes
0answers
27 views

Prophecy 14 how to install Ubuntu 32bit?

How to install Rethink IVR with Voxeo Prophecy in Ubuntu 32bit? Iwant check my vxml is working? Thanks..
4
votes
1answer
386 views

Upgrade from Ubuntu 10.10 to 14.04.3, apt not recognizing new install of python 2.7.9

I am running Ubuntu 14.04.3 LTS on a Dell T410 server, having upgraded from 10.10 (Maverick) earlier today. The upgrade went well for the most part, but I am having some difficulty using apt-get ...
0
votes
1answer
84 views

Failing to upgrade Ubuntu or run updates from the command line, apt-get giving 404s [duplicate]

I would like to upgrade my Ubuntu 11.04 from the command line (this is a remote machine I can only SSH into). I am following these directions. I am getting 404's from many commands I am trying to run ...
1
vote
0answers
52 views

screen turns blank after pluging HDMI cable

am having a problem with ubuntu 12.04LTS .it seems like there is a serious bug in ubuntu because after pluging my HDMI cable my laptop screen turns completely blank even the tv gives " no signal" ...
0
votes
1answer
232 views

How to install R package in ubuntu 14.04.03?

As per the documentation given on the page http://ftp.iitm.ac.in/cran/ I tried to install the latest R package v3.2.2 on my system(32-bit). I have added deb http://cran.rstudio.com/ubuntu trusty/ ...
0
votes
0answers
9 views

Toshiba E130: Ubuntu doesn't start correctly anymore after distro upgrade hung itself up

After trying to update via cmd to Ubuntu 15.04, the installer hung itself up by downloading some amd package. So I thought I restart the notebook (basically because I couldn't do anything else as it ...
0
votes
0answers
14 views

Updating fails via updater [duplicate]

When I login to my ubuntu 14.10, I get some 300MB updates and when I click on update, I get the below error. Is it important to get this updated or should I keep ignoring it? Please guide. the ...
0
votes
1answer
54 views

unsuccessful sudo apt-get update not working

still new to Linux and trying out Ubuntu. Was able to get it installed however when I tried updating in terminal with $sudo apt-get update I would get the following: wave@Wave:~$ sudo apt-get update ...
0
votes
0answers
63 views

Errors with sudo apt-get update, starting with Skype installation

Ever since I installed Skype (or I think it is because of Skype), I've been getting errors with sudo apt-get update of the type in Errors with Installing Skype on Ubuntu 14.04. I got to the conclusion ...
1
vote
0answers
141 views

Need help with Mesa3D and updating OpenGl, Noob here

The issue here is that Ive been trying to update my OpenGl trough Mesa3d, I recently installed Mesa 10.6.7 successfully trough a package from Mesa3d official page (It was a pain to build the whole ...