Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

1
vote
1answer
32 views

maven not updating on ubuntu 14.0.4

I have currently version 3.0.5 of maven, when I run mvn -version I get Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=1024m; support was removed in 8.0 Apache Maven 3.0....
0
votes
0answers
94 views

Ubuntu 16.04 won't boot after latest update

After the latest update ca June, 14th 2016 my PC would hang on boot, only purple screen visible. When trying to boot in recovery mode the message "Loading initial ramdisk" is displayed and the systems ...
0
votes
2answers
200 views

Why Warning about Apt's partner in this /etc/apt/sources.list of Ubuntu 16.04?

I use the default GUI to select the packages but it complicates in the package of partner in /etc/apt/sources.list # deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ xenial ...
4
votes
1answer
149 views

Confusion with multiple linux kernel images - Ubuntu boots on older kernel

I m running Ubuntu 16.04. After a prompt by software update, that I discarded, as I booted I opened a terminal and run my update alias: alias maintain='set -x; sudo apt-get update && sudo apt-...
0
votes
0answers
26 views

Why does upgrading the Linux Kernel often cause one to have to run 'apt-get autoremove' twice?

I have noticed that after installing a kernel update through the standard means of sudo apt-get dist-upgrade that sometimes (very rarely) when I run sudo apt-get autoremove afterwards it says that ...
0
votes
0answers
40 views

sudo apt-get update error for ubuntu 16.04 LTS [duplicate]

I try to enter sudo apt-get udate and I always get some error message: Hit:1 http://mirrors.arpnetworks.com/Ubuntu xenial InRelease Get:2 http://mirrors.arpnetworks.com/Ubuntu xenial-updates ...
6
votes
2answers
45 views

Is it ok to enable proposed updates during Ubuntu's development cycle?

I like to run the development releases of Ubuntu (alpha, beta, whatever). Is there any reason why I shouldn't enable proposed updates for Ubuntu before Ubuntu is released as stable? Are proposed ...
-1
votes
2answers
542 views

Problem with a kernel error during update

I had an error occur when updating using the standard ubuntu updater. Afterwards, after a bug report was sent, i typed this into the console. Is there any way back from this or is it a re-install? ~ ...
3
votes
1answer
63 views

How to prevent Firefox updates per app version (preferences outside of profile folder)?

Firefox on Ubuntu 14.04 just updated to v 47, and it broke some of the stuff I was working on. That is however no biggie, I thought, because I can just download the previous version, and work with it, ...
0
votes
2answers
73 views

Can't install or update any software

I'm new to Linux and I was trying a few new things. I was having problem install stuffs on software center at first because if this error Failed to fetch http://llvm.org/apt/precise/dists/llvm-...
0
votes
1answer
27 views

E:Type 'sudo' is not known on line 53 in source list [duplicate]

I have done some looking around for a solution. However, I have come to the conclusion that the solution to my problem is just not on the internet. I am unable to update Ubuntu and download apps from ...
0
votes
0answers
77 views

E: Line 1 too long in source list

So I'm trying to update ubuntu 14.04 LTS but it gives me out this error. E: Line 1 too long in source list /etc/apt/sources.list.d/medibuntu.list. E: The list of sources could not be read. The list ...
0
votes
0answers
118 views

Ubuntu 16.04 LTS, Software Updater problem

Please help. I am on Ubuntu 16.04 Xenial Xerus, Unity DE. For the last 2 weeks my Software Updater has encountered a problem where it cannot do regular updates as it did before. The error message ...
0
votes
2answers
57 views

Error while updating using sudo apt-get update [duplicate]

When I run this command: sudo apt-get update I am getting the following error: Hit http://dl.google.com stable Release.gpg Hit http://dl.google.com stable Release.gpg Hit ...
3
votes
1answer
90 views

Unity notifications of software updates when there are none [duplicate]

I keep getting numerous notifications throughout the day that there are updates. However, running the updater shows a different story. Running sudo apt update && sudo apt upgrade -y says all ...
1
vote
1answer
88 views

Skipping the InRelease step when apt-get update (and go directly to Release)

I've just installed a fresh Xenial on a server box and almost immediately tried to install Docker on it. The Docker installation page says that you have to create a /etc/apt/sources.list.d/docker....
0
votes
0answers
99 views

apt uses proxy settings only after initial apt-get update without proxy

I installed a fresh version of Ubuntu Desktop 16.04 in a VMware environment. Then I set up proxy settings via gui, which adds environment variables and configures apt. Here are some infos about my ...
1
vote
0answers
42 views

BADSIG 40976EAF437D05B5

With lots of study in forums answered to the title, I am not able to solve. Please help !!!! I am getting this when I run update via apt-get update every time. I tried sudo -i apt-get clean cd /...
0
votes
0answers
106 views

Software Updater not working. Software centre isn't opening

Is there a problem with the software updater? I can't open the software center either. Traceback (most recent call last): File "/usr/bin/update-manager", line 114, in <module> app = ...
0
votes
0answers
79 views

Ubuntu 15.10 to 16.04 upgrade install-info issue

I was upgrading Ubuntu 15.10 to 16.04, I had an error right in the middle of upgrading install-info 127 error code, But the installation continued, After an hour the error came up again and aborted ...
0
votes
0answers
97 views

nginx fails to update after upgrade to 16.04 server

I upgraded from 14.04 server to 16.04 server. I have always used the official nginx packages, because I needed support for things like SPDY and HTTP2 which were not in the 14.04 version of nginx. ...
1
vote
1answer
76 views

Ubuntu Software Center, Update and pretty much everything else doesn't work :D [duplicate]

The Software Center closes instantly after I opened it. sudo apt-get update and all commands related to this don't work either. E: Typ »!DOCTYPE« in line 1 of sources list /etc/apt/sources.list.d>...
0
votes
0answers
62 views

How to repair Ubuntu after crash during upgrade?

during an upgrade from 14.04 to 16.04 my computer crashed and now won't boot properly. When it's loading up, I get the message that "Failed to start Load Kernel Modules", and then goes straight to ...
0
votes
0answers
17 views

Use a network mounted /var/cache/apt/archives folder

I want to make it, so that after one computer on the LAN has already downloaded the package, it's available for other computers with Ubuntu (with the same version, of course). There are several ...
4
votes
2answers
438 views

How can i Update gcc 5.3 to 6.1? [duplicate]

After installing Ubuntu 16.04 LTS, I found that gcc 5.3 installed by default but I don't receive any updates to gcc. I opened up GCC website and I found the new release 6.1. How do I update? Output ...
0
votes
0answers
67 views

16.04 won't download updates

I've been on 16.04 since day one with no issues until last week when the update-manager failed to download updates. It gives me an error that claims there's no internet connection. There obviously is ...
3
votes
2answers
58 views

Is it necessary to uninstall first before updating .deb package?

Once in a while I install a .deb package which is not available via package archive (i.e. dpkg -i some-package-v1.deb). I wonder if I should uninstall these packages before updating in order to ...
0
votes
1answer
28 views

MySQL Won't update

I'm updating my server after a year of being off, and running all the update commands to secure everything. Setting up mysql-server-5.5 (5.5.49-0ubuntu0.14.04.1) ... MySQL stop/waiting (infinite ...
2
votes
0answers
106 views

Invalid 'Date' entry in Release file

I have Ubuntu 16.04. When I do sudo apt update I get the following output: W: Invalid 'Date' entry in Release file /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_xenial-security_InRelease W: ...
0
votes
0answers
25 views

Unable to install wine 1.4 in Ubuntu 12.04

I am trying to install wine in Ubuntu 12.04. Before given the sudo apt-get install wine, Ubuntu updated successfully. After that I am getting below error. I think proxy error can any one of you ...
0
votes
0answers
101 views

Dual Boot Update to Windows 10

I am running Ubuntu 14.04, dual booting Windows 7. Now I would like this Windows 7 to update to Windows 10. When I start my computer, the Ubuntu boot loader (this should be grub 2) lets me choose ...
0
votes
0answers
13 views

How to disable upgrade/update of selective packages permanently?

I read this Q&A about How to prevent updating of a specific package? But, I would like to disable/prevent update of a lot of packages, how can I do this efficiently? The above given method ...
1
vote
2answers
53 views

What are the dangers of using an unsupported Ubuntu version? [closed]

Non-LTS versions of Ubuntu only receive security updates for up to 9 months after their release (for Ubuntu 15.10, until 07/2016) and are not recommended for use after the expiration of the support. ...
11
votes
3answers
532 views

Why do I receive Software Update notifications if there are no updates available?

I keep receiving the following notification about new updates: If I then run the Software Updater, however, I don't receive any of these updates on Ubuntu 16.04. Does someone have the same ...
0
votes
2answers
33 views

Can I download and install into another ubuntu partition?

The drivers in my Ubuntu were broken after an update (Nvidia driver, the driver for wireless and even the driver for mouse I think) and can't even use the OS properly. What I did is, I installed ...
0
votes
1answer
67 views

Warnings and errors when updating Aptitude with multiple architectures enabled

I have an Odroid XU3 with Ubuntu installed on it. I recently installed qemu-user-static for the purpose of running i386 binaries. Part of this process was adding the URLs of a repository I can ...
1
vote
0answers
18 views

Reading Package List Error Xenial [duplicate]

After upgrading to ubuntu 16.04, whenever I run sudo apt update, I receive Reading Package List Error and for most of the archives, Failed to fetch http://. . . Empty files can't be valid archives. ...
0
votes
2answers
267 views

Update to chrome 51?

How to update chrome 49 to chrome 51? I searched on the Internet and found this answer , I tried it but it didn't solve my problem. On windows I had only to go to about and find the new update. Any ...
0
votes
1answer
33 views

Have to use -o Acquire::ForceIPv4=true to do apt-get update/upgrade

I am looking for an other workaround to my problem that apt-get upgrade/update/install wont work via IPv6. I cant use the software center neither can I use the system update center for anything. I ...
0
votes
0answers
15 views

Ubuntu 14.04 Unable to find expected entry 'main/binary-1386/Packages' [duplicate]

After searching and trying some of the solutions which are already there on Stack. I am still getting following errors after updating by command sudo apt-get update W: Failed to fetch http://in....
0
votes
3answers
116 views

Reinstall Libre office 5.2.0

I had libre office installed on ubuntu 16.04. I used to use the breeze icons. I noticed that there was an updated version and silly me I uninstalled and installed a beta version for 5.2.0 through tar....
0
votes
0answers
50 views

Xubuntu update-manager not working

A couple of days ago I upgraded my Xubuntu from 15.04 to 16.04. Since then my update-manager does not work anymore. Every time I either start the "Software Updater" application or run update-manager -...
2
votes
1answer
459 views

“Software updates available,” but I can't install them

This message is shown sometimes after booting: This obviously leads me to believe that there is an update available somewhere, but clicking on it does nothing, and I can't find any updates in the ...
2
votes
1answer
35 views

Does sudo apt list --upgradeable show kernel updates?

due to Kubuntu built-in update manager being broken at the moment I have to update via cli. I was wondering though does sudo apt list --upgradeable show kernel updates in the list or not ? Thanx
0
votes
0answers
315 views

E: Unable to locate package ubuntu-desktop

So I am making this post because I have a special case. There are like four questions like this and the right answer seems to be to just do apt-get update, but that does not work for me. So let's ...
0
votes
2answers
154 views

Problem with apt-get update and architecture «1386»

I Have a problem with the Architecture 1386, I don't know what it means that but when I put "sudo apt-get update" I get recently this error with many packages: Omitiendo el uso del fichero ...
0
votes
1answer
80 views

Can I skip using apt-get update and update a software directly using .tar file?

Often I don't need to do apt-get update because that command will also update the system when I only need to update a software only. The reason is for example firefox new version only require 20++...
0
votes
0answers
25 views

Ralink USB WIFI

I was using a Ralink USB WIFI for quite awhile until the most recent Ubuntu patches. Now it no longer works. I tried using the commands that I originally used to get it to work but they no longer work....
0
votes
1answer
598 views

How to fix corrupted package cache in ubuntu

Whenever I try to install any new package in Ubuntu 16.04 , it ends up with the following error menssage The package cache file is corrupted I've tried the commands sudo apt-get update and sudo apt-...
1
vote
0answers
133 views

W: There is no public key available for the following key IDs: 1397BC53640DB551

I think my topic is my question. when i use sudo apt-get update in my Ubuntu(15.10). I get the below warning i am not good in Ubuntu can some one explain and give me a soution. Hit http://in....