Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

2
votes
0answers
226 views

Option to connect to WiFi disappeared after upgrading

I installed Lubuntu on to my Presario V5000 today off my old 12.04 disk. I installed all the updates then upgraded to 12.10 I was hooked up to an Ethernet cable to update it and before I saw firmware ...
2
votes
0answers
140 views

Not able to update ubuntu 12.10

While updating my ubuntu 12.10 am getting the following error. Could anyone help! W:Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-i386/Packages 403 Forbidden [IP: ...
2
votes
0answers
80 views

Why GRUB is missing after update?

I am running an alternate install of Ubuntu 11.10. I just ran the latest update which required a re-boot. When I rebooted, my desktop stops at the POST (Power on self test). My computer is set up ...
2
votes
0answers
309 views

Cannot automount any usb external device under quantal

I recently upgrade to quantal and I have to mount all my devices (usb key, extrernal hard drive and even data cd) manually. I get the following error message in a pop-up window when I insert any ...
2
votes
0answers
98 views

Can I update my USB stick to a new version without filling it up and ruining the persistent space?

I have a 4GB stick with Lubuntu on it, and 3GB is assigned to persistence. Would I be able to update 12.10 without filling it up and making it useless until I fix it?
2
votes
0answers
1k views

Software update failed

I tried to update my Ubuntu software and Java through update manager. However, after all about few hours, it does not have any progress also. The errors message shown Software updates correct ...
2
votes
0answers
1k views

AMD Driver not working on Ubuntu 12.04

I've just updated Ubuntu to latest version using Update Manager. It upgraded my kernel to 3.2.0-30. As always after installing new kernel I've reinstalled GPU drivers but with no success. AMD Driver ...
2
votes
0answers
91 views

Trouble installing package and updating

I almost nothing about Ubuntu. When I try to run the command to install of a package, I am said that 'unable to locate package' When I try to run sudo apt-get update, the system seems being blocked! ...
2
votes
0answers
777 views

12.04 can't connect to wired network/ crashes

I've tried the server and desktop version of 12.04 and I get the same issues: Entire system crashes while trying to install updates Loses ability to connect to network (usually after a crash) I ...
2
votes
0answers
712 views

How do I configure Wordpress to update automatically?

I installed apache2, mysql, php5 and phpmyadmin Now i moved my old Wordpress installtion from my htdocs Folder under Windows in my /var/www/ Folder under Ubuntu. Now, when i want to update some of ...
1
vote
0answers
46 views

Software Updater and Ubuntu Software Updates

I have some questions about Software Updater and Ubuntu Software Updates. 1) What is the difference between Software Updater and Ubuntu Software Updates? 2) After I install ubuntu what should I do ...
1
vote
0answers
21 views

In lock-screen it shows 16.04 but in `About this Computer' it is showing 15.10 version?

I upgraded my Ubuntu using the terminal command sudo apt-get upgrade everything gone right, but in lock-screen it shows 16.04 LTS and in `About this Computer' it is showing 15.10 version? Here the ...
1
vote
0answers
40 views

BADSIG 40976EAF437D05B5

With lots of study in forums answered to the title, I am not able to solve. Please help !!!! I am getting this when I run update via apt-get update every time. I tried sudo -i apt-get clean cd /...
1
vote
0answers
51 views

W: There is no public key available for the following key IDs: 1397BC53640DB551

I think my topic is my question. when i use sudo apt-get update in my Ubuntu(15.10). I get the below warning i am not good in Ubuntu can some one explain and give me a soution. Hit http://in....
1
vote
0answers
45 views

Update notification

I updated to version 16.04 of Ubuntu from version 15.10. I now get operating system update notifications from the Ubuntu Software program. But does not update other programs I have installed, IE Kcad,...
1
vote
0answers
43 views

Ubuntu 14.04 update wants to remove ubuntu-mate-desktop?

I've seen Apt wants to remove ubuntu-mate-desktop, but this is different. I use MATE desktop, and my Ubuntu is: $ uname -a Linux MYPC 4.2.0-36-generic #42~14.04.1-Ubuntu SMP Fri May 13 17:27:22 UTC ...
1
vote
0answers
27 views

Important updates always available?

Every day I turn on my computer and I get this message Even though I do a sudo apt-get dist-upgrade, I keep getting this message day after day. What am I missing?
1
vote
0answers
35 views

How to update GNOME to 3.18 without updating Ubuntu

I'm running Ubuntu GNOME 15.10, and I would like to update GNOME to 3.18. I have tried using the normal terminal commands suggested to update GNOME like sudo apt-add-repository ppa:gnome3-team/gnome3 ...
1
vote
0answers
68 views

error E: Failed to stat /var/lib/apt/lists/partial while update ubuntu 16.04

How to fix this error while updating.. Reading package lists... Done E: Failed to stat /var/lib/apt/lists/partial/id.archive.ubuntu.com_ubuntu_dists_xenial_InRelease - pkgAcqTransactionItem::...
1
vote
0answers
27 views

Error on installing applications

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. E: _cache->open() failed, please report. When I run dpkg in the terminal, I get the following ...
1
vote
0answers
85 views

Booting problems after updating to 16.04

I recently updated to 16.04 using the software manager. Now on startup it flashes between different messages very fast. By pressing Alt + F1 I can get it to stop. When I do this, the screen is filled ...
1
vote
0answers
69 views

After Ubuntu update from 15 to 16.04, error in keyboard-configuration package

So I just started the automatic upgrade of my Ubuntu distribution this morning, from 15.xx to the new 16.04, everything went smoothly except for an error I got at the end: something prevented the full ...
1
vote
0answers
89 views

Software updater can't load in MATE 16.04

I applied some theme just after installing Ubuntu MATE 16.04. Now the software updater doesn't show up when called from the menu. This is what it say in the terminal : (update-manager:5977): Gtk-...
1
vote
0answers
44 views

Amule does not want to launch?

after I did reboot my system (required for an update), well, amule simply refuse to launch... I tried uninstall/reinstall then reboot, but I still have the problem, anyone can explain this to me? ...
1
vote
0answers
37 views

Requires installation of untrusted packages in every installation

I am very new to Ubuntu and am pretty much using it as a refuge from Windows 10. This being said I really have no prior knowledge in Ubuntu or anything computer related. I've had this problem for a ...
1
vote
0answers
60 views

Apt-get install -f and apt-get autoremove error

I've tried to install new software on Ubuntu and it told me to use that command apt-get install -f, but I get back an error message and I have no idea how to fix it. After that, I tried to use apt-...
1
vote
0answers
508 views

Update issues 16.04 - Failed to download repository information

I keep getting the old message that I experienced from previous upgrades of yonder. Changing the server and refreshing doesn't seem to work anymore. W:There is no public key available for the ...
1
vote
0answers
69 views

Just did an update in 16.04 and suddenly instead of Cinnamon, I have Gnome!

This is the weirdest thing I've ever seen. I just installed the new 16.04 and then installed Cinnamon, which was working perfectly as far as I could tell. Today I did a "partial update" and when I ...
1
vote
0answers
30 views

problem while updating or upgrading

When I try to run sudo apt-get upgrade I get the following error: :urphoton@nur-pc:~$ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... ...
1
vote
0answers
18 views

unable to update, getting some error : ''Errors were encountered while processing: transfig''

dpkg: error processing package transfig (--configure): package transfig is not ready for configuration cannot configure (current status 'half-installed') Errors were encountered while processing: ...
1
vote
0answers
131 views

can't add key - keyserver timed out

I'm trying to install mongodb on ubuntu 15.10. While following this - Install Mongo 3.2 on Ubuntu 15.10 - i got the following error message: W: GPG error: http://repo.mongodb.org trusty/mongodb-org/...
1
vote
0answers
161 views

apt-get dist-upgrade hangs

I just ran an update of 14.04 followed by a dist-upgrade and the the upgrade hangs while trying to set up google chrome. The following indicates as far as I was able to get. Setting up linux-...
1
vote
0answers
25 views

Automation of installing programs from source

I occasionally face a problem when using programs for which developers don't publish deb packages and only provide source. Sometimes I find a PPA providing the package but sometimes I don't or ...
1
vote
0answers
25 views

iniramfs-tools error to TTY1 login but lost keyboard

New Member, Very new user of RPI and Ubuntu Mate 10.15 I have 5 R-PI's that we used as wallboards I log on to them using putty, each time I log in I get a message saying updates: 3 packages can ...
1
vote
0answers
20 views

Sometimes `90-updates-available` doesn't show the number of updates available upon login?

I just figured out that the program 90-updates-available (as in /etc/update-motd.d/90-updates-available) sometimes behaves strangely, on ALL my Ubuntu 14.04 LTS machines (not sure for other releases). ...
1
vote
0answers
45 views

“/usr/lib/apt/methods/https could not be found” when trying to install apt-transport-https

When I try to run any apt-get command, I get the error:: E: The method driver /usr/lib/apt/methods/https could not be found. N: Is the package apt-transport-https installed? My first instinct was ...
1
vote
0answers
453 views

Pepper flash plugin for 32-bit support has ended?

Does anyone know if the 32-bit of pepper flash plugin support has ended? I use chromium btw.
1
vote
0answers
49 views

E:The package picasa:i386 needs to be reinstalled, but I can't find an archive for it

Tired of getting this error again and again and it's blocking ubuntu software center from getting started it's just crashing when I try to open it. And getting this error at the time of installing and ...
1
vote
0answers
150 views

“apt-get update” no longer working

I can no longer update any packages in Ubuntu. $ sudo apt-get update Ign http://debian.sur5r.net trusty InRelease Ign http://security.ubuntu.com trusty-security ...
1
vote
0answers
123 views

Unable to download packages from Country server

Following error is displayed as I tried to download guake from my terminal: Why is this forbidden error displayed? How can I be able to download it from my country server. It works fine When I try to ...
1
vote
0answers
91 views

How can I do a dist-upgrade without removing a huge amount of packages?

I was trying to a dist-upgarde on a machine I have (ubuntu 14.04.3 LTS) after an apt-get update but it wants to remove to many packages: The following packages will be REMOVED account-plugin-...
1
vote
0answers
596 views

Ubuntu 15.10 messed graphics after latest update

After latest Ubuntu auto-update, my whole system is messed up but most important one for me is strange icons. The icons are pixelated in launcher and System settings. There is some kind of black ...
1
vote
0answers
74 views

Dad tried to upgrade to 15.10, now it wont boot anymore. Can I reset it?

He tried to upgrade from 14.04 I believe to 15.10, now after he types in his password it looks like this: http://imgur.com/AZqSWal It's an AIO desktop from asus core i5 with a nvidea 540m connected ...
1
vote
0answers
156 views

Failed to download repository information Ubuntu 15.10

Since installing drop-box (whether this had any bearing I don't know) I have this error with any installation or update using the software centre or command-line using apt-get. E: GPG error: http://...
1
vote
0answers
161 views

Update Manager like WSUS

Does anyone know how to manage updates in Ubuntu Server, like WSUS does it? For example I want to force Firfox upgrade on all computers (with Ubuntu), which are connected to my corporate network? I ...
1
vote
0answers
34 views

How to run Cyberfox 44.0, or is Software Updater broke?

I cannot run Cyberfox 44.0 on 14.04 LTS, issues with libstdc++.so.6 version 3.4.21. They say I have an older version. I checked, and LTS is now 14.04.3, but Software Updater never asked me to go ...
1
vote
0answers
28 views

How to get alerted when the dependency of a program is updated and the program needs to restart?

It just occurred to me that often when I upgrade software (through the usually repository apt-get means) I am upgrading software which another program has as one of its dependencies, and though I can ...
1
vote
0answers
757 views

What is wrong with my apt-get update?

I am trying to install libssl-dev but when I use apt-get update it throw a bunch of erros in some links. Can someone help me? How can I fix this? I installed ubuntu 15.04 and update it to 15.10. Ign ...
1
vote
0answers
81 views

Configurations needed for unattended-upgrades to run indefinitely?

What disk space and other configurations are needed so that you can trust unattended-upgrades to run unattended more or less indefinitely? I'm asking this to try to understand what went wrong with a ...
1
vote
0answers
51 views

apt-get update is not working : non of answer is able to solve issue

Last two days I struggling to install VIM or build kernel. But hard luck. Issue is apt-get update not working. I had read almost all post on this website but nothing is working. I had done many ...