Questions about updates. This is a very general tag. If you have a tag that's more specific (e.g. the package name that your question is about) please use that one.

learn more… | top users | synonyms (2)

0
votes
0answers
19 views

Software Install & Update Problem?

I have a problem when i try to install new softwares ( With Ubuntu Software Center ) and even updating them (I use Update Manager) and also when i try to change System Language but system don't let me ...
3
votes
3answers
3k views

Grub won't boot windows after update from 11.10 to 12.04

thanks for your time and reading this, here's the deal: i upgraded from 11.10 to 12.04 and everything worked out until i rebooted, i had 11.10 sucessfully running as a dual boot with windows vista. ...
0
votes
1answer
35 views

updates failing

I go to update but I get this error W:GPG error: http://download.opensuse.org Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY ...
2
votes
1answer
152 views

Failed to fetch update on Ubuntu 14.04 LTS (Trusty Tahr) [duplicate]

While running the update at Ubuntu 14.04 LTS (Trusty Tahr). The following error is being encountered: W: Failed to fetch ...
4
votes
1answer
418 views

Failure to download extra data files: flashplugin-installer

Today after finishing the update i got update information I have tried clicking on run action now, but by that nothing happens only terminal opens up and then after minute it automatically closes ...
1
vote
1answer
37 views

Are webapps working in Ubuntu 14.10?

At the moment I am still using 14.04 the LTS version. Anybody using 14.10, has there been a fix on webapps ? Do they work or still get a blank screen?
0
votes
1answer
39 views

Failed to download repository information updates for 14.10

I looked through previous posts on this topic but I don't see anything which looks promising. I am getting sources which are not familiar to me. What is utopic? Here is what I get: W:Failed to fetch ...
3
votes
1answer
717 views

GPG error, signatures public key not available TRIED A LOT

apt-get update returns : W: GPG error: http://pl.archive.ubuntu.com trusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5 ...
2
votes
1answer
5k views

How can I update the firmware on a DWM-156 HSUPA 3.75G USB adapter?

I am using DWM-156 HSUPA 3.75G USB ADAPTER.Its hardware version is A6 and Firmware version is 6.0.0WW.I have purchased the modem one month back.Using this i am not able to receive call or make call. ...
-1
votes
0answers
15 views

Re: Can't update applications

When I tried to update my applications in Ubuntu LTS14.04. I cant update.It Shows ,requirs installation of untrusted packages. Please help me to overcome from this probllem..
1
vote
2answers
30 views

Should I close my open programs while installing updates?

I'm very new to Ubuntu, and Linux in general. In Windows, system updates are generally installed while the computer is shutting down, and completed on the next startup, presumably so that it can ...
0
votes
1answer
32 views

Can't install updates

I'm pretty new to ubuntu, I started using it about a month ago, and ever since I installed it I haven't been able to install updates. When I go to System Settings>details>install updates, it shows me ...
0
votes
0answers
22 views

Update Ubuntu without updating X11?

I'm running Ubuntu 12.04 because the latest ABI my nvidia driver supports is 14 (my gpu is NVIDIA Tegra), and they won't update it to 15. While Ubuntu moved on to ABI 15 after Ubuntu 13.04. Is there ...
0
votes
1answer
20 views

How to find a bad update, i.e. revert to version of a specific date and then step forward

Pursuant to this issue: Can't connect to VPN on 14.04 LTS So the last time my VPN client worked was ~20 days ago. I checked with the ISP and they say "No problem", I checked with my company's ...
0
votes
0answers
17 views

Cannot update google-chrome-stable with apt, even using dist-upgrade

I'm attempting to upgrade the package google-chrome-stable installed from the deb available on google's website. I originally installed the package a few months ago, then stopped using this machine ...
0
votes
1answer
20 views

How to update 0ad?

I have a game called 0ad installed through apt-get, its listed in the software center too. My game version is Alpha 16, but the latest is Alpha 17. Their website doesn't show how to update the game. ...
0
votes
1answer
57 views

Failed to install untrusted sources and failed to download update information

I changed my server from fastest available to main server, while trying to fix the issue with software manager (untrusted sources failing to install FYI) and I got an error. Here's an error I get: ...
0
votes
1answer
19 views

How to fix seemingly autogenerated duplicates in sources.list in 14.04 LTS?

So I went through the question How to fix Duplicate sources.list entry? and most of it's answer but this problem doesn't seem to get fixed. The error I am getting is: Fetched 30.0 MB in 51s (577 ...
0
votes
0answers
5 views

Latest update 13 *** 40 not working

Latest update for my desktop having 250x2 = 500 mb of RAM , is not working. My PC power just turns off at the time of booting. I recovered from my last update 13 **** 39. I think it is due to low RAM ...
17
votes
8answers
4k views

Nautilus is very slow

One month ago I updated (no fresh install) to 12.04. Since then nautilus got extremely slow. When I open a folder that contains many subfolders I sometimes have to wait 4 seconds until everything is ...
0
votes
1answer
23 views

Stopping an update in 12.04

Is there any way to stop an update once it has started? There appears to be a cancel button but whenever I have updated ubuntu thus far it has always been greyed out. Today I accidentally agreed to an ...
0
votes
0answers
11 views

I keep getting the GPG error, I've tried almost all the solutions but none are working in my case [duplicate]

W: GPG error: http://ubuntu.ntc.net.np utopic Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32 W: ...
0
votes
0answers
9 views

Could not start synaptic and Software download center

I got the following error when I tried to install a software using synaptic, "E: Encountered a section with no Package: header E: Problem with MergeList ...
0
votes
1answer
24 views

Unable to Upgrade from 14.04 to 14.10 “No New Version Found”

I tried normal GUI Method, but there was no update there. So i ran the command : sudo apt-get dist-upgrade and sudo do-release-upgrade and i got an error : Checking for a new Ubuntu ...
0
votes
3answers
473 views

Will VLC from the Software Center receive the same updates as the stable PPA?

VLC 2.1.0 has been released. My computer runs 12.04 and the lastet VLC version is currently 2.0.8. Will the VLC 2.1.0 update be availabe for me as well (with a slight delay maybe), or is it ...
-1
votes
0answers
23 views

cant update error message [duplicate]

Every time i type sudo apt-get update it gives this error: W: Failed to fetch http://ppa.launchpad.net/docky-core/stable/ubuntu/dists/utopic/main/binary-amd64/Packages 404 Not Found W: Failed to ...
0
votes
0answers
10 views

Ubuntu update disables trackpoint config

Since Ubuntu doesn't interpret my clickpad and trackpoint on my lenovo e540 properly I found this script here online that solves everything. It creates all necessary files in /etc/X11/xorg.conf.d ...
0
votes
1answer
80 views

Updating issue with update manager [duplicate]

When i try to update Ubuntu 12.04 , i got that message , i m newbie , would you help E:Malformed line 42 in source list /etc/apt/sources.list (dist) E:The list of sources could not be read. E:The ...
0
votes
0answers
31 views

Problem Updating from CUDA-5.0 to 6.5

I just tried updating from CUDA-5.0 to CUDA-6.5 and seem to have broken my GUI interface. I tried to update with the following procedure: sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb sudo ...
1
vote
4answers
4k views

Install all xorg-edgers updates?

I'm currently using ubuntu 13.04 and recently got a nvidia gpu. I've found that the easiest way for me to install the driver is to use the xorg-edgers ppa and it works really well. However, I also ...
-1
votes
0answers
20 views

apt-get not found

i cannot able to install any package with sudo apt-get <packageName> $ sudo apt-get install apache 2 E: Invalid operation build-deb $ apt-get apache2 E: Invalid operation apache2 $ apt-get ...
0
votes
1answer
4k views

Problems with cryptsetup during update

I'm still new to all of this. I think I was installing a bunch of updates, and after what seemed like an hour or so, I finally got this message in the Terminal window: cryptsetup: WARNING: failed to ...
0
votes
0answers
13 views

Why is Memtest still version 4.20 when there is 5.01 out since over a year?

Why is Memtest still version 4.20 when there is 5.01 out since over a year? Is it so hard to get that one into the repositories? The additional supports alone are worth it.
-1
votes
0answers
11 views

how to approve ubuntu updates to slave pc?

I'm looking for a solution (webbased or cli) from which i can control which network computers receive an update and which will not. I curently setted up a local repository and i want to control push ...
0
votes
0answers
21 views

Errors when trying updates and software center [duplicate]

Getting errors when trying software center and updates manager. various other things don't work either. error relates to Battery: E:Encountered a section with no Package: header E:Problem with ...
0
votes
1answer
23 views

Internet Connection Error with updating Ubuntu

Failed to download repository information, "check your Internet connection" After using this on wifi and then directly plugging the laptop into wire-cable for faster, guaranteed Internet, nothing is ...
0
votes
2answers
2k views

/boot/efi can't be mounted after kernel update Ubuntu 13.04

After installing the latest updates it appears that the new version of the kernel which was installed (3.8.0-29) will not boot properly. Whenever I try to boot using this new kernel, I get an error ...
0
votes
1answer
35 views

14.04 Software updater problem

Running 14.04 and the Software updater keeps giving this message: Package operation failed. The installation or removal of a software package failed. I tried updating via the terminal and received ...
0
votes
0answers
15 views

weird Update after firefox crashed

I've hat troubles for some time with the Firefox-Plugin-Container using Gnome 3 on Ubuntu 14.04. The problem was a frozen screen when in fullscreen-mode on Youtube or similar where nothing but an acpi ...
8
votes
1answer
9k views

Why after fresh Ubuntu 12.04 installation update aren't being installed?

I've installed Ubuntu 12.04 on a computer. Everything is fine without update. Just after the installation, it was showing about 200 MB updates to download. Since then I'm trying to install all the ...
1
vote
2answers
10 views

What is a package index file

In the following statement about "apt-get update" from linux.die.net is the term "package index file": Used to re-synchronize the package index files from their sources. ... What exactly does ...
-1
votes
1answer
42 views

sudo apt-get update in 14.04

I really need your help when i wrote this command (sudo apt-get update) in terminal , it give me this errors : E: Type 'See' is not known on line 2 in source list /etc/apt/sources.list E: Type 'dep' ...
-1
votes
0answers
54 views

sudo apt-get update problem for beaglebone black

I run ubuntu 14.04 on micro sd card for beaglebone black. I tried to update but i obtained a series of error and warning as follows ubuntu@arm:~$ sudo apt-get update sudo: unable to mkdir ...
0
votes
1answer
29 views

Support for cores revision ox17 and ox18 disabled by module param allsupport=0. Try b43 allsupport =1

Why do i get a black screen on boot (after installing the latest ubuntu 14.10 updates) with the following message. [ 16.697414] Support for cores revision ox17 and ox18 disabled by module param ...
1
vote
1answer
42 views

Software Updater: Requires installation of un-trusted packages

I used "sudo apt-get update" command in terminal and resulted with below log, Help me to fix this issue, thanks in advance for your kind reply. LOG:(I made typo in the link reference to post this ...
1
vote
0answers
22 views

Error while updating the Ubuntu Repositories etc [duplicate]

I have experienced this kind of error ever since it had a server error. Can someone explain me to this and help me resolve this problem? Thanks! Error on updating Ubuntu:
0
votes
1answer
37 views

How can I solve this terminal sudo update error/ or software updater error?

Everytime I sudo update in the terminal, it gives me this message W: Failed to fetch http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu/dists/utopic/main/binary-amd64/Packages 404 Not ...
0
votes
1answer
35 views

How can I upgrade Pitivi to 0.94?

In Ubuntu 14.10, every time I open Pitivi it says "Pitivi 0.94 is available" but there doesn't seem to be a way to upgrade to it. I want to try out Pitivi again, because they seem to be making huge ...
0
votes
2answers
32 views

Losing NVIDIA-driver after updating system

Why this happening every time i try to update via update manager (so, updates coming every day)? So, I need to reinstall NVIDIA-drivers every system update. It's getting REALLY annoying. P.S. The ...
0
votes
1answer
35 views

Sound not working 12.04 after update

my sound was working perfectly fine while suddenly it stopped after an update... I tried reinstalling alsamixer and stuff - did not work. When I start alsamixer, here is what i get: Also in the ...