Questions about the graphical interface update-manager, as opposed to the command line apt-get.

learn more… | top users | synonyms (1)

1
vote
1answer
62 views

Unable to update Ubuntu 14.04 [duplicate]

W: Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file) E:...
0
votes
1answer
60 views

Unable to connect to parsoid.wmflabs.org:8080

Running "sudo apt-get update" gives me: W: Failed to fetch http://parsoid.wmflabs.org:8080/deb/dists/wmf-production/InRelease W: Failed to fetch http://parsoid.wmflabs.org:8080/deb/dists/wmf-...
2
votes
1answer
198 views

PyGIWarning when sudo update-manager -d

Do I have some incomplete install? $ sudo update-manager -d sys:1: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that ...
0
votes
0answers
8 views

Ubuntu 14.04 failed to update using software updater [duplicate]

Ubuntu fails to update from the app "Software Updater".
-1
votes
1answer
81 views

(Apt)itude-get is broken [duplicate]

When I try to update: sudo apt-get update W: Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release Unable to find expected entry 'main/binary-i386/Packages' in Release file (...
0
votes
2answers
75 views

How to type accent grave without letter or alt in terminal?

I'm trying to type a terminal command that calls for an "accent grave" (`) character. I'm running Ubuntu with a US keyboard, and I can't find how to type this. I see lots of talk about using alt codes ...
0
votes
0answers
16 views

Software Center not getting started - Requires Installation

When i open Software center, it gives me error "Require Installation - Ok Repair , When i click Repair it does not repair and when i click ok it gives detail like this libasn1-8-heimdal:i386 libcurl3-...
0
votes
0answers
100 views

Unable to update TRUSTY

I have been trying to update my system for a couple of days now,but it seems to show the same error. When I type sudo apt-get update I get: Get:51 http://in.archive.ubuntu.com trusty Release [58.5 kB]...
0
votes
1answer
178 views

apt-get update error Failed to fetch

I am trying to update the repository but it's showing this error: W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/precise/Release Unable to find expected entry 'partner/source/Sources' ...
5
votes
2answers
2k views

Why is the update information outdated as of 2016-03-10 in Ubuntu 15.10?

I have an exclamation point saying "The update information is outdated" which has appeared today (2016-10-03), and when I ran the update manager I got an error message that it failed to download ...
0
votes
0answers
28 views

Ubuntu 14.04 lts usb ports and wifi stopped working

I left my laptop in middle of a sudo apt-get update and when I was away the chargrer somehow got unplugged and the battery was low at that time and when I came back I found that it was shut down. I ...
0
votes
1answer
33 views

xubuntu: stopped working during system update [duplicate]

I updated my xubuntu and after some time, screen became black. Moving mouse, pressing keyboard keys don't work so I restarted my laptop. Then I got the following error and cannot boot up. Please ...
0
votes
1answer
83 views

404 “failed to fetch” error with repositories when running software updater

when running Software Updater from my Ubuntu 14.04 Desktop install, I get the following errors: W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/$(lsb_release/-sc)/binary-i386/Packages 404 ...
0
votes
1answer
265 views

Do held kernel packages upgrade when HW specific/used updates are present in the changes list?

I held the Kernel so while updating, the newer kernel version weren't marked for installation until yesterday. It is a security update so I know is recommended to do this update but the question is ...
4
votes
4answers
4k views

Failed to download repository information with Google Chrome installed on Ubuntu 14.04 64bit since beginning of March 2016 [duplicate]

Starting March 2016, Software Updater displays "Failed to download repository information," and "Check your internet connection when attempting to update." What's causing it and how can I fix it so I ...
0
votes
0answers
73 views

Remove / purge repository spotify and opensuse

When I go to Software & Updates and then to Other Software I get this boxes unchecked: http://repository.spotify.com stable non-free and http://download.opensuse.org/repositories/home:/Horst3180/...
1
vote
0answers
47 views

/tmp running out of space, can't umount /tmp to cleanup (device busy)

When I tried installing VLC plugin libde265 , I got this error message E: Write error - write (28: No space left on device) E: The package lists or status file could not be parsed or opened. I also ...
0
votes
1answer
183 views

The update information is outdated UBUNTU 14.04

I'm seeing a red triangle with exclamation mark in the right corner. I ran sudo apt-get update and found these lines in the output- Hit http://in.archive.ubuntu.com trusty/main amd64 Packages ...
0
votes
0answers
50 views

(installation problem) Software update failure-Impossible installation Ubuntu 14.04 lts - 64 icoree5

My software updater does not let me install any programme. This is the details it gives back: installArchives() failed: Setting up install-info (5.2.0.dfsg.1-2) ... /etc/environment: line 3: JAVA: ...
0
votes
0answers
14 views

Failed to fetch http://linux.dropbox.com/ubuntu/dists/vivid/Release.gpg Unable to connect to 127.0.0.1:8080:ones used instead [duplicate]

Failed to fetch http://linux.dropbox.com/ubuntu/dists/vivid/Release.gpg Unable to connect to 127.0.0.1:8080:
0
votes
0answers
33 views

Software update failure-Impossible installation Ubuntu 14.04 lts - 64 icore 5

Whenever I try to update the sofware from the ubuntu repository it gives me an error. And I cannot even install programs lately. Here are the lines the sofware center gives me back. Any thoughts? ...
0
votes
0answers
80 views

Track pad and sleep stopped working with kernel 4.2.30 on Ubuntu 15.10

I have an Acer cb3-111 chrome book running Ubuntu 15.10 on the ssd. This has worked great for months. This morning the gui updater popped up and I updated the system--the kernel was updated to 4.2.0-...
0
votes
2answers
53 views

Unable to login after update

After letting system updates run today, cannot login through the UI. Not even as guest. 14.04. The update asked about flgrx or whatever similar name four times, whether configuration should be ...
0
votes
1answer
72 views

I can't upgrade my system, what should I do now?

When I update, after some file downloads it shows the below errors. What should I do now? W:Failed to fetch cdrom://Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)/dists/trusty/main/binary-...
0
votes
0answers
19 views

pm-utils 1.4.1-13ubuntu0.2 download not signed ubuntu 14.0.4 trusty

Update manager just presented me with an update to pm-utils, New Version: 1.4.1-13ubuntu0.2. Upon selecting and authenticating, alert pops saying that the update is unsigned. Should I be concerned? ...
0
votes
0answers
42 views

Software update failure (programs installation too)

Whenever I try to update the sofware from the ubuntu repository it gives me an error. And I cannot even install programs lately. Here are the screenshots. Any thoughts?
0
votes
0answers
31 views

Software Updater is not working properly in ubuntu 14.04 LTS

I have working internet connection but whenever I put system in software updater it shows message "failed to download repository information and check your internet connection"
0
votes
1answer
171 views

update problem on Ubuntu 14.04 LTS

While entering the command sudo apt-get update on terminal (Ubuntu 14.04 LTS), I got an error message at the end which says : W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty/...
0
votes
1answer
284 views

apt- sudo apt-get update not working!

Here is the error message after running sudo apt-get update (only the error part) : W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources Hash Sum mismatch ...
1
vote
1answer
43 views

Issues with downloading, and broken software index

For the past couple of months now, the Update Manager has been popping up at seemingly random intervals. It has always done this, but now there's an issue. The update manager window cannot be directly ...
0
votes
0answers
39 views

Errors were encountered while processing: software-center-aptdaemon-plugins

I am getting below error when trying to install or upgrade any package. I think below error was generated after unistall software center, i have also tried to install software center but getting same ...
2
votes
2answers
87 views

Software & Updates (software-properties-gtk): 'EOFError: marshal data too short'

I cannot open Software & Updates tool on 14.04 and get the following error: Here is the full output of apt-get update, it shows this warning: W: GPG error: http://dl.bintray.com Release: The ...
4
votes
2answers
272 views

How do I install updates after dismissing the popup?

The update green icon is the icon that pop-up and informs that you can install updates, or you can choose to be informed later. I wanted to install them now, but I accidentally clicked "Remind me ...
1
vote
2answers
276 views

Error when using apt-get update

When I using try to update using apt-get update, I am getting error as follows, Err http://ppa.launchpad.net trusty/main amd64 Packages 404 Not Found Hit http://vn.archive....
0
votes
1answer
37 views

Software update Problem

I am getting this message from software updater "Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command ...
0
votes
0answers
113 views

Ubuntu 15.10 Clementine can't play m4a

As stated in the title, whenever I try playing music.m4a clementine crashes. The same files work without a problem in VLC. I've tried all the recommended solutions that I can find. Which includes ...
0
votes
1answer
24 views

Software updater just show the menu not the window

I am experiencing problems with software updater in ubuntu 14.04 LTS. The image below will make it clear. I can not see the window and there is no maximize option when i prees alt+space.What can i do?...
0
votes
0answers
19 views

Sudo apt-get update, strange many errors [duplicate]

While I'm doing the classic sudo apt-get update I obtain these strange errors. W: Failed to fetch http://it.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources Hash Sum mismatch W: ...
1
vote
2answers
31 views

By what mechanism is update-manager supposed to be automatically started?

I'm trying to support a naive user remotely (using teamviewer). She has a problem where update-manager is not automatically starting (had not shown an software updates window for weeks until today). ...
0
votes
1answer
39 views

Some updates requires password authentication

Some updates requires password in Software Updater, but which package requires? How can I see?
0
votes
0answers
56 views

Every new linux image update I get black-screen on login

Ubuntu pushes a new linux image through the software updater pretty frequently, i.e today I got; linux-image-extra-3.13.0-77-genereic linux-image-3.13.0-77-genereic Every time these updates are ...
0
votes
1answer
162 views

Failed to fetch APT update (Not a duplicate)

I've already checked this, this and this answers, none of them works in my case. Here is what I'm getting when I run sudo apt-get update on my 14.04 LTS laptop: Get:10 http://us.archive.ubuntu.com ...
0
votes
0answers
74 views

Unable to update, due to Clearsigned isn't valid error

I am getting this problem while updating. Kindly help and explain what just happened here! prakhar@prakhar-Latitude-3440:~$ sudo apt-get update [sudo] password for prakhar: Get:1 http://archive....
0
votes
0answers
69 views

Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages

Hello could some one please help me with this error. I'm trying to check for updates and I keep on getting this error. Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held ...
1
vote
0answers
186 views

Update Manager like WSUS

Does anyone know how to manage updates in Ubuntu Server, like WSUS does it? For example I want to force Firfox upgrade on all computers (with Ubuntu), which are connected to my corporate network? I ...
0
votes
1answer
303 views

I cant download wine on 11.10 [duplicate]

Im brand new to Linux in general, ive only been using it a few days, and I keep getting a huge amount of 404 errors when running sudo apt-get update here are some examples Err http://security.ubuntu....
2
votes
3answers
167 views

Ubuntu Software Updater: “Not all updates can be installed”

As of a few days ago I'm getting the notorious ― Several other answers suggest it will solve by itself on the next day, or trying various commands in a voodoo-like manner. This question asks for a ...
0
votes
1answer
35 views

Everytime i tried something in console like sudo apt-get install build-essential i get all this! I dont know how to fix it it stucks here

The following packages will be REMOVED: linux-image-3.2.0-79-generic-pae 0 upgraded, 0 newly installed, 1 to remove and 144 not upgraded. 3 not fully installed or removed. After this operation, 114 ...
0
votes
1answer
121 views

How to remove Kali Linux base from Ubuntu

I have mistakenly installed Katoolin in my Ubuntu 15.10. It has done a lot of problem in my pc & then I removed it but it wasn't totally removed. Everywhere in the system has it's effect. The main ...
0
votes
0answers
216 views

update-manager crash (Ubuntu 14.04 LTS)

For some reason the update-manager in Ubuntu 14.04 started to crash some weeks ago, and I'm not quite sure why (maybe I fiddled with something in the system I shouldn't have touched?) . When running $...