Default media player (audio and video) for the GNOME computer desktop based on GStreamer.

learn more… | top users | synonyms

2
votes
4answers
8k views

How can I play mp4 and avi files in a Movie Player?

I have installed Ubuntu on my emachines. It works well, so far, although I am unable to play movie files which I have saved from my old Windows installation. I am using the default movie player that ...
1
vote
1answer
478 views

Is it possible to play videos on a AMD HD 6850? [closed]

I'm running Catalyst version 11.1 with my AMD HD 6850 GPU. I've set up very basic and minimal X.Org config through gedit, because my card isn't fully supported by fglrx to auto-configure. As I ...
2
votes
2answers
2k views

How to have similar sound quality in Banshee and Rhythmbox (or Totem)?

I am running Ubuntu 10.10 on an Acer Aspire 6390G. With its 5.1 embedded sound system, this laptop is good at playing music using in-built speakers. The soundcard is an HDA-Intel ALC888. When I use ...
2
votes
3answers
1k views

Any way to remove Totem but still have video thumbnails in Nautilus?

I prefer to use VLC because it never gives me problems while Totem does. I'd like to uninstall Totem, so all file associations point to VLC. However I still want to have video thumbnails in Nautilus.
0
votes
1answer
571 views

.mov file not video playing

I have installed ubuntu-restricted-extras but when I play a movie such as this http://media.railscasts.com/videos/250_authentication_from_scratch.mov it plays the sound but the video is just a black ...
3
votes
2answers
4k views

Where can I get the latest version of Totem?

I would like to install the latest version of Totem. I want to use a PPA or a .deb and I couldn't find anything on the web.
3
votes
2answers
317 views

Youtube plugin in Totem first loads and then plays the video?

In Totem the youtube plugin first loads all the video, taking a lot of time for a video of 5 minutes. Only when all the video is loaded it starts playing it. Is this normal?
7
votes
2answers
2k views

Can't see the subtitles in totem

I have successfully managed to load subtitles in totem and it says that the subtitles are run but,the problem is that I can't see them. Does anybody know a fix for it?
2
votes
1answer
251 views

Broken RMVB file not allows to use progress bar in “Movie Player”

I am able to open broken RMVB file in "Movie Player", but I'm not able to use progress bar (eg. to skip intro of movie or jump to specific scene etc). I would like to avoid installing mplayer. Is ...
2
votes
4answers
3k views

Youtube streaming is not working on totem

This is the error i got while clicking on the videos on the right pane. "Could not open location; you might not have permission to open the file." I had a inspection on totem plugs and found that ...