1
vote
2answers
126 views

Totem 3.6 in Ubuntu 12.04?

Can I upgrade Totem to version 3.6.3 in Ubuntu 12.04 without the webupd8 ppa. I tried the process from here, but I have some problems with getting the dependencies. The Reason why I want Totem 3.6.3 ...
0
votes
0answers
431 views

Totem-plugin-viewer requires text/html decoder

I have a Synology NAS Server on my LAN and when I try to reproduce *.mkv files trough it (Video Station) on Google Chrome (Ubuntu 13.10) it appears a message. It tells that the totem-plugin-viewer ...
0
votes
0answers
290 views

Unable to Play Some MKV Videos

I can play some mkv videos but some others can't play. Why? I don't want to install ubuntu-restricted-extras cause it brings Adobe Flash that has not been supported again and it is the old version. ...
0
votes
1answer
1k views

How to solve mkv video problem on 12.04

I have a problem with playing mkv file on my laptop. I installed driver and working well. mkv file is full HD (1080p) and my pc is hd (720p). I opened it on totem. it is screenshot. i opened also ...
1
vote
0answers
277 views

DVD pausing - Buffer I/O error

This is not the first time that it happens. When I'm watching a DVD on Ubuntu, after sometime, it starts pausing. The CPU goes 100% (wa). I get these messages on syslog: sr 0:0:1:0: [sr0] Result: ...
2
votes
3answers
6k views

How to install latest version of Totem Movie Player? [duplicate]

Possible Duplicate: Where can I get the latest version of Totem? The one thing I've found in Ubuntu is how the default apps are not usually or easily updated. Apps like Rhythmbox and Totem ...
0
votes
3answers
2k views

Can't install Totem on 12.04

After upgrading to 12.04, not only has totem been uninstalled against my will and without my notice, but I cannot install it. When I try to install it through the commandline, I get the following ...
0
votes
0answers
83 views

Totem was deleted in upgrade process and now it have unmet dependencies [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? What can I do to solve this problem? Error: totem: Depends: libnautilus-extension1a (>= 1:2.91) but 1:3.4.1-0ubuntu1 must be ...