48
votes
1answer
55k views

Install Teamviewer using a 64-bits system but I get a dependency error

I was trying to install Teamviewer, but I was getting a dependencies error. I tried to install them but with no luck. I'm getting this Error: Unpacking teamviewer (from teamviewer_linux_x64.deb) ... ...
2
votes
2answers
3k views

Problem with dpkg-preconfigure, how to correct?

I was trying to install TeamViewer, and I followed the instructions here even though they specify 11.10 instead of 12.04 (what I'm running). In particular, I executed. $ wget ...