Graphical front-end to apt, the package management system in Ubuntu.

learn more… | top users | synonyms

0
votes
0answers
13 views

Synaptic Package Manager: Repair Broken Packages

Every time I try to download a certain set of packages, I get an error to the gist of "Repair broken packages first." I removed some packages, but am still getting that error. Does anyone know what ...
0
votes
0answers
32 views

Synaptic error after attemtping upgrade from 12.04 to 14.04 on cdrom

sudo snaptic gives the following error: E: The value 'all' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report. ...
8
votes
1answer
2k views

Couldn't find synaptics properties after reboot. No synaptics driver loaded?

Every time I reboot my laptop, my touchpad scrolling stops to work. I assume it's because my synaptics isn't loading as when I try to run synclient. I get the Couldn't find synaptics properties. ...
7
votes
2answers
22k views

Synaptic Package Manager doesn't launch from the Application Menu

My synaptic package manager not launching from application menu but i can launch it from terminal with gksudo synaptic . I have tried several times but from application menu i can't launch it . The ...
1
vote
2answers
5k views

Error installing packages using Synaptic in Ubuntu 14.04 ?

Each time I install something with synaptic I received the following error when I click in details: (synaptic:16174): GLib-CRITICAL **: g_child_watch_add_full: assertion 'pid > 0' failed The ...
0
votes
0answers
16 views

Should I remove linux-generic-lts-raring?

I'm trying to free up disk space, I already did Bleachbit. Now I am using Synaptic Package manager and removing old versions of things like linux-generic and linux-headers. So I found an old ...
0
votes
0answers
16 views

How to fix libgtk-3-0 broken package?

For a while I have not been able to import the gtk3 library into python. I was going to try and reinstall the libgtk-3-0 package via synaptic, but that's when I discovered that it was broken. When I ...
0
votes
1answer
36 views

SYnaptics wants to redownload already downloaded deb packages

I recently reinstalled Ubuntu 14.04 on my laptop from scratch. Now, after installing system, I wanted to update the system as well as install other applications which I use. So, I did an sudo apt-get ...
1
vote
1answer
52 views

How do I get my distro update dialog back?

At some point in the last few weeks I got a notice about upgrading to 15.10, and dismissed it. I figured it would come back, but it hasn't. How do I reset my notifications so that it will come back ...
1
vote
0answers
15 views

Errors during apt-get update [duplicate]

Software center and synaptics got broken somehow. I seem to have it fixed through sourses.list but I'm getting errors when I run sudo apt-get update. (Screenshot will be coming soon)
1
vote
1answer
2k views

Is there a way to set/change proxy in synaptic package manager from terminal?

I want to change proxy settings of Synaptic package manager from terminal. I see that editing /etc/apt/apt.conf file does not work, i.e., even if I change proxy settings here, or anywhere, Synaptic ...
1
vote
0answers
34 views

does UBUNTU 14.04 support burn effect? [closed]

I tried to load ccsm and synaptic , and others , but ı cant load burn effect, please help ...
2
votes
2answers
8k views

Missing libqt3-mt in 13.04

I have an application that requires the libqt3-mt package, in particular it's asking for libqt-mt.so.3. It worked OK under Ubuntu 12.04, but I've recently upgraded to 13.04 and the package is missing ...
0
votes
0answers
16 views

Error downloading package info via synaptic [duplicate]

My update manager was having problems so I changed source repositories via Synaptic but after hitting reload, I get this message: W: GPG error: http://apt.freegeek.org precise Release: The following ...
0
votes
2answers
999 views

Failed loading skin error message with Spotify

I just started having this problem. It started just a min ago. I'm running Xubuntu 12.04 64-bit. I went to Synaptic and marked the client for reinstall. Didn't work. Marked it for uninstallation, ...
0
votes
1answer
27 views

How to Remove varicad2013-en (A Virus or PIA)

I am having a problem. I was running out of space and remove varicad2013-en from my system manually. Now when I try to do a system upgrade, the system fails with the following message: Processing ...
0
votes
0answers
11 views

I'm having trouble installing DigiKam. Errors during Synaptic installation.

I'm very new to Linux and I'm getting a bit frustrated trying to install Digikam. I'm using Synaptic and after installing all the needed files, I ended up having one broken file, the main Digikam ...
0
votes
1answer
59 views

synaptic No protocol specified!! error

I have a problem , i can't open synaptic >:( root@dopeboy:~# synaptic No protocol specified ** (synaptic:6940): WARNING **: Could not open X display No protocol specified (synaptic:6940): ...
2
votes
2answers
909 views

“synaptic: error while loading shared libraries: libept.so.1.aptpkg4.12”

When I start synaptic, it throws the following: $ sudo synaptic [sudo] password for xxxxx: synaptic: error while loading shared libraries: libept.so.1.aptpkg4.12: cannot open shared object file: No ...
1
vote
0answers
178 views

Synaptic TouchPad Not working in Ubuntu 15.10

Synaptic touchpad is not working in Dell 5547. I have installed Ubuntu 15.10 and mouse pad stopped working. It used to work in Windows. Since i am new to Ubuntu i don't know much to sort it myself. I ...
27
votes
3answers
6k views

apt-get vs. aptitude .vs synaptic compatibility

As a former Debian user, I "kind of" remember that I should only use one of the package managers... Either apt-get, aptitude, or synaptic, but not the three in combination 'cause there may be ...
1
vote
0answers
181 views

Disable mouse in synaptic touchpad with libinput

Is there any way to stop touchpad moving my mouse but still have buttons working with libinput (ubuntu 15.10 with xserver-xorg-input-libinput)? The same effect used to be achieved with setting ...
3
votes
2answers
9k views

Synaptic opens with "starting without Administrative privileges

When I try to open Synaptic from the AWN Cardapio applet menu it gives me the 'starting without administrative privileges' message and then I can't install anything. I can run sudo synaptic and it ...
2
votes
1answer
83 views

Is there a lightweight APT repository browser GUI?

I find Synaptic a rather convenient tool for browsing through the repositories looking what's in them but I prefer to use command line to install the actual packages (to let bash maintain history of ...
0
votes
0answers
32 views

Can I install a specific package version from an old Ubuntu in a newer Ubuntu

Let's say that the repository of Ubuntu 14.04 LTS contains an old version of package X and that the repository of Ubuntu 15.10 contains a new version of that same package. Can I easily install the ...
0
votes
0answers
14 views

How to reboot Synaptic package manager [duplicate]

It says E: Encountered a section with no Package: header E: Problem with MergeList /var/lib/dpkg/status E: The package lists or status file could not be parsed or opened. E: _cache->open() ...
0
votes
1answer
53 views

“Not authenticated” ghost packages

I'm trying to reinstall gwaei via synaptic (because all I get is "segmentation fault"). I "completely remove"d the packages. Now on reinstall, synaptic tells me Warning You are about to ...
0
votes
0answers
27 views

Download speed of packages through apt-get/synaptic

What happens is that while downloading packages the terminal (or synaptic) won't show any download activity and then, out of nowhere, a whole package (few MBs in size) is downloaded. It is not a ...
0
votes
0answers
17 views

Synaptic GtkTreeView and GtkTreeModel not synchronized

The error message is:(synaptic:16855): Gtk-CRITICAL **: /build/gtk+3.0-3sSotQ/gtk+3.0-3.10.8/./gtk/gtktreeview.c:5380 (gtk_tree_view_bin_draw): assertion 'has_next' failed. There is a disparity ...
1
vote
4answers
2k views

How to install postgresql-9.4-postgis-2.1 on Ubuntu 14.04(Trusty Tahr)?

I get the following error when trying to install postgres-9.4-postgis-2.1 on Ubuntu 14.04(Trusty Tahr): Depends: libgdal1 (>= 1.9.0) but it is not installable I also tried to install the package ...
0
votes
0answers
46 views

Aptitude: show packages whose installed version is no longer available

Sometimes, after trying out some repos, i get packages (also available in the standard distro) whose installed version is no longer available because i disabled the origin repo. I want to downgrade ...
0
votes
0answers
466 views

synaptic package manager and update manager are not working [duplicate]

Possible Duplicate: How do I fix “malformed line” errors in sources.list? This is the message I get for both of them: E: Malformed line 58 in source list /etc/apt/sources.list (dist parse) ...
0
votes
2answers
8k views

Ubuntu 12.04.1 Update Manager and synaptic Package Manager not working [duplicate]

Possible Duplicate: How do I fix a “Problem with MergeList” error when trying to do an update? Recently installed Ubuntu 12.04.1, 64bit on Intel Quad core system. There is a Red Circle with ...
1
vote
1answer
3k views

unable to run make during installation of kernel 3.3.6

desktop:~/Desktop/linux-3.3.6$ make xconfig make[1]: Warning: File `scripts/kconfig/.zconf.tab.o.cmd' has modification time 1.7e+04 s in the future CHECK qt * Unable to find the QT4 tool qmake. ...
3
votes
1answer
195 views

111: Connection Refused

When I attempt to install packages through sudo apt-get install, no matter what I try to install, it returns a 111: Connection Refused error. The web browser appears to work, but not sudo apt-get ...
1
vote
0answers
20 views

Errors from a particular source when I update (in any of the package managers)

When I update (using any of these, apt-get, synaptic or Ubuntu Software Center) I get several errors. First is this warning: Failed to fetch http://repo.mysql.com/apt/ubuntu/dists/utopic/InRelease ...
3
votes
3answers
16k views

how do I downgrade google chrome?

Presumably after an update, google chrome has very serious problems with page rendering. I want to downgrade it. (Switching to vmlinuz.old and initrd.img.old did not help). $ apt-cache policy ...
0
votes
1answer
42 views

how to reinstall a removed package

I removed oem-video-fglrx-pinglin package in synaptic manager when starting to install wine. I changed my mind and was able to reinstall the other packages but not the above. The package is no longer ...
5
votes
2answers
12k views

Apt/Synaptic needs to reinstall package but can't find the archive for it

Running Synaptic I get the following error message: E: The package hl1440lpr needs to be reinstalled, but I can't find an archive for it. E: Internal error opening cache (1). Please report. Upon ...
1
vote
1answer
164 views

Unable to repair packages in ubuntu

I'm unable to repair programs through either use of the terminal or synaptic package manager. I keep getting this message. dpkg: error processing archive ...
0
votes
0answers
44 views

Frustration with broken packages (Dropbox)

I don't remember how I installed it, but currently, a package relating to dropbox had left my system unable to install anything. I suspect it is nautilus-dropbox, but I don't know of any methods to ...
1
vote
2answers
56 views

Synaptic install issue

I am new to Ubuntu, I want to install LibreOffice, Ubuntu version 15.04. I tried installing Synaptic (synaptic_0.81.3_amd64.deb) I am not able to install Synaptic, I get the following error, ...
3
votes
2answers
662 views

Why Ubuntu is not Installing 'Synaptic Package Manager' as default when installing it on the hard drive? [closed]

I always ask my self about this, and I would really like to know why. I mean Synaptic is on EVERY Ubuntu user's launcher and I know it, that is because it is important. Why do I and every Ubuntu ...
2
votes
1answer
75 views

libpulse-dev version does not match libpulse version

I have been trying to install libsdl1.2-dev and have been running into an issue with one of its dependencies. When I attempt to mark libsdl1.2-dev for installation in Synaptic, fails with the error: ...
2
votes
2answers
2k views

Unable to remove 'residual config' packages in Synaptic Package Manager

I am using 11.04 with Synaptic Package Manager (Ver 0.70). When I select 'Status' and try to delete packages from the 'Not Installed (residual config)' option, although I can select these old ...
4
votes
1answer
102 views

Upgraded to package that was subsequently removed from repo…what to do?

I noticed in Synaptic Package Manager that the version of udisks2 I have is "local" so I was trying to figure out what happened there. It looks like on June 17th I picked up version udisks2 ...
1
vote
1answer
53 views

Update TexStudio

I'm using TexStudio on Ubuntu 14.04. I installed it via the Synaptic package manager. I noticed that the most recent version in synaptic is 2.6.6 but on texstudio's website they show their current ...
0
votes
1answer
47 views

Synaptic is giving me an error

After I start up synaptic this error message shows up. How can I fix this? E: Encountered a section with no Package: header E: Problem with MergeList ...
0
votes
0answers
49 views

More about synaptic package manager

A day after yesterday I'm trying to install GNS3 in my Ubuntu 14.04. At first step of instruction it said that I have to install dependencies using synaptic package manager, and said that synaptic ...
0
votes
1answer
52 views

Syanptic: Could not download all respository indexes

I've been trying on and off to fix this and I have come to the point where I need to ask for help. The last thing I did was visit here (Update manager: "Could not download all repository ...