Graphical front-end to apt, the package management system in Ubuntu.

learn more… | top users | synonyms

4
votes
1answer
329 views

How to install gitg version 2.7 under 15.04? [duplicate]

I updated to Ubuntu 15.04. The shipped version of gitg is 3.15.1 - in Ubuntu 14.10 it was 2.7.3. I really like to install the old version again, since the new version is very inconvenient to handle. ...
3
votes
6answers
3k views

How to install postgresql-9.4-postgis-2.1 on Ubuntu 14.04(Trusty Tahr)?

I get the following error when trying to install postgres-9.4-postgis-2.1 on Ubuntu 14.04(Trusty Tahr): Depends: libgdal1 (>= 1.9.0) but it is not installable I also tried to install the package ...
0
votes
0answers
23 views

Problem with Synaptic when “reloading” [duplicate]

I pressed the "Reload" button on Synaptic and got the following error: Could not download all repository indexes The repository may not be available or could not contact him by network ...
-1
votes
0answers
88 views

Error while running synaptic

I installed synaptic package but I am not able to run "synaptic" command. While running the command, I am getting the following error:- (process:1231): Gtk-WARNING **: Locale not supported by C ...
0
votes
1answer
15 views

how to use additional partition space for downloading upates

Generally I use synaptic package manager (sometimes software updater) for downloading and updates, which is automatic. However while downloading I get a warning for not available space in / partition ...
0
votes
1answer
349 views

No Synaptics Touchpad Drivers

So in an attempt to install the fglrx-updates package I somehow managed to disable my touchpad. I've gone through all the things I can think of. I tried reinstalling the xorg drivers via: sudo ...
2
votes
1answer
504 views

Installation of Skype 4.3. xx.yy. to Ubuntu 14.10. 64 bit

Thank you for many replies and great interest to this topic, but I would like to repeat my original question: Can I use without problems Synaptic for this installation. Reason: I would like NOT to ...
7
votes
3answers
1k views

How to make Synaptic the default to install .deb files? [duplicate]

I have tried a lot and Ubuntu software center crashes the most when installing .deb packages with it. And I would like to make synaptic package manager as the default to open .deb installation files. ...
1
vote
1answer
442 views

Terminal commands are not working Ubuntu 14.10 [duplicate]

How do I fix this major issue: E: Type 'sudo' is not known on line 3 in source list /etc/apt/sources.list.d/libdvdcss.list What do I do to fix this? This is what I get when I open Synaptic Package ...
1
vote
1answer
471 views

Errors were encountered processing libreoffice-common

I have tried using "sudo apt-get -f install" and I have also tried "sudo apt-get install -f" to fix the dependencies with no luck. This is also preventing me from installing Synaptic to remove ...
0
votes
1answer
53 views

Package in repositories labelled “local or obsolete” after upgrade from 14.04 to 14.10

After upgrading to 14.10, the packages libcairo2 and libcairo-gobject2 are under the "Installed (local or obsolete)" even though these packages are in the utopic repositories. A large amount of ...
0
votes
1answer
135 views

Why latest version of packages in Synaptic is different from developers website? [duplicate]

I found that latest version which is determined in Synaptic Package Manager is older than what is on developer web site. It is different from latest stable versions as well, and even after 2 (or ...
8
votes
1answer
2k views

Couldn't find synaptics properties after reboot. No synaptics driver loaded?

Every time I reboot my laptop, my touchpad scrolling stops to work. I assume it's because my synaptics isn't loading as when I try to run synclient. I get the Couldn't find synaptics properties. ...
0
votes
1answer
791 views

Cannot install Synaptic (Ubuntu 14.04)

I have been trying to install Synaptic from both the Ubuntu Software Centre and the Terminal. When I do it from the Software Centre it says: synaptic: Depends: libc6 (>= 2.14) but 2.19-0ubuntu6.4 ...
0
votes
0answers
39 views

Synaptics touchpad driver issue on Acer Aspire 5755G [duplicate]

From last system upgrade my synaptics touchpad driver's stopped working properly. The pointer is still working but other options like edge-scroll stopped working since last upgrade. I tried to ...
3
votes
1answer
158 views

Uninstall all packages installed on a certain day in synaptic

Today I installed the package maven on my system. Unfortunately its the wrong version. Now I'd like to uninstall all packages that were installed as dependencies. Do I have to uninstall them manually? ...
0
votes
1answer
166 views

How do i figure out which Hadoop version will work on my Ubuntu 14.10 64-bit?

I usually use synaptic but when i type in Hadoop nothing shows up. Show i guess this means i am going to have to build it. I have found what seems to be a hopefully doable set of instructions to ...
2
votes
1answer
424 views

Synaptic and sudo apt-get update broken Ubuntu 14.10?

I just tried to build Riak unsuccessfully. Now something happened that messed everything up. When I try to start synaptic I get this: E: Type '500' is not known on line 1 in source list ...
0
votes
1answer
172 views

Differences between apt-get, Synaptic and pip [duplicate]

I'm only beginning to manage my own system in any sort of self-aware sense. Sometimes when I install Python packages, I use pip, sometimes apt-get and sometimes Synaptic. It generally depends on ...
1
vote
1answer
37 views

Synaptic stopped responding

When troubleshooting no-response for Synaptic,in the "Edit Launcher" window command-line says "/usr/bin/synaptic-pkexec" but file manager shows "X11" where pkexec should be. Trying to open this X11 ...
0
votes
2answers
685 views

Shall I delete this line in sources.list?

This line deb-src-src http://us.archive.ubuntu.com/ubuntu/ utopic main restricted, Line 63, in sources.list is not known on sudo apt-get update and is causing Synaptic Package Manager and Ubuntu ...
0
votes
1answer
699 views

Can't install clamav dependencies?

Turns out I can't install anything using aptitude and I also seem to be missing a few dependencies. When I try to install a program: mom@mom-Inspiron-1720:~$ sudo apt-get install ...
2
votes
1answer
3k views

Update fails. Can't install any software ! [duplicate]

I did sudo apt-get update Reading package lists... Error! E: Encountered a section with no Package: header E: Problem with MergeList ...
0
votes
1answer
614 views

Cannot open Software Updater and Synaptic Package Manager [duplicate]

I have this error when I open Synaptic. E: Encountered a section with no Package: header E: Problem with MergeList ...
0
votes
2answers
31 views

Limited download for updates

As we travel quite a lot, often we are limited to Caravan site networks with only 50Mb downloads permitted. Currently I'm being told I need 66.7Mb of updates. Is there a way using Synaptic I can ...
1
vote
2answers
43 views

How do set .deb to run with synaptic? [duplicate]

My problem is that i can't find synaptic when I click on more programs how to set the .deb files to run with synaptic?
0
votes
1answer
700 views

Synaptic Package Manager Reload Error

I'm getting this error when I try to reload Synaptic, I installed apps in terminal via ppa's I found on launchpad.net and dep files from other developer sites... Could not download all repository ...
-1
votes
1answer
78 views

Can I use Launchpad to replace the ubuntu software centre? [duplicate]

I found https://launchpad.net/ there's loads of applications to choose from there it seems like all of them. You've got to add the ppa, update then install the applications. This can be pretty ...
0
votes
1answer
87 views

How to show urgent upgrades in synaptic

At times, I would like to use Synaptic to find only those upgradable packages that have high urgency upgrades available. Is there a way to define a filter that does this? Example: today I upgraded ...
0
votes
2answers
334 views

Synaptic Package Manager dependency is not satisfiable

I am not familiar with linux but I am learning I installed the latest Ubuntu 14 on my machine vostro 1000. 64 bits. I do not have WIFI working and try to follow the topics ...
1
vote
0answers
29 views

Uninstall selected packages by date [duplicate]

Is there a way to uninstall all packages that were installed in a span of time between 1 min? I tried using the synaptic package manager but I can't find any filter to be able to check only the ...
0
votes
1answer
47 views

Synaptic package manager question

Why does the synaptic package manager display results for applications that have already been removed?
0
votes
1answer
2k views

touchpad does not work in HP Pavilion X2 tablet

I just installed the last version of ubuntu 64 bits in this tablet that had the windows 8. All seems alright including the toucscreen but the touchpad does not work. How to solve this? I tried to ...
-1
votes
2answers
273 views

How to: Make a “restore point” in Ubuntu, in case I break something? [duplicate]

How can i make a snapshot, a "restore point" in Ubuntu for when im about to try something I think is clever but turns out to be a "oh crap, not again" ?
0
votes
1answer
224 views

Synaptic freezes at start

this is a fresh install of Ubuntu 14.04, using Gnome Flashback Mode. Synaptic made problems from the beginning, directly after its installation. Ubuntu 12.04, which is installed in parallel, never ...
0
votes
1answer
745 views

installing synaptic package manager from outside the repos

I have been facing some problems in installing software with ubuntu software center, due to the fact that I have not been able to run no proxy for the whole system, I have tried all methods prescribed ...
0
votes
1answer
2k views

Ubuntu 14.04 The package lists or status file could not be parsed or opened [duplicate]

I have a problem with the software updater, the synaptic package manager and the ubuntu software center. When I use the terminal to update, I receive the following error: Reading package lists... ...
1
vote
1answer
1k views

How to set proxy in synaptic package manager?

I am using Synaptic package manager in ubuntu 14.04. How to setup proxy in Synaptic Package Manager?
2
votes
1answer
272 views

Is there a way to open synaptic package manager with specific Custom Filter selected?

I have created a custom filter for specific set of tools. I want to start SPM (synaptic package manager) with the above mentioned filter so that synaptic open with list of tools I wants to show. I ...
3
votes
1answer
6k views

“dpkg status database is locked by another process” while trying to use dpkg along Synaptic

I was installing Dropbox when, for some reason, the process got stuck. Synaptic (and apt-get) stopped working after that. I tried some hacks I found on the net and ended up deleting ...
0
votes
0answers
30 views

Can not install applications - Packet Manager will not launch [duplicate]

When I try and launch the synaptic packet manager I get the following error and then the application closes. E: Encountered a section with no Package: header E: Problem with MergeList ...
0
votes
1answer
613 views

Synaptic can't find firmware-b43-installer

I recently installed Xubuntu on a Dell Latitude D630 and I had to install drivers for a Broadcom bcm4311 card. I downloaded b43-fwcutter and firmware-b43-installer on my other computer and put them on ...
0
votes
2answers
507 views

Release configuration problem with Synaptic Package Manager

I recently updated my Ubuntu 10 (lucid) to 14 (trusty). Now the synaptic package manager refuses to start saying: E: The value 'lucid' is invalid for APT::Default-Release as such a release is not ...
0
votes
0answers
22 views

How to update the software database? [duplicate]

I have setup two disks on my computer, Ubuntu, / and /home. Later I found the disk space on / is not big enough (just 20G), so I installed my texlive to my own disk, somewhere under $HOME. Now I want ...
4
votes
3answers
18k views

how do I downgrade google chrome?

Presumably after an update, google chrome has very serious problems with page rendering. I want to downgrade it. (Switching to vmlinuz.old and initrd.img.old did not help). $ apt-cache policy ...
-1
votes
1answer
130 views

Error on Synaptic Reload

Error on Reloading Synaptic Package Manager. "Could not download all repository indexes." Problem with Medibuntu repositories. something wicked happened. How do i resolve this? "Failed to fetch ...
0
votes
2answers
234 views

I accidently locked some packages in synaptic, how can I undo these?

If possible I would like to list them first and select which one to remove OR remove them all. Ubuntu 13.10 and Ubuntu 14.04. Thanks.
2
votes
1answer
3k views

unable to run make during installation of kernel 3.3.6

desktop:~/Desktop/linux-3.3.6$ make xconfig make[1]: Warning: File `scripts/kconfig/.zconf.tab.o.cmd' has modification time 1.7e+04 s in the future CHECK qt * Unable to find the QT4 tool qmake. ...
1
vote
1answer
807 views

Deadlock-broken packages during Ubuntu 12.4 update: libjpeg-turbo8:amd64 and libjpeg-turbo8:i386

The problem I have not used my Ubuntu 12.4 (64 bit) netbook for about a year, and yesterday I tried to install one year worth of updates at once. The update did not go smoothly: I had to restart the ...
13
votes
4answers
553 views

How can I get a list of all packages in a repository section from command line?

In Synaptic, one can list packages by section. For example, in the image below all packages of the "Amateur Radio (universe)" section are listed. How can I get such a list (edit: with package ...