0
votes
1answer
136 views

Synaptic Dependency Error

Every time i install/remove something via Synaptic, I always get this error E: foomatic-filters: subprocess installed post-installation script returned error exit status 10 E: rsyslog: subprocess ...
4
votes
2answers
3k views

How to only apt-get upgrade Certain Applications?

I only have a traffic-limited mobile broadband connection at my disposal. sudo apt-get dist-upgrade wants to get ~500MB of data which is not feasible for me right now. Hence, is it possible to only ...
8
votes
3answers
3k views

Virtualbox is not updating to Version 4.1. Why?

I use VirtualBox (not the OSE version) which I installed (following the instructions at www.virtualbox.org/wiki/Linux_Downloads) using this repository: deb ...
1
vote
0answers
291 views

Synaptic Pakckage Manager not working on 11.04 [duplicate]

Possible Duplicate: “Problem with MergeList” error when trying to do an update On opening the package manager I get the error E: Encountered a section with no Package: header ...
2
votes
2answers
247 views

Why can't I completely remove any applications?

I am trying to completely remove some of the applications, using Synaptic Package Manager, that I have uninstalled in Ubuntu 11.04. I'm pretty sure I am doing everything correctly. I check the ...
3
votes
1answer
109 views

How can I prevent a package from being automatically removed in order to install another one?

This is the example: I want to install elementary-desktop (from PPA), but it requires to remove esound in order to install pulseaudio (which I removed because it was causing problems with many apps). ...
9
votes
1answer
713 views

Why don't applications opened as root use global menu?

Why do applications like synaptic (and other that need root privilege) have their menus in the window instead of top panel? Is it going to change or will it stay like that to indicate that user is on ...
2
votes
3answers
5k views

Simple-CCSM won't install

I'm trying to install simple-ccsm 0.8.2-0ubuntu1 in Natty Narwhal, but I receive an error: simple-ccsm: Depends: python-compizconfig but it is not going to be installed Depends: ...