0
votes
1answer
39 views

swap partition not working on ver 13.10

It's a 3 day old install of Ubuntu 13.10 I set my partitions up correctly beforehand with Gparted(you'll have to trust me on that) swap partition was formatted as linux-swap and given 6gb of space. ...
2
votes
1answer
186 views

Swap partition not enabled after booting up

This is what my gparted looks like When i formatted my computer before installing Ubuntu, I set up the partitions properly (or so i thought) and had the last "unknown" area as a linux-swap and ...
1
vote
1answer
584 views

swapon: /dev/sdb1: swapon failed: Invalid argument

I am unable to mount a swap partition Terminal code: Device Boot Start End Blocks Id System /dev/sdb1 2048 7831551 3914752 82 Linux swap / Solaris ...
0
votes
0answers
74 views

Encryption my home folder and swap area errors

When I was installing Ubuntu I both created "Encrypt my home folder" and "swap area" . and now I get this error for each booting my computer. the error message is this: The disk drive for ...
0
votes
0answers
78 views

swap file error in fstab

recently i reinstalled ubuntu, a new virtual volume is located at /dev/mapper/cryptswap1 i added to fstab the following /dev/mapper/cryptswap1 none swap sw 0 0 now every time i boot ubuntu it shows ...
1
vote
2answers
324 views

Mounting a pendrive as a swap partition, having problems

The building of one of the softwares I am installing is failing because of the error c++: internal compiler error: Killed (program cc1plus) I think this is because I have only 500Mb swap ...
1
vote
1answer
283 views

What event failed? As far as I can tell everything is mounted as expected and the system boots fine

At boot I get a message mountall: Event failed but everything seems to mount fine. With verbose output I see this: / is local /proc is virtual /sys is virtual /sys/fs/fuse/connections is virtual ...
2
votes
2answers
2k views

Cryptswap boot error - can't mount?

I believe i have my swap set up but am not sure because on start up it says that it is something along the lines of "could not mount /dev/mapper/cryptswap1 M for manual S for skip". But it appears to ...
0
votes
0answers
122 views

Nautilus trying to mount SWAP?

In my nautilus, I have this annoying drive labeled "Ubuntu 12.10 i386" and when you click on it, it gives the 'cannot mount' error. With a little GParted research, I found out that its the Extended ...
5
votes
6answers
20k views

System not mounting swap partition

This is my first time using Ubuntu (Natty 11.04), and I'm having a problem. Even though the swap partition exists, and set to load in fstab, it's still not being mounted. fdisk returns this for the ...
3
votes
2answers
3k views

Sharing swap space between Windows and Ubuntu

This Linux Swap Space Mini-HOWTO describes how to share swap space between Windows and Linux. **Do these instructions still apply to Ubuntu in 2011? How should I modify the steps for Ubuntu? Is ...