1
vote
1answer
39 views

message disk drive for /dev/mapper/cryptswap1 is not ready yet or not present even after trying various options

I have tried the advice here: Puny geek including the last amendments. and here Askubuntu including the advice further down for 14.04 I am running Xubuntu 14.04 on an older system. I just upgraded ...
0
votes
0answers
27 views

deleted swap partition, WINDOWS doesn't work

Today i wanted to un install Kali, but i started from deleting swap partitions one 7.8gb and one 8.9gb (i did this in windows) I turned off the computer and to my surprise grub recovery came up. i ...
16
votes
1answer
401 views

boot up problem (14.04 + GRUB + Swap + Nvidia) - with pictures

When I start my laptop, it takes as much as 7 tries to get past the place where the swap gets mounted; if anyone is looking over my shoulder then it becomes 15 tries! My laptop is a lenovo W520 with ...
0
votes
0answers
43 views

Deleted linux swap, now booting to grub rescue

I just deleted my linux swap from gparted and used that to extend my main linux partition. Now I just boot into grub rescue. It seems like a simple fix in fstab but I'm not sure. Here's my fstab # ...
0
votes
1answer
44 views

What to do about /dev/mapper/cryptswap1 not being ready?

Okay, I know it seems like this post has been shared a thousand times, but here's my situation: 1) I have a 1TB portable HD that I use to boot Ubuntu on the school's computers sometimes. 2) I just ...
0
votes
0answers
24 views

Is it possible to bypass cryptswap during boot?

I am using Teamviewer to remote into my laptop and the cryptswap password entry during boot occurs before Teamviewer gets executed, meaning that I cannot restart my laptop remotely. Is there a way to ...
0
votes
1answer
99 views

Reinstalling Ubuntu 12.04 on a dual booted system with swap file

After installing my amd drivers from their website, I ran into some problems and now i boot into "low graphics mode". I decided to reinstall Ubuntu with the live cd. The first time i installed ...
0
votes
1answer
59 views

Is my Cryptswap working?

I was receiving a message saying that cryptswap cannot be mounted. After several reboots, I do not have this message displayed anymore. Is it normal (see below) for 0 to be used? $ swapon -s Filename ...
0
votes
0answers
52 views

Errors during boot up of ubuntu 12.04 (related to swap, intallation)

I'm using ubuntu installed on usb external hard disk.. During installation, i had to allocate drive for /boot and /swap... I couldn't create a partition within my external hard drive itself... So I ...
1
vote
2answers
146 views

Cannot change swappiness default from 60 to 0 in Ubuntu 12.04

So I've read several related threads and there seems to be no answer. I have an old laptop, with a Dual Core 1.7 GHz processor and added 2 GB of RAM, with a 30 GB partition for Ubuntu 12.04 and the ...
2
votes
1answer
364 views

Swap partition not enabled after booting up

This is what my gparted looks like When i formatted my computer before installing Ubuntu, I set up the partitions properly (or so i thought) and had the last "unknown" area as a linux-swap and ...
0
votes
1answer
29 views

Ubuntu 12.04 swap USB [duplicate]

I'm new in ubuntu and I tried to install the alternate CD in my machine. Everything went fine but when I tried to boot a black screen and a blink cursor went on. I can boot from my USB and searching ...
0
votes
0answers
397 views

“Disk drive for dev/mapper/cryptswap 1 is not ready”, tried other resolutions already

So I used this link http://punygeek.blogspot.com/2012/10/ubuntu-1204-how-to-solve-disk-drive-for.html and followed it to a "T" and it worked fine until I restarted. I will explain a little more now. ...
0
votes
1answer
94 views

Swap drive not turning on when I log in

Recently I added a new 40GB hard drive as swap. I want the swap to be enabled when the computer logs me in. I followed the directions here to make the swap command run on start up. I added ...
0
votes
1answer
426 views

`ubuntu--vg-swap_1 is not ready or not present` whenever I boot, what it means?

Every day since I installed Ubuntu 13.04 I get an error when I boot. It's like this: The write station for /dev/mapper/ubuntu--vg-swap_1 is not ready or not present (I'm dutch so it can be ...
15
votes
1answer
15k views

What to do about “the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present”?

While booting Ubuntu 12.04, the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present is showing. What is this? Is this is an error?
3
votes
2answers
2k views

Swap partition not recognized (The disk drive with UUID=… is not ready yet or not present)

I think I had an encrypted swap partition, because I chose to encrypt my home directory during the installation. I believe that's what the line with /dev/mapper/cryptswap1 ... in my /etc/fstab is all ...
0
votes
2answers
128 views

Creating Partitions [closed]

I want to install ubuntu 12.04 lts 64 bit. Can I partition my hdd like this? /boot - 1gb; / - 100gb (this much since I'm planning to have a virtual OS inside ubuntu); swap - 4gb (I have 2gb of ...
0
votes
1answer
57 views

Encrypted Swap Causes Boot Crash

I have been trying to solve this problem for a while now. I encrypted my home folder and the swap area and now when I select the first option in the boot loader the OS freezes. I tried reinstalling ...
0
votes
1answer
1k views

Ubuntu 13.04 boot time is 1 min 20 seconds!

I have a lenovo z370 notebook (i5...6GB RAM..750 GB HDD) and running Windows 7 dual boot with ubuntu 13.04. The boot up is very slow and I have tried many things in this forum (for e.g disabling ...
1
vote
1answer
294 views

What event failed? As far as I can tell everything is mounted as expected and the system boots fine

At boot I get a message mountall: Event failed but everything seems to mount fine. With verbose output I see this: / is local /proc is virtual /sys is virtual /sys/fs/fuse/connections is virtual ...
1
vote
1answer
899 views

Unable to resume from hibernation on boot- restarts instead of resuming

After fiddling around a lot with Rhythmbox and Banshee one day, I had to xkill them and logout a few times, and I think I remember seeing some error message asking for the keyring. I entered my ...
1
vote
1answer
122 views

PC is not detecting any boot drive. How to fix this?

I used gparted to shrink the swap space and add it to the drive that had Ubuntu installed in it from Live boot. After doing so, I restarted the computer and then found a black screen saying just this: ...
2
votes
1answer
299 views

Ubuntu 12.04 directory is full and won't boot

I tried to restore some permanently deleted files from my external hard drive the other day, but I didn't take into account the fact that my home folder had not so much free space left and now it's ...
3
votes
1answer
493 views

/dev/mapper/cryptswap1 problem on boot?

Just before the boot logo fades away and the login screen shows, there's a little message that says there was some kind of problem with /dev/mapper/cryptswap1 and I have to press S or M or something, ...
-1
votes
1answer
2k views

Ubuntu 12.04 Faster boot, Hibernate & other questions

I've recently started exploring Ubuntu (my 1st distro). I fresh installed precise without a swap (4GB ram). The only issues are, slow boot (regardless of the swap) and instability after a few days ...
1
vote
1answer
113 views

Really weird situation with Swap that refuses to work

So I decide to move my Swap partition to another HDD to make hibernation more fast, I create a partition with a liveUSB, do swapon, and then hibernate just disappears I go into the terminal, ...
2
votes
2answers
454 views

Boot menu does not offer choice between Ubuntu and Windows

I installed Ubuntu 11.10 on my desktop in Local Drive D as Local drive C was already having Windows Xp. I chose something else while installing Ubuntu and formatted with ext3 and chose use as '/'. But ...
7
votes
4answers
7k views

Is having the 'swap' partition at the 'beginning' better than at the 'end'?

I recently installed Ubuntu 11.04 onto a RAID0(stripe) device using the alternate installation disc and manually partitioned the HDs ext4 and swap partitions; during this process, I was reading in a ...
0
votes
1answer
639 views

Ubuntu can't mount swap from RAID1

I have just built a new server to host a minecraft server. I have two hdds that are in hardware raid 1, and I have installed Ubuntu Server 11.04 on those disks. My problem is that anytime I reboot I ...
2
votes
2answers
568 views

System Never Finishes Booting

I'm using ubuntu 10.10 dual boot with XP. I planned to increase the size of swap partition. So I delete the swap partition. And I move the partition right so that swap partition can get 2 GB. Then ...