3
votes
0answers
31 views

Special Characters in 14.04 with Alt Right [duplicate]

I was using Right Alt for special characters to my great satisfaction. Now after upgrading to 14.04 not only it doesn't work but the key is stubbornly launching the HUD. Worse: The keyboard settings ...
5
votes
1answer
3k views

How to type half Hindi character with Hindi (Bolnagri) layout?

I'm using Hindi (Bolnagri) layout to type in Hindi. I'm typing in Hindi for first time. My problem is, I want to type स्वाद. How do I type that half स? EDIT 1: How to type औ with this layout? ...
2
votes
1answer
1k views

How to make a custom keyboard layout?

Can I create a new keyboard layout or add Unicode characters to my current keyboard layout in Ubuntu? I have found something called KMFL (Keyboard Mapping for Linux), however, I could not install it ...
6
votes
3answers
32k views

How to type the Indian Rupee Symbol?

I want to type the Indian Rupee Symbol. So I went to System Settings >> Keyboard Layout and clicked on the Options button. Under the Adding Currency signs to keys sections, I checked the Rupee on 4 ...
2
votes
1answer
2k views

type French accents with US international keyboard [duplicate]

I am running Lubuntu on my laptop and would like to write French accents with a US keyboard. I find the compose key solution ([Alt]+[accent] at the same time, followed by a [letter]) not that handy... ...
2
votes
1answer
439 views

“Adding Esperanto circumflexes (supersigno)” option has no effect

I'm used to use the keyboard layout option to type the accentuated characters in Esperanto. This option is in System Settings > Keyboard Layout > Options > Adding Esperanto circumflexes (supersigno) ...
3
votes
1answer
1k views

How to change the keyboard-layout in the console, with special characters?

I want to use the dvorak-fr-bepo keymap in the console (tty1 to 6) when I type Ctrl + Alt + F1. In particular, I need the special characters as "Ê" or "ç" since there are some in my password. So ...
3
votes
1answer
1k views

Cannot type backquote or backtick in xterm

Ubuntu 10.10, 32 bit, XTerm(261), Keyboard layout = Canadian Somehow, the backquote (backtick = `) character can't be input does not get entered in XTerm. I type it and nothing happens. The cursor ...