A.K.A. audio card, the sound card is an expansion card that provides extra audio capabilities to a computer. Once a separate component needed by older computers, newer machines tend to have these sound capabilities built into the motherboard.

learn more… | top users | synonyms

0
votes
2answers
907 views

Trouble using the Xonar Essence STX soundcard

I'm trying to get my Asus Xonar STX soundcard to work. It is recognized in the kernal if i type: aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: ...
0
votes
2answers
8k views

How do i change the default sound card?

I have an USB card, but the default card must be the onboard audio, i can change the default card in pulseaudio card, but i can't hear anything in Half Life 2, because the usb card is not the primary ...
0
votes
2answers
662 views

Problem with Infrasonic Quartet and ALSA

I`ve got Infrasonic Quartet PCI Soundcard and use Ubuntu 13.04. The card has 2 analog stereo outputs. I use both outputs to connect my headphones and speakers to each other. But I suddenly cannot ...
0
votes
1answer
138 views

Pulseaudio works at 100 percent at all time

My headphones started to rattle recently. Then I opened pulse audio volume control I noticed that blue line indicating loudness of sound is always stuck at highest and it doesn't matter how much I ...
0
votes
1answer
50 views

Cannot access the hardware

Last night I did a very stupid thing by changing the owner of the directory /usr using the following commands su password: chown username:username /usr Now the problem is that I cannot access the ...
0
votes
1answer
544 views

Only HDMI Soundcard listed, not onboard (Ideacenter Q180)

My Ubuntu 12.10 system on Lenovo Ideacenter Q180 sees only the HDMI soundcard, but not the onboard one. How can I fix this? lshw output: Audio device /0/100/1c.3/0.1 product: Caicos HDMI Audio ...
0
votes
1answer
700 views

Sound Issues: No Sound in 12.10

I'm currently having issues getting my sound to work. I've read others have had luck with upgrading their kernel and I've done that: noahc@blackbox:~$ uname -r 3.7.0-030700-generic I get this for ...
0
votes
1answer
3k views

12.04 LTS no sound at all from speakers

I have a computer running 12.04 LTS and I have only ever downloaded 12.04 on this PC (I had PuppyLinux but it was from a live CD, and Windows XP Home but it was not activated.) So when I hit the ...
0
votes
1answer
314 views

Lost sound with 11.10

I installed Ubuntu some days ago. The sound worked perfectly, but today there was a shortcircuit and I lost the sound. I thought it was the sound card, but I started Windows XP and it worked fine. ...
0
votes
1answer
306 views

How to get Diamond Extreme 7.1 in Natty working

I am trying to set up the Diamond Extreme 7.1 DDL in Natty. The only thing that works are the analog outputs. But in order to enjoy movies with DD 5.1 or DTS I need the optical out to function. ...
0
votes
0answers
8 views

Ubuntu 16.04 doesn't see my external usb audio interface

I have the Audient iD14 audio interface, and I was able to get it to work with Ubuntu 14. However, when I did a fresh new install of Ubuntu 16.04, it wouldn't even list it in the sound devices. The ...
0
votes
1answer
24 views

Only dummy output and no soundcards found on Ubuntu

I've really tried everything and I'm begging for your help reader :) I've re-installed my kernel, followed every possible guide on internet and I still can't make my speakers, headphones or any ...
0
votes
0answers
18 views

Lost sound through speakers. Reinstalled. Speakers still not working

I've tried all of the suggestions at the ubuntu sound troubleshooting procedure link. I've also posted some stuff at launchpad. ...
0
votes
2answers
36 views

Suddenly “No soundcards found”

After having worked properly for a month, my sound card went missing. It was probably after I forced a restart (laptop frozen). I am running Ubuntu 14.04.4 LTS on a laptop with a pretty basic Sound ...
0
votes
0answers
23 views

No Sound Card Detected

I have been unable to play any sound on my dell XPS L502x. I have tried a lot of things suggested on this site and others but in vain. My laptop is running Ubuntu 14.04.4 LTS. Here is the output of ...
0
votes
0answers
22 views

No Way to Choose Analog BuiltIn Sound

I have other issues, but sound is my primary issue right now. I am running Kubuntu 14.04 Kernel Version 4.2.0-27-generic and a 64-bit installation. My output for aplay -L is: default ...
0
votes
0answers
52 views

No Sound coming at all [Intel HDA - Ubuntu 15.10]

Today I installed Ubuntu 15.10 from scratch on my Desktop. Initially the sound was working just fine after configuring volume levels using alsamixer. I only tested the front mic at that time. I have ...
0
votes
1answer
32 views

USB soundcard with MPD - only outputs static

I used to have a Muse Mini DAC USB soundcard on my Media Player Daemon machine, but now need to switch to using a Native Instruments Audio2DJ USB soundcard instead. aplay some_wav_file.wav works fine ...
0
votes
0answers
24 views

Sound stopped suddenly in Ubuntu 12.04 and no sound card detected

I am using dell vostro 15 laptop (3000) series and have installed ubuntu 12.04 in it. Sound was working well before my last login. But when I started laptop, sound stopped playing and in sound ...
0
votes
0answers
26 views

How to set default audio device at boot?

I need to set Analogue Output (currently selected manually) as default audio device as the system starts up. I have pulse audio installed. Please let me know if there is any file which I need to edit ...
0
votes
0answers
16 views

integrated Sound card doesnt' work

I have an HP XW6600 Workstation where I put a NVIDIA GT610 video card with HDMI incorporated. Now I installed ubuntu 15.10 and if I write in terminal aplay - l I view only the NVIDIA GT610 HDMI and ...
0
votes
1answer
70 views

Unable to get sound working. Ubuntu Server 14.04.3

I have had this problem for a while now. I have looked around in many places for solutions. But none have worked. The OS is running on an old Sony Vaio Laptop, model: VPCEB3F4E. I have used the alsa ...
0
votes
0answers
73 views

No sound on imac g5 (2005), running ubuntu mate 15.10

I have no sound. There are no devices in sound settings, and gnome-alsamixer does not show any sound cards (alsamixer was not found by apt-get). I have tried the advice in ...
0
votes
0answers
8 views

Annoying low sound that comes with “audio pulses”

I'm not really sure of the source of the problem. It only happens with the subwoofers though. There's some kind of sound that only comes with "the beginning and end" of any audio stream". The sound's ...
0
votes
0answers
39 views

Multiple audio cards && snd-emu10k1 module

Hello and thanks for reading, Recently I wanted to try out Ubuntu Studio for audio related stuff and had some problems with my sound card (EMU 1212M PCI) though the module is not only available but ...
0
votes
0answers
34 views

USB Autosuspend & External Soundcard

I'm currently experiencing a problem with my external sound card. It works perfectly fine as long as there's something playing, be it via a media player or browser videos. The problem is, after a ...
0
votes
0answers
40 views

5.1 soundcard does not have master volume

I just switched from Win 7 to Xubuntu. I have Terratec Aureon 5.1 pci -soundcard(http://www.terratec.de/details.php?artnr=10063#.VnRJzl6xVhE) The problem I'm having is quite strange, I can play ...
0
votes
0answers
25 views

N550jk external subwoofer didnt work

Edit the file /etc/modprobe.d/alsa-base.conf At the end of it, add: options snd-hda-intel patch=,alsa/n550-bass Add an audio mapping in /usr/share/puseaudio/alsa-mixer/profile-sets/extra-hdmi.conf: ...
0
votes
0answers
53 views

Onboard audio chipset (VIA VT2020) not working in 14.04 using latest kernel (3.13.0-71)

I have a strange problem. My onboard audio chipset (VIA VT2020) has suddenly stopped working in Ubuntu 14.04. I am running the latest updates and kernel 3.13.0-71. It was running fine until a couple ...
0
votes
0answers
50 views

Sound Blaster playback mixed up with capture

I have a Sound Blaster X-Fi Titanium (EMU20K2) audio card in my PC. When I try to record audio from it. I found that Line in and Mic are filled with audio from Playback. (ie. When I play a song in the ...
0
votes
0answers
33 views

No audio after updating ALSA

I tried to update alsa, because my hda was not working, just the build-in audio Device. Now my sound is not working anymore. Here the alsa output: ...
0
votes
0answers
70 views

In Ubuunt 14.04 sound problem

I bought new laptop a dell and came pre-install with Ubuntu 14.04. Normally I use OpenSuse. I have problem with sound It is start pops after boot and it stars crackling play Ubuntu welcome sound, ...
0
votes
0answers
25 views

No audio and unable to use alsamixer

After initially installing Ubuntu 14.04 the other day, I discovered that I had no sound! I went to fix this by manually installing Realtek's distribution of alsamixer. This worked initially and I was ...
0
votes
0answers
33 views

No headphone option on alsamixer (Ubuntu 14.04)

when I open alsamixer there is no headphone option. As a result, no sounds comes out of the headphone. The soundcard works fine with Windows 10, but does not seem to work with Ubuntu. HDA Intel PCH
0
votes
0answers
49 views

All my output devices are Missing, maybe becouse Ardour. In Ubuntu 15.04

I have installed Ubuntu 15.04, and all was good, until I install, proved, and uninstall Ardour 3. Then, after a few hours, go to play a video and I realized that isn't playing the audio. I went to the ...
0
votes
1answer
180 views

Asus Xonar DS - How do I get Ubuntu to run my Sound Card?

I have a Razer Tiamat 7.1 and some 2.1 speakers. I have found the drivers for my sound card but not for Ubuntu. Is there a method of installing them? Sorry I am new to the 15.1 version of Ubuntu, my ...
0
votes
1answer
134 views

Roland Quad-capture doesn't works

All audio tracks and videos don't start playing. It shows in pavucontrol as QUAD-CAPTURE Analog Surround 4.0, and I can select it as fallback audio output.
0
votes
0answers
34 views

cant change output volume in Ubuntu 15.04 [ No Sound ]

I have recently installed Ubuntu 15.04 along with Windows 10 [Dual Boot].But I cant hear any sound after that in Ubuntu. I tried many things including changing alsamixer following many tutorials ; but ...
0
votes
0answers
259 views

HP pavilion15 beatsaudio Realtek ALC3227 no subwoofer

My question. I found many tutorials on many forums to solve "the" HP beatsaudio sufwoofer problem. like: https://www.reddit.com/r/linux/comments/17sov5/howto_beats_audio_hp_laptop_speakers_on/ Most ...
0
votes
0answers
26 views

How can I use surround sound with a micophone on pulse audio?

So I'm using pulse audio with a pci sound card and it's recognising it fine and all. However, when I choose the analogue stereo option, it just does not output any sound when this option is selected. ...
0
votes
0answers
981 views

USB PNP sound device, microphone input not recognized, Lubuntu

I purchased a used USB pnp sound device, it is a USB stick with a mic input and headset output, both jacks seem to be 3.5mm. I tested it in Windows and in and out sound worked. It recognized the mic ...
0
votes
0answers
45 views

Sound card is detected, no sound playing

A while ago I had installed Ubuntu 14.04 on my laptop with an older hard drive. everything installed right, and basic functions were working perfectly (like sound). recently I swapped in a newer hard ...
0
votes
2answers
52 views

no sound after upgrade to 15.04

hello I tried the alsamixer in the terminal and the GUI both have volume all the way up and was unmuted and I had sound before but I had to upgrade case something happened and every one said an ...
0
votes
0answers
193 views

Internal speaker not working. Headphone jack working. same old problem. alsa info sh added. Dell Insp. 3542

http://www.alsa-project.org/db/?f=85ca6ad5fbc909af651fed5d9503800f72d0bf3d Ubuntu 12.04. Sound card intel HDA, Intel HDA generic Sound works fine with headphone but internal speaker isn't working. ...
0
votes
0answers
65 views

Numark Omni Control with build in Asio soundcard on Ubuntu

I really hope you can help here. I have an Numark Omni Control with an Asio build in soundcard. I'm hoping you guys could help or point me in the right direction how to install a driver that's ...
0
votes
0answers
172 views

Sound problems with USB sound cards: Maya22USB and AureonXfire8.0HD

I'm trying to use a USB sound card for digitalizing an analog audio signal coming from the earphone port of a walkie-talkie-like device. I'm using ALSA drivers for this purpose and checking the audio ...
0
votes
0answers
18 views

I installed Ubuntu a few months ago and have yet to hear any sound. How can i fix this issue?

I've asked a similar question before without much yield. It was just people pointing me to different FAQ pages and the likes. It says I have two sound cards when I type sudo aplay -l correct me if I'm ...
0
votes
0answers
41 views

No sound just static

No sound just static i can hear little sounds when tweaking settings or scrolling down a page almost as if sound want's to come out. This started after a power outage. I’m using Ubuntu 15.04..the ...
0
votes
0answers
43 views

USB Sound Card not working. How to solve?

I have bought a ttesports BAHAMUT external sound card. But it's not working in my Ubuntu 14.04. It should work as plug and play. I have tested this on Windows 8.1 and it's working fine but I need this ...
0
votes
0answers
77 views

Asus Xonar D-kara not working at all

I have Asus Xonar D-kara. Worked like a charm in Win7-8 but since i got to my new fav 14.04 (tried 15 also) Ubuntu just doesn't detect it. I see only my integrated(intel) and thats it. Its the same in ...