A.K.A. audio card, the sound card is an expansion card that provides extra audio capabilities to a computer. Once a separate component needed by older computers, newer machines tend to have these sound capabilities built into the motherboard.

learn more… | top users | synonyms

0
votes
1answer
120 views

No sound on imac g5 (2005), running ubuntu mate 15.10

I have no sound. There are no devices in sound settings, and gnome-alsamixer does not show any sound cards (alsamixer was not found by apt-get). I have tried the advice in https://wiki.ubuntu.com/...
0
votes
1answer
303 views

No sound in Ubuntu 13.10, tried everything

I've read through a bunch of differen't suggestions. I've restarted/rebuilt alsa as well as pulse audio. I've ran speakertest. I've installed ubuntu restricted extras. Here's what's happening... ...
0
votes
2answers
193 views

Will my software and soundcards work in Ubuntu? [duplicate]

If I change to Linux Ubuntu will my old SoundBlaster soundcard and some of my software that I used with windows XP still work?
0
votes
2answers
4k views

Sound won't work with Soundblaster Audigy Fx PCIe card

To start, I am a complete linux noob trying out Ubuntu to see if I can use it as my primary OS. Perfectly willing to put work into getting it setup, but I'm running into an issue that I can't find a ...
0
votes
2answers
926 views

Trouble using the Xonar Essence STX soundcard

I'm trying to get my Asus Xonar STX soundcard to work. It is recognized in the kernal if i type: aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: ...
0
votes
2answers
9k views

How do i change the default sound card?

I have an USB card, but the default card must be the onboard audio, i can change the default card in pulseaudio card, but i can't hear anything in Half Life 2, because the usb card is not the primary ...
0
votes
2answers
683 views

Problem with Infrasonic Quartet and ALSA

I`ve got Infrasonic Quartet PCI Soundcard and use Ubuntu 13.04. The card has 2 analog stereo outputs. I use both outputs to connect my headphones and speakers to each other. But I suddenly cannot ...
0
votes
1answer
138 views

Pulseaudio works at 100 percent at all time

My headphones started to rattle recently. Then I opened pulse audio volume control I noticed that blue line indicating loudness of sound is always stuck at highest and it doesn't matter how much I ...
0
votes
1answer
50 views

Cannot access the hardware

Last night I did a very stupid thing by changing the owner of the directory /usr using the following commands su password: chown username:username /usr Now the problem is that I cannot access the ...
0
votes
1answer
548 views

Only HDMI Soundcard listed, not onboard (Ideacenter Q180)

My Ubuntu 12.10 system on Lenovo Ideacenter Q180 sees only the HDMI soundcard, but not the onboard one. How can I fix this? lshw output: Audio device /0/100/1c.3/0.1 product: Caicos HDMI Audio [...
0
votes
1answer
704 views

Sound Issues: No Sound in 12.10

I'm currently having issues getting my sound to work. I've read others have had luck with upgrading their kernel and I've done that: noahc@blackbox:~$ uname -r 3.7.0-030700-generic I get this for ...
0
votes
1answer
3k views

12.04 LTS no sound at all from speakers

I have a computer running 12.04 LTS and I have only ever downloaded 12.04 on this PC (I had PuppyLinux but it was from a live CD, and Windows XP Home but it was not activated.) So when I hit the ...
0
votes
1answer
316 views

Lost sound with 11.10

I installed Ubuntu some days ago. The sound worked perfectly, but today there was a shortcircuit and I lost the sound. I thought it was the sound card, but I started Windows XP and it worked fine. ...
0
votes
1answer
306 views

How to get Diamond Extreme 7.1 in Natty working

I am trying to set up the Diamond Extreme 7.1 DDL in Natty. The only thing that works are the analog outputs. But in order to enjoy movies with DD 5.1 or DTS I need the optical out to function. ...
0
votes
0answers
4 views

Use subwoofer with CA0106 sound card

Currently using a Creative Labs CA0106 Soundblaster sound card with a 2.1 speakers/subwoofer setup. The output of the alsa-info.sh script is here: http://www.alsa-project.org/db/?f=...
0
votes
0answers
17 views

How do I find Linux Drivers for my sound card?

I did check the list of sound cards supported by Ubuntu and I believe my card is supported. It is a Creative Soundblaster X-Fi Extreme card. I used the Linux command lspci to get the information ...
0
votes
0answers
23 views

cant get three sound devices to show up in ubuntu 14.04

I have a dell optiplex with onboard alc269, a audigy2 and a asus dx soundcard. Deep down Alsa reload shows that emu10k1 is indeed loaded for the audigy2, hda-intel is loaded for the onboard and ...
0
votes
0answers
20 views

Ubuntu 12.04 no sound at laptop speakers but working on headset

I am using Ubuntu 12.04 LTS in dell inspiron. I could not hear sound in my laptop. But i can hear sound via headset and external speakers. In sound setting there is no speakers option. In my laptop ...
0
votes
0answers
55 views

No sound on Acer Chromebook 11 running 12.04 (precise) with xfce?

I recently installed xfce on my acer chromebook 11 and i tried to watch a video in youtube but the sound didnt work. I've tried some different things i found on google but i cant seem to find one that ...
0
votes
0answers
31 views

How to make PulseAudio show my volume controls

I created an Alsa sound card device driver for my sound card. My speakers and headset are connected to the sound card directly and I can control the volume of both in my driver. In my sound card ...
0
votes
1answer
217 views

Ubuntu 16.04 doesn't see my external usb audio interface

I have the Audient iD14 audio interface, and I was able to get it to work with Ubuntu 14. However, when I did a fresh new install of Ubuntu 16.04, it wouldn't even list it in the sound devices. The ...
0
votes
1answer
74 views

Hotkeys to Switch Between Sound Devices

As the title suggests, is there any way to map hotkeys to switch where the audio is being routed to? I want to be able to do ctrl + page up to switch to a USB sound card, and ctrl + page down to ...
0
votes
1answer
45 views

Only dummy output and no soundcards found on Ubuntu

I've really tried everything and I'm begging for your help reader :) I've re-installed my kernel, followed every possible guide on internet and I still can't make my speakers, headphones or any ...
0
votes
0answers
56 views

Lost sound through speakers. Reinstalled. Speakers still not working

I've tried all of the suggestions at the ubuntu sound troubleshooting procedure link. I've also posted some stuff at launchpad. https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/...
0
votes
2answers
61 views

Suddenly “No soundcards found”

After having worked properly for a month, my sound card went missing. It was probably after I forced a restart (laptop frozen). I am running Ubuntu 14.04.4 LTS on a laptop with a pretty basic Sound ...
0
votes
0answers
52 views

No Sound Card Detected

I have been unable to play any sound on my dell XPS L502x. I have tried a lot of things suggested on this site and others but in vain. My laptop is running Ubuntu 14.04.4 LTS. Here is the output of ...
0
votes
0answers
30 views

No Way to Choose Analog BuiltIn Sound

I have other issues, but sound is my primary issue right now. I am running Kubuntu 14.04 Kernel Version 4.2.0-27-generic and a 64-bit installation. My output for aplay -L is: default Playback/...
0
votes
0answers
59 views

No Sound coming at all [Intel HDA - Ubuntu 15.10]

Today I installed Ubuntu 15.10 from scratch on my Desktop. Initially the sound was working just fine after configuring volume levels using alsamixer. I only tested the front mic at that time. I have ...
0
votes
1answer
48 views

USB soundcard with MPD - only outputs static

I used to have a Muse Mini DAC USB soundcard on my Media Player Daemon machine, but now need to switch to using a Native Instruments Audio2DJ USB soundcard instead. aplay some_wav_file.wav works fine ...
0
votes
0answers
57 views

Sound stopped suddenly in Ubuntu 12.04 and no sound card detected

I am using dell vostro 15 laptop (3000) series and have installed ubuntu 12.04 in it. Sound was working well before my last login. But when I started laptop, sound stopped playing and in sound ...
0
votes
0answers
45 views

How to set default audio device at boot?

I need to set Analogue Output (currently selected manually) as default audio device as the system starts up. I have pulse audio installed. Please let me know if there is any file which I need to edit ...
0
votes
0answers
20 views

integrated Sound card doesnt' work

I have an HP XW6600 Workstation where I put a NVIDIA GT610 video card with HDMI incorporated. Now I installed ubuntu 15.10 and if I write in terminal aplay - l I view only the NVIDIA GT610 HDMI and ...
0
votes
1answer
140 views

Unable to get sound working. Ubuntu Server 14.04.3

I have had this problem for a while now. I have looked around in many places for solutions. But none have worked. The OS is running on an old Sony Vaio Laptop, model: VPCEB3F4E. I have used the alsa ...
0
votes
0answers
9 views

Annoying low sound that comes with “audio pulses”

I'm not really sure of the source of the problem. It only happens with the subwoofers though. There's some kind of sound that only comes with "the beginning and end" of any audio stream". The sound's ...
0
votes
0answers
41 views

Multiple audio cards && snd-emu10k1 module

Hello and thanks for reading, Recently I wanted to try out Ubuntu Studio for audio related stuff and had some problems with my sound card (EMU 1212M PCI) though the module is not only available but ...
0
votes
0answers
40 views

USB Autosuspend & External Soundcard

I'm currently experiencing a problem with my external sound card. It works perfectly fine as long as there's something playing, be it via a media player or browser videos. The problem is, after a ...
0
votes
0answers
53 views

5.1 soundcard does not have master volume

I just switched from Win 7 to Xubuntu. I have Terratec Aureon 5.1 pci -soundcard(http://www.terratec.de/details.php?artnr=10063#.VnRJzl6xVhE) The problem I'm having is quite strange, I can play ...
0
votes
0answers
32 views

N550jk external subwoofer didnt work

Edit the file /etc/modprobe.d/alsa-base.conf At the end of it, add: options snd-hda-intel patch=,alsa/n550-bass Add an audio mapping in /usr/share/puseaudio/alsa-mixer/profile-sets/extra-hdmi.conf: ...
0
votes
0answers
64 views

Onboard audio chipset (VIA VT2020) not working in 14.04 using latest kernel (3.13.0-71)

I have a strange problem. My onboard audio chipset (VIA VT2020) has suddenly stopped working in Ubuntu 14.04. I am running the latest updates and kernel 3.13.0-71. It was running fine until a couple ...
0
votes
0answers
62 views

Sound Blaster playback mixed up with capture

I have a Sound Blaster X-Fi Titanium (EMU20K2) audio card in my PC. When I try to record audio from it. I found that Line in and Mic are filled with audio from Playback. (ie. When I play a song in the ...
0
votes
0answers
35 views

No audio after updating ALSA

I tried to update alsa, because my hda was not working, just the build-in audio Device. Now my sound is not working anymore. Here the alsa output: http://www.alsa-project.org/db/?f=...
0
votes
0answers
84 views

In Ubuunt 14.04 sound problem

I bought new laptop a dell and came pre-install with Ubuntu 14.04. Normally I use OpenSuse. I have problem with sound It is start pops after boot and it stars crackling play Ubuntu welcome sound, ...
0
votes
0answers
27 views

No audio and unable to use alsamixer

After initially installing Ubuntu 14.04 the other day, I discovered that I had no sound! I went to fix this by manually installing Realtek's distribution of alsamixer. This worked initially and I was ...
0
votes
0answers
37 views

No headphone option on alsamixer (Ubuntu 14.04)

when I open alsamixer there is no headphone option. As a result, no sounds comes out of the headphone. The soundcard works fine with Windows 10, but does not seem to work with Ubuntu. HDA Intel PCH
0
votes
0answers
52 views

All my output devices are Missing, maybe becouse Ardour. In Ubuntu 15.04

I have installed Ubuntu 15.04, and all was good, until I install, proved, and uninstall Ardour 3. Then, after a few hours, go to play a video and I realized that isn't playing the audio. I went to the ...
0
votes
1answer
224 views

Asus Xonar DS - How do I get Ubuntu to run my Sound Card?

I have a Razer Tiamat 7.1 and some 2.1 speakers. I have found the drivers for my sound card but not for Ubuntu. Is there a method of installing them? Sorry I am new to the 15.1 version of Ubuntu, my ...
0
votes
1answer
163 views

Roland Quad-capture doesn't works

All audio tracks and videos don't start playing. It shows in pavucontrol as QUAD-CAPTURE Analog Surround 4.0, and I can select it as fallback audio output.
0
votes
0answers
34 views

cant change output volume in Ubuntu 15.04 [ No Sound ]

I have recently installed Ubuntu 15.04 along with Windows 10 [Dual Boot].But I cant hear any sound after that in Ubuntu. I tried many things including changing alsamixer following many tutorials ; but ...
0
votes
0answers
326 views

HP pavilion15 beatsaudio Realtek ALC3227 no subwoofer

My question. I found many tutorials on many forums to solve "the" HP beatsaudio sufwoofer problem. like: https://www.reddit.com/r/linux/comments/17sov5/howto_beats_audio_hp_laptop_speakers_on/ Most ...
0
votes
0answers
28 views

How can I use surround sound with a micophone on pulse audio?

So I'm using pulse audio with a pci sound card and it's recognising it fine and all. However, when I choose the analogue stereo option, it just does not output any sound when this option is selected. ...