Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

learn more… | top users | synonyms (2)

0
votes
1answer
8 views

Onboard audio not working after graphics drivers set

I have just built a computer and installed 14.04 (trusty) from USB. When I was trying Ubuntu running off the USB the audio was working, as it was after I installed Ubuntu. Then I changed my graphics ...
0
votes
0answers
6 views

Pulse Audio Configuration with Remote: Controlling Playback vs. Output Device

I've gone through less than a dozen installations of Ubuntu, Ubuntu Studio, Xubuntu and Mint, all 15.10, and have noticed what seems to be a random selection of what the OS decides for the remote to ...
2
votes
1answer
14 views

No sound in Skype

I have Skype but it has no sound neither takes updates. Could you help me to resolve these issues?
0
votes
0answers
4 views

Bluetooth handsfree device output is crystal clear, but input sends only static

I am running Ubuntu 15.10, and I have an iBuffalo bluetooth (Japanese site) "hands free" headset that I use for Skyping with. It's worked perfectly fine for about the last three or four months I've ...
0
votes
0answers
11 views

Bluetooth headset stuttering on Ubuntu 15.10

My headset works fine when it's first turned on, but if I stop listening to music for a few minutes, I guess the headset goes to sleep. When I start listening again, the audio stutters, and is on a ...
0
votes
0answers
20 views

How to get surround sound on Ubuntu Studio 15.10

I have an Ubuntu Studio 15.10 system on a MSI MS-7788 motherboard (Intel i5, 4 cores, 64-bits, PCU), with an integrated sound card: 'Intel Corporation 6 Series/C200 Series Chipset Family High ...
0
votes
0answers
20 views

sound from speakers & headset at the same time

My build in audio plays sounds for both headset and speakers, the automute control does not do anything, even so is there. I have try changing the alsa and some other stuff like gnome-alsamixer.
9
votes
1answer
1k views

Digital Surround (HDMI) Output

I recently built a HTPC and installed Ubuntu 12.10 on it. It's a Shuttle XH61V with an onboard HDMI connection that I'm using to connect to the TV, which in turn connects to the speaker system (5.1). ...
0
votes
1answer
18 views

Why is there less sound volume in Ubuntu / Linux Mint when compared to Windows?

Sound is much lower in Ubuntu / Linux Mint when compared to that of Windows 7. Am I supposed to increase the volume above 100%? I am using the Realtek inbuilt audio; NOT the Creative Soundblaster. ...
2
votes
1answer
3k views

Bluetooth speakers in Ubuntu 14.04

I have successfully paired Microboom bluetooth speaker to Ubuntu Laptop, using Blueman 1.23. However, even when connection is ON, I do not see the Microboom speaker in Sound settings to direct audio ...
0
votes
1answer
50 views

Lenovo P50 Workstation w/ Thinkpad Workstation Doc

I have Ubuntu 14.04.03 working on my new Lenovo P50. There is one issue. Audio will not play out of the audio jack on the back of the docking station. lspci -nn | grep Audio shows: 00:1f.3 Audio ...
18
votes
1answer
25k views

How can I tell if I'm using alsa or pulse-audio by default? (Switching to i3-wm)

I might not be understanding the core concept, in which case correct me if I'm wrong. Ubuntu comes with two different audio rendering servers, pulse and alsa. Alsa is an intermediary layer to pulse? ...
0
votes
1answer
7 views

How do xmms/modplug tune volume?

I'm using xmms2 0.8 DrO_o + modplug 1.0.0 to have a rich playlist featuring some .ogg/mp3 songs together with old-school sound tracks (.mod, .s3m, .it, .xm). All this runs on ubuntu 14.04.3 LTS, ...
0
votes
0answers
10 views

Lack of Audio 14.04

So, my problems began with a complete lack of audio. I am running Ubuntu 14.04 and had a similar problem as this post, so I followed the instructions posted in the solution. After restarting my ...
2
votes
0answers
8 views
1
vote
0answers
11 views

audio through ssh/get raw audio from pulseaudio

How to carry audio over SSH? was closed with a reference to pulsaudio, which is not what i am asking. How do I tunnel sound through ssh? I distinctly want a solution using ssh which would work on a ...
5
votes
2answers
5k views

No sound and flash videos play super fast after daily update

I just updated my 11.10 Ubuntu from the regular auto updater. After I restarted my laptop I have no sound and the videos in YouTube (and other websites) play super fast. Not sure if it has something ...
2
votes
8answers
5k views

No sound with Thunderbird 12.0.1

I have installed Ubuntu 12.04 and Thunderbird 12.0.1 from scratch but I hear no sound when new mail arrives. I have installed pulseaudio-esound-compat and esound-common but the problem persist. How ...
1
vote
0answers
62 views

Ubuntu phone / Aquaris E5: no ringtones when receiving calls, no sound when receiving messages; no sound on speakers

Aquaris E5 HD, Ubuntu Edition; Ubuntu 15.04, OTA-8.5 My phone does not ring / play any sound on speakers. No problems to answer calls, when having notice by vibrating / display notification; I have ...
5
votes
2answers
5k views

Microphone ALSA noise

I've got two microphones. Both work well in Windows. However, in Ubuntu the first one (call it X) works fine, but the second one (call it Y) produces a lot of high-frequency noise. I know, the best ...
3
votes
1answer
3k views

Creative Sound Blaster Z not working under Ubuntu 14.10

I have a Creative Sound Blaster Z and am running Ubuntu 14.10. I have been searching for quite a while about the problem with the Creative Sound Blaster Z not working under the 64-bit Linux Kernel. ...
0
votes
0answers
12 views

unsupported configuration: hda-duplex not supported in this QEMU binary

I am trying to create a virtual machine using virtual machine manager.(KVM) following this tutorial . I have reached up to step 5. Then I clicked finish button. And I saw this error: I tried ...
1
vote
1answer
27 views

Amarok doesn't play any songs

I've recently installed Kubuntu 15.10. After adding my local library to amarok, it doesn't play anything. Double click on a song does nothing. No errors etc. Playing songs/video in VLC is working ...
0
votes
0answers
22 views

when restart my laptop noise appear

I bought hp probook 450 g3 7i after installed ubuntu 15.10 does'nt sound. I created a new file in /etc/modprobe.d/intel.conf and added fllowing options: options snd-hda-intel single_cmd=1 options ...
8
votes
5answers
7k views

Cutting of audio files

I was looking for software which is able to cut audio files into smaller pieces, for example I set seconds and miliseconds for beginning and end of cutting, and then I can save cut content as new ...
0
votes
0answers
25 views

Electrical white noise headphones

I have installed Ubuntu 15.10 on my HP Pavilion p042nd laptop next to Windows. When I plug in my headphones there is a static noise and a white noise like noise. This does not happen in Windows, does ...
0
votes
0answers
8 views

Sopcast player sound problem

My sopcast player has problems with sound. When player starts there is sound only for few seconds after it disappears. What can i do?
0
votes
1answer
30 views

bluetooth devices not showing in ubuntu 14.04

I have Ubuntu 14.04 and windows 8.1 dual boot. And in my ubuntu OS I got Bluetooth installed in it. I wanted to connect my bluetooth device, like my phone, my bluetooth headphones etc. But it does not ...
0
votes
1answer
28 views

bluetooth headset problem (Ausdom m04 with bluetooth 4.0)

I have a bluetooth headset (Ausdom m04). At first, I couldn't set up the device as the laptop couldn't find the device. Then, after a couple of hours, I managed to connect it but there was no sound. ...
0
votes
0answers
9 views

Headset bluetooth scanned as unknown on Ubuntu 14.04

I got bluetooth headset some days ago and since then I've tried to pair it with my notebook that contains Ubuntu 14.04 installed on it, but it hasn't worked so far. In order to pair it I tried blueman ...
13
votes
1answer
5k views

Airplay sink no longer visible in pulseaudio

I'm trying to send audio over airplay (RAOP) from Ubuntu 14.04. The pulseaudio-module-raop in Ubuntu used to support my 2nd-gen Airport Express, but it no longer appears in my list of pulseaudio ...
4
votes
0answers
230 views

No sound in headphones after upgrade to 15.10

I have problem, that there is absolutely no sound from headphones. When I upgraded to 15.10 the sound worked, but suddenly it stopped after system update. I have ThinkPad T440s laptop. Thanks.
0
votes
1answer
163 views

Built-in microphone not working on Acer Aspire

Newbie here, so please excuse anything trivial I may have missed. I have a Acer Aspire V15 Nitro Black Edition VN7-592G. I have installed Ubuntu 14.04 on it, and it is working mostly fine. One thing ...
5
votes
5answers
35k views

Setting the default ALSA device for Pulseaudio

I recently got an external soundcard/DAC (Fiio E17) and am currently trying to properly configure it on my Ubuntu 12.04 installation. When plugging it in via USB, it's immediately recognized and shows ...
1
vote
3answers
4k views

No audio output devices detected in new computer build with Skylake (Z170) motherboard in 14.04

I'm guessing the problem is that my motherboard is very recent; it's a Gigabyte GA-Z170X-Gaming 7 using the new Z170 (Skylake) chipset. The output of lspci -v shows two "Audio device" blocks, but I ...
0
votes
0answers
41 views

linux driver for ICEpower ASUS SonicMaster [on hold]

It's my first Linux experience (mint, o.k., but it's an ubuntu derivat, isn't it?). I bought an ASUS UX303U with „audio by ICE Power“ and got rid of Windows 10 by installung Mint 17.2. Everything is ...
0
votes
1answer
23 views

No sound after upgrading to 15.10

Situation: After seeing the EOL reminder I decided to upgrade my 15.04 to 15.10 and I did so using the terminal (sudo do-release-upgrade -d) without any problems during the upgrade. After the ...
0
votes
1answer
24 views

Restoring setings in Windows 7 after Dual mode with Ubuntu

I am a new user of Ubuntu. Until recently I used only Windows 7 on my computer. Ever since I set up Ubuntu 14.04 LTS on my computer to run in Dual mode with Windows 7, I have noticed the following ...
2
votes
0answers
155 views

Headphones not working on Alienware 17R2

I have an alienware 17 r2 with Ubuntu 15.04 installed. I have most drivers working however I can't seem to get an audio from headphones when I plug them in. The sound always seems to play only with ...
1
vote
1answer
21 views

JACK breaks audio. How do I fix it?

Audio was working fine until I tried to use qjackctl and qsynth to play a MIDI keyboard. I followed this answer* to setup the keyboard and it worked. But then I noticed other applications couldn't ...
-1
votes
1answer
509 views

Sound issue on Ubuntu 14.04 dual boot [on hold]

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
0
votes
0answers
12 views

Dell Inspirion no audio

I installed Lubuntu on a dell inspirion lap top and cannot find the icon for the speakers. I have updated all drivers installed Alsa and wily wolf
0
votes
1answer
32 views

Ubuntu 15.04 - setup the headphone volume to 100% not speaker volume to 100% [on hold]

Ubuntu 15.04 is used in a call-center. Where they are using this PC Agent have random headphone to listen audio, so they connect or unplug the headphone in the Asus speaker output jack. The moment ...
0
votes
3answers
3k views

Ubuntu 14.04, intel chromebook, no sound

I am a total newbie to Ubuntu, and I'm not sure what to do here. I have a Toshiba Chromebook. I had a friend install the latest version of Ubuntu on it for me. For a while, the audio in Ubuntu was ...
0
votes
0answers
13 views

“No devices available” in USB settings of guest OS

I am trying to connect my sound card and MIDI device directly to VirtualBox guest Windows 10 64-bit. I've done the following: Added current user to vboxusers group Installed VirtualBox 5.0.14 ...
0
votes
0answers
10 views

Audio stops working after playing one item on kodi

I have an ubuntu box running with pulseaudio and kodi, playing audio over HDMI. After I play one video my audio stops working for all next video files. If I restart pulse audio with pulseaudio -k ...
0
votes
1answer
11 views

Troubleshooting Ubuntu Sounds Issues with Working Speakers

I'm still very new to Ubuntu and I'd like some help troubleshooting sound problems and I don't know where to start. Specifically, I've hooked up my speakers and can play audio through them (with ...
1
vote
3answers
4k views

No sound on laptop speakers on an Acer Aspire 6920

Computer: Acer Aspire 6920 Card: HDA Intel Chip: Realtek ALC889 My problem is that the laptop build-in speakers don't play any sound. When i plug in my headphones the sound works normally, the same ...
0
votes
0answers
25 views

Radeon HD 3000 drivers for Ubuntu 14.04.3? HDMI overscan problems

Please be patient with me, I haven't used a linux distro since slackware in the late 90's and have since forgotten everything I once knew. Anyways, I've installed Ubuntu 14.04.3 on my main HTPC ...
-1
votes
0answers
47 views

Best Operating System for Nokia Booklet [on hold]

I own an old Nokia Booklet 3G. I've tried to update it as much as possible for fast and reliable usage. I'm currently using it for my school tasks and it is pretty small, and has good battery (5-7 ...