Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

learn more… | top users | synonyms (2)

1
vote
1answer
1k views

Ubuntu 14.04 Sound Issue: Both Audio Channels Playing Over Only One Speaker

Looking for some help as I have already posted in numerous help forums and was still unable to resolve an issue. System Info: HP Probook 6470b (Ubuntu 14.04 LTS and Win7) Intel Corporation 7 ...
0
votes
2answers
10k views

What is the maximum audio bitrate humans can distinguish? [closed]

Some audio bitrates go as high as 256kbps. But I have listen to very very clear music with 92kbps. I became suspicious that beyond a certain bitrate of x kbps the average human ear cannot tell the ...
15
votes
5answers
18k views

How to activate USB speakers consistently

I have a pair of Trust USB speakers. As these are external, I sought to use them with 11.10. They are recognized by 'aplay -l' and Pulseaudio- I have selected them, but, have to reset the volume, ...
8
votes
3answers
11k views

Chromium doesn't play sound

I have Chromium installed on Ubuntu 13.04, but aside from flash things, it seems I can't get a sound out of it. For instance, I installed an extension, SpeakIt, which is supposed to read paragraphs ...
8
votes
2answers
2k views

Unable to mount Audio Disc

When I insert an audio disc, I get this message: Unable to mount Audio Disc Location is not mountable I use ubuntu 10.10 What can I do to fix this? Thanks.
8
votes
0answers
2k views

Is there a system-wide equalizer for PulseAudio or ALSA? [duplicate]

Possible Duplicate: Is there any Sound enhancers/equalizer? I often want to tweak the sound quality, but have found no other way than to install plugins for each piece of software. ...
6
votes
3answers
6k views

Sound only works from left speaker?

After installing Ubuntu 13.04 x64, I realised that my sound wasn't working (only headphone showed up in settings). Following this guide, I manually added my Dell Studio 1740 audio hardware to: ...
5
votes
2answers
4k views

Volume icon missing after removing (and re-installing) pulseaudio

I reinstalled PulseAdio beacause I my indicator-sound just disappeared, but it didn't help. Strangely, I have installed indicator-sound and still don't have that sound control. Nay, I don't even ...
5
votes
2answers
3k views

Visual boy advanced emulator runs too fast

I just got the visual boy advanced emulator 1.8.0 but it runs at 125% - 200% too fast, and if I throttle it to 100% the sound goes real slow.
5
votes
1answer
2k views

How can I view a live volume meter?

I want visual feedback of the sound that is currently coming out of the computer. How can I view a live volume meter?
4
votes
2answers
8k views

ThinkPad T420s docking station: no sound on external speakers

When I plug external speakers into the docking station for Thinkpad T420s i get no sound (internal speakers mute). P.S. I know the solution but it seems to be ok post problem specific solution in ...
4
votes
1answer
802 views

Sound Juicer doesn't respect Lame's codec settings when ripping CDs

Using Sound Juicer I am able to rip CDs very conveniently. I would like to rip them in about 256 kbit/s variable bitrate. To accomplish this I have defined the settings for mp3 in ...
4
votes
0answers
1k views

Bad sound quality and headphones not working [duplicate]

Possible Duplicate: Poor sound quality and headphones not working Using Ubuntu 10.10 on a HP Pavilion t3019.es, which has a Realtek ALC880 soundcard. It has 6 rear jack outputs, plus ...
3
votes
2answers
619 views

Problems with Audio device - Ubuntu 16.04

Okay I think I need some help with my on-board audio device and Ubuntu 16.04. My on-board Audio device according to sudo lspci is: *Audio device: Intel Corporation 5 Series/3400 Series Chipset High ...
3
votes
1answer
648 views

startx, gui on tty7 and sound on tty 1

I just installed ubuntu minimal and fluxbox. I have installed no login manager, so after the system boots, I login in the tty1 and use the startx command to run. After that, if I open Firefox and go ...
3
votes
1answer
959 views

How to disable headphone detection?

In Windows there is an option to disable auto detection of headphones so speakers won't auto mute but I am unable to find such option in Ubuntu. How can I activate such feature?
3
votes
1answer
2k views

How to configure 5.1 Audio system for Realtek ALC861 sound card in UBUNTU 12.04?

I have already installed GNOME ALSA MIXER on Ubuntu. I did set all the parameters correctly. In Hardware settings, in the "choose a device to configure" section, it appeared as "Built in Audio - 1 ...
3
votes
1answer
9k views

Why can I hear only a few audio channels when playing video files?

When I play specific MKV files there is not all the sound. There is actually only the background sound, like a song on the background, but I hear no talking. The strangest thing is that it is not for ...
3
votes
1answer
7k views

FN keys F9 - F12 do not work on an Asus U30sd

Using the Keyboard Utility I was able to select the asus layout and after that I was able to get the majority of the function keys to work(screen brightness, wifi, sleep, num lock, and scroll lock). ...
3
votes
2answers
1k views

Headphone is not working

I am running ubuntu 10.10 on a Lenovo ideapad z560. The speakers run fine but the headphones are not recognized when i plug them in. Audio comes out of the speakers only. I tried all alsa and ...
3
votes
2answers
1k views

Why does Ubuntu use Pulseaudio? [closed]

I'm not here to criticize pulseaudio, but I find it immature and unnecessary. It eats system resources, causes confusions, and complicates the system by adding an extra layer without seemingly clear ...
2
votes
1answer
142 views

How to fix broken audio files

using Clementine 1.2.3 on Kubuntu 14.04. Problem: Playing some titles suddenly skips and the next song in the playlist comes up. if ran by Konsole, clementine shows the following message, while the ...
2
votes
2answers
2k views

Subwoofer not working in 13.10 on Asus N56DP

Currently have an Asus N56DP. Using an older answer I could get the subwoofer to work under 12.04 but after an upgrade to 12.10 that method stopped working. lspci|grep -i audio 00:01.1 Audio device: ...
2
votes
5answers
11k views

No HDMI Audio on Radeon 6770 connected via HDMI to my TV

I just installed Ubuntu 13.10 and everything works great except there is no audio. I am using a Radeon 6770 connected via HDMI to my TV but under sound settings there is only analog or digital ...
2
votes
2answers
19k views

pulseaudio not working : “Home directory not accessible: Permission denied”

I use Clementine and it started yesterday to refuse to play anything and display an "access denied" alert box. Same with Rhythmbox. After a while, I realized that my sound indication is also greyed ...
2
votes
1answer
929 views

Unexpectedly lost speaker output. Headphone output works fine [closed]

Yesterday when I opened my laptop I noticed that I no longer had sound from the built-in speakers. I carefully checked settings in Sound Preferences, and then dropped to shell and looked in ...
2
votes
1answer
586 views

How to remove error sound?

So I am getting quite annoyed by the Ubuntu error sound bell.oga that is played sometimes. For example, try to tab complete something in a terminal that doesn't exist and it will play the sound. I ...
2
votes
2answers
6k views

5.1 Surround System Subwoofer not working

My subwo0fer is not working on Ubuntu 11.10. Satellites are all working. It is part of a 5.1 Soundsystem. I've already googled and changed in the /etc/pulse/daemon.conf file these Variables and ...
2
votes
2answers
2k views

Sound only in headphones

I have no problem with sound when the headphones are connected. However, I am getting no sound from the laptop speakers. Any ideas how to overcome this? (I am running Ubuntu 11.10 on a Asus N82JV.)
2
votes
2answers
1k views

Laggy sound, how can I know what the problem is?

Lately, I've been experiencing laggy sound. The only usable syndrome I've found can be the fact, that is the Sound settings in the Output tab the Connector keeps changing to Analog Headphones from ...
2
votes
1answer
2k views

Logitech C310 audio problems

I just installed a Logitech C310 webcam, on my onieric system, and I have a problem with it's audio. When recording sound from the webcam's source, the resuult is played very fast, in a very high ...
2
votes
3answers
2k views

Sound not working on an Intel 5 Series/3400

lspci gives me these two devices: $ lspci | grep Audio 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05) 02:00.1 Audio device: ATI Technologies Inc ...
2
votes
2answers
969 views

How do I get a SB X-Fi Xtreme Audio CA0110 working?

Alsa does not support my (SB X-Fi Xtreme Audio CA0110) audio card as shown in their web page. Now my question is how can I configure my audio driver without using ALSA? And should I waste my time ...
2
votes
2answers
2k views

Sound plays on headphones and speakers at the same time with Lenovo ThinkPad [closed]

The only thing really missing from this install is this issue with the sound. I've searched all over the forums and i found one thing where you get the model and codecs and write them to a file, ...
1
vote
2answers
904 views

Skyrim with PlayOnLinux audio is choppy [closed]

I've been playing The Elder Scrolls V on Ubuntu 14.10 with wine (PlayOnLinux). There's a problem with the audio that makes everything choppy and fuzzy. Everybody's voices sound super-gravelly and ...
1
vote
1answer
239 views

Headphone is not working for ubuntu 14.04

I just converted into ubuntu 14.04 from windows and the speakers on my laptop are working fine. Although when I tried to use my headphones the sound is still coming out from my speakers. I looked at ...
1
vote
1answer
182 views

xbmc upstart scrip delivers no sound

I want xbmc to start on boot, as well as restart when it crashes. Currently, I auto-login to a user ('public') and have xbmc as a startup application. But if xbmc crashes it does not restart, which is ...
1
vote
1answer
7k views

Sound not working in laptop speakers. Headphones fine

I am using ubuntu 14.04.1 LTS on Dell Inspiron. I have hda-intel soundcard. For quite a few days now, my laptop sound is not coming from the speakers, and only from headphones. I have tried selecting ...
1
vote
1answer
166 views

JACK turns off other sound

I have a midi keyboard connected to qSynth through jack, which works fine. But when I try to play other sound(from chrome, vlc, etc.) it is completely silent. How do I fix this?
1
vote
2answers
1k views

Bluetooth and speaker occasionally working on ASUS N550JV

I use a ASUS N550JV laptop with Ubuntu 14.04 and Windows 8 dual boot. The Bluetooth module is atheros ar3012. Since the day Ubuntu is installed, the behavior of Bluetooth and speaker is weird. They ...
1
vote
1answer
196 views

my sound output is recognized as my sound input, how to fix it?

I have a big problem, yesterday skype worked, but today nothing works. When I do a skype test call I hear nothing, and when I call with another person they hear my music and themselves twice. So my ...
1
vote
1answer
2k views

Problem with sound in Kubuntu 12.10

I'm really enjoying Kubuntu 12.10 experience, but the problem starts with sound. It wasn't here before, but today sound sounds garbled and echoed and wrong. It happens in Audacity and VLC. It doesn't ...
1
vote
4answers
957 views

HDMI Sound output dissapearing after first use

I have a media centre with a ATI Radeon HD graphics card using Ubuntu desktop with all updates current which works fine for video and will also work perfectly for sound. The problem is that it seems ...
1
vote
1answer
2k views

Analog stereo out on speakers and headphones

this sounds like a pretty dumb question but how can I get audio output on headphones and speakers? My motherboard is GA-G41M-Combo and doesn't seem to have any digital audio out, but 3 miniplugs ...
1
vote
2answers
702 views

Why Audio Device shows up in Hardware but not under Input/Output?

I have a pair of the Asus HS-1000W-R wireless headphones with microphone that were working just fine with Ubuntu 10.04. But we had to move cubicles last weekend and since setting the computer back up ...
0
votes
1answer
994 views

Dell Inspiron 15 5559 hangs at shutdown, wierd start ups

I just bought a new Dell machine. It's awesome! It has a 6th Gen Intel i5, Radeon M335 (4gb ddr3), 8gb of ram< win 10. Nothing special, but still quite good. Anyways I wanted to install Ubuntu on ...
0
votes
1answer
152 views

Sound not working at all

After a bit of messing around including doing this: sudo add-apt-repository ppa:ubuntu-audio-dev/ppa; sudo apt-get update;sudo apt-get dist-upgrade sudo apt-get install pavucontrol linux-sound-base ...
0
votes
1answer
586 views

Trouble Pairing Bluetooth Sound Bar with 14.04 LTS

I am currently having issues pairing a Yamaha YAS-103 sound bar with my system. It will appear in my Bluetooth manager screen however I can't seem to get it to pair. Using the 0000 Passkey fails as ...
0
votes
3answers
670 views

does not detect my sound card HDMI

Mainly, the sound only heard in the computer and not on TV, I have no problems with the video, it works correctly. Ubuntu never detect my sound card hdmi. commands: aplay -l results: **** Lista ...
0
votes
1answer
255 views

Ubuntu 14.04 Bluetooth will not Enable

I just recently installed Ubuntu on my Lenovo Yoga as a dual boot. But due to unfortunate circumstances, my audio jack doesn't work. I usually use bluetooth, but whenever I try to enable bluetooth and ...