Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers to audio signals not being correctly transfered or not at all via Bluetooth or HDMI.

learn more… | top users | synonyms (2)

0
votes
0answers
72 views

No sound in Ubuntu 14.04 after updating

On March 19, 2015 Software Updater in Ubuntu 14.04 informed me that there were new updates available and to accept in order to install them. The surprise came when trying to play sound my laptop no ...
0
votes
0answers
20 views

No Sound Notifications with Hipchat

My employer requires me to use Hipchat (v 2.2.1328). However, when someone pings me, I get no audible notifications. Does anyone know of a way to enable this on Ubuntu 14.04? Thanks very much.
0
votes
1answer
68 views

Headphone not working Ubuntu 14.04.2 LTS - ASUS K55VM

I've just installed Ubuntu 14.04.2 LTS on ASUS K55VM. When I finished to install Ubuntu and some basic package and software, my headphone was not working. ...
0
votes
0answers
29 views

Pulse Audio not showing audio stereo duplex

In the Configuration tab of pavucontrol, there is no option to select Audio Stereo Duplex. This always worked but I came back from a camping trip and now only HDMI output is showing in the list. I ...
3
votes
0answers
90 views

Issues with CuteSpotify in Ubuntu Phone

I have recently bought an Ubuntu Phone (I am one of the few lucky ones with a BQ 4.5 Ubuntu editon) and I am finding some issues when using Spotify's unoficial client, Cutespotify. First of all, ...
2
votes
1answer
24 views

How does one reduce the speech rate in the Read Text Extension in Libreoffice?

I installed read text extension for libreoffice. I want to slow down the speech rate. I opened up ->tools->add ons->read selection and discovered the following popup menu #read with an ...
1
vote
0answers
47 views

No sound, no shutdown Xubuntu 14.04.2

I have an old laptop (Toshiba satellite a100). I installed Xubuntu 10.04 on it, sound worked, PC was shutting down properly. However, I could not install some programs I wanted (WPS office) because ...
0
votes
1answer
90 views

Ubuntu 14.10 Sound not working!

My system sound seeting shows Dummy Output in Settings-->Sound and no Sound-cards is recognized by ALSA. Here is my Alsa Bug Report. I need help in fixing my sound-card problem?
0
votes
0answers
27 views

Sound menu shows no sound devices, but headphones work while speakers don't

I just installed Ubuntu 14.04 in my desktop, but when I tried to play sounds, all I got were cracking sounds from my speakers. Then I switched from the speakers to my headphones and it worked well. ...
0
votes
0answers
184 views

Noise on headphones on HP Zbook 15 G2 with Ubuntu 14.04.2 or 14.10

After first install of Ubuntu 14.04.2 LTS on brand-new HP Zbook 15 G2 I wanted to listen to music. Sound works. However, there is a constant, quite strong very annoying noise. This noise appears ...
0
votes
0answers
45 views

Ubuntu 14.04 Audio pitched over HDMI

The audio output from the speakers of my laptop is fine, but when I attempt to play audio and video on an LG tv using an HDMI cable, I do get a picture and sound, but the sound and picture are both ...
0
votes
3answers
127 views

Ubuntu 14.04 - sound not working, “Dummy Output”

Today, I discovered the sound of my laptop (Acer Aspire E1 532) not working anymore. The sound settings say "Dummy Output", and sudo aplay -l returns aplay: device_list:268: no soundcards ...
0
votes
0answers
21 views

Help with ATI/AMD HD 6750 sound on Ubuntu 14.04

I have recently installed Sapphire HD 6750 onto my computer running 14.04 but no sound. It works perfectly with Windows 7 (with sound card installed in a different computer) as I have tried it there ...
0
votes
0answers
46 views

U14.04/14.10 SoundCard Creative Audigy FX SB1570 unstable behaviour, sometimes noise instead of sound after power off

As I have troubles with integrated Conexant CX20641 Chip I have decided to try one PCIe sound card. It is Creative Audigy FX SB1570. (more info here) Actually it works with a standard snd-hd-intel ...
0
votes
0answers
12 views

Get audio from remote Ubuntu to windows (local)

I have two PCs (Ubuntu and Windows). Usually, I am connecting my Ubuntu machine via rdp protocol from windows. Recently, I read out this article to get the audio from remote to local machine. Can ...
0
votes
1answer
38 views

Audio is no longer working, after trying to fix In-game sound for playonlinux

So, following this guide here (https://help.ubuntu.com/community/SoundTroubleshootingProcedure) this is the output for the ALSA debug script: http://pastebin.com/zZTAxeQN Everything was working ...
1
vote
2answers
58 views

Ubuntu 14.04: spontaneously lost sound

rebooting today I notices I have lost my sound device over night: sudo aplay -l aplay: device_list:268: no soundcards found... lspci -v | grep -A7 -i audio 00:1b.0 Audio device: ...
0
votes
1answer
99 views

Audacity playback speed much too fast, on Ubuntu Mate 15.04 [closed]

I just had a major issue with Audacity, on the first Ubuntu Maté distro. I was doing some sound work, and recording directly from microphones and audio monitors; but when I attempted to play back the ...
0
votes
0answers
56 views

Can't hear anything from Skype and nobody can hear me

I am using Skype version 4.3.0.37-1 on Ubuntu 14.10, and I am not able to hear anyone, and neither are they able to hear me through Skype. I had a look at the answer to this question, but it did not ...
1
vote
0answers
120 views

Asus Xonar DGX recognized but no sound

I have a dual boot system with Windows 8 and Ubuntu 14.04LTS and I have a ASUS Xonar DGX. There's no sound in Ubuntu but it works correctly in Windows. I've looked at some of the other threads and ...
0
votes
0answers
140 views

Speakers are not working while headphones are working on my Dell Inspiron 17 5000 Series laptop

Speakers are not working while headphones are working on my Dell Inspiron 17 5000 Series laptop. Can you please help me to solve the problem? This is the link to my alsa-info script: ...
2
votes
1answer
79 views

Why is my mobile's headset not detected properly on my laptop's combined mic/headphone input?

I'm using an HP EliteBook 9470m. It has one single combined input jack for microphone and headphone. I get clear nice sound with headphones missing a microphone, i.e headphones with only a three ...
0
votes
0answers
45 views

Crashing while watching videos in Chrome and Firefox

I am a new Ubuntu user. After 15-30 minutes watching videos online (it happened at YouTube and Crunchyroll) my image stops, and the sound keeps repeating (sometimes it sounds better than Skrillex, but ...
0
votes
1answer
31 views

Transferring music files, via router, from PC to network audio receiver?

I have a Yamaha R-N500 network receiver hardwired to an ethernet router (Linksys). It currently communicates with the web for such things as net radio and Pandora. Is there a straightforward means to ...
1
vote
0answers
158 views

HDMI Audio Card Not Recognized in Ubuntu 14.10. How to fix?

I have an issue similar to this but no solution I can find anywhere has been any help. Ubuntu refuses to output audio via HDMI Anyone have any suggestions This exactly: I have my PC hooked up ...
0
votes
0answers
24 views

Sound (speakers) doesnt work neither in windows nor Ubuntu (dual-boot)

Im not really good when it comes to computer maintenance and driver installs.My brother messed up the sound on my system. I have 2 SSDs(dual-boot). On one I have win 7 installed(x64) and on the other ...
0
votes
0answers
29 views

AVCONV with cgop flag

I'm trying to convert some videos to match up with Youtube's encoding guidelines and having a big problem with getting "closed GOP" to work. I tried this on the command line: avconv -i ...
3
votes
1answer
63 views

how to get my fender mustang working on ubuntu studio?

I’m new to Linux and I use Ubuntu Studio and being a adept Windows user my troubleshooting capabilities are bound to GUI and not emulator. Coming to the problem, I would like to use my Fender Mustang ...
1
vote
2answers
74 views

Sound quality is good on Ubuntu but great on Windows

I have DOLBY speakers on Lenovo z50. I dont have any real problem with my laptop speaker, there is difference in sound quality on same hardware but differnt OS - windows 8 and Ubuntu. sound quality is ...
0
votes
1answer
64 views

VLC sounds problems after seek

When VLC Media player is used for playing 720p+ videos, it starts out fine. But when we seek, it stops producing any sound at all (like the player is in mute) and when we seek for couple of times more ...
0
votes
1answer
69 views

PulseAudio resample settings with USB DAC

2 USB DAC which support 192/24bit resampling. I connected it to my laptop and changed settings in /etc/pulse/daemon.conf to default-sample-format = s24le default-sample-rate = 192000 and It seems ...
0
votes
0answers
42 views

Meridian Explorer DAC stops working after waking from standby on Ubuntu 14.10

I have a Meridian Explorer DAC on Ubuntu 14.10. The devices stops outputting sound when I awake the computer from standby. Linux P1 3.16.0-31-generic #43-Ubuntu SMP Tue Mar 10 17:37:36 UTC 2015 ...
0
votes
0answers
27 views

Trying to stream different music to multiple computers with Ampache

I want to be able to stream at the same time different kinds of music (channels) to multiple computers or stream clients. So far, I have a lamp stack on Ubuntu and installed ampache there. Created a ...
0
votes
0answers
15 views

Plantronics .Audio 628 buttons doesn't work on Xubuntu

I have an Xubuntu OS and Plantronics .Audio 628 headphones. The speakers work properly and mic too, but when I press the mic button on my Plantronics device the mic turns off and doesn't work untill I ...
0
votes
0answers
42 views

Alsaequal does not affect my sound - Lubuntu 14.04

I have a problem with alsa equalizer plugin on my lubuntu installation. I managed to install it (not without problems), but it does not seem to affect the sound output. I purged pulseaudio, which had ...
0
votes
1answer
39 views

Get sound working with startx

I have set up my computer to boot to a text environment and then I enter startx to start an i3 session When I do this my sound does not work alsamixer does not work. But if I do sudo ...
0
votes
0answers
33 views

HDMI no audio on headphones

I'm on Ubuntu 14.04 and my laptop is connected to a TV via HDMI. The sound comes out of the tv just fine, but if I want to plug my headphones into the PC, nothing happens. The sound keeps coming out ...
1
vote
0answers
128 views

Sound on Dell Venue 11 Pro 7140

I really like Ubuntu on this tablet, the only thing stopping me using it full time is the lack of sound, I have Ubuntu 14.10 with the 3.19 kernel installed, blazingly fast but annoyingly silent! I ...
0
votes
2answers
62 views

No sound on VLC and default movie player

I don't get any sound on both VLC and the default movie player on Ubuntu 14.04 while playing both video & audio. But I do get sound when playing audio files via RhythmBox, while browsing on the ...
0
votes
0answers
21 views

How do I fix the audio in my dosbox install?

When I run dosbox it has trouble initializing the audio. Here is the output: DOSBox version 0.74 Copyright 2002-2010 DOSBox Team, published under GNU GPL. CONFIG:Loading primary settings from ...
1
vote
0answers
127 views

No sound through hdmi - ati radeon HD 3470, 12.04 - tried everything

I have Asus Laptop model F6V with Ati Radeon HD 3470 graphics and Ubuntu 12.04.5 LTS (precise pargolin). I have set the the output to HDMI but get no sound. Speakers and headset are ok. I tried ...
0
votes
0answers
63 views

Input sound device not detected in Ubuntu 14.10 + Earphones muting audio when plugged in

Problem a - Input device is never detected, so I cant use any VOIP applications. The sound plays well when the earphones where not plugged in, but they (and the earphones) get muted when I plug the ...
0
votes
0answers
93 views

inconsistent recorded audio volume (Lubuntu 14.10 on Lenovo Ideapad G50-45)

I'm a Linux novice, I have a Lubuntu 14.10 installation on a newly bought Lenovo Ideapad G50-45. I managed to install everything myself on a computer that only had DOS, using lots of help from the ...
1
vote
0answers
27 views

Scratching noise from microphone

Good evening, when i use mumble or teamspeak, people are complaining that with my voice they also hear some scratching noises. Do i need any driver to have the sound clean? I do not have this problem ...
0
votes
0answers
40 views

My microphone records a background noise, that I don't have on Windows. How do I get rid of it?

On my laptop with Windows, my microphone sounds fine. But on my computer with Ubuntu, I have a constant background noise. Example: http://vocaroo.com/i/s1XVNSEWXbU1 Any ideas on how I can get rid of ...
0
votes
2answers
28 views

Workspace Kill to release the resources

How to Kill all process of a another workspace when system is hanged and unable to move from one WS to other. let me draw the scenario. WS : Workspace on WS1 : playing a song via online website ...
0
votes
0answers
29 views

High microphone noise in Windows 7 KVM guest

I need to use web conferencing tools on my Win 7 KVM guest. The problem I have is that the mic volume is very low - my voice can be barely heard. I have raised the volume from Win control panel and ...
0
votes
0answers
65 views

After playing videos, Ubuntu 14.10 loses all system sound through speakers (but not headphones)

Symptoms: Play any videos in Ubuntu 14.10. After playing several videos, all system sound stops completely even though the video player and Sound Settings are NOT muted. Adjusting the system ...
1
vote
0answers
72 views

No Sound & No Pulse Audio Control on Fresh 14.10 Xubuntu Install on Dell Latitude E6420

I just did a fresh install of Xubuntu 14.10 on my Dell Latitude E6420. Unfortunately there is no sound and no pulse audio control panel. When I click on "Sound Settings", the dialog opens and says ...
0
votes
0answers
23 views

Pulseaudio not detecting external mic (thru 1/4inch jack), needs to be replugged to work

The external microphone is not recognised until physically replugged. here's my lspci sound card entry: $ lspci | grep Audio 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia ...