Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers to audio signals not being correctly transfered or not at all via Bluetooth or HDMI.

learn more… | top users | synonyms (2)

0
votes
1answer
19 views

Volume level indicator plugin

I may not be best at terminilogy but i am looking for a GNOME plugin allowing me to see the mater volume indicator in real time, like this one: In new gnome, the "indicators" are hidden and you ...
0
votes
0answers
14 views

fix xubuntu sound

Every so often I would lose the sound in my xubuntu 14.04. The other users on this desktop would would have sound, except me. I am almost sure that the problem is triggered by my use of headphones. ...
0
votes
0answers
28 views

microphone records just noise

I am new to Ubuntu 14.04 on an HP 650 laptop and am trying the basic sound recorder application to record sound. The built-in microphone is shown in the input section of sound setting, but when I ...
0
votes
0answers
11 views

Hydrogen 2 problems [closed]

When I use the hydrogen drum program, it prevents any other audio from being played through any other media player. E.g. once I open Hydrogen, I cannot play any music through a media player, even ...
1
vote
0answers
20 views

I can't find any option to change a sound theme

I'm using Ubuntu 14.04 with Unity (dual boot, but separate hard drives). I have looked all over the settings for a way to change the sound theme, but I can't find one. There is one spot in the ...
0
votes
1answer
28 views

Problem with notification sound on Viber

I have some problems about notification sound with Viber on Ubuntu 14.04. I have a Lenovo Thinkpad E320 and I wanted to know how to resolve it ? Thanks !
0
votes
0answers
19 views

Dual bluetooth pairing over A2DP

Following the solution for another problem and editing /etc/bluetooth/audio.conf, I have figured out how to pair two bluetooth devices at the same time as sound outputs. However, I cannot set both to ...
1
vote
1answer
263 views

Enabling 7.1 audio passthru in 14.04 for Kodi

Hardware: Gigabyte GA-A75m-d2 mobo using integrated graphics and soundcard which should be capable of passing 7.1 audio. Basically, I'm just looking for a way to enable passthrough audio for Kodi or ...
0
votes
0answers
14 views

Setting up a Musicbot on Ubuntu 14.04 LTS

I want to set up a TS³ client on my Ubuntu Server, however, every time I want to start the client via my VNC software, it's the same problem: First time I start, no problems. If I restart the client ...
1
vote
0answers
17 views

Is it possible to update the sound options after boot?

I run my computers display via HDMI into an AV Receiver which then goes to the screen. I've noticed that if the AV Receiver isn't selected to the computers channel when booting the computer, Ubuntu ...
0
votes
0answers
17 views

Sound won't work xubuntu after installing pulseaudio

I installed pulseaudio yesterday on my computer because I read that skype is using pulseaudio but when i rebooted my computer the sound stopped working on my machine completely . What should I do i ...
1
vote
0answers
57 views

No sound Ubuntu 14.04 LTS / 14.10

Not been having much luck with ubuntu. At first I installed 14.04, however my display frequently became corrupt or the screen would completely freeze forcing me to restart regularly. These problems ...
0
votes
1answer
19 views

How to prevent Audacious to control overall system sound?

When I mute sound in Audacious it mutes sound on whole system. For example if I play music in Audacious and on Youtube at the same time , muting sound in Audacious will mute Youtube as well.
-1
votes
1answer
26 views

Set volume to 100% on start up - Ubuntu 12.04

I am running chrome in kiosk mode on Ubuntu 12.04 with headphones in. When i reboot the volume is setting itself to 50% is there a script i could run maybe in startup applications that sets to ...
0
votes
0answers
31 views

subwoofer not working in viao SVF15212SNB laptop

I installed Ubuntu 14.10 in my sony vaio laptop SVF15212SNB. I am having issues with sound. normal sound works ok, but subwoofer etc are not working. I installed daily dkms package as well . but no ...
0
votes
0answers
25 views

Can not connect to Wifi / no sound output ubuntu 14.04 [closed]

Pretty fresh to Ubuntu. After working fine for a month. Turned it on and shows no network devices available. Additionally trying to run saved media, I get no sound. sudo ifconfig -a output: Lo Link ...
0
votes
0answers
53 views

Bluetooth speaker not available in settings - Ubuntu 14.04.2

Using Ubuntu 14.04.2 LTS I can pair my bluetooth speaker I can see it paired, but when I look into the sound settings I can't see the bluetooth speaker present in the list and no setting obviously ...
0
votes
0answers
31 views

No sound when Ubuntu start up

I already set up sound output to HDMI, but when Ubuntu starts up no "drum beats" (startup sound)... It have sound output normally elsewhere, but no startup sound... I tried connect headphones to the ...
0
votes
1answer
28 views

Ubuntu 12.04: no sound in headphones after last unity crash

For some reason, recently, unity started getting stuck after resuming from "sleep mode". I restarted it with unity --replace in tty (Alt-F1) or rebooted system and it worked fine after it. Today, it ...
1
vote
1answer
28 views

I cannot find .asoundrc in the home directory, does it exist in 14.04?

So I'm trying to configure my laptop's PulseAudio so that I can record my microphone and from my sound card at the same time. Every tutorial says that I need to make edits to the .asoundrc file. ...
0
votes
0answers
24 views

My Yeti mic is not recognized

In Ubuntu 14.04 LTS, I plugged in my Yeti usb mic, selected it in my sound settings and recorded in Audacity with no problems. Today, one day later, the mic is no longer listed in the sound settings. ...
1
vote
1answer
72 views

Airplay from Ubuntu 14.10 to Speakers

I would like to stream music from my Ubuntu 14.10 machine to Airplay speakers. I followed the instructions here. After doing so, I can see the Airplay speakers to which I'd like to connect in both ...
0
votes
0answers
14 views

How to map a microphone to a stereo input using pulseaudio?

I have the following setup: Behringer C3 microphone > Scarlet 2i2 USB > Computer The setup is successfully recognized and works (almost) perfectly with pulseaudio. I can switch the recording device ...
0
votes
1answer
13 views

How to disable muting of line-in?

How to disable muting of line-in in Sound Settings? Line-in input mutes every time when I restore my alsamixer settings: /usr/sbin/alsactl -f my_asound.state restore. (Option "auto-mute" is disabled ...
0
votes
0answers
46 views

Alsa modular synth doesn't start

I try to open ams. But it doesn't work. I installed jackd. But until now I don't know how to solve the problem. Do you need more information? Thanks in advance! Here is the error message. ...
0
votes
1answer
38 views

How to save alsamixer settings?

I work with sound in Ubuntu 14.04. And I can't save the desired settings of Alsamixer. I tried the command sudo alsactl store 0, but it has not helped. Alsamixer settings changed after reboot or after ...
0
votes
0answers
17 views

Trusty headphone sound very low

I know this has been asked a couple of times, but none of the solutions I've found work for me. I bought a lenovo G700 laptop a few days ago and installed Ubuntu 14.04. I'm quite experienced with ...
0
votes
0answers
24 views

Sound stopped working after Ubuntu 14.04 upgrade

Sound is not working in Ubuntu after I updated and installed Filezilla in Ubuntu 14.04.
1
vote
1answer
94 views

Ubuntu thinks HDMI audio is unplugged

I am running Xubuntu 14.10 on a brand new machine. Fresh install and everything. I have a GeForce 610 video card with an HDMI out, and the PC is hooked up to a TV. The video transmits fine - but ...
0
votes
0answers
35 views

How to change sound volume without AlsaMixer?

since I'm on root user I can't change sound volume by keyboard (on button +volume or -volume). There is no sound icon in the top of the screen. The sound control in the settings is not working ...
0
votes
0answers
38 views

Two speakers (5.1 system) not working on Ubuntu-Gnome 14.10

I have Creative SBS 5.1 560 and two of the satellites are not working. I did go trough first six steps listed in this article, but without improvement. Command sudo aplay -l gave me this output: ...
0
votes
0answers
19 views

<AUDIO> Sharp blips and noise after kernel upgrade

I recently built and started using 3.14.22 kernel instead of default Ubuntu kernel 3.5.57 (that came pre-installed) on my laptop. With this new kernel I get buzzing noise in headphones continuously ...
1
vote
0answers
50 views

Skype not detecting webcam and microphone, while Audacity does

I have a Logitech Quickcam Vision Pro (Quickcam Pro 9000) and Skype doesn't detect it. When I start pavucontrol, the only place I can find the microphone is in "Configuration", where it is listed as: ...
0
votes
0answers
84 views

No audio in Firefox, Chrome, Spotify, etc. on Ubuntu 14.04

I recently installed Ubuntu 14.04 LTS 64-bit and I'm having some issues with my audio. I have an Intel H61 Express chipset and I'm using the HDMI out to my home theatre system. When I select the ...
0
votes
2answers
28 views

play music from vlc on Ubuntu server

I have Ubuntu Server 14.04 with Xfce desktop on top of it and I want it also to play music with VLC. However, no sound is coming out. There's also no sound from other media players I installed for ...
0
votes
0answers
21 views

When I play sound I hear a click then a faint high pitched whine

Just like the title says, any time I play any sound I hear a sort of click noise then a high pitched whine. When the sound stops playing I hear another click and it stops. I saw some people with a ...
0
votes
0answers
17 views

14.04 LTS video playback too fast with no sound

Latest automatic sw update this week switched video playback to fastforward and silent when using HDMI/Displayport on the built-in player. Using headphones both works fine.
0
votes
0answers
25 views

Problems with Ubuntu 14.04 when using earphones

When I use my earphone, there is weird sound from the speaker of my laptop. Very noisy! If I don't use earphone, the speaker works well. But once I insert earphone, the weird sound comes out. Only ...
0
votes
0answers
48 views

Sound coming from both headphones and speakers on Lenovo Z50-70

I have installed ubuntu 12.04 on my laptop(lenov z50-70). I just added below two lines in /etc/modprobe.d/alsa-base.conf file. options snd-hda-intel model=laptop options snd-hda-intel position_fix=1 ...
0
votes
0answers
25 views

put ALSA as module ERROR

I've got a problem. I have to enable on my kernel ALSA from built-in to Module because I need to install Realtek linux driver for ALC260. If I change it in my kernel configuration and I run make ...
2
votes
0answers
59 views

xrandr lists audio (over HDMI) but aplay doesn't

I'm on 14.04 and trying to get sound over displayport -> HDMI -> TV on my Dell Optiplex 780 with Intel GMA4500 graphics. The issue is not (yet) displayport -> HDMI which seems to be adapter dependent ...
0
votes
0answers
27 views

Weird sound effects issues: effects delayed with hard freeze; volume changes either don't play or repeats the sound effect many times. Can I fix this?

This new laptop I have has a weird issue with sound effects: occasionally, I presume due to some low-moderate level of load, the audio subsystem gets stuck, delaying sound effects (and sometimes ...
0
votes
0answers
40 views

Speaker doesn't work after windows update on laptop (dual boot)

I'm facing a strange problem occours today. I've windows 8 and ubuntu in dual boot on the same laptop. Until yesterday everithing works well, but today, after a windows update, audio on ubuntu doesn't ...
3
votes
0answers
28 views

How to make volume levels universal

I have noticed for instance, when having my headphones plugged in if I change the volume down to 40%, but before plugging the headphones in I had the volume at 100%, then when I unplug my headphones ...
0
votes
0answers
20 views

How to disable automute on USB card?

My USB sound card behaves as if it has automute enabled - below certain volume it just turns of with a cracking sound, just like my built-in sound card does if I enable automute for it via alsamixer. ...
0
votes
1answer
23 views

Can I install an old version of my sound drivers on a new version of Ubuntu?

My audio output socket is damaged, but Ubuntu's older version was kind enough to let me plug earphones and use them anyway (windows wasn't as 'nice'). I didn't update for a while since I feared that ...
0
votes
0answers
20 views

Cannot play OR convert .wma files, 14.04LTS [duplicate]

I installed SoundConverter on my Ubuntu 14.04 to convert my old .wma files to .mp3 format and ran into a little snag. I installed the restricted extras hoping to make SoundConverter work and it still ...
-1
votes
0answers
15 views

Spookie sound card

I am not Ubuntu savvy. I recently lost windows7 and nuked from orbit installing Ubuntu 14.10. I tried You Tube and noticed no sound. Found system settings and chose "Analog output/amplifier SD ...
0
votes
1answer
59 views

ATI HD5450 not playing sound over HDMI om Ubuntu 12.04.5

I have been battling with a major problem with my ATI card and getting sound to come out of the HDMI port to my TV. The card is a HD5450 by MSI and im using it in a HP Proliant Microserver. I ...
0
votes
1answer
16 views

audio recording faulty (dropped frames?)

I have a freshly installed Kubuntu 14.10 on an AMD A8-3850 Llano. The audio device for recording is a Logitech G430 Gaming Headset. When I try to record audio, i.e. with audacity or avconv, it sounds ...