Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

learn more… | top users | synonyms (2)

-5
votes
0answers
12 views

JBL ON BEAT A WAKE PROBLEM [on hold]

Hey I have a problem with my JBL ON BEAT A WAKE it's showing me on the screen "UP 9" and i cannot use it. Thank You
0
votes
0answers
5 views

Bluetooth Headset connected, no sound

I am trying to connect the ISY IBH-2000-WH to my Lenovo y50-70 laptop. While it does connect, it doesn't output any sound. It is shown in the "output device" section of the sound settings, but it ...
1
vote
0answers
7 views

No sound in totem

When I play audio files with the default application (totem), nothing can be heard (but the "disco effect" animations are active). Sound is not muted in totem and in fact is pushed up to the fullest. ...
0
votes
0answers
20 views

Ubuntu sound is locked at a certain level 14.04

I have sound, but the problem is that I can't lower it or raise the sound, I'm stuck at a certain sound level. I don't have this issue with the guest profile though. None of my short-cuts work on it, ...
0
votes
0answers
4 views

After running a bluetooth audio device, can't see any devices in sound settings even though sound works

After running a bluetooth audio device and stopped doing it now audio works but in sound settings I can see no device and can't use fn or anything to change volume from system
0
votes
0answers
11 views

Don't have any sound device in sound settings but sound is working

After connecting a bluetooth speaker and disconnected, now in the sound settings it can see no device of any kind even though the sound is working. but I can't lower the sound or anything it doesn't ...
1
vote
4answers
20k views

Buzzing/Static sound in headphones when volume is turned up

I can hear a buzzing/static sound in my headphones, especially when the volume is high. When i actually play any audio the buzzing/static sound goes away, So its not really a big problem. This problem ...
1
vote
3answers
7k views

No sound from Chrome, sound works fine in Firefox etc (13.10)

I'm running 13.10 (all up-to-date) on a Lenovo laptop with a Griffin iMic USB audio device. Though I occasionally have to use the Pulse Audio volume control tool to re-select the iMic, it works ...
3
votes
2answers
3k views

Lost all sound in Xubuntu 14.04

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this: rm -r ~/.config/pulse pulseaudio --kill Which was suggested here, but it didn't do the trick. ...
5
votes
0answers
198 views

I want to send audio via bluetooth to an android phone - kubuntu 14.04

There are a number of items that I found during the search, like: Ubuntu how can I send my audio output, to the mobile which is connected using bluetooth? There is an answer with +100, stating that ...
1
vote
1answer
94 views

Blue Snowball iCE Microphone not working on Ubuntu 14.04 LTS

I recently purchased a Blue Snowball iCE microphone. It seems like this person and this person had success using this on earlier versions of Ubuntu. When I plug in this microphone, it's not recognized ...
0
votes
0answers
58 views

Audiojack/headphones not Working Ubuntu 14.04 [Dell Alienware M17x r4]

As title states. Running Ubuntu 14.04 LTS dual booted with Win 7 16gb mem, no swap partition, Ubuntu on ~100gb partition. Sound comes out of speakers nicely. Upon insertion of headphone to jack, ...
4
votes
4answers
3k views

How to Record Screen and internal Audio?

Is there a way to record my screen, as well as the internal audio? Like, if I were recording a game, it would record the screen, and the sounds from the game.
21
votes
3answers
28k views

Clementine won't play .wma, with “Your GStreamer installation is missing a plugin” error

Here's a screenshot: It displays messages like: "Clementine stopped." or displays songs that are not playing, and indicator icon is disappearing and reappearing. Does this happens only to me, or is ...
1
vote
0answers
241 views

Lenovo G50-70 Microphone Doesn't work with Skype/Hangouts on Ubuntu 15.04

I have not tried this on other versions of Ubuntu, I tried calling through Skype and Hangouts, but the problem persisted- No Sound was emmited. I increased the values of the input device tab and the ...
2
votes
0answers
13 views

Beep command works but the bell character doesn't

After reading this answer, the beep command successfully makes a sound. http://askubuntu.com/a/168628/445574 But when I print the bell character, it doesn't make any. I've already tried: ...
0
votes
0answers
20 views

Output sound is being piped into input sound

For some strange reason, my output sound is being piped into my input sound. That is, if I try and use my microphone, the only thing that gets recorded is what the headset is currently playing. I've ...
1
vote
0answers
18 views

Editing system settings not working

So this happened after I tried to plug an external monitor into a 10,1 Macbook Pro running Ubuntu 14.04 64-bit. I first started playing with nvidia-settings without success and then I tried to ...
0
votes
2answers
129 views

Lenovo Y50 Subwoofer does no work with Ubuntu 14.04.2 LTS

I could not get my Subwoofer on Lenovo Y50 to work. Googled around and did not find any solutions. Let me know if anybody has any clue. Thanks!
1
vote
2answers
321 views

Turning stereo sound into mono output to normalize unbalanced channels?

For example in this video the right channel is much louder and that's really annoying when using headphones: https://www.youtube.com/watch?v=NOAgplgTxfc I'd like to either output only one channel ...
0
votes
1answer
26 views

How to add more Languages\Voices to `Espeak`?

I've installed Espeak and tried this & this. But still I need more ! How to get Indian Languages\Voices as well as other languages like French, German,UK-English,etc.,? I tried to change the ...
0
votes
0answers
7 views

Microphone detected as speakers

I have a laptop with one of those dual microphone / speaker analogue ports. When I plug in a microphone it does not get detected as a microphone but a speaker (even with an input splitter). Is there ...
0
votes
1answer
57 views

hissing noise over headphones only in Ubuntu

So I've looked at many of the other forums but nothing I've seen so far has eliminated my issue. As soon as I boot up my laptop, Lenovo T440s, I start hearing a pop then a loud continious hiss that ...
0
votes
0answers
27 views

Audio output to external bluetooth speaker not working (Ubuntu 14.04LTS)

I connected an external bluetooth speaker, following the instructions here: BluetoothHeadset. Unfortunately, it didn't work out. Here my observations: I can pair the external speaker successfully. ...
0
votes
0answers
53 views

Bluetooth speaker JAM connected to UBUNTU 14.04

thanks for taking the time to see my post. i ve bought a bluetooth JAM speaker and I am trying to connect it to the computer. The computer actually see the device, and I can even select it from the ...
0
votes
0answers
10 views

No Audio in Sopcast on Ubuntu 15.04

I installed Sopcast player on Ubuntu 15.04. The video is perfect, but the audio does not work. Any suggestion?
0
votes
3answers
2k views

No sound 12.04 (Dummy output)

Its been weeks with no sound. I feel like Ive tried everything but somethings just dont seem right. I am a new user and so far i love Ubuntu but this sound issue is making me unsure. Im NOT muted. Ive ...
-1
votes
0answers
9 views

Heavily distorted sound

I am getting extremely distorted sound from my onboard sound card.... and any music I play only comes through as a series of vague "thumps" amidst a constant load hissing/crackling background noise... ...
1
vote
2answers
960 views

No sound from right speakers

I have Creative Sound Blaster Live 24-bit sound card and 5.1 surround speakers. Front & rear left, center speakers are working but no sound from right speakers (both front and rear). There is no ...
1
vote
2answers
12k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
0
votes
2answers
418 views

15.04 no sound “Dummy Output”

I have a Dell Latitude D630. When I reinstalled Ubuntu 15.04 from a DVD after an update, it left my laptop inoperable. Now the only sound option under audio is "Dummy Output". I have tried advice from ...
0
votes
2answers
222 views

Sound Problems!

First off I am not getting any sound from my Asus XONAR DS... it was working fine in windows 7. After searching and not finding a solution I just puled the card out... Kind of a wast. Now I have sound ...
0
votes
0answers
7 views

noise audio problem in xubuntu

I recently installed xubuntu and the output from the speakers has a lot of noise I tried to reinstall "alsa-base pulseaudio " but didn't work ,I'm dualbotting with windows 7 and it doesn't have that ...
0
votes
0answers
23 views

iMac 27" (Late-2012) Headphone audio not working

I cant seem to get my headphone audio working for the life of me! The speakers work just fine, but when I plug in my headphones they are recognized by the computer, but no sound comes out of them. I ...
-3
votes
0answers
17 views

There isn't coming any sound out of the headphone jack [on hold]

When I take the headphones out, there is sound and when I set the HDMI as output there is sound to.
0
votes
0answers
4 views

Dual microphone and headset port - No audio when only using microphone

My laptop running ubuntu 15.04 has one of those combined microphone and headphone analogue ports. Just plugging in my microphone causes ubuntu to disable the in built speakers and use headphones ...
0
votes
1answer
13 views

“mplayer -vo caca fma.avi” lags, how can i skip frames so it doesn't lag

"mplayer -vo caca" looks funny and enjoyably fun to watch in breaks, especially as a screen saver! Unfortunately it lags, and (since video/asci is synced to sound,) sound is fragmented ( "s", pause, ...
0
votes
0answers
27 views

No sound in chrome on ubuntu 15.04

I have a problem with my goolge chrome. Yesterday I used and all was OK. But today I haven't sound only on Chrome. I tried: sudo ln -s /usr/lib/mozilla/plugins /opt/google/chrome/plugins and ...
0
votes
1answer
14 views

How to record with sox?

I would like to record some text-to-speech. Right now I pipe the audio to play so that it can be played. The command that I use to play the tts is play -q - I have tried using audio-record and ...
0
votes
2answers
3k views

Setting up a bluetooth audio-microphone headset on ubuntu 12.04

I recently purchased a Henson BTH033 bluetooth headset with a built in microphone. I would ideally like to use it as my primary audio-microphone output-input on my ubuntu install. Here is my ...
0
votes
0answers
7 views

Totem 3.10 -no audio mpeg4 aac after 4 seconds-

I've a new camcorder Canon and problems with audio when playing on Totem (Ubuntu 14.04). The firts 4 seconds sounds perfect, but after then remains silent, with no audio. The video is perfect, also ...
3
votes
1answer
751 views

Can I make my Ubuntu make sounds when I press Caps Lock etc.?

On the computer upstairs we have an option to make the computer make a sound when we press Caps Lock, Number Lock and Scroll Lock. Is there a way to do this on Ubuntu 12.04?
1
vote
0answers
12 views

How to exclude certain device from being grabbed by PulseAudio?

To cut a long story short: I have a specific case with application run in Wine. The thing is this application is not seeing my sound input device when this device is grabbed by PulseAudio. ...
4
votes
2answers
4k views

Crackling and feedback with Presonus AudioBox USB on 12.04

I'm using the Presonus AudioBox USB with the packaged microphone and headphones (AudioBox Studio Bundle with M7 High-Definition Condenser Microphone and HD7 Professional Monitoring Headphones). I ...
0
votes
0answers
21 views

Low mic volume on ubuntu 14.04 LTS

I know that this question was already asked, however their answers do not solve my problem :( I have a very low microphone volume. And I tried to unmute and to maximize all scrolls in alsamixer. In ...
0
votes
0answers
20 views

Server hangs on “Reaching Targeted Sound Card”

Running Ubuntu Server 15.04, and just after updating Plex, it hangs on this. It also said there was an update to do before I restarted. Is it safe to restart? And what could I do to fix this?. Thanks
0
votes
0answers
12 views

Bad sound and video quality on World of Tanks (Through WINE)

I have installed World of Tanks using Play on Linux and the installation was successful. When I enter the game (apart from the longer than expected loading times), the sound quality is poor (i.e. ...
0
votes
0answers
13 views

Sound card is detected, no sound playing

A while ago I had installed Ubuntu 14.04 on my laptop with an older hard drive. everything installed right, and basic functions were working perfectly (like sound). recently I swapped in a newer hard ...
0
votes
1answer
291 views

CRITICAL **: gst_app_src_set_size: assertion 'GST_IS_APP_SRC (appsrc)' failed

As reported here before, in some cases, at least, firefox won't play bandcamp tracks. I have tried to do it when running firefox from the command line, both with my default profile, and with a newly ...
1
vote
1answer
38 views

Dummy Sound on Asus X550JK on ubuntu 14.04

I've got a problem with the soundcard on my Asus. In sound settings I've got an dummy output against the built-in speakers. When I execute aplay -l in the terminal, I recieve aplay: device_list:268: ...