The tag has no wiki summary.

learn more… | top users | synonyms

2
votes
1answer
529 views

Distorted sound in Kubuntu 13.04 64 bit - Sound Blaster X-fi

I am having this problem in Kubuntu. Whenever I play any audio, the sound is fuzzy, echoing, and distorted. I have looked up guides in the official Ubuntu Documentation, but they are for cards with no ...
1
vote
1answer
326 views

Sound is Jerky, choppy and distorted in Ubuntu 12.10

I am using Ubuntu 12.10 and I am getting jerky sound. The sound works perfectly in Windows 7 so it is not a hardware issue. I am using a Creative Sound Blaster Audigy 2 Value sound card with a 5.1 ...
0
votes
1answer
220 views

SoundBlaster SB X-i Card?

Fresh new install of Precise Beta and its not picking up my sound card at ALL. Anyone know how to get this sound card to work? thanks
1
vote
0answers
488 views

How do I get my Creative X-Fi USB HD working consistently? (now random)

I have a sound card Creative Soundblaster X-Fi HD (USB) which works perfectly in Windows 7. However, it doesn't work well on Ubuntu 12.10. Whenever I switch on my computer it boots in any of these ...
1
vote
0answers
696 views

I can hear myself in Speakers

im trying to set up my microphone to work with Ubuntu 12 The Problem is that i can hear myself when i speak. And if i play for example music, the music then triggers the indicator for the microphone ...
0
votes
0answers
237 views

Sound won't work with Soundblaster Audigy Fx PCIe card

To start, I am a complete linux noob trying out Ubuntu to see if I can use it as my primary OS. Perfectly willing to put work into getting it setup, but I'm running into an issue that I can't find a ...
0
votes
0answers
46 views

x-fi platinum front panel and center speaker problem

Is there any way to make the front panel work on Ubuntu 13.10 or 12.04? (the remote control and the midi input) Is there any way to enable center speaker (7.1 speakers) without QasMixer app (only ...
0
votes
0answers
62 views

Why my (SB 0106) Soundcard is stopped the work?

After a few weeks of non usage, recevied some update.... my Sound Blaster 0106 ( audigy 1 ) is stopped to work. On the screen the sound card reports NO ERRORS, but no sound comes out from the card. i ...
0
votes
0answers
100 views

Soundcard listed but not available for sound

My soundcard dissapears randomly. What could be the reason? What is needed for soundcard to be recognized in alsa? My soundcard is not listed in /proc/asound/cards. Custom lines in ...
0
votes
0answers
139 views

Sound Blaster Live CT4830 won't work

I have connected this card and disabled to sound on the motherboard, but all i get out of the sound blaster is a high pitched noise on green and a static sound on black. Any ideas? I a running Lubuntu ...
0
votes
0answers
557 views

Sound Blaster Tactic3d Rage Wireless USB headset not being recognized on 13.10

I'm completely new to using Ubuntu. I am currently running version 13.10, and noticed that my Wireless USB headset does not work at all. I've searched around for solutions, but none of them seem to ...
0
votes
0answers
1k views

Installing Sound Blaster X-Fi surround pro USB on Xbuntu 12.04

Has anyone got step by step instructions for installing a sound blaster X-Fi surround pro USB? Sorry I'm a real noob with Ubuntu. I tried HOWTO: Creative X-Fi 5.1 USB, But it can't find the ...
0
votes
0answers
422 views

SB X-Fi Alsa 2.0 to 2.1

I think it's fixed now.. Someone confirm this? I still have problems to make it work with pulseaudio (stereo ok, LFE mute) should understand how to merge alsa and pulseaudio for this purpose # ...