The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
1answer
461 views

Sound too low in Ubuntu

I had bought some new components for my PC. The fact is when I try to play any sound it's almost audible, the sound is very low, even at max level. This is not a hardware problem, because when I'm on ...
0
votes
1answer
512 views

No sound with a Creative Sound Blaster ZxR soundcard on Ubuntu 14.04

First of all. I know that there is no offcial driver support on their website. But the sound card is at least recognized in the sound-settings. So... is there a way to get the ZxR working? I tried to ...
1
vote
0answers
716 views

Ubuntu 14.04 audio problem

I am new to Ubuntu. Lately I have installed Ubuntu 14.04, everything was working fine. Until I noticed that sound is not working. I searched in google and in different forums and sadly haven't found ...
1
vote
1answer
890 views

Sound distortion in Ubuntu 14.04

I recently installed Ubuntu 14.04 on my Dell XPS 15 (L502X). Previously I had Ubuntu 12.04 installed on the laptop along with Windows 8.1 dual boot. The sound worked perfectly fine in Ubuntu 12.04 and ...
0
votes
2answers
2k views

Sound won't work with Soundblaster Audigy Fx PCIe card

To start, I am a complete linux noob trying out Ubuntu to see if I can use it as my primary OS. Perfectly willing to put work into getting it setup, but I'm running into an issue that I can't find a ...
2
votes
1answer
735 views

Distorted sound in Kubuntu 13.04 64 bit - Sound Blaster X-fi

I am having this problem in Kubuntu. Whenever I play any audio, the sound is fuzzy, echoing, and distorted. I have looked up guides in the official Ubuntu Documentation, but they are for cards with no ...
2
votes
1answer
6k views

Sound Blaster Recon3D not working

I installed ubuntu 12.10 on my computer and I'm totally new to ubuntu. I cannot get my sound card to work, it's a sound blaster recon3D. I read that this card now has support on this ubuntu ...
1
vote
0answers
757 views

How do I get my Creative X-Fi USB HD working consistently? (now random)

I have a sound card Creative Soundblaster X-Fi HD (USB) which works perfectly in Windows 7. However, it doesn't work well on Ubuntu 12.10. Whenever I switch on my computer it boots in any of these ...
1
vote
1answer
428 views

Sound is Jerky, choppy and distorted in Ubuntu 12.10

I am using Ubuntu 12.10 and I am getting jerky sound. The sound works perfectly in Windows 7 so it is not a hardware issue. I am using a Creative Sound Blaster Audigy 2 Value sound card with a 5.1 ...
1
vote
1answer
2k views

SB X-FI Problem on 12.04 LTS

I set 5.1 on the sound options under Ubuntu, but I don't get centerbox and subwoofer output when I click to the test buttons (soundspeakers grafiks). When I work under Win 7 every speakers works ...
1
vote
0answers
849 views

I can hear myself in Speakers [closed]

im trying to set up my microphone to work with Ubuntu 12 The Problem is that i can hear myself when i speak. And if i play for example music, the music then triggers the indicator for the microphone ...
1
vote
1answer
681 views

Sound freezes (beeping) - sound blaster x-fi HD

I have the problem that after listening to the music (about 15 minutes), the only sound coming out is a beep sound. If i plug off the usb, and insert it again, everything is okay. Have anyone ...
0
votes
2answers
154 views

Trying To Compile But Missing Headers?

So I'm trying to update my sound card driver but I need to compile first. After entering the sudo make command, I run into errors, missing files, etc. See link. Terminal_Lines I've installed the ...
0
votes
0answers
117 views

How To Install Sound Driver [duplicate]

Possible Duplicate: Get Creative soundcard working correctly So after I downloaded the SoundBlaster driver and after viewing the readme, it described how to install the driver, which is ...
2
votes
1answer
355 views

There is no “Connector: Analog Line-In” on the INPUT tab of Sound Preferences — Why NOT?

I connected an analog tape deck to my Soundblaster Audigy Analog Line-In input. I have a 2 to 1 cable connecting the Tape-OUT to the Audigy-LINE-IN. I can't hear any sound when the Tape Deck plays. ...
6
votes
1answer
220 views

Soundblaster gives only fizzing sound

Since Windows 7 utterly failed to recognise my built-in audio card, I figured I'd just buy a SoundBlaster. At first everything was fine, it worked perfectly in both Windows and Linux. However, now, ...
3
votes
2answers
1k views

Sound Problem due to wrong driver installation

First of all, the audio used to play from the speaker but whenever I connected a headphone or speaker in the I, the sound didn't came. So I installed a realtek sound driver to fix this (actually I ...
2
votes
1answer
4k views

How to detect Creative Sound blaster Audigy 2?

I have installed a pci 7.1 sound card Creative Sound Blaster Audigy 2, on my 10.10 Ubuntu 64 bit installation. I have disabled the on board sound card from bios. I boot and the system cannot recognize ...
1
vote
1answer
2k views

Driver for Sound Blaster X-Fi HD

Do anyone know if there is drivers for Sound Blaster X-Fi HD ? And if not, is there any other good external soundcard that includes headphone amps? I bought some Sennheiser 595 HD Headphones, and ...
1
vote
3answers
6k views

Has anyone got “Creative Soundblaster X-Fi Surround 5.1 Pro” - (usb Interface) installed?

Has anyone tried this external usb sound blaster on ubuntu. http://us.store.creative.com/Sound-Blaster-XFi-Surround-5.1-Pro/M/B0044DEDCA.htm. I have bought M-Audio Bx5a deluxe Studio Monitors for my ...