0
votes
0answers
7 views

SAA7115 Capture Card with video but no sound

I'm using an Empia video card with SAA7115 and it works fine for video. However I cannot get any audio out of it. When I plug it into the USB I get the following events: [15217.788130] usb 2-1.2: new ...
0
votes
0answers
9 views

USB audio device not working

I have recording device it record the audio frombluetoothand usb audio sound card. I assigned the bluetooth device to the right channel and usb audio sound card to the left channel. I am using pulse ...
0
votes
1answer
36 views

No sound in Ubuntu 13.10, tried everything

I've read through a bunch of differen't suggestions. I've restarted/rebuilt alsa as well as pulse audio. I've ran speakertest. I've installed ubuntu restricted extras. Here's what's happening... ...
-1
votes
0answers
17 views

ubuntu 13.10 no soundcard found

I've went through SoundTroubleshootingguide unfortunately it didn't help at all. I still was not able to fix the sound. Those are my very first steps with ubuntu therefore Im not quite sure if I did ...
0
votes
0answers
7 views

Recorded sound using mic heard in only one speaker

I just installed vokoscreen to record screen and sound.I have also installed Pulse Audio Volume Control to control the devices.I am using my mobile earphone to record sound. So when I record,I speak ...
0
votes
0answers
8 views

mix two PCM audio

I am capturing audio data using pulse audio for every sink index index in file. but after this I want to mix two audio sample from different file . my sample specification is format = ...
1
vote
1answer
16 views

No sound in Ubuntu Studio

I have strange problem. After installing Ubuntu Studio, I had no sound and after changing default card in alsa I have it but only in players. In web browsers (Firefox, Chromium), I have sound only on ...
0
votes
0answers
12 views

Microphone shuts off when Audacity starts

I'm using Ubuntu 12.04 LTS for my church's sound-room for recording and cd-burning. The setup is great with a Gnome3 desktop and Audacity. I'm using the microphone jack on the computer's sound card ...
0
votes
0answers
22 views

Headphone jack intermittently working on Asus A55VD with Ubuntu 13.10

I have seen many posts about problems with headphone jacks on Ubuntu and have even tried some of the solutions, however my issue seems to be slightly different in the fact that quite often my ...
0
votes
0answers
27 views

Headphone Jacks not Detected or Wroking 13.10

http://www.alsa-project.org/db/?f=4e051f007974c745e6260a7022dc6b40770ebca5 Hey guys, I am switching over from windows to ubuntu and so far it has gone flawlessly. Just one problem though... the ...
0
votes
0answers
69 views

No sound after restart in Ubuntu 13.10

After restarting my computer (the first time in a while) I no longer had any volume indicator or any output devices in my sound settings, but still had sound. I tried some various things to fix this ...
2
votes
1answer
66 views

Crackling and sound interruptions - speaker/headphone switching [closed]

Continuous crackling from moment Ubuntu starts up. When playing sound gives interruptions. I didn't experience any sound problem in Windows before I installed Ubuntu (ubuntu is great btw). ...
1
vote
0answers
22 views

Inserting Headphones Doesn't Mute Speakers

I've installed Ubuntu 12.04 on an old Macbook Pro of mine. Everything worked quite well except for sound-- there was none (actually there was-- you could JUST barely hear it). I fixed that by putting ...
0
votes
0answers
37 views

12.04 no sound and alsamixer problem

12.04 no sound.I installed 12.04 three times and tried forum answer but not fixed for my problem. I change alsamixer setting but after restart alsamixer settings returns back to old settings. How ...
0
votes
0answers
17 views

Everytime I start Ubuntu or change sound settings my volume is put to 100%

Problem Every time I've logged into my Ubuntu desktop the volume is set to 100%. Except it doesn't state it's at %100 in the icon, and when I do change the volume it suddenly remembers the setting ...
0
votes
1answer
41 views

No sound from speakers

Just installed a new Kubuntu 13.10. It seems the Intel HDA sound card are recognized as a HDMI(Digital) output rather than both an analog output and a digital one. AlsaInfo is here Any ideas how to ...
0
votes
0answers
10 views

Probably not possible but want to be able to autimatically switch to headphones when plugged into my DAC

I have an external sound card(DAC) that I use for my sound output. It works great in Ubuntu 12.04, the only issue I've found is Ubuntu doesn't register me plugging in headphones into the jack on the ...
0
votes
0answers
69 views

How can I get my pci-audio card(VT1723 + VT1617A) to work?

I have one pci audio card with VT1723 + VT1617 codec. It works normally in Windows, but has no sound in Ubuntu 12.04. I have enabled ice1724 module in alsa-base.conf. Some detail of the interface ...
0
votes
0answers
11 views

Popping sound on volume change not playing

I was having issues with my Beats Audio playing in Ubuntu so I followed a guide for HDAJackRetask which fixed my Beats issue, but now the popping sound that is supposed to play when you use the volume ...
0
votes
1answer
77 views

No sound over HDMI on Desktop 13.10

I have the option for HDMI and have the output set to 100% but no sound. I get sound from the speaker port on the front of my case and the back but not over HDMI to my TV. I have tried a ton of thing ...
0
votes
0answers
7 views

Wine sound crackling under lubuntu

When I am trying to play the game Sins of a Solar Empire longer then 10 minutes with wine, the sound is beginning to crackle. (My English is bad, I know). I use alsa for the sound in wine.
0
votes
1answer
35 views

Can't get any sound from Ubuntu

I can't get any kind of sound from my PC. I installed Ubuntu 12.04 on my somewhat old desktop as the soundcard wasn't recognised by my (unlicensed) Windows 7. Ubuntu seems to have detected my card, as ...
0
votes
1answer
18 views

Extra noise in speakers when all media applications are closed

I use Ubuntu 12.04 system on my laptop and have the following problem. I plugged sound speaker and now I have some extra noise... The most wondering thing is that this extra noise appear only if I ...
0
votes
1answer
46 views

usb video capture device: video displayed OK but NO sound?

I'm trying to digitize my old Video8 videos with a Terratec GrabsterAV350MX usb device on a Kubuntu system. Video display, and capture on basis of v4l2 is no problem. However I cannot get any sound. ...
0
votes
0answers
59 views

Ubuntu 13.10 on Lenovo Thinkpad Edge: Suddenly no audio anymore

All of a sudden I don't hear any audio anymore on my Lenovo Thankpad Edge E535. stefan@ThinkPad-E535:~$ lsb_release -d Description: Ubuntu 13.10 stefan@ThinkPad-E535:~$ uname -r 3.11.0-18-generic ...
0
votes
1answer
22 views

Changing the Sampling Rate in UBUNTU 12.04

I have used POCKETSPHINX for speech recognition in my project. Pocketsphinx is recognizing words but as it works on a sample rate of 16000 Hz and our laptop takes input at 22050 Hz, output is not as ...
0
votes
0answers
46 views

Current state of Pulseaudio 4.0 and crackling sound (13.10)

I recently installed (K)ubuntu 13.10, and my audio started to crackle randomly (I have an X-Fi Surround 5.1 Pro USB connected to an analog 5.1 speaker set). In one week of use now, I managed to have ...
0
votes
1answer
65 views

Output analogue audio (via speakers) through “line in” jack

...So I've been using Ubuntu for about 6 months now since I switched from Windows. I've been searching for one specific feature that was missing for Ubuntu... In Windows I used to connect my ...
0
votes
0answers
19 views

No sound on ubuntu server 13.10

I have alsa installed. nothing is muted. my soundcard is selected and everything. I have searched the internet to no avail!
2
votes
1answer
192 views

How can I tell if I'm using alsa or pulse-audio by default? (Switching to i3-wm)

I might not be understanding the core concept, in which case correct me if I'm wrong. Ubuntu comes with two different audio rendering servers, pulse and alsa. Alsa is an intermediary layer to pulse? ...
0
votes
0answers
42 views

Headphones noise, turning on and off

I have a Dell XPS13 9333 running Ubuntu 12.04. Speakers are working ok, while there are issues using headphones. Headphone are muted when there is no audio playing (that's ok), than when the audio ...
2
votes
0answers
120 views

Ubuntu 13.10 Sound

I'm new to Ubuntu and I'm having some issues with my install. I've gone through every step that I can find to fix sounds issues including asla reload, alsa reinstall, manually unmuting the asla mixer, ...
0
votes
0answers
36 views

Can't get external speakers to work on alienware m17x r4

I've tried every possibility I've found and still nothing!! Upon trying to turn up volume in alsa mixer I've found that only the first two boxes (PCM and Master) are the only ones I'm able to turn ...
1
vote
0answers
46 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
1
vote
0answers
312 views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
1
vote
0answers
216 views

sound not working in ubuntu 13.10

yesterday i was trying to follow this for package repair sudo apt-get autoremove sudo apt-get clean sudo apt-get autoclean sudo apt-get check sudo dpkg --configure -a sudo apt-get -f install ...
0
votes
0answers
31 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
0
votes
1answer
217 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
0
votes
0answers
64 views

No Sound out of built-in speakers Lenovo Thinkpad E525 Ubuntu 12.04

I'm running Ubuntu 12.04 (LTS) on my Lenovo ThinkPad Edge E525 and I can't seem to get any sound out of the built-in speakers on my Notebook. I have tried rebooting, purging alsa, reinstalling and ...
0
votes
0answers
45 views

Cant hear anysound on ubuntu 13.10, and cant choose soundblaster recond3d as my soundcard

Hey I just recently installed Ubuntu 13.10, and one of the first things that I noticed is that I could only hear the sound either directly from my laptop, or out of my HD monitor. This caught my ...
0
votes
0answers
52 views

No sound on HP compac dc5800 with Ubuntu 13.10

Everything is in the title. I tried previous solutions like adding: options snd-hda-intel model=hp-dv5 to /etc/modprobe.d/alsa-base.conf But obviously it is not the right model or ...
0
votes
0answers
76 views

Ubuntu 13.10 speakers do not work on startup

I recently upgraded to Ubuntu 13.10, and my laptop's internal speakers no longer play sound. I've searched the internet numerous times and tried various things, but so far nothing has fixed the ...
2
votes
0answers
76 views

no sound at all

No sound at all... Checked all the drivers and sound card, all are installed properly. Checked through the ubuntu forms but the old solution(adding the option snd-hda-model to lenovo sky in ...
1
vote
0answers
14 views

Messed up my sound drivers, please help!

Ubuntu 13.10 Sound has been working fine with whatever was built in after install. I then, stupidly, tried to install drivers from RealTek for my on board sound card. Reboot and now no sound and ...
0
votes
0answers
28 views

AudioBox not selectable as output device

I haven't been able to get my AudioBox 44 VSL working, oddly. I recently re-installed and for some reason my Audiobox is not selectable in System Settings as an output device. The device shows up in ...
0
votes
0answers
27 views

Is it possible to have real-time dyamic-range compression for my audio out?

Sometimes I'll be watching a video, and the audio's volume will vary greatly. I have to turn the volume up to hear the quiet parts, and then the loud sections blast through the speakers. Is it ...
0
votes
0answers
17 views

How Change Default Audio-Device on Ubuntu Phablet

I tried to use my Logitech G930 on a Galaxy Nexus (GT-I9250) but it did not work. It is working on a S3. I LOVE Ubuntu, my whole household is a homogenus Ubuntu network and i study computer science. I ...
1
vote
1answer
254 views

Ubuntu 13.10 - Sound stopped working

I've been running Ubuntu 13.10 since it's release and haven't had any issues with the sound up until this morning. When I logged in I found that it was no longer working. Below is a screen shot of ...
3
votes
0answers
49 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
1
vote
0answers
172 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...