Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers to audio signals not being correctly transfered or not at all via Bluetooth or HDMI.

learn more… | top users | synonyms (2)

0
votes
0answers
7 views

Driver for C-Media CMI8888DHT chipset?

I installed ubuntu 14.04 (32bit) and I`m unable to install/configure my ASUS Rog Xonar Phoebus Solo sound card (with C-Media CMI8888DHT chipset)...any idea on how can I get this to work ? I have no ...
0
votes
0answers
5 views

problems with video playback speed and sound in 14.04?

my machine is having problems with video playback with both SmPlayer and the built in player. the videos are sped up and sound is chopped. i didn't change any settings or mess with them in any way ...
0
votes
0answers
9 views

Why does my sound play out of headphones and speakers?

I have noticed that when I plug in my headphones to my computer, my headphones play the sound fine, but if I turn the volume up loud enough, it also plays softly out of my laptop's built in speakers. ...
1
vote
0answers
15 views

built-in Speakers do not work on Ubuntu

My headphones are working perfectly fine but there seems to be a problem with the speakers. I have an Asus that came with ubuntu pre-installed. And my speakers worked perfectly fine before. I do not ...
0
votes
0answers
5 views

HD 5450 display snow when connected to the Pioneer receiver

I have a gigabyte ITX board with onboard video through Intel's HD 4600. I was able to make it work correctly but I was not getting any sound throught HDMI with it. So I tried with two different PCI-E ...
1
vote
1answer
8 views

Hear the audio of bluetooth and logitech mic from the USB soundcard

I have Syba USB audio souncard (That contain two pins one for mic and one for speaker). I have load the module-loopback using the following command: pactl load-module module-loopback ...
0
votes
0answers
11 views

Audio clicks with VLC when playing Apple MOV video format

Okay so I have this annoying little issue, not too much of a big deal really, but I can't get any audio out of Apple Quicktime MOV video formats, instead I get clicking noises, I have ubuntu-extras ...
0
votes
0answers
17 views

HMDI sound output not detected if VGA monitor connected at boot

The option to output my sound through HDMI TV (as seen below) does not appear if I boot my machine (an ASUS laptop running Ubuntu 14.04 with open-source drivers) while my VGA monitor is connected as ...
0
votes
0answers
32 views

Skype/14.04: no sound output in conversations

I installed Skype 4.2 via PPA on my fresh 14.04 system. Skype itself makes notification sounds (though distorted), but when I am in a conversation, I receive neither sound, nor video. I tested it ...
1
vote
0answers
31 views

How to get Bose Soundlink Mini Bluetooth Working

I've been struggling now for hours to setup my Bluetooth Audio connection to Bose Soundlink Mini. I can add the device and pair it but when I try to connect via GUI it always disconnects ...
0
votes
1answer
57 views

Bluetooth high quality support gone in ubuntu 14.04?

I have a bluetooth speaker (http://www.sound2go.net/produkte/bigbass-plus). In ubuntu 13.10 I could go to the audio settings and choose the bluetooth mode (Telephony - Low Quality, of High Quality). ...
2
votes
0answers
23 views

Is my sound card dead? Ubuntu/Xubuntu no audio

I was wondering if anyone knew how I can check to see if my sound card is no longer functional or if I'm missing some libraries or something. The sound was working fine for a while and then it just ...
0
votes
0answers
12 views

no sound in ubuntu 12.04 but in windows i t is enabled

**i tried this but..** meena@ubuntu:~$ gnome-volume-control-applet gnome-volume-control-applet: command not found **when i tried this** meena@ubuntu:~$ pulseaudio -vvv I: [pulseaudio] main.c: ...
1
vote
0answers
33 views

Why are .mp3 audio files Popping & Crackling ?

When I try to play an .mp3 file I get continuous popping & crackling. If I play a video with audio, all works fine. I also have this problem playing You tube videos online. Is this a known issue ...
0
votes
1answer
42 views

I accidentally killed all of my pulseaudio, now I have no sound.

Ok I made a mistake. I was investigating on how to make it so that I could listen to music or watch videos when I wasn't using qjackctl after being connected to the computer. This is the youtube video ...
0
votes
0answers
10 views

Is there a way to get an audio key-click?

I have a Dell XPS 11 laptop which has a non-mechanical keyboard. Is there a way to get a simulated audio key-click every time a key is pressed? This is needed to compensate for the lack of mechanical ...
1
vote
0answers
64 views

kubuntu 14.04 IEC958 turns off at login

I've just upgraded to Kubuntu 14.04 from Kubuntu 12.04 on my laptop (Packard Bell Easynote TJ65). On Kubuntu 12.04 the IEC958 output (digital audio optical/toslink spidif output) was always on as ...
0
votes
0answers
27 views

12.04 choppy sound alsa-base.conf is blank

I just reinstalled 12.04. and all sound is now choppy. I have had this problem before. But I have previously been able to fix this by adding to alsa-base.conf: options snd-hda-intel position_fix=1 ...
0
votes
0answers
22 views

No sound on a Samsung RC512 since upgrade to 14.04

After the upgrade I can only have sound visually. It seems to work but no sound. In the beginning I installed the PulseAudio Volume Control and I was able to make the sound work, but after and update ...
1
vote
0answers
18 views

What is the difference between sound drivers in Ubuntu 10 and newer versions?

I am trying to jump from XP and would like to use Ubuntu as it has everything I require. The problem I am having is that I cannot get the sound to work. I have installed older versions an the sound ...
0
votes
1answer
27 views

FFMPEG Audio not recording

I'm having some issues recording sound with FFMPEG on Ubuntu. ffmpeg -v verbose -f x11grab -y -r 60 -s 1920x1080 -i :0.0 -vcodec mpeg4 -f alsa -i pulse -ar 44100 -acodec libmp3lame -ab 192k -ac 2 ...
0
votes
1answer
86 views

No sound with HP 500-016 running Ubuntu 14.04

I have searched quite a lot looking for a solution. Here is the sound info from the terminal. Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01) I believe the problem is ...
-1
votes
0answers
21 views

ubuntu 12.04, desktop no sound in headphones, but sond working ok in speakers

i installed ubuntu 12.04 in my desktop someday before and i noticed that sound is coming from speakers without any problem, but no sound coming from headphones. the motherboard i am using is asrock, ...
-2
votes
0answers
24 views

im just a simple man [closed]

I want to use linux ubuntu for the reason i have a raspberry pi connected to a gertboard. I have just gotten the ubuntu 14.04 through a difficult installation on a dual boot win 8 laptop. (asus ...
0
votes
0answers
12 views

Ubuntu 12.04.4 32 bit audio freezes problem

I have an Intel Celeron 2955u powered netbook. In alsamixer audio shows as Intel HDA MID and Intel HDA PCH (for only the second audio mixer is available) for aplay -l card 0: MID [HDA Intel MID], ...
0
votes
0answers
9 views

Sound doesn't work

So, i have a problem with sound. I've use ubuntu since 1 year, but...I've always used to use headphones to play music. And i never used my internal speakers...I used them when i was on Windows, so i ...
0
votes
1answer
170 views

No sound after upgrade from Xubuntu 13.10 to 14.04

No sound, pavucontrol only shows "dummy output". aplay gives nothing, lspci shows soundcard: 04:01.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller Subsystem: Micro-Star ...
3
votes
0answers
13 views

Pulseaudio card-profile for Focusrite Scarlett 18i8

This is my first question here and I'm not quite sure what data to include for this question. Please ask me if you need me to provide more information. I recently got the Focusrite Scarlett 18i8 ...
1
vote
0answers
166 views

Installed Ubuntu 14.04 a day later sound is disabled

Screenshot at bottom. Hi, so I upgraded my Dell xps13 to 14.0f4 and everything went smoothly. Today when I was just checking out the new os my sound disappeared? The menu bar say volume is muted, ...
1
vote
0answers
49 views

Choppy Sound when using Dash - Ubuntu 14.04

When I am listening to music or watching youtube, the sounds become distorted at the moment I open the Unity Dash to search for something. Using headphones instead of the built-in speakers does not ...
0
votes
0answers
46 views

PulseAudio see only internal sound card

PulseAudio sees only internal sound card. USB sound card is missing in Sound Settings. Alsa sees both sound cards. After starting PulseAudio, I see this error message: pulseaudio E: [pulseaudio] ...
0
votes
0answers
49 views

HDMI output sound

I have no sound going to my TV via the HDMI output. Running 14.04. I have pulse audio and when I plug it into the TV, I get full video but no sound. The sound bar is moving (in pulse audio) like it ...
0
votes
0answers
114 views

Ubuntu 14.04 Microphone Static

I haven't found any other askubuntu questions that I'm actually looking for.. So, every time I use my internal microphone, whether its during a Skype call or when I'm testing it on the ...
0
votes
0answers
35 views

Record audio + video using ffmpeg

I am using the ffmpeg command to record the audio and video. Following is the command, I am using to record the audio: ffmpeg -y -f pulse -name 'USB Soundcard 0' -i ...
-1
votes
1answer
79 views

Sound indicator issues after upgrading to 14.04

I upgraded t 14.04 yesterday and now the sound indicator disappears every time I run Pithos. Also the media keys don't work. I tried showkey, and the system reads the keys fine, but nothing happens. ...
1
vote
0answers
85 views

14.04 Headphones do not appear as an output device

I installed 14.04 yesterday. I always leave my headphones and speakers plugged in together, so I know I have them in the right ports. Sound came though the speakers just fine, but nothing came ...
1
vote
0answers
52 views

HDMI Audio crackling only in Google Chrome

I just installed Ubuntu 14.04 64bit and it's awesome. I use an HDMI cable: video and audio work flawlessly, except on Chrome 64bit (not chromium). Unfortunately, the audio crackles a lot. This happens ...
0
votes
0answers
408 views

Ubuntu 14.04 Sound Not Working

Just upgraded to Ubuntu 14.04, and the sound does not work. Opening the sound manager, shows the device is disabled. Any fix? UPDATE For some strange reason, the sound is back.
6
votes
2answers
127 views

How to play a sound after a command has finished its execution? [duplicate]

I want to be noticed after a command has finished its execution. And I was thinking that if I hear a sound is a good idea. For example, because I have a slow internet connection, the following ...
0
votes
0answers
7 views

No audio with avconv (formery ffmep)

I cannot get any program that uses avconv (such as Openshot, or VLC), to play any sound on videos (or even mp3). This is after trying to uninstall and reinstall libav-tools, and even after upgrading ...
0
votes
1answer
13 views

Does Ubuntu 12.04 have a sounds folder to help set my email notification?

Does Ubuntu 12.04 have a stock sounds folder with some sounds I can use to set my email notification and other kind of notifications? I am looking for something centralized, like in /usr/share not a ...
0
votes
0answers
26 views

UAC1 DAC (ODAC) and Ubuntu sound settings

I am trying to get Ubuntu to output I2S output to my ODAC. When I go into sound settings, I get two options. Digital Output (S/PDIF) (IEC958, so it must actually mean S/PDIF...) Analogue Output (This ...
2
votes
0answers
21 views

Converting m4a to mp3 using sound converter on Network Attached Storage

I am trying to convert m4a files to mp3 for uploading to an mp3 player that doesn't support m4a. All my music is stored on a Buffalo Network Attached Storage (NAS) and I am using Soundconverter. ...
0
votes
0answers
16 views

sound not working ubuntu 12.04

I killed the pulseaudio with 'killall pulseaudio'. and then reinstall pulseaudio. Later i came to know that it is not just enough we have to install the few additional packages for the sound to work. ...
0
votes
0answers
23 views

Sound not working on new Macbook Pro retina running Ubuntu 13.10

I have a new Macbook Pro retina (late 2013 model) running Ubuntu 13.10. I can't get the sound to work. I have tried the solution here , but it's not changing anything. I also tried the following ...
1
vote
0answers
12 views

ASUS X55A Sound not Working

I have problems with my sound - vanilla 12.04/13.10 ( Asus X55A ) The sound driver seems to work correctly, but I don't have any sound :( I tried updating the ALSA drivers but still the same :(
3
votes
1answer
31 views

How to play audio from different applications on different output devices?

How can I play music on my speakers while I use my headset for video chat applications like Skype? Shouldn't this be possible via this PulseAudio sound server that Ubuntu uses?
0
votes
0answers
8 views

WINE: minor delay on sound playback

When running a game under WINE pulseaudio is showing a constant delay of what I would estimate to be 100-200ms that on occasion climbs to over 500ms. I can't put my finger on why it increases on some ...
0
votes
0answers
73 views

sending sound to analog, hdmi and bluetooth (if paired)

I have a Ubuntu 12.04 LTS (soon upgrading to 14.04 LTS if its important) as HTPC with XBMC. Current sound setup: no pulseaudio, just ALSA. In ALSA config I have "combined" analog and HDMI output in ...
1
vote
1answer
23 views

Audio on MacBook 2,1

How can I setup audio in Ubuntu on the Apple MacBook 2,1? The laptop has three speakers which don't appear correctly on 12.04.