Questions about sound issues with Ubuntu spanning from sound cards, microphones and speakers to audio signals not being correctly transfered or not at all via Bluetooth or HDMI.

learn more… | top users | synonyms (2)

0
votes
0answers
8 views

No 5.1 playback on Ubuntu 14.10 (Digital - toslink)

I have a Logitech z5500 5.1 digital surround set, which is connected to my htpc through a toslink cable. I've asked around on several forums, but no one seems to know how to handle this. I do have ...
0
votes
0answers
14 views

Ubuntu 14.04 HDMI UDev Rule

I have tried multiple variations to this script but I cannot get it to work. The UDEV Rule fires the script and the script exectutes but simply does not change the audio profile. If I run the script ...
2
votes
0answers
12 views

How to make each application have its own audio monitor in pulseaudio?

I want to record two live video streams (rtmp flash videos in a browser) at the same time and I'm running two instances of the SimpleScreenRecorder for that. Each instance records a different region ...
0
votes
1answer
9 views

Head phones not out puting sound

I did a fresh install of Ubuntu gnome edition last night and have been pretty happy with it. The only problem is that I plug in my head phones, the sound still comes out of my laptop's built in ...
1
vote
0answers
27 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
0
votes
1answer
16 views

Testing sound with different results

I have mount surround sound in Ubuntu 14.04. When I am testing it with command: speaker-test -Dplug:surround51 -c6 -l1 -twav eveyting sounds fine but when I am using System Settings > Sound > Test ...
0
votes
0answers
10 views

Why is `alsactl store` not enough to persist sound levels?

My sound levels in alsamixer, e.g. Mic boost are not saved after restarting. Many people tell to use sudo alsactl store to save those levels, but that has never worked for me in any machine I own. ...
0
votes
0answers
13 views

Swaping sound channels.

I got Ubuntu 14.04 and I have problems with my surround sound. I was wondering if it is possible to swap left sound channel with right sound channel? It would help me to detect the problem.
0
votes
1answer
17 views

Resuming from suspend temporatily 'fixes' sound on 14.04, how can I mimic the resume?

Sound stops working frequently on my Ubuntu 14.04 laptop. I have tried the myriad fixes to no avail. However, I noticed that when I close my laptop, let it suspend and open it up again the sound ...
0
votes
2answers
52 views

No sound on 14.04

As the title, I'm getting no sound on Ubuntu 14.04; sound are correctly reproduced on Windows. I've tried many solutions, but the problem seems to be that pulseaudio doesn't recognize my sound card. ...
0
votes
1answer
49 views

Change system volume using crontab & pactl

I am trying to change Ubuntu 14.04 system volume using crontab. I am using following command: pactl set-sink-volume 1 75% Which works fine when I use it in terminal or when I run script which ...
0
votes
1answer
27 views

Is there any virtual MIDI loopback solution for Ubuntu/Linux?

I'm not sure how many of you play music, but in Windows there are several virtual MIDI loopback software to route MIDI from one program to another. For example, loopMIDI and midiyoke, and LoopBe1. In ...
0
votes
0answers
20 views

My creative soundcard doesn't work on Ubuntu 14.04.1

I installed today the Ubuntu 14.04.1 on my Deskop PC and I have a problem with it. My Soundcard doesn't work, and when the system is turning on its displaying the follwoing message : ctxfi - ...
-1
votes
0answers
22 views

Headphones sound not working on Alienware m4xr2 Linux Mint [on hold]

I've just finished installing Linux mint on my alienware m14xr2 and for some reason the sound works ok on speakers... but when I plug in my headphones the sound is still playing on speakers instead of ...
-1
votes
0answers
29 views

HDMI Sound lost after upgrade 12.04 to 14.04

had Ubuntu 12.04 connected over HDMI with my TV. everything worked fine. but now i upgraded to 14.04 and the option for HDMI Output in Audiosettings is not longer there. my vga card is a Geforce 210 ...
0
votes
1answer
22 views

Some multimedia keys stop working

I have the problem with with Mute and VolumeDown keys in Ubuntu 14.04 on my Thinkpad X61. These two keys just stopped working after relogin. I tried to run gsettings reset-recursively ...
0
votes
0answers
12 views

I can not get any sounds from my system

I know this is a popular topic, but I have been searching and cannot find a solution to my problem, plus, I'm super new to linux and terminals. I followed this tutorial ...
0
votes
1answer
42 views

sound for headphones no longer works but does work on windows

since a few days the sound of my headphones no longer works. I have tried the headphones over via windows and then they do work (same computer, dual boot). I have already tried the following: ...
0
votes
1answer
23 views

Sound Input Works in Audacity but not in PavuControl

I have a weird problem with my sound input. Namely the internal microphone of my laptop does not work with Skype, but it does work with Audacity. When I tried to configure everything, I installed ...
0
votes
0answers
13 views

Sound cuts out in Ubuntu 14.04

Hi Im very new to Ubuntu/Linux. Im on 14.04 LTS. When I start my PC the sound works for a few minutes and the drivers are seen in the sound settings page. After a few minutes the sound suddenly cuts ...
0
votes
1answer
22 views

Videos/Musics plays so fast on Ubuntu 14.04

Why is it that the videos i played on my browser plays so fast. Even when I play some of my videos using vlc and spotify. They all play so fast, and now I cannot even here what they are saying. How ...
0
votes
0answers
10 views

My Halo Custom Edition screen is clear when I run it

When I run Halo Custom Edition, with Wine, the screen is transparent and all I hear is the audio playing, I have already went past the PigGen.dll issue, so that's not the case.
1
vote
1answer
26 views

Asus x552cl headphone output not working on 14.04

I am having problems with my ubuntu 14.04 Gnome 3 audio The soundcard is an Realtek ALC270 and here is the alsa-base.conf # autoloader aliases install sound-slot-0 /sbin/modprobe snd-card-0 ...
0
votes
0answers
45 views

Firefox doesn't play youtube anymore

I'm using ubuntu 14.04 and today firefox 32 got weird. If I try to play a youtube video, it will start out on 720p, then move down and say that 720p isn't an option for the video. It will keep doing ...
-2
votes
1answer
23 views

i Am not able to get 'enough sound' in my Ubuntu 14.04 [on hold]

i Am not able to get 'enough sound' in my Ubuntu 14.04 am plying my music in vlc media Player.. but not enough sound to get.
0
votes
1answer
33 views

Can't get sound to work on new 14.04 install

I checked alsamixer and it seems like it recognizes the device, but can't send sound to it. Also, my sound settings display no output, not even the dummy output. Can someone please help?
0
votes
0answers
29 views

Headphone Jack output gets redirected to internal speakers, Ubuntu 14.04

I had audio problems when I had Ubuntu 12.04 and managed to fix them (see here). I recently switched to Ubuntu 14.04 (I actually formatted right now because I just installed 14.04 and I did a bit too ...
2
votes
0answers
14 views

Skype on one sound card, other sounds on second sound card

I need to be able to listen to Skype through headphones and other sounds through the speakers. I want to talk with a friend with a headset and listen to music through speakers at the same time. I have ...
0
votes
1answer
37 views

I can hear but others cannot hear me in Skype

I instilled Skype in Ubuntu 14.04 but I have the problem that the people who I am talking with cannot hear me. What should I do to fix that? (The people I'm trying to talk to are using Skype on ...
-1
votes
1answer
15 views

I am unable to change my volume [closed]

My system does not respond to any attempt to change the PC's volume. How do I fix this?
-1
votes
0answers
14 views

How to disable headphone output in ubuntu [HW issue]

I have a HW issue that needs SW fix : my HW is sending false detection of headphone output plug in / plug out (1-4 time per seconds...) to the SW (ubnutu or windows) on windows i have been able to ...
0
votes
1answer
11 views

How do I manage session options (sound in my case) when starting program with xinit?

I have tried but failed to find proper information about xinit, in order to understand why it is that when boot into Unity and then start an application (xbmc) all is well, but when I try to use a ...
0
votes
0answers
24 views

Any Fix for c720, Ubuntu 14.04, Internal microphone not working?

I can't get my Internal mic working by default. Only way how to get it work is open pavucontrol and choose - Microphone (Unplugged), only then it records sound from my Internal Mic. This C720 is for ...
0
votes
1answer
25 views

ASUS N750JK internal speaker doesn't work

I installed ubuntu 14.04 on my asus n750jk but the internal speaker doesn't work. How can I fix this?
0
votes
0answers
34 views

14.04 HDMI output channels

Mag Zotec with NVidia chipset. Mythbuntu 14.04LTS upgraded from 12.04LTS aplay -l **** List of PLAYBACK Hardware Devices **** card 0: NVidia [HDA NVidia], device 0: ALC888 Analog [ALC888 ...
1
vote
0answers
16 views

VLC will not display top left menu, video or window

I am new to ubuntu and I have recently installed Ubuntu 14.04 LTS 64-bit. I have also just installed VLC about half an hour ago. It plays music and video files, and I get the traffic cone icon in the ...
-2
votes
0answers
27 views

Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40) - no sound in lUbuntu 14.04.01 [closed]

Pls, i need help.. i have a netbook ASUS Eee PC 1015BX and i have in him a Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40) with lUbuntu 14.04.01.. and sound isnt going. :( ...
0
votes
0answers
26 views

No sound in Kubuntu 14.04

I have an EliteBook 8560w with Kubuntu 14.04 and 3.13.0-30 kernel. Sound is not working. I tried to upgrade the system reinstall pulseaudio add options snd-hda-intel model=auto to ...
0
votes
0answers
12 views

Noise from headphones

I've recently installed Ubuntu 14.04. When I plug my headphones in I hear an annoying noise . The noise is not influenced by the volume level as well as the software used. It is just always there. Any ...
1
vote
2answers
27 views

Unable to install missing video and audio plugins

When I try to install missing plugins on terminal, the following output appears: arif@arif-HP-Pavilion-15-Notebook-PC:~$ sudo apt-get purge ubuntu-restricted-extras [sudo] password for arif: ...
0
votes
1answer
22 views

Audio card is not working using Kubuntu 14.04

as I say my audio card isn0t working. I've tried to remove and then reinstall the driver but the problem persist. I'm using ASUS F550L. Here it's possible see alsa-inf.sh log. Any ideas?
0
votes
0answers
31 views

I messed up with my audio on my acer c720 chrubuntu 14.04 [closed]

I was having troubles with my audio after I downloaded chrubuntu. So I got on the internet and looked up how to fix it. They told me to uninstall and reinstall the alsa audio in the terminal. So I did ...
0
votes
0answers
24 views

No speaker sound only headphones. Trusty Tahr [closed]

I just installed Ubuntu today on my MSI GT783 and have just realised that I have no speaker sound when I unplug my headphones. Please help.
0
votes
0answers
14 views

Sound Settings Cannot Use Internal Desktop Speakers After Upgrade to 14.04

Upgraded from Ubuntu 12.04 to 14.04. The sound settings after upgrade only has headphones (and headphones work fine). Under 12.04 I used to access internal desktop speakers through "LFE on Separate ...
0
votes
0answers
16 views

Choppy audio playback on bluetooth headset (which keeps getting disconnected)

I am running ubuntu 14.04 (64 bit) on Lenovo B480 laptop. lsusb lists bluetooth chip as follows:- Bus 001 Device 009: ID 0a5c:21f4 Broadcom Corp. Output of sudo lspci -vnn -d 14e4: 02:00.0 ...
0
votes
1answer
49 views

how to fix very low sound in xubuntu 14.04?

researched a lot on it but nothing helped. Outputs of some commands are COMMAND: lspci -v | grep -A7 -i "audio" OUTPUT 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor ...
0
votes
1answer
20 views

Ubuntu 14.04 Gigabyte p25w, no sound

I'm currently trying to play music on my laptop, but i can't get any sound from it ... I have a gigabyte p25w with ubuntu 14.04 and two audio device, default HDA Intel and realtek ACL282. I made some ...
0
votes
0answers
16 views

Loud constant hardware beep while Ubuntu runnning + loud pop on shutdown

I am running a Lenovo Ideapad y410 with Windows 8 pre-installed. I attempted to test run Ubuntu from a USB drive. Every time Ubuntu begins to run, my computer emits a loud, constant beep without ...
0
votes
0answers
16 views

Getting no sound with desktop Lenovo C260 running Ubuntu 10.04

I have windows 8 and Ubuntu 10.04 in my new Lenovo C260. Speaker functioning for Windows but not for Ubuntu. Checked sound preference. It is not mute. The speaker logo appears with a few dashes --- at ...
0
votes
1answer
15 views

Features missing after updating to 14.04, how to get them back?

I'm new to ubuntu. After recently being inable to use my Ubuntu, I switched it on, and a few updates were going through. After updates, I'm missing all this: my sound options from the top bar the ...